FritzOS 7.02 - alte und neue Bugs? Was geht, was nicht?

Diskutiere FritzOS 7.02 - alte und neue Bugs? Was geht, was nicht? im FRITZ!Box für Kabel Internet Forum im Bereich Internet und Telefon bei Unitymedia; Für die Cable-Modelle FRITZ!Box 6590, 6490 und 6430 steht ab sofort FRITZ!OS 7.02 zum Download bereit...

h00bi

Beiträge
597
Reaktionen
32
Für die Cable-Modelle FRITZ!Box 6590, 6490 und 6430 steht ab sofort FRITZ!OS 7.02 zum Download bereit.
https://twitter.com/AVM_DE/status/1094972857736749056

Gibt wohl auf der 6590 schon den ersten Mini-Bug: Trotz installierter 7.02 wird die 7.02 weiterhin als Update angeboten.

Ich update gerade meine 6490
 

h00bi

Beiträge
597
Reaktionen
32
o.g. Mini-Problem tritt bei meiner 6490 nicht auf.

Hier das Changelog der 6490:
Neue Funktionen und Verbesserungen
Neue Funktionen für den FRITZ! Hotspot > mehr
MyFRITZ!-Internetzugriff auf FRITZ!Box nun ohne Sicherheitshinweise im Browser
Geschwindigkeit bei der Nutzung von USB-Datenträgern mit NTFS-Dateisystem gesteigert -> 7.01er Bug
Neue Funktionen für FRITZ!Fon-Geräte > mehr
Zeitschaltung für Rufumleitungen: einmal einrichten – immer erreichbar > mehr
Unterstützung für den SIP-Trunk der Telekom > mehr
Mit Smart Home-Vorlagen unterschiedliche Schaltungen der Smart-Home-Geräte für verschiedene Anlässe wie Feiertag, Arbeitszeit oder Urlaub erstellen und bequem per Knopfdruck wechseln > mehr
Rufnummern eines Mesh-Masters auf allen weiteren FRITZ!Box im Heimnetz nutzen > mehr
Automatische Mesh Repeater Einrichtung einer weiteren FRITZ!Box per Tastendruck > mehr

Komischerweise passt das Changelog icht so richtig zum update tweet.

Es fehlt:
Fast Ethernet Bug -> soll laut Twitter gefixt sein
USB Speicher Index Bug -> ?
 

hajodele

Beiträge
5.343
Reaktionen
35
Ich habe auf 7.02 upgedatet und Fast Ethernet tut wieder normal.
 

Conan179

Beiträge
1.041
Reaktionen
9
Auf meiner 6590 keine probleme, ABER bei meiner 6490 komme ich nicht per per Chrome, windows PC nicht mehr aufs webinterface, dagegen Chrome auf Android keine Probleme.
 
nowwy

nowwy

Beiträge
47
Reaktionen
0
...
Es fehlt:
Fast Ethernet Bug -> soll laut Twitter gefixt sein
USB Speicher Index Bug -> ?
Nein, das steht auf der AVM Website etwas weiter unten.
Weitere Verbesserungen mit FRITZ!OS 7.02

Heimnetz
Behoben In seltenen Fällen konnte der 'Green-Mode' nicht aktiviert werden

Telefonie
Behoben - die 'Art der Rufumleitung' konnte nachträglich nicht geändert werden

System
Verbesserung Stabilität erhöht
Verbesserung [highlight=yellow]Geschwindigkeit[/highlight] der Internetverbindung von [highlight=yellow]Fast-Ethernet[/highlight] Geräten optimiert
 

Conan179

Beiträge
1.041
Reaktionen
9
Ip, ich geh immer für die IP direkt drauf.
 

sebr

Beiträge
676
Reaktionen
0
Ip, ich geh immer für die IP direkt drauf.
Dito.

Von Win10 Clients aus funktioniert kein Browser. Über Ubuntu oder Android kommt man problemlos über Chrome auf das Webinterface.
Anfrage an AVM spare ich mir, denn da kommen mittlerweile auch nur noch Standard-Textbausteine: setzen sie mal die FB auf Werkseinstellungen zurück und richten alles neu ein ohne Wiederherstellung einer Sicherung. Leicht gesagt, denn das soll ja dann der Kunde machen. Deren Support ist mittlerweile auch für die Tonne. :nein:
 

Conan179

Beiträge
1.041
Reaktionen
9
Wobei Edge und der Internet Explorer funktionieren, gerade diese beide....
 
Torsten1973

Torsten1973

Beiträge
2.355
Reaktionen
47
Ich kann jetzt nur über den Fernzugriff bei der 6490 meiner Eltern berichten, das klappt mit Win10 problemlos mit Chrome und Fux.
 

h00bi

Beiträge
597
Reaktionen
32
Hat jemand von euch das Problem dass das Webinterface bei externem Zugriff nicht richtig dargestellt wird?
Also die Login Seite geht sieht okay aus, aber danach wird das ganze Layout zerrissen.
 

ReneD

Beiträge
3
Reaktionen
0
Hallo zusammen,
ich konnte nun auch endlich auf die 7.02 aktualisieren, da mich das langsame LAN Problem bei 100Mbit/s Verbindungen plagte (https://www.unitymediaforum.de/viewtopic.php?f=90&t=37725) . Nach dem Update auf 7.02 ist die Geschwindigkeit in Richtung Internet nun in Ordnung, allerdings kann ich an einem solchen Anschluss die Konfigwebseite der Fritzbox nicht mehr aufrufen. Dies habe ich mit verschiedenen Browsern und auch einem Win10 und einem Win7 Rechner ausprobiert, überall dasselbe. Der Workaround den ich bereits für die o.g. LAN Problematik genutzt hatte funktioniert aber auch hier wieder... Kurz beschrieben:

Ursprgl. Zustand mit 7.01 (und langsamer 100Mbit/s LAN Verbindung ins Internet):
FritzBox > am LAN Port eine 100Mbit/s Hausverkabelung > daran ein weiterer GBit/s Switch und daran diverse Rechner und Telefone.
mit der 7.02 ist hier nun nicht mehr das Problem mit der langsamen LAN Verbindung zu bemerken, dafür komme ich nicht mehr auf die FritzBox Konfigseite.


Workaround:
FritzBox > ein 5Port GBit Switch > an einem Port die 100MBit/s Hausverkabelung > daran ein weiterer GBit/s Switch und daran diverse Rechner und Telefone.
Ist dies so angeschlossen, konnte ich bei der 7.01 die langsame Verbindung umgehen und nun mit der 7.02 komme ich dann auch auf die FritzBox Webseite.

Eigentlich nervt mich dieser zusätzliche Switch, aber was tut man nicht alles...

Viele Grüße
Rene
 

Conan179

Beiträge
1.041
Reaktionen
9
DAs die box nicht mehr ereichbar ist, wird mit der neusten LAbor FW gefixt, mit der geht alles wieder normal.
 

ReneD

Beiträge
3
Reaktionen
0
OK, gut zu wissen. Schade das man diese nicht auf Unitymedia Boxen installieren kann oder evtl. doch?

Viele Grüße
Rene
 

syg56

Beiträge
102
Reaktionen
2
Habe seit einigen Tagen ebenfalls die 7.02 drauf, bei mir funktioniert alles einwandfrei, auch der Zugriff aufs Webinterface.
Wenn das bei dir nicht geht, dann solltest du die Box evtl. tauschen lassen?
 
boba

boba

Beiträge
833
Reaktionen
65
Wieso hast du Ports auf der Fritzbox auf 100MBit gestellt? Das beschneidet die maximal mögliche Geschwindigkeit von allen Geräten, deren Datenverkehr über die Fritzbox läuft (Internet sowie Geräte, die über den Switch der Fritzbox miteinander verbunden sind). Stelle alle 4 Ports der Fritzbox auf 1 GBit und du hast keine Probleme mehr. Solltest du Geräte haben, die nur 100 MBit können, funktionieren die problemlos auch an einem auf 1 GBit gestellten Port. Die tatsächlich verwendete Geschwindigkeit wird beim auto-negotiation der beteiligten Ports und Netzwerkkarten ausgehandelt.
 

MartinP_Do

Beiträge
2.779
Reaktionen
27
Wieso hast du Ports auf der Fritzbox auf 100MBit gestellt? Das beschneidet die maximal mögliche Geschwindigkeit von allen Geräten, deren Datenverkehr über die Fritzbox läuft (Internet sowie Geräte, die über den Switch der Fritzbox miteinander verbunden sind). Stelle alle 4 Ports der Fritzbox auf 1 GBit und du hast keine Probleme mehr. Solltest du Geräte haben, die nur 100 MBit können, funktionieren die problemlos auch an einem auf 1 GBit gestellten Port. Die tatsächlich verwendete Geschwindigkeit wird beim auto-negotiation der beteiligten Ports und Netzwerkkarten ausgehandelt.
Es könnte durchaus sein, dass seine 100 MBit/s Hausverkabelung einen Sparversion ist:
Für Fast Ethernet mit 100 MBit/s braucht man nur zwei Adernpaare, und nicht vier, wie bei Gigabit Ethernet.
Da kann man bei der Verkabelung von RJ 45 Doppeldosen die Zuführung einer zweiten CAT 5e Leitung sparen.

Ich habe vor ungefähr 20 Jahren auch mit dem Gedanken gespielt, das so zu machen, als wir einen Altbau renoviert haben.
Damals konnte man sich gar nicht vorstellen, Privat im Haus 1 GBit/s zu benötigen ...

Ich habe davon aber im letzten Moment Abstand genommen, weil die notwendigen Kontakte für Fast-Ethernet und ISDN in der RJ45 Buchse nicht deckungsgleich sind ... Damals hatte ich noch eine ISDN-Telefonanlage ...

ISDN belegt Paar 1 + 2, Fast Ethernet Paar 2 + 3
 

Joerg123

Beiträge
1.130
Reaktionen
27
ja das kenne ich auch noch
ich habs vor gut 10 Jahren zur parallelen Nutzung vonn Netzwerk und ISDN verwendet, z.B. so was: https://www.netzwerkartikel.de/adapter-kupplungen/inline-patchkabel-kabel-adapter-kupplungen-silber-nr-69995i.html?gclid=EAIaIQobChMIyNSBhfn_4QIVkOR3Ch2Q2gxjEAQYAiABEgJomfD_BwE
 

ReneD

Beiträge
3
Reaktionen
0
Genau, Jörg und Martin, daran liegt es... die Hausverkabelung ist nur auf 2x2Draht ausgelegt. In der FritzBox stehen schon alle Ports auf 1GBit/s.

Viele Grüße
Rene
 
nowwy

nowwy

Beiträge
47
Reaktionen
0
Hat jemand von euch das Problem dass das Webinterface bei externem Zugriff nicht richtig dargestellt wird?
Also die Login Seite geht sieht okay aus, aber danach wird das ganze Layout zerrissen.
Nein, Zufgriff von extern (gestern noch von der Firma aus) funktioniert.
Entweder es gibt ein Problem mit dem externen Browser oder mit dem evtl. vorhandenen Proxy oder du hast
"Konfig-Kuddel-Muddel". Ab und an sieht das Webif "komisch" aus. Bei mir zuletzt NACH dem Update auf 07.01.
Allerdings war das bei mir auch beim internen Zugriff. Da hilft dann oft einmal Reset auf Werkseinstellungen und händisch alles neu eingeben.
Manchmal kann man gesicherte Einstellungen auch einspielen, manchmal sichert man sich aber dann auch den Fehler mit und spielt den wieder ein.
 

MartinP_Do

Beiträge
2.779
Reaktionen
27
Der Power Level bei einem Upstream Kanal (30,8 MHz) ist aktuell auf 50 dB eingestellt. Vor dem Update lagen alle Kanäle unter 50 dB...
 

obi76

Beiträge
651
Reaktionen
0
Hi @ all,

kurze Frage an alle Fritz Fon C4 Besitzer. Sollte auch für das C5 so sein.

Ausgangspunkt: Providerbox UM 6490 mit 7.02

Leider hat hier mein Fritz Fon nur die 4.09 Software.Neueste wäre 4.25.Auf der AVM Seite ist nicht ersichtlich das eine höhere Fritz Box Version erforderlich ist.Kann das einer bestätigen ?

Dank euch im Voraus.
 
Thema:

FritzOS 7.02 - alte und neue Bugs? Was geht, was nicht?

FritzOS 7.02 - alte und neue Bugs? Was geht, was nicht? - Ähnliche Themen

  • FritzOS 7.12 für die 6590 veröffentlicht

    FritzOS 7.12 für die 6590 veröffentlicht: Aus dem Changelog: Neu in FRITZ!OS FRITZ!OS ist die Software der FRITZ!Box. AVM stellt Ihnen über das Internet regelmäßig FRITZ!OS-Updates mit...
  • FritzOS 7.12 für die 6490 veröffentlicht

    FritzOS 7.12 für die 6490 veröffentlicht: Produkt: FRITZ!Box 6490 Cable Version: FRITZ!OS 7.12 Sprache: deutsch Release-Datum: 30.09.2019 Hinweis: Anleitungen zur...
  • FritzOS 7.0 auf Fritzbox 6590 : Problem mit IP-Telefonen

    FritzOS 7.0 auf Fritzbox 6590 : Problem mit IP-Telefonen: Hallo ! So wie viele von Euch konnte ich heute auf die aktuelle Firmware upgraden ... Aktuell habe ich das Problem, dass sich nun meine beiden...
  • AVM Repeater 1750e: Update FritzOS 6.93

    AVM Repeater 1750e: Update FritzOS 6.93: nachdem mein 1750er Repeater gestern mal wieder eine Störung hatte, dieses mal war nur das 5GHz Band nicht mehr da, hab ich doch mal direkt nach...
  • FritzOS Update Thread

    FritzOS Update Thread: Hallo ihr FritzOS 6.83 ist da: Behebt Fehler mit gebremsten Datendurchsatz http://winfuture.de/news,96585.html Fritz!OS 6.83 für Fritzbox 7490...
  • FritzOS Update Thread - Ähnliche Themen

  • FritzOS 7.12 für die 6590 veröffentlicht

    FritzOS 7.12 für die 6590 veröffentlicht: Aus dem Changelog: Neu in FRITZ!OS FRITZ!OS ist die Software der FRITZ!Box. AVM stellt Ihnen über das Internet regelmäßig FRITZ!OS-Updates mit...
  • FritzOS 7.12 für die 6490 veröffentlicht

    FritzOS 7.12 für die 6490 veröffentlicht: Produkt: FRITZ!Box 6490 Cable Version: FRITZ!OS 7.12 Sprache: deutsch Release-Datum: 30.09.2019 Hinweis: Anleitungen zur...
  • FritzOS 7.0 auf Fritzbox 6590 : Problem mit IP-Telefonen

    FritzOS 7.0 auf Fritzbox 6590 : Problem mit IP-Telefonen: Hallo ! So wie viele von Euch konnte ich heute auf die aktuelle Firmware upgraden ... Aktuell habe ich das Problem, dass sich nun meine beiden...
  • AVM Repeater 1750e: Update FritzOS 6.93

    AVM Repeater 1750e: Update FritzOS 6.93: nachdem mein 1750er Repeater gestern mal wieder eine Störung hatte, dieses mal war nur das 5GHz Band nicht mehr da, hab ich doch mal direkt nach...
  • FritzOS Update Thread

    FritzOS Update Thread: Hallo ihr FritzOS 6.83 ist da: Behebt Fehler mit gebremsten Datendurchsatz http://winfuture.de/news,96585.html Fritz!OS 6.83 für Fritzbox 7490...