• Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
    Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Unifi USG + TC4400 + Fritzbox 6490

Diskutiere Unifi USG + TC4400 + Fritzbox 6490 im Internet und Telefon über das TV-Kabelnetz Forum im Bereich Internet und Telefon bei Unitymedia; Hallo zusammen, Hallo zusammen vorab möchte ich mein Konfiguration mitteilen: Unitymedia NRW Kunde 3play 150Mbit IPV4 Geräte: Unifi USG...

mcvnet

Beiträge
9
Reaktionen
0
Hallo zusammen,

Hallo zusammen vorab möchte ich mein Konfiguration mitteilen:

Unitymedia NRW Kunde
3play 150Mbit
IPV4

Geräte:
Unifi USG (neuste Firmware)
TC4400
Fritzbox 6490 (mein Eigentum) Firmware 7.01

Status:
Ich habe mein Kabelmodem TC4400 an meine Unifi USG am Port WAN angeschlossen. Diese Konfiguration läuft problemlos. An dem USG ist über LAN1 ein Unifi 48Port Switch angeschlossen.
Meine Fritzbox 6490 habe ich im IP Client Modus laufen LAN1 ist an einem Port des Switche angeschlossen und LAN 4 auch.
LAN1 bezieht per DHCP eine IP Adresse vom USG. LAN4 erhält eine fixe IP Adresse.
LAN1 ist im 10.1.1.xx Bereich.
LAN4 ist im 192.168.178.xx Bereich.

Über LAN4 kann ich ganz normal die Fritzbox erreichen und sehe das Sie mit dem Internet Problemlos verbunden ist.

Problem:
Ich habe oft Aussetzer bei der Telefonie und bin oft nicht erreichbar. Ich habe neue SIP Daten von Unitymedia nach der Priorisierung der TC4400 erhalten. und in der Fritzbox eingegeben. Leider funktioniert der Registrar: ssl71-v6.telefon.unitymedia.de nicht sondern nur die Aufgelöste Variante als Ip Adresse 80.69.110.88.
Ich habe SIP in der unfi USG ausgestellt.

Brauche dringend Tipps wie ich dieses Problem abstellen kann.
 

sch4kal

Beiträge
917
Reaktionen
23
ssl71-v6.telefon.unitymedia.de ist ein IPv6-Only Registrar, der wird bei einem IPv4-Only Anschluss nicht laufen und löst auch nur auf eine IPv6 auf.
 

mcvnet

Beiträge
9
Reaktionen
0
Deswegen habe ich ja auch die IP 80.69.110.88 genutzt.
 

sch4kal

Beiträge
917
Reaktionen
23
NAT-Keepalive in der Fritzbox auf Anschlag gedreht ?
 

Nurum

Beiträge
344
Reaktionen
4
Was für eine SIP Einstellung hast du in der USG ausgestellt. Kann es sein, dass du Conntrack für SIP ausgeschaltet hast?
 

mcvnet

Beiträge
9
Reaktionen
0
Erstmal danke für die schnelle Rückmeldung!

Ich habe die Fritzbox auf 30s, NAT Keepalive eingestellt.
Ja genau die Conntrack Module habe ich ausgeschaltet.
 

mcvnet

Beiträge
9
Reaktionen
0
@addicted

Ich habe bei LAN1 DHCP eingestellt. So bekommt die Fritzbox eine IP zugewiesen und hat dann WAN über den Unifi USG

Ich habe bei LAN4 DHCP Server ausgestellt und der Fritzbox eine eigene IP gegeben.

und schwups so läuft es. Und seit dem Tipps von euch funktioniert auch Telefon, soweit ich es seit gestern testen konnte. Auf jeden fall kommen nun alle Anrufe an.
 

tobsen

Beiträge
387
Reaktionen
1
Status:
Ich habe mein Kabelmodem TC4400 an meine Unifi USG am Port WAN angeschlossen. Diese Konfiguration läuft problemlos. An dem USG ist über LAN1 ein Unifi 48Port Switch angeschlossen.
Meine Fritzbox 6490 habe ich im IP Client Modus laufen LAN1 ist an einem Port des Switche angeschlossen und LAN 4 auch.
LAN1 bezieht per DHCP eine IP Adresse vom USG. LAN4 erhält eine fixe IP Adresse.
LAN1 ist im 10.1.1.xx Bereich.
LAN4 ist im 192.168.178.xx Bereich.
Also erstmal ist es merkwürdig, dass du die Fritte zweimal mit dem Switch verbunden hast. Wenn du das nicht per Port-Isolation im Switch sauber getrennt hast, hast du auf jeden Fall schonmal zwei DHCP-Server im LAN. Das ist nicht so gut.

Zu dem Problem mit der Telefonie:
Hast du in deiner Firewall die Ports 5060, 5061, 7077-7110, 10000-20000 (letztere Port-Range ist nicht ganz so wichtig) freigegeben und auf die IP der Fritte geleitet?
Hast du mal testweise einen STUN-Server eingetragen? Eventuell registriert sich die Fritte aufgrund des NATs mit der falschen, privaten IP, beim UM-SIP-Server.
NAT-Keepalive sollte - wie schon gesagt wurde - aufs minimum von 30sek in der Fritte runter gedreht werden, das mit der Router dir deine Verbindung nicht kickt.
Du kannst als registrar einfach ssl71-v46.telefon.unitymedia.de eintragen und dann kannst du sowohl mit IPv4 als auch IPv6 eine Verbindung aufbauen. Bei einem IP4-only Anschluss hätte(!) UM eigentlich schalten müssen und dir direkt im KC den passenden Registrar mitteilen müssen.
 

mcvnet

Beiträge
9
Reaktionen
0
@Tobsen

Viele Dank erstmal für deine Unterstützung. Die bisherigen Infos und Tipps haben schon mal geholfen. Ich kann wieder besser telefonieren.
Du hast recht Unitymedia hatte meinen Anschluss von IPv4 auf DSLite umgestellt ohne zu fragen habe dies aber rückgängig machen lassen und danach haben sie meine SIP Daten nicht erneuert.
Habe nun einen anderen Registratur genommen und es funktioniert.

Zum Thema IP Range. Die Fritte is im Modus:Internetzugang über "LAN 1" Sie bekommt eine IP Adresse vom USG im 10.1.1.xx Bereich.
Hierüber kann ich Sie aber nicht administrieren.
Deswegen muss man Sie über LAN4 mit dem switch nochmal verbinden. Dann komme ich wieder an Sie heran. Deswegen habe ich ihr eine Fixe IP Adresse gegeben und den DHCP Server von ihr ausgestellt. So ist Sie in meinem Managent LAN im Bereich 192.168.1.xx fix.

Sie siehst du hier irgendwelche Komplikationen ? So dürfte die Fritte ja nun keine Management aufgaben meines LAN mehr übernehmen oder ?

Es ging sogar, dass Der Port LAN1 und LAN4 im gleichen IP Bereich waren jedoch habe ich dies nachher bewusst geändert.

Gruß MV
 

addicted

Beiträge
4.645
Reaktionen
63
Man kann für die Ports einzeln keine IPs einstellen, da bin ich sicher. Du musst dann WAN und LAN meinen.

Wenn die Box im IP-Client-Modus ist, trennt sie aber WAN und LAN nicht mehr und dann ist sie auch über die eine IP-Adresse erreichbar. Zudem kann man dann keinen DHCP-Server deaktivieren, weil das eine vorgegebene Einstelllung in diesem Modus ist.
Du hast eindeutig nicht den IP-Client-Modus aktiv, wie Du ursprünglich geschrieben hast, sondern es ist der WAN auf LAN1 Modus, der ansonsten exakt wie ein normaler Router-Modus bei externem Modem funktioniert.
Dagegen ist erstmal nichts einzuwenden (abgesehen von dem abenteuerlichen Konstrukt die beiden Seiten auf dem gleichen Switch zusammenzuschalten), aber es ist eben nicht der IP-Client-Modus.
 

mcvnet

Beiträge
9
Reaktionen
0
@addicted

Okay es ist nicht der klassische IP Modus wie auf einer 7490 Fritte.

Okay wie auch immer dieser Modus heisst ich habe ihn eingestellt. Bei der Fritte heißt es Imme LAN1 (nicht WAN) obwohl du sicherlich recht hast das es in diesem Modus nun ein WAN Port ist.

Soweit ich weiss hat die 6490 2x Lan Controller eingebaut. auch 2 Mac Adressen für diesen Modus.

Leider muss ich dich korrigieren man kann serwohl den DHCP Server ausstellen. Siehe Anhang, und die Frtizbox ist nicht über den LAN1(WAN) Port zu konfigurieren. Wenn ich in dem Modus bin der "keinen Namen hat :zwinker: "
[
 

Anhänge

addicted

Beiträge
4.645
Reaktionen
63
Es geht im IP-Client-Modus nicht. In dem bist Du nicht. Schrieb ich ja.
 

tobsen

Beiträge
387
Reaktionen
1
Zum Thema IP Range. Die Fritte is im Modus:Internetzugang über "LAN 1" Sie bekommt eine IP Adresse vom USG im 10.1.1.xx Bereich.
Hierüber kann ich Sie aber nicht administrieren.
Wenn deine Fritte auf "Internetverbindung über LAN1 aufbauen" konfiguriert ist, dann ist dein LAN1 der WAN Port.
Dann ist logisch, dass du nicht mehr auf das WebIF der Fritte kommst. Dieses ist nämlich per Default nicht aus dem Internet/WAN erreichbar, sondern nur von der LAN Seite aus, also LAN2 - LAN4.
Du hast jetzt eine abenteuerliche Konstruktion gemacht, dass du einen LAN-Ports wieder mit bei dir ins Netzwerk hängst und damit die Firewall der Fritte ausgehebelt um das WebIF zu erreichen.
Ist jetzt in deinem Fall egal mit der Firewall, da die Fritte ja nur für die Telefonie aktiv ist. Ansonsten wäre es eine Vollkatastrophe. :winken:

Die schönere Lösung ist:
In der Fritte einfach die Option "Fritzbox über https aus dem Internet erreichbar" aktivieren. Dazu dann noch einen neuen User anlegen (admin Login geht aus dem Internet nicht) und dann kannst du einfach die WAN-IP der Fritzbox im Browser eingeben (https://<IP>) und dich mit zuvor neu angelegten User dort anmelden. Dann kannst du die Fritte wie gewohnt bedienen.
 

sch4kal

Beiträge
917
Reaktionen
23
Spätestens wenn keine L2 Segmentierung aka VLANs vorgenommen wird sollte eigentlich jedes halbwegs vernünftige Switch per Spanning-Tree einen der Ports dicht gemacht haben. Ich weiß nicht ob die Fritte BDPU Nachrichten von LAN4 zu LAN1 filtert.
 

addicted

Beiträge
4.645
Reaktionen
63
LAN1 wird in diesem Modus aus dem Switch in der FB ausgekoppelt, es entsteht also kein Kreis im L2-Spannbaum.
 

mcvnet

Beiträge
9
Reaktionen
0
@addicted

Also habe ich soweit alles richtig eingestellt oder ?
 

addicted

Beiträge
4.645
Reaktionen
63
Wenn's jetzt läuft, lass es so. Ich bin kein Fan, aber ist ja nicht mein Netz :)
 

mcvnet

Beiträge
9
Reaktionen
0
@addicted

Es läuft besser aber Gespräche sind teilweise sehr elektronisch, bzw. haben micro Aussetzer. Was würdest du denn anders machen?
 

addicted

Beiträge
4.645
Reaktionen
63
Fritzbox als IP-Client nutzen. Aber das muss keinen Einfluß auf die klirrenden Gespräche haben.
 

mcvnet

Beiträge
9
Reaktionen
0
@addicted
Es gibt doch gar kein IP Client Modus für die 6490 oder ? Wenn ja wo?
 

addicted

Beiträge
4.645
Reaktionen
63
Könnte sein, dass dieses Modell den nicht hat. Kein Plan.
Bei mir ist der in Heimnetz -> Netzwerk -> Netzwerkeinstellungen.
 

tobsen

Beiträge
387
Reaktionen
1
Der IP-Client-Modus befindet sich unter Internet -> Zugangsdaten
Dann unter "Internetanbieter" die Option "Anderer Anbieter" wählen und weiter unten dann "Internetverbindung über ein externes Modem/Router aufbauen" aktivieren.
Damit sollte dann die Fritzbox über LAN1 eine Internetverbindung aufbauen (über DHCP vom USG eine IP beziehen)

Ich habe selber keine 6490 hier. Es könnte aber sein, da es sich um eine Cable-Version handelt, dass diese Option nicht möglich ist und der IP-Client-Modus ausschließlich den DSL-Fritten vorbehalten ist.
 
Thema:

Unifi USG + TC4400 + Fritzbox 6490

Unifi USG + TC4400 + Fritzbox 6490 - Ähnliche Themen

  • Loadbalancing mittels UniFi USG & TC4400 & 6490

    Loadbalancing mittels UniFi USG & TC4400 & 6490: Hallo zusammen, habe zwei UM-Anschlüsse, die ich per Loadbalancing nutzen möchte. Am ersten Anschluss hängt ein TC4400, welches an WAN1 des USG...
  • Connect Box + Ubiquiti UniFi AP AC Lite

    Connect Box + Ubiquiti UniFi AP AC Lite: Guten Abend, da ich jetzt wieder seit langer Zeit Unitymedia (400 Mbit/s) Kunde bin und leider mal wieder die "Connect Box" erhalten habe. Muss...
  • Unifi AP AC Pro an Connect Box

    Unifi AP AC Pro an Connect Box: Servus Ich habe folgendes Problem: Habe sehr günstig 2 gebrachte APs ergattert. Diese habe ich an der CB mittels PoE Connector angeschlossen, erst...
  • TC4400 - Unifi USG - SIP Telefonie

    TC4400 - Unifi USG - SIP Telefonie: Hallo Zusammen, habe mich schon durch die diversen Threads gewühlt und möchte trotzdem noch mal ganz sicher gehen: - TC4400 an den Coax...
  • Connect Box + UniFi APs unmöglich?

    Connect Box + UniFi APs unmöglich?: Hi liebes Forum, ich weiß mit meinem Problem einfach nicht mehr weiter... es macht mich teilweise schon echt aggressiv! Ich habe von Unitymedia...
  • Connect Box + UniFi APs unmöglich? - Ähnliche Themen

  • Loadbalancing mittels UniFi USG & TC4400 & 6490

    Loadbalancing mittels UniFi USG & TC4400 & 6490: Hallo zusammen, habe zwei UM-Anschlüsse, die ich per Loadbalancing nutzen möchte. Am ersten Anschluss hängt ein TC4400, welches an WAN1 des USG...
  • Connect Box + Ubiquiti UniFi AP AC Lite

    Connect Box + Ubiquiti UniFi AP AC Lite: Guten Abend, da ich jetzt wieder seit langer Zeit Unitymedia (400 Mbit/s) Kunde bin und leider mal wieder die "Connect Box" erhalten habe. Muss...
  • Unifi AP AC Pro an Connect Box

    Unifi AP AC Pro an Connect Box: Servus Ich habe folgendes Problem: Habe sehr günstig 2 gebrachte APs ergattert. Diese habe ich an der CB mittels PoE Connector angeschlossen, erst...
  • TC4400 - Unifi USG - SIP Telefonie

    TC4400 - Unifi USG - SIP Telefonie: Hallo Zusammen, habe mich schon durch die diversen Threads gewühlt und möchte trotzdem noch mal ganz sicher gehen: - TC4400 an den Coax...
  • Connect Box + UniFi APs unmöglich?

    Connect Box + UniFi APs unmöglich?: Hi liebes Forum, ich weiß mit meinem Problem einfach nicht mehr weiter... es macht mich teilweise schon echt aggressiv! Ich habe von Unitymedia...