Packetloss im Switch/Hohe Auslastung

Diskutiere Packetloss im Switch/Hohe Auslastung im FRITZ!Box für Kabel Internet Forum im Bereich Internet und Telefon bei Unitymedia; Hi, ich bin gestern wieder auf die Fritz!Box 6490 als Switch/WLAN AP gewechselt. Vorher hatte ich die Fritz!Box nur als Kabelmodem benutzt. Der...

eazrael

Beiträge
285
Reaktionen
4
Hi,

ich bin gestern wieder auf die Fritz!Box 6490 als Switch/WLAN AP gewechselt. Vorher hatte ich die Fritz!Box nur als Kabelmodem benutzt. Der Server/Router dahinter (Business feste IPv4) hat mit einer zweiten NIC ein internes Netz mit einem ASUS RT-AC1200+ als Switch/WLAN AP verwaltet. Leider hat das dumme ASUS-Teil immer Probleme mit dem WLAN gemacht (bin da nicht der einzige). (Diagramm 1)

Den Asus habe ich jetzt rausgeworfen und das interne Netz dahinter direkt in die Fritz!Box eingesteckt. Der Server hat zwei Verbindungen zum Switch, eine mit der externen IP und eine im internen Netz. Das WLAN funktioniert super. Nur der Switch selber macht Probleme. (Diagramm 2)

Über mehrere Stundem betrachtet sind es nur 2-3% Packet Loss (Ping), aber das tritt immer in Bursts von so 5-20 Paketen auf. Ist mir auch nur aufgefallen weil die Musikwiedergabe von einer Netzwerkfreigabe immer wieder stockte. Ausser Musikhören und ein bisschen Surfen war keine Last auf der Leitung.

Ich habe noch einen anderen Switch in einem anderen Zimmer, an dem die meisten Endgeräte hängen. Verbindungen dort untereinander sind nicht betroffen. Verbindungen über die Fritz!Box, entweder durch zwei Geräte direkt an der Fritz!Box oder über anderen Switch und die Fritz!Box zeigen das Problem. Anderes Kabel und andere Endgeräte habe ich auch getestet, obwohl es das nicht sein kann, funktionierte mit dem Asus dazwischen ja auch so vorher. Zuletzt hab ich den Asus Switch durch einen weiteren Switch ersetzt, und da die FB halt auch wieder nur als WLAN AP benutzt. (Diagramm 3)

Was mir noch auffällt ist das die FB eine sehr hohe Auslastung zeigt (80% in den letzten 24h), und auch das Webinterface sehr langsam lädt (> 20sek). Vielleicht überhitzt die? An Features ist kaum was aktiviert. Modem, WLAN, Switch Ports im "Power Modus", SIP Proxy. Kein NAS, Mediacenter, USB, VPN oder was das Ding sonst noch so alles kann.

Kennt jemand das Problem, oder hat jemand eine Idee? Die Puma 6 Threads habe ich gefunden, aber da geht es beim Überfliegen eher um das Modem selber, da ist bei mir soweit alles in Ordnung.

Würdet ihr euch eher mit UnityMedia oder eher mit AVM rumschlagen?

Diagramm 1 (Zustand alt)
[spoil]
Code:
<i>
</i> +-----------------+ | | | Fritz!Box 6490 | UnityMedia| |
<----------+ 5.10.172.1 | Endgeräte | | | | ^ | +----+ | | | | WLAN | +-----------------+ | | | | | | | | +-----------------+ | +--------+---------+ +------------------+ | | | | | | | | Server | | | Asus RT-AC1200+ | | "Dumb" Switch +-----------> | | | | | | | | 5.10.172.2 +----+ | | | +-----------> Endgeräte | | | | | | | 192.168.1.1 +-----------------------+ 4 Port Switch +-------------+ 8 Port Switch +-----------> | | 192.168.1.0/24 | | | | | | | | | | +-----------------+ +------------------+ +------------------+
[/spoil]

Diagramm 2 (FB als Switch/AP, Packet Loss)
[spoil]
Code:
<i>
</i> +-----------------+ +------------------+ | | WLAN | | | Fritz!Box 6490 +----------> | "Dumb" Switch +-----------> UnityMedia| | | |
<----------+ 5.10.172.1 +-------------------------------+ +-----------> Endgeräte | | 192.168.1.0/24 | | | +-----------+ | 8 Port Switch +-----------> | | | | | | +----+ | | | | | | | +------------------+ +-----------------+ | | | | | | +-----------------+ | | | | | | | Server | | | | | | | | 5.10.172.2 +----+ | | | | | 192.168.1.1 +-----------+ | | 192.168.1.0/24 | | +-----------------+
[/spoil]

Diagramm 3 ("Workaround" mit zusätzlichen Switch)
[spoil]
Code:
<i>
</i> +-----------------+ | | WLAN | Fritz!Box 6490 +----------> UnityMedia| | <----------+ 5.10.172.1 | | | 192.168.1.0/24 | +--------------+ +------------------+ +------------------+ | | | | | | | | +----+ | | "Dumb" Switch | | "Dumb" Switch +-----------> | | | | | | | | +-----------------+ | | | | | +-----------> Endgeräte | | | | | | | | | 5 Port Switch | | 8 Port Switch +-----------> +-----------------+ | | | | | | | | | | | | | | | Server | | | +-+--+----------+--+ +--+---------------+ | | | | | | | | | 5.10.172.2 +----+ +-----------+ | | | | | | | | | 192.168.1.1 +-----------------------------+ +--------------------+ | | 192.168.1.0/24 | | +-----------------+
[/spoil]

Ping Statistik:
[spoil]
Code:
<i>
</i>hrping.exe -t -T -y 60 192.168.202.17
This is hrPING v5.07.1148 by cFos Software GmbH -- http://www.cfos.de
Source address is 192.168.202.18; using ICMP echo-request, ID=e420
Pinging 192.168.202.17 [192.168.202.17]
with 32 bytes data (60 bytes IP):
Total: Packets: sent=6805, rcvd=6643, error=0, lost=162 (2.3% loss) in 3402.000834 se RTTs in ms: min/avg/max/dev: 0.169 / 0.438 / 1.357 / 0.101 Bandwidth in kbytes/sec: sent=0.120, rcvd=0.117
Last 60 seconds: Packets: sent=120, rcvd=99, error=0, lost=21 (17.5% loss) in 59.500667 sec RTTs in ms: min/avg/max/dev: 0.316 / 0.449 / 1.057 / 0.119 Bandwidth in kbytes/sec: sent=0.121, rcvd=0.121
[/spoil]
 
boba

boba

Beiträge
1.569
Reaktionen
519
Eigentlich hätte ich gesagt, dass es an einem defekten Kabel liegen könnte, aber wenn du das schon mit 2 direkt an die Fritzbox angeschlossenen Geräten mit anderen Kabeln ausgeschlossen hast, dann ist es das weniger.
Vielleicht ist einer der Ports in der Fritzbox ist defekt. Was ist denn mit dem Paketverlust, wenn du nach einem Test, bei dem der Paketverlust auftritt, mal die 2 bisher nicht benutzten Ports verwendest?

Ich würde jedenfalls sagen, dass das kein generelles Problem mit allen Fritzboxen ist. Die funktionieren eigentlich einwandfrei. Bei mir sieht es so aus, dass mein Arbeits-PC mit einem 2m Kabel direkt an meine Fritzbox 6490 angeschlossen ist, von dort gehts mit einem 5m Kabel in einen uralten unmanaged Switch, und von diesem Switch mit einem 2m Kabel in einen Vmware esxi-Server. Ein Dauer-Ping von meinem Arbeits-PC auf eine VM, die auf dem esxi-Server läuft, zeigt auch nach Stunden 0% Paketverlust. Kein einziges Paket geht verloren.
 

eazrael

Beiträge
285
Reaktionen
4
Hm, das wäre noch Idee. Endresultat wäre aber das gleiche "FB Kaputt". Ich probier's morgen mal aus.
Was mir noch auffällt ist das die FB eine sehr hohe Auslastung zeigt (80% in den letzten 24h), und auch das Webinterface sehr langsam lädt (> 20sek). Vielleicht überhitzt die?
Nee, das ist eher normal, wenn noch'ne alte FW auf der Box läuft :winken:
Mal schauen wann sich UM bequemt das an die Business User auszurollen. Bei dem Telefonhack vor 4,5 Jahren hat's auch mehrere Monate gedauert..

Überhitzung ist es sicherlich nicht, das ding hängt bei ~40°C (geht der Graph wirklich bis 140???)
 

eazrael

Beiträge
285
Reaktionen
4
Na dolle. Und einen funktionieren DualStack gibt's für Business Kunden auch nicht. Dabei wären die mit der festen IP doch die besten Versuchskaninchen (freiwillig natürlich).
 

eazrael

Beiträge
285
Reaktionen
4
Hatte gestern schon mal geguckt, nachdem ich in anderen Threads Hinweise auf Dual Stack nativ gefunden hatte. Mir ist die feste IP halt sehr wichtig. Ich nutz den Anschluss. DynDNS oder CNAMEs in Domains sind elendige Krücken auf die ich keine Lust mehr habe. Und von einer statischen IP hab ich bei den Privatkundentarifen nix gefunden.
 

why_

Beiträge
1.217
Reaktionen
285
Hatte gestern schon mal geguckt, nachdem ich in anderen Threads Hinweise auf Dual Stack nativ gefunden hatte. Mir ist die feste IP halt sehr wichtig. Ich nutz den Anschluss. DynDNS oder CNAMEs in Domains sind elendige Krücken auf die ich keine Lust mehr habe. Und von einer statischen IP hab ich bei den Privatkundentarifen nix gefunden.
Die IP ändert sich nur wenn du offline bist, sei es durch Ausfall seitens Unitymedia, oder durch Ausfall bei dir. Da lohnt sich DynDNS eigentlich nicht. Meine IPv4 und Prefix haben sich seit dem ich mein TC4400 habe nicht mehr geändert. Also seit April, ich schätze das ich wenn Unitymedia weiter Stabil läuft ich die IP und das Prefix mehrere Jahre haben werde. :brüll:
 

eazrael

Beiträge
285
Reaktionen
4
Hatte gestern schon mal geguckt, nachdem ich in anderen Threads Hinweise auf Dual Stack nativ gefunden hatte. Mir ist die feste IP halt sehr wichtig. Ich nutz den Anschluss. DynDNS oder CNAMEs in Domains sind elendige Krücken auf die ich keine Lust mehr habe. Und von einer statischen IP hab ich bei den Privatkundentarifen nix gefunden.
Die IP ändert sich nur wenn du offline bist, sei es durch Ausfall seitens Unitymedia, oder durch Ausfall bei dir. Da lohnt sich DynDNS eigentlich nicht.
:streber:

Klar, ich zieh jedes mal alle Domains um, wenn es passiert und bis zum Umsetzen laufen meine Mails sonst wo hin.
 

why_

Beiträge
1.217
Reaktionen
285
Hatte gestern schon mal geguckt, nachdem ich in anderen Threads Hinweise auf Dual Stack nativ gefunden hatte. Mir ist die feste IP halt sehr wichtig. Ich nutz den Anschluss. DynDNS oder CNAMEs in Domains sind elendige Krücken auf die ich keine Lust mehr habe. Und von einer statischen IP hab ich bei den Privatkundentarifen nix gefunden.
Die IP ändert sich nur wenn du offline bist, sei es durch Ausfall seitens Unitymedia, oder durch Ausfall bei dir. Da lohnt sich DynDNS eigentlich nicht.
:streber:

Klar, ich zieh jedes mal alle Domains um, wenn es passiert und bis zum Umsetzen laufen meine Mails sonst wo hin.
Mails laufen nirgendswo hin wenn da kein Server ist der antwortet. Und für so einen Fall bietet sich ein CNAME wirklich an, da man nur einmal ändern muss, was spricht denn gegen CNAME um den Aufwand niedrig zu halten?
 

eazrael

Beiträge
285
Reaktionen
4
Und wenn da ein Mailserver läuft, dann kriegt jemand anders meine Mails. Prickelnd.

Ich diskutier jetzt nicht mit dir über CNAME. Es keine TXT oder MX Einträge dafür geben, mehr sag ich dazu nicht.

Feste IP, Feature, toll. Kann ich auswendig, geht auch ohne DNS.
 

why_

Beiträge
1.217
Reaktionen
285
Und wenn da ein Mailserver läuft, dann kriegt jemand anders meine Mails. Prickelnd.
Ach keine sorge Unitymedia vergibt deine Statische IP auch gerne mal an wen anders wenn die im System Probleme haben, das ist mir bei einem Kunden schon 3 mal in 2 Jahren passiert und die haben sich auch anschließend geweigert die IPs wieder zu schalten obwohl die Vertragsbestandteil sind. Also da wird dich eine Statische IP nicht vor retten. Wobei du bei evilazrael.de nichtmal DNSSEC im Einsatz hast, da kann man sich die Diskussion eigentlich sparen.
Ich diskutier jetzt nicht mit dir über CNAME. Es keine TXT oder MX Einträge dafür geben, mehr sag ich dazu nicht.
Mit dem automatischen CNAME Flattening vom meinem DNS Provider hab ich den Quatsch irgendwie schon verdrängt, wenn das natürlich der DNS Provider nicht kann hat man Pech und wird wohl bis in alle Ewigkeit mit IPv4 only und IPv6 Tunnellösungen rumkrüppeln müssen.
 
boba

boba

Beiträge
1.569
Reaktionen
519
Einen Mailserver auf einer Adresse aus einem dynamischen Pool laufen zu lassen ist ohnehin nicht sinnvoll. Für eingehende Mails erreichbar sein geht ja noch, dafür kann man in den MX-Record problemlos den ddns-Eintrag direkt eintragen, völlig ohne CNAME. TXT Records für SPF hängen immer unter der Domain, dafür benötigt man auch keinen CNAME.
Aber man kann praktisch keine Mails verschicken, weil die Mehrheit der Mailserver Blocklisten am laufen hat, die zwecks Spamvermeidung Verbindungsversuche von Adressen aus dynamischen Pools abweisen. Das verhindert aus Botnetzen versendeten Spam.
Das Verschicken ginge nur, wenn man es über einen smarthost durchführt. Direkt raus ist aber heutzutage nicht mehr praktikabel. Für ausgehende Mail ist die Verwendung einer IP Adresse aus einem als statisch und für Server verwendeten bekannten Adressraum praktisch Pflicht. Ich selbst habe an der Stelle vor Jahren meinen zuhause gehosteten Mailserver auf einen gemieteten vps in irgendein Rechenzentrum umgezogen. Zuhause ist das letztlich nur Krücke, selbst mit statischer IP.
 

startaq

Beiträge
5
Reaktionen
0
Über mehrere Stundem betrachtet sind es nur 2-3% Packet Loss (Ping), aber das tritt immer in Bursts von so 5-20 Paketen auf. Ist mir auch nur aufgefallen weil die Musikwiedergabe von einer Netzwerkfreigabe immer wieder stockte. Ausser Musikhören und ein bisschen Surfen war keine Last auf der Leitung.
Habe genau das selbe Problem wie du, selbe FRITZ!Box und gleicher Tarif (Business 150). Rechner hängen entweder über einen dummen Switch oder direkt an der Box. Bei mir äussert sich das in Standbildern in Onlinespielen oder auch Aussetzern (plötzliche Stille) bei Teamspeak.

Meine Hoffnung war, dass die Probleme durch das FRITZ!Box Update von 6.50 auf 6.88 behoben werden, aber die Business User stehen ja hier im Regen. Nächste Woche wird bei mir noch ein DSL-Anschluss geschaltet, werde dass dann mit diesem gegenchecken. Eine FRITZ!Box 6590 ist ebenfalls auf dem Weg zu mir, so dass ich endlich selber Firmware-Updates machen kann.
 
Torsten1973

Torsten1973

Beiträge
3.210
Reaktionen
271
Habe genau das selbe Problem wie du, selbe FRITZ!Box und gleicher Tarif (Business 150). Rechner hängen entweder über einen dummen Switch oder direkt an der Box. Bei mir äussert sich das in Standbildern in Onlinespielen oder auch Aussetzern (plötzliche Stille) bei Teamspeak.

Meine Hoffnung war, dass die Probleme durch das FRITZ!Box Update von 6.50 auf 6.88 behoben werden, aber die Business User stehen ja hier im Regen. Nächste Woche wird bei mir noch ein DSL-Anschluss geschaltet, werde dass dann mit diesem gegenchecken. Eine FRITZ!Box 6590 ist ebenfalls auf dem Weg zu mir, so dass ich endlich selber Firmware-Updates machen kann.
Dann hoffe ich aber, das du keine feste IP hast, denn damit bekommst du keine eigene Hardware provisioniert. Hast du eine dynamische IP, wird dir zwar die eigene Hardware provisioniert, aber die Mindestvertragslaufzeit startet neu.
 

eazrael

Beiträge
285
Reaktionen
4
Was hat denn die Vertragsdauer mit der Provisionierung zu tun?
DNSSEC stand nie auf einer Prioritätenliste. Die Sicherheit von DNSSEC ist meiner Meinung nach trügerisch. Mag gegen Versehen helfen.
Feste IP ist mehr als praktisch. Ich hab seit mindestens 10 Jahre eine. Seit 2012 bei Unitymedia, hatte zuerst noch den Netcologne Businessanschluss weiterlaufen lassen, weil ich nicht wusste wie gut UM läuft, aber wie's aussieht bin ich immer noch sehr zufrieden. Könnte ich mich auch in den Arsch beißen dass ich damals für 10€ nicht das 5er Paket genommen hatte. Danach war ich zufaul da alles zu ändern. Naja, jetzt ist es eher unbezahlbar. Server steht im Flur, momentan sehe ich keinen Bedarf mir einem in Netz zu holen.

@Startaq, hast du das Problem lokal, also zwischen zwei Rechnern im LAN? Oder LAN <-> Internet? Hört sich nach letzterem an. Tarif sollte eigentlich keinen Einfluss haben, abgesehen davon hab ich mittlerweile den 200er ;-)
 

startaq

Beiträge
5
Reaktionen
0
@Startaq, hast du das Problem lokal, also zwischen zwei Rechnern im LAN? Oder LAN <-> Internet? Hört sich nach letzterem an. Tarif sollte eigentlich keinen Einfluss haben, abgesehen davon hab ich mittlerweile den 200er ;-)
Korrekt, zwischen LAN und Internet, da fällts halt sofort auf. Paketverluste zwischen PCs untereinander muss ich mal testen. Und klar, der Tarif sollte keinen Einfluss haben, hatte es nur erwähnt weil ichs zufällig in der Signatur gesehen hatte.
 
MartinP_Do

MartinP_Do

Beiträge
4.485
Reaktionen
302
Sind die Fritzbox-LAN-Ports denn auf Gigabit geschaltet? Die "Öko" Einstellung des Ports stellt den entsprechenden Port auf 100 MBit/s....
Es gab hier im Forum zwischendurch Berichte über Switches, die im Zusammenspiel mit der Fritzbox Probleme machten - der Switch aus meiner Signatur hat weder mit der 6.50 Probleme gemacht, noch nach dem Update auf 6.88.
 
Andreas1969

Andreas1969

Beiträge
17.417
Reaktionen
385
Sind die Fritzbox-LAN-Ports denn auf Gigabit geschaltet?
Ja, denn im Beitrag #1 hat der TE, betr. die FB geschrieben:
Dann sollte er die temporär mal auf Green Mode stellen und schauen, ob das Problem damit behoben ist.
Denn Probleme mit gewissen Switches treten in der 6.5 immer nur in Verbindung mit dem Power Mode auf.
 
Thema:

Packetloss im Switch/Hohe Auslastung

Packetloss im Switch/Hohe Auslastung - Ähnliche Themen

  • 6591: Einspeisung des Gastnetzwerks in Netzwerkswitch

    6591: Einspeisung des Gastnetzwerks in Netzwerkswitch: Hallo zusammen, da ich als "ambitionierter Laie" zwar etwas, aber doch nicht sooo viel Ahnung von IP Architektur habe, hier eine Frage an die...
  • Probleme 6591+Switch+IPTV

    Probleme 6591+Switch+IPTV: Hallo, habe seit gestern die 6591 bekommen. Leider aber Probleme... Unsere Konfiguration: Fritzbox 6591 (7.13) wird verbunden mit Switch Netgear...
  • Fritz Box 6490 und welche Switch ?

    Fritz Box 6490 und welche Switch ?: Hi @all, zuerst einmal mein Aufbau: Fritz Box 6490 Cable zu Switch Netgear GS108E-300PES 8 Port Version3 ( neueste SW Version ) und dann zu...
  • Verbindungsaufbau FRITZ!Box 6490 Cable + FRITZ!Box 7490 (Switch)

    Verbindungsaufbau FRITZ!Box 6490 Cable + FRITZ!Box 7490 (Switch): Hallo, Und zwar möchte ich die Zeit in Millisekunden, die für den Verbindungsaufbau beim Anruf benötigt wird, kleiner bekommen. (Jetziger Wert...
  • 6360 Business über Switch an 7390 anbinden

    6360 Business über Switch an 7390 anbinden: Hallo zur Zeit habe ich meine 6360 an LAN 1 meiner 7390 verbunden und stelle so die Internet Verbindung her, da ich aber kein weiteres LAN Kabel...
  • Ähnliche Themen
  • 6591: Einspeisung des Gastnetzwerks in Netzwerkswitch

    6591: Einspeisung des Gastnetzwerks in Netzwerkswitch: Hallo zusammen, da ich als "ambitionierter Laie" zwar etwas, aber doch nicht sooo viel Ahnung von IP Architektur habe, hier eine Frage an die...
  • Probleme 6591+Switch+IPTV

    Probleme 6591+Switch+IPTV: Hallo, habe seit gestern die 6591 bekommen. Leider aber Probleme... Unsere Konfiguration: Fritzbox 6591 (7.13) wird verbunden mit Switch Netgear...
  • Fritz Box 6490 und welche Switch ?

    Fritz Box 6490 und welche Switch ?: Hi @all, zuerst einmal mein Aufbau: Fritz Box 6490 Cable zu Switch Netgear GS108E-300PES 8 Port Version3 ( neueste SW Version ) und dann zu...
  • Verbindungsaufbau FRITZ!Box 6490 Cable + FRITZ!Box 7490 (Switch)

    Verbindungsaufbau FRITZ!Box 6490 Cable + FRITZ!Box 7490 (Switch): Hallo, Und zwar möchte ich die Zeit in Millisekunden, die für den Verbindungsaufbau beim Anruf benötigt wird, kleiner bekommen. (Jetziger Wert...
  • 6360 Business über Switch an 7390 anbinden

    6360 Business über Switch an 7390 anbinden: Hallo zur Zeit habe ich meine 6360 an LAN 1 meiner 7390 verbunden und stelle so die Internet Verbindung her, da ich aber kein weiteres LAN Kabel...