• Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
    Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

TC4400 - Unifi USG - SIP Telefonie

Diskutiere TC4400 - Unifi USG - SIP Telefonie im Internet und Telefon über das TV-Kabelnetz Forum im Bereich Internet und Telefon bei Unitymedia; Hallo Zusammen, habe mich schon durch die diversen Threads gewühlt und möchte trotzdem noch mal ganz sicher gehen: - TC4400 an den Coax...

MST

Beiträge
14
Reaktionen
0
Hallo Zusammen,

habe mich schon durch die diversen Threads gewühlt und möchte trotzdem noch mal ganz sicher gehen:

- TC4400 an den Coax Anschluss und von UM provisionieren lassen
- Unifi-USG an einen der Netzwerkanschlüsse mit WAN verbinden
- Unifi-LAN in den Netzwerkswitch
- SIP-Telefon (z.B. Gigaset N510 IP) an den Voip-Anschluss des Unifi USG und die SIP Zugangsdaten aus dem UM Kundencenter einrichten (am Telefon)

So korrekt? Müssen dann noch irgendwelche Ports für die Telefonie freigeschaltet werden?

Vielen Dank!

MST
 

Wizerl

Beiträge
3
Reaktionen
1
Hallo MST,

jetzt habe ich mich doch endlich mal angemeldet, weil mich das von dir geschilderte Thema direkt betrifft.

Ich habe bei mir exakt die gleiche Hardware-Kombination. Grundsätzlich geht das so wie von dir beschrieben. Die Konfiguration vom N510 IP Pro ist ein wenig verzwickt, weil UM dir nicht genau sagt, was in welches Feld muss, und es gibt da leider mehr Felder als Angaben von UM ;-). Ich konnte es dann irgendwann dazu überreden, sich bei UM zu registrieren (der im Kundencenter genannte Server war falsch ...). Wenn du hier einen Screenshot der Einstellungen brauchst, dann sag Bescheid.

Nachdem das Thema durch war, funktionierte telefonieren in eine Richtung. In die andere Richtung brach das Gigaset immer mit einem Codec-Fehler ab. Ich habe damals die Versuche aufgegeben, das zu debuggen, und mich dazu entschieden, einen Asterisk dazwischen zu hängen. Jaja, Overkill, ich weiß, aber a) funktioniert es jetzt ohne Probleme, und b) kann ich mit Asterisk jetzt auch wieder einen AB realisieren.

Zu deinen Fragen:
- Ja, soweit korrekt :)
- Ich habe im Moment Portweiterleitungen von extern auf meinen Asterisk eingerichtet, und zwar sowohl 5060 für SIP als auch 10000-20000 für RTP, allerdings nur ankommend von der UM-Registrierungsserver-IP. Ob das wirklich nötig ist habe ich (noch) nicht getestet. Besser wäre es, wenn man es nicht müsste. Sofern dich das expizit interessiert, kann ich das aber nochmal eruieren.

Ich hoffe, das hilft dir weiter!
 
  • Gefällt mir
Reaktionen: Andreas79

SCWfan06

Beiträge
148
Reaktionen
0
Hallo,
ich habe quasi die gleiche Kombination, nur nutze ich hinter dem USG für die Telefonie eine Fritzbox als Clienten.
Was ich empfehlen kann ist aber, die Telefonie über die UM-DNS-Server laufen zu lassen, bei mir gab es da teilweise Probleme mit der Telefonie über externe DNS-Server.
 

MST

Beiträge
14
Reaktionen
0
Hallo,

vielen Dank für die Antworten!

Oha, eigentlich wollte ich die genannte Konfiguration deswegen, weil ich endlich keine Kompromisse mehr beim Thema Modem/Router/Telefonie eingehen wollte.

Das klingt ja jetzt nicht wirklich ermutigend.... Was genau heisst denn, die Telefonie funktionierte nur in eine Richtung? Nur ausgehend?

Gibt es vergleichbare Kombinationen, die problemlos funktionieren? Auf das N510 IP Pro bin ich nicht festgelegt, eine Fritzbox hätte ich gerne vermieden, da völlig überdimensioniert - Ich will ja nur ein Telefon betreiben.

Ist ein Anschluss der einer Telefonieanlage an den zweiten Netzwerkport des TC4400 eine Option?

Gruß

MST
 

Wizerl

Beiträge
3
Reaktionen
1
Das klingt ja jetzt nicht wirklich ermutigend.... Was genau heisst denn, die Telefonie funktionierte nur in eine Richtung? Nur ausgehend?
Ich meine, es wäre "rein ja, raus nein" gewesen mit der N510 alleine. Lustigerweise war es dann mit dem Asterisk genau anders herum, aber das hatte dann keine Codec-Gründe mehr, sondern lag an der Asterisk-Config. Wie oben schon geschrieben, ich habe das Szenario mit der N510 nie bis ganz zu Ende debuggt. Vielleicht waren es die RPT-Freigaben, die damals noch gefehlt haben, vielleicht war es eine Config in der N510, schwer zu sagen.

Wenn du noch eine analoges Telefon hast, dann kannst du dir auch mal das Ding hier angucken: https://www.cisco.com/c/en/us/products/unified-communications/spa112-2-port-phone-adapter/index.html. Da gibt es einige im Forum, die das einsetzen, und das funktioniert auch ohne Asterisk :zwinker:
 

Andreas79

Beiträge
4
Reaktionen
0
Hallo

ich wollte mal fragen ob zu dem Thema was neues gibt. Nachdem mein TC4400 läuft möchte ich gern auch das Telefon wieder zum laufen bringen. Dachte ist ganz einfach N510 dran ZugangsDaten rein fertig. Aber habe hier jetzt gelesen ist nicht so einfach.
 

Wizerl

Beiträge
3
Reaktionen
1
Bei mir läuft immer noch die Konfiguration mit Asterisk als "Broker" zwischen UM und der N510IP. Das läuft nach wie vor stabil, sieht man mal von den hausgemachten Problemen ab, siehe "Lessons Learned". Ich werde die Lösung bei mir weiter betreiben. Da gibt es sicherlich noch Optimierungspotential, aber solange das Telefon tut habe ich da relativ wenig Druck.

Vielleicht direkt noch ein "Lessons learned" hier mit rein: Wenn man von UM "ausversehen" mal eine neue IP bekommt, dann funktioniert Asterisk nicht mehr, da die IP-Adresse zumindest bei mir hart in den Konfigurationsdateien steht. Das, zusammen mit der Tatsache, dass die SIP-Credentials nicht mehr im Kundencenter stehen (Warum eigentlich?!), ergibt dann ein paar Support-Anrufe, bis man darauf kommt, dass es an einem selbst liegt, und den Technikereinsatz gerade noch abwenden kann ;-) Bei mir läuft deshalb jetzt ein Bash-Script, das alle 10 Minuten meine aktuelle IP mit der in der Konfiguration von Asterisk vergleicht und falls unterschiedlich über einen Dreizeiler ersetzt. Da sich meine IP bisher nicht mehr geändert hat steht der Härtetest noch bevor. Ich bin mir bewusst, dass Asterisk auch STUN kann, aber das habe ich bisher nicht zum Laufen bekommen und fällt unter das Kapitel "Optimierungspotential".
 

famjak

Beiträge
7
Reaktionen
0
Hallo zusammen,
ich habe die gleiche Hardware und kann nur sagen bei mir läuft es ohne Probleme.
Telefonieren geht in beide Richtungen ohne Abbrüche.
 

snod

Beiträge
63
Reaktionen
0
Bei mir läuft immer noch die Konfiguration mit Asterisk als "Broker" zwischen UM und der N510IP. Das läuft nach wie vor stabil, sieht man mal von den hausgemachten Problemen ab, siehe "Lessons Learned". Ich werde die Lösung bei mir weiter betreiben. Da gibt es sicherlich noch Optimierungspotential, aber solange das Telefon tut habe ich da relativ wenig Druck.
Hast du vielleicht Lust deine Konfiguration irgendwo zu dokumentieren? Ich hatte seinerzeit auch mal Asterisk versucht zu konfigurieren, es scheiterte am Ende aber daran das keine Gespräche aufgebaut werden konnten.
 
Thema:

TC4400 - Unifi USG - SIP Telefonie

TC4400 - Unifi USG - SIP Telefonie - Ähnliche Themen

  • TC4400 DS-Lite Firmware Bug wie möglich?

    TC4400 DS-Lite Firmware Bug wie möglich?: Hallo, ich habe hier mehrfach von einem Bug in der Firmware des TC4400 gelesen, dass DS-Lite beeinträchtigt, aber keine Beschreibung dazu finden...
  • vodafone Kabel mit TC4400 aktivieren

    vodafone Kabel mit TC4400 aktivieren: Hallo, ich hab' mir ein technicolor TC4400 besorgt und bekomme das bei Vodafone nicht aktiviert. Die Aktivierungsseite lädt, ich kann...
  • Offline - lt. Techniker angeblich TC4400 kaputt

    Offline - lt. Techniker angeblich TC4400 kaputt: Hallo Community, schön bei Euch zu sein! Ich hoffe ihr könnt mir helfen! Ich muss leider kurz ausholen mit meiner Geschichte... Ich betreibe...
  • Loadbalancing mittels UniFi USG & TC4400 & 6490

    Loadbalancing mittels UniFi USG & TC4400 & 6490: Hallo zusammen, habe zwei UM-Anschlüsse, die ich per Loadbalancing nutzen möchte. Am ersten Anschluss hängt ein TC4400, welches an WAN1 des USG...
  • Unifi USG + TC4400 + Fritzbox 6490

    Unifi USG + TC4400 + Fritzbox 6490: Hallo zusammen, Hallo zusammen vorab möchte ich mein Konfiguration mitteilen: Unitymedia NRW Kunde 3play 150Mbit IPV4 Geräte: Unifi USG...
  • Unifi USG + TC4400 + Fritzbox 6490 - Ähnliche Themen

  • TC4400 DS-Lite Firmware Bug wie möglich?

    TC4400 DS-Lite Firmware Bug wie möglich?: Hallo, ich habe hier mehrfach von einem Bug in der Firmware des TC4400 gelesen, dass DS-Lite beeinträchtigt, aber keine Beschreibung dazu finden...
  • vodafone Kabel mit TC4400 aktivieren

    vodafone Kabel mit TC4400 aktivieren: Hallo, ich hab' mir ein technicolor TC4400 besorgt und bekomme das bei Vodafone nicht aktiviert. Die Aktivierungsseite lädt, ich kann...
  • Offline - lt. Techniker angeblich TC4400 kaputt

    Offline - lt. Techniker angeblich TC4400 kaputt: Hallo Community, schön bei Euch zu sein! Ich hoffe ihr könnt mir helfen! Ich muss leider kurz ausholen mit meiner Geschichte... Ich betreibe...
  • Loadbalancing mittels UniFi USG & TC4400 & 6490

    Loadbalancing mittels UniFi USG & TC4400 & 6490: Hallo zusammen, habe zwei UM-Anschlüsse, die ich per Loadbalancing nutzen möchte. Am ersten Anschluss hängt ein TC4400, welches an WAN1 des USG...
  • Unifi USG + TC4400 + Fritzbox 6490

    Unifi USG + TC4400 + Fritzbox 6490: Hallo zusammen, Hallo zusammen vorab möchte ich mein Konfiguration mitteilen: Unitymedia NRW Kunde 3play 150Mbit IPV4 Geräte: Unifi USG...