• Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
    Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Kabelmodem Arris CM8200B

Diskutiere Kabelmodem Arris CM8200B im Internet und Telefon über das TV-Kabelnetz Forum im Bereich Internet und Telefon bei Unitymedia; Meins steht immer noch als Buchstütze im Schrank, hätte ich dir gerne zugeschickt. :) Vielleicht sollte ich es einfach mal wieder anschließen...

Maurice

Beiträge
124
Reaktionen
7
Meins steht immer noch als Buchstütze im Schrank, hätte ich dir gerne zugeschickt. :) Vielleicht sollte ich es einfach mal wieder anschließen. Beim letzten Test anno dazumal gab es hier noch nicht mal D3.1. Das Problem war ja, dass es nur bestimmte DS-Kanäle scannt und hier keinen gefunden hat.

Deines hat also auch das nbn-Branding? Kannst Du etwas zur Firmware-Version sagen?
 

rv112

Beiträge
4.916
Reaktionen
347
Ja, meines hat oben das nbn Logo, unten das Arris. Die Firmware ist nicht gebrandet und lautet: D31CM-FALCON-1.1.1.0-GA-06-NOSH
 

Maurice

Beiträge
124
Reaktionen
7
Habe meines nochmal angeschlossen. Wie erwartet gleiches Verhalten wie damals: Scannt nur immer wieder die gleichen acht Kanäle (die hier nicht verwendet werden). Liegt dann vermutlich an der Firmware-Version. Meines hat noch die D31CM-FALCON-1.0.0.1-GA-10-NOSH.

Eine Update-Möglichkeit hast Du wahrscheinlich auch nicht?
 

rv112

Beiträge
4.916
Reaktionen
347
Noch nicht, nein. Steht Deins auf Europa unter Configuration?
 

Maurice

Beiträge
124
Reaktionen
7
Ja, steht auf Europa, das ist nicht das Problem. tobsen hatte es damals auch an seinem EuroDOCSIS-CMTS zum Laufen bekommen, indem er dort einen passenden Kanal eingestellt hat. Vodafone wird aber vermutlich nicht mir zuliebe die Kanäle ändern. 😁

Vermutlich wurde der Scannvorgang in der neueren Firmware flexibler konfiguriert. Muss ich wohl doch mal wieder nach Australien zum Updaten. Da ist eh schöneres Wetter. :cool:
 
  • Gefällt mir
Reaktionen: rv112

Maurice

Beiträge
124
Reaktionen
7
Ich habe nun nochmals ein Exemplar besorgt. Das war bis Mai in Australien in Betrieb und sollte daher aktuelle Firmware haben (Version weiß ich aber nicht). Es scheint auch eine neuere Hardware-Revision zu sein (CM8200B P2).

Resultat: Noch schlechter als beim ersten. Das Webinterface ist nicht erreichbar, der Spectrum Analyzer auch nicht und es synchronisiert hier in BW nicht (erkennbar an den LEDs).

Da hatte @rv112 wohl viel Glück, eine funktionierende Firmware-Version zu erwischen.

CM8200B.jpg
 

rv112

Beiträge
4.916
Reaktionen
347
Ich schau noch mal welches ich habe.
 

Maurice

Beiträge
124
Reaktionen
7
Die Nichterreichbarkeit von Webinterface und Spectrum-Analyzer hat sich mittlerweile geklärt: Die Australier berichten übereinstimmend, dass der Zugriff seit einem ab ca. April 2020 ausgerollten Firmware-Update nicht mehr möglich ist. Die dortige Community ist not amused.

Warum nur das Exemplar von @rv112 synchronisiert erschließt sich mir jedoch nicht. Gab es zwischenzeitlich eine etwas flexibler konfigurierte Firmware-Version, nun aber wieder nicht mehr? War es vielleicht nie provisioniert und hat daher den Frequenz-Preset nicht? In BW scheinen wir ja beide zu sein, große Unterschiede an den Anschlüssen sollte es daher nicht geben.
 

rv112

Beiträge
4.916
Reaktionen
347
Deines steht wohl nicht auf EuroDOCSIS. Dann dürfte es in AU aber auch nicht funktioniert haben.
Ich habe ebenfalls HW Revision P2.
 
Zuletzt bearbeitet:

Maurice

Beiträge
124
Reaktionen
7
Halte ich für ausgeschlossen. Dass Modem war wie gesagt in Australien regulär im Einsatz.
Bei meinem alten Exemplar haben wir ja festgestellt, dass es nur eine festgelegte Liste von Kanälen scannt. Vermutlich ist das bei dem neuen genau so. Mangels Webinterface leider nicht zu beweisen.
Hast Du dein Exemplar auch gebraucht bekommen oder ist es möglich, dass es nie im nbn aktiv war? Wie verhält es sich nach einem Reset? Macht es einen richtigen Full-Scan?

Der Spectrum Analyzer des TC4400 Modems hatte eine Sicherheitslücke (Cable Haunt). Die rabiate Methode diese zu schließen war, den Analyzer zu deaktivieren ...
Das "normale" Webinterface ist aber auch tot. Die Australier spekulieren, dass sich einfach zu viele Leute über schlecht eingepegelte Anschlüsse, hohe Fehlerraten etc. beschwert haben...
 
MartinP_Do

MartinP_Do

Beiträge
4.334
Reaktionen
262
Halte ich für ausgeschlossen. Dass Modem war wie gesagt in Australien regulär im Einsatz.
Bei meinem alten Exemplar haben wir ja festgestellt, dass es nur eine festgelegte Liste von Kanälen scannt. Vermutlich ist das bei dem neuen genau so. Mangels Webinterface leider nicht zu beweisen.
Hast Du dein Exemplar auch gebraucht bekommen oder ist es möglich, dass es nie im nbn aktiv war? Wie verhält es sich nach einem Reset? Macht es einen richtigen Full-Scan?



Das "normale" Webinterface ist aber auch tot. Die Australier spekulieren, dass sich einfach zu viele Leute über schlecht eingepegelte Anschlüsse, hohe Fehlerraten etc. beschwert haben...
Ist es "tot" im Sinne, dass nicht einmal mehr eine Login-Seite angezeigt wird, oder stimmt das Password nicht mehr?
 

rv112

Beiträge
4.916
Reaktionen
347
Meines ist nagelneu gewesen. Es macht einen Scan ab 0 MHz.
 

Maurice

Beiträge
124
Reaktionen
7
Ist es "tot" im Sinne, dass nicht einmal mehr eine Login-Seite angezeigt wird
Richtig. Port 80 TCP ist zu. In der australischen Community wurde das ausführlich diskutiert; Workaround ist keiner bekannt:
NBN HFC Arris modem status page - “NBN” - Whirlpool Forums

Meines ist nagelneu gewesen. Es macht einen Scan ab 0 MHz.
Okay, das ergibt Sinn. Wir hatten damals schon spekuliert, ob die Frequenzliste in der Firmware hartcodiert ist oder "nur" in einer persistenten Konfiguration. Letzteres ist dann wohl der Fall. Da deines nie im nbn in Betrieb war hat es die entsprechende Konfiguration nicht bekommen.

Neugeräte zu beschaffen ist leider nochmal eine Größenordnung schwieriger als gebrauchte...
 

Socram

Beiträge
76
Reaktionen
2
Evtl. für den ein oder anderen interessant:
Bevor ich den Thread gesehen habe, hatte ich mir ein gebrauchtes (US) Arris SB8200 gekauft, um es im VF West Netz zu betreiben.
Aussage vom Twitter Kundendienst war, dass es kompatibel sei; weitere Recherchen hatte ich damals (im Urlaub) nicht gemacht.

Nachdem dann irgendwann mal endlich das Gerät aus dem alten VF Konto entfernt wurde (was aus irgendeinem Grund anfangs ein riesengroßer Akt war), hat sich das Modem bei mir genauso verhalten wie beim Thread-Ersteller.
Mehrere Entstörungsversuche haben nicht geholfen, und nachdem es anfangs bei der Hotline hieß "ja das Gerät ist kompatibel und wurde vorher in BaWü betrieben, das hat auch mein Vorgesetzter bestätigt", war es bei einem späteren Anruf dann angeblich nicht mehr kompatibel.

Der Trick mit dem Ändern der Frequenz-/Regionseinstellungen per Browser Dev Tools hat bei mir nicht geklappt, die Werte wurden bei einem Neustart nicht übernommen. Als Region war "America" voreingestellt.

Ende vom Lied ist, dass ich das Gerät zurück geschickt habe.

Also heißt es auf den CableMax Tarif verzichten (das WLAN und auch LAN der Arris VF Station habe ich getestet und als mangelhaft befunden) oder es noch mal mit einem anderen Modem versuchen.
Dann aber wohl eher eines der drei Docsis 3.1 Modelle von wernerelectronic als eine Fritzbox.
Oder darauf warten, dass die VF Station irgendwann doch noch den Bridge Mode bekommt. Ha... ha.
 

Maurice

Beiträge
124
Reaktionen
7
Das SB8200 hat @Hyco ja schon vor 2 Jahren erfolglos getestet (siehe weiter oben hier im Thread). Per SNMP konnten wir die Region auf Europa setzen, hat aber dennoch nicht funktioniert.
Dass deines angeblich schon in BW lief ist schon kurios. Hat das der Vorbesitzer behauptet / bestätigt? Dass die Seriennummer schonmal bei VF registriert war heißt nicht, dass es auch tatsächlich funktioniert hat. Vielleicht hast Du ja @Hyco's Exemplar erwischt? 😂

Für einen ersten Test muss man Modems übrigens nicht bei VF registrieren. Synchronisieren sollte es auch so (oder eben nicht).

Fehlendes Modem / Bridge Mode ist bei mir mittlerweile auch der einzige Grund, nicht in einen schnelleren (teureren) Tarif zu wechseln. Vodafone tut sich damit keinen Gefallen.
 

Socram

Beiträge
76
Reaktionen
2
Dass deines angeblich schon in BW lief ist schon kurios. Hat das der Vorbesitzer behauptet / bestätigt? Dass die Seriennummer schonmal bei VF registriert war heißt nicht, dass es auch tatsächlich funktioniert hat. Vielleicht hast Du ja @Hyco's Exemplar erwischt? 😂
Dass es wirklich lief im Sinne von Internet zur Verfügung gestellt hat, bezweifle ich mittlerweile. Wahrscheinlich hing es nur so wie meines prinzipiell im Netz (der Spektrum Analyzer sah gut aus), konnte aber nicht provisioniert werden. Der Verkäufer hielt sich diesbezüglich jedenfalls verdächtig bedeckt ;)

Dass es Hycos Exemplar war, kann natürlich theoretisch sein.
Ist nur ärgerlich, sich so lange mit dem Gerät zu beschäftigen, wenn es gar nicht funktionieren kann. Aber war ich ja auch selbst Schuld, es so schnell zu bestellen.
Auf der Pro-Seite kann ich immerhin verbuchen, ein paar Dinge über Kabelmodems gelernt zu haben ^^
 
Thema:

Kabelmodem Arris CM8200B

Kabelmodem Arris CM8200B - Ähnliche Themen

  • Modem-Modus bei der Vodafone Station im Netzgebiet von Vodafone West

    Modem-Modus bei der Vodafone Station im Netzgebiet von Vodafone West: Hoch geschätztes Vodafone-West-Forum! Der Ersteller dieses Themas hat hier (https://www.unitymediaforum.de/threads/36248/post-488766) eine...
  • Kabelmodem Arris TM3402SCE85

    Kabelmodem Arris TM3402SCE85: Nachdem das TC4400 nun wohl nur noch schwer zu bekommen sein wird, hat jemand Erfahrung mit dem Arris TM3402SCE85? Hat zwar 4 LAN Ports, wird aber...
  • Kabelmodem in Verbindung mit eigenem Router

    Kabelmodem in Verbindung mit eigenem Router: Hallo zusammen Hoffe ihr könnt mir weiter helfen. Ich habe gerade meinen Vodafone Anschluss bekommen und nicht daran gedacht, dass mein...
  • Sercomm kündigt neuartiges Kabelmodem an (war "Neues Kabelmodem")

    Sercomm kündigt neuartiges Kabelmodem an (war "Neues Kabelmodem"): Mal schauen, ob das Ding den Weg nach Deutschland findet und mit einigermaßen Support gekauft werden kann ...
  • 400Mbit "Kabelmodem kriegen Sie wieder"? Wirklich?

    400Mbit "Kabelmodem kriegen Sie wieder"? Wirklich?: Moin, ich mag mein Kabelmodem, möchte keine Connect Box und CO und habe lange und schmutzig gekäpft um mein Cisco EPC3212 zu behalten. Jetzt kam...
  • Ähnliche Themen
  • Modem-Modus bei der Vodafone Station im Netzgebiet von Vodafone West

    Modem-Modus bei der Vodafone Station im Netzgebiet von Vodafone West: Hoch geschätztes Vodafone-West-Forum! Der Ersteller dieses Themas hat hier (https://www.unitymediaforum.de/threads/36248/post-488766) eine...
  • Kabelmodem Arris TM3402SCE85

    Kabelmodem Arris TM3402SCE85: Nachdem das TC4400 nun wohl nur noch schwer zu bekommen sein wird, hat jemand Erfahrung mit dem Arris TM3402SCE85? Hat zwar 4 LAN Ports, wird aber...
  • Kabelmodem in Verbindung mit eigenem Router

    Kabelmodem in Verbindung mit eigenem Router: Hallo zusammen Hoffe ihr könnt mir weiter helfen. Ich habe gerade meinen Vodafone Anschluss bekommen und nicht daran gedacht, dass mein...
  • Sercomm kündigt neuartiges Kabelmodem an (war "Neues Kabelmodem")

    Sercomm kündigt neuartiges Kabelmodem an (war "Neues Kabelmodem"): Mal schauen, ob das Ding den Weg nach Deutschland findet und mit einigermaßen Support gekauft werden kann ...
  • 400Mbit "Kabelmodem kriegen Sie wieder"? Wirklich?

    400Mbit "Kabelmodem kriegen Sie wieder"? Wirklich?: Moin, ich mag mein Kabelmodem, möchte keine Connect Box und CO und habe lange und schmutzig gekäpft um mein Cisco EPC3212 zu behalten. Jetzt kam...