• Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
    Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Kabelmodem Arris CM8200B

Diskutiere Kabelmodem Arris CM8200B im Internet und Telefon über das TV-Kabelnetz Forum im Bereich Internet und Telefon bei Unitymedia; snmpwalk...? https://linux.die.net/man/1/snmpwalk Statt "system" halt mit "enterprises" probieren. P.S.: Oder aus der MIB von Motorola die OID...

robert_s

Beiträge
1.056
Reaktionen
2
Im Event-Log des Modems taucht ein Eintrag auf "TLV-11 - Unrecognized OID". Leider aber auch keine weiteren Details, welche OID jetzt genau gemeint ist.
Leider kann ich aber auch nicht Prüfen ob die OID, die wir aus den Arris-MIBs haben auch korrekt sind bzw auf der Modem/Firmware auch wirklich zutreffen.
Jemand Idee wie man das Prüfen könnte?
snmpwalk...?

https://linux.die.net/man/1/snmpwalk

Statt "system" halt mit "enterprises" probieren.

P.S.: Oder aus der MIB von Motorola die OID zusammensammeln:
http://www.bowe.id.au/michael/isp/DOCSIS/mibs/motorola/giCmConfig.mib
 

Maurice

Beiträge
124
Reaktionen
7
Servus tobsen,

Dass es sich grundsätzlich provisionieren lässt ist ja schon mal ein gutes Zeichen! :super: Der langsame Bootvorgang ist wohl normal, liest man öfter (auch bei der US-Version).

Solange Du nur eine TLV-11 in der Config hast kann mit "TLV-11 - Unrecognized OID" ja eigentlich nur die gemeint sein. Ich würde wie gesagt eher auf die Motorola-MIBs setzen, damit wird das Modem wahrscheinlich mehr anfangen können.

Kannst Du bitte diesen Reset versuchen?
1.3.6.1.4.1.1166.1.19.3.1.18 - cmResetToDefaults
Type: INTEGER { true(1), false(2) }
"Reset configuration to factory defaults. Reboot required for the changes to take effect. Set to true(1) to do the operation."
Falls das nicht funktioniert: Mal die Custom Scan List direkt leeren.
1.3.6.1.4.1.1166.1.19.3.1.37 - cmFreqCustomList
Type: STRING
"This value represents a comma separated listing of frequencies (in Hz). This list is parsed to create a Custom Scan List. [...] This object list can be cleared by setting the value to a 'null string'."
Ein snmpwalk von der WAN-Seite wäre natürlich interessant - falls das ohne Callenge-Response funktioniert. Ansonsten vielleicht mal ein Port-Scan von der WAN-Seite. Vielleicht ist ja ein Telnet oder ein erweitertes Webinterface offen.
 

tobsen

Beiträge
387
Reaktionen
1
Sooooo... ich hab nochmal etwas Zeit gefunden mit dem Modem zu spielen.
Allerdings hab ich keine guten Nachrichten.

- Die Motorola MIBs waren schonmal der richtige Ansatz. Die passen bis auf ein paar Ausnahmen alle.
- Per DOCSIS-File lassen sich nicht alle Parameter setzten. Allerdings nachträglich per SNMP aus der Console heraus.
- Mir ist es gelungen per SNMP die FreqPresets zu löschen bzw zu überschreiben. Allerdings werden diese Änderungen nicht dauerhaft gespeichert bzw von anderer Stelle wieder überschrieben.
im MIB-File ist dazu zu lesen, dass die Änderung erst im NVRAM abgelegt wird und durch einen "manual reset" dauerhaft gespeichert wird. Nach etwas recherche scheint dieser Reset durch drücken des kleinen Reset-Knopfes am Modem ausgelöst zu werden.
Nach dem neuen Boot sind aber alle Einstellungen wie vor der Änderung. Sprich Presets und anderes Werte sind alle wieder gesetzt. An dieser Stelle komme ich leider nicht weiter.
Das vielversprechendste MIB Object ist "cmConfigFreq1" (OID: enterprises.1166.1.19.3.1.1), da hier anscheinend die Startfrequenz gesetzt wird. (Im WebIF ist diese Option zwar sichtbar aber disabled)
- ein "resetToDefaults" hat leider auch keinen Effekt.

So wie es für mich aussieht, sind doch doch einige Parameter fest in der FW verankert, sodass diese bei jedem Reboot auf jeden Fall geladen werden. :confused: :confused:
 

robert_s

Beiträge
1.056
Reaktionen
2
- Mir ist es gelungen per SNMP die FreqPresets zu löschen bzw zu überschreiben. Allerdings werden diese Änderungen nicht dauerhaft gespeichert bzw von anderer Stelle wieder überschrieben.
im MIB-File ist dazu zu lesen, dass die Änderung erst im NVRAM abgelegt wird und durch einen "manual reset" dauerhaft gespeichert wird. Nach etwas recherche scheint dieser Reset durch drücken des kleinen Reset-Knopfes am Modem ausgelöst zu werden.
Nach dem neuen Boot sind aber alle Einstellungen wie vor der Änderung. Sprich Presets und anderes Werte sind alle wieder gesetzt. An dieser Stelle komme ich leider nicht weiter.
Das "NV" in "NVRAM" impliziert bereits eine dauerhafte Speicherung. Ich würde ja vermuten, dass Du genau mit dieser Reset-Prozedur die Presets selbst wieder zurückgesetzt hast. Versuch es doch mal so:

1. cmConfigFreq1/2/3 alle auf im UM-Netz vorhandene Frequenzen setzen (in Hertz, also 6 Nullen an die MHz-Zahl)
2. Modem OHNE AUSSCHALTEN direkt vom eigenen CMTS auf das UM-Netz umstecken
3. Wenn es dann immer noch nicht die gewünschten Frequenzen scannt, Schritt 1 wiederholen, Modem stromlos machen, umstecken, einschalten (also ohne den Reset-Taster zu betätigen).

Worauf ist eigentlich "cmFreqPlanType" eingestellt, und falls es das gibt "cmConfigDisableFullScan"?
 

tobsen

Beiträge
387
Reaktionen
1
1. cmConfigFreq1/2/3 alle auf im UM-Netz vorhandene Frequenzen setzen (in Hertz, also 6 Nullen an die MHz-Zahl)
2. Modem OHNE AUSSCHALTEN direkt vom eigenen CMTS auf das UM-Netz umstecken
3. Wenn es dann immer noch nicht die gewünschten Frequenzen scannt, Schritt 1 wiederholen, Modem stromlos machen, umstecken, einschalten (also ohne den Reset-Taster zu betätigen).
Hab ich schon probiert.
Sobald das Modem den sync verliert, startet es komplett neu :wand:
Außerdem kann ich erst wenn das Modem komplett online ist über die RF-Seite per SNMP auf dem Modem etwas machen.

Habe auch schon die Frequenzen geändert und dann vom WebIF des Arris einen restart ausgelöst.. ohne erfolg.
Worauf ist eigentlich "cmFreqPlanType" eingestellt,
steht auf 1 also europe. Das Object kann ich auch dauerhaft überschreiben und bleibt auch nach einem reboot erhalten. :kratz: :kratz:
Guter Ansatz. Das werde ich mal noch ausprobieren. :hammer:
 

nts

Beiträge
355
Reaktionen
0
Seid ihr hier eigentlich weitergekommen?
 

Phase

Beiträge
45
Reaktionen
0
Ich habe vorhin mal im Werner Shop angefragt. Es kam jetzt gerade die Rückantwort, dass man 2018 keinen erflog bei der Beschaffung des Modems hatte :traurig: . Aber man will da wohl nochmal nachbohren.
 

Hyco

Beiträge
4
Reaktionen
0
Hallo Zusammen, ich habe das SB8200 nach dem ein Support Mitarbeiter mir schrieb, dass es im UM-Netz funktionieren wird gekauft.
Nach dem es angeschlossen war, Sync es allerdings nicht. Was im nachhinein auch klar war. (Eurodocsis/Docsis). :wut:
Ich habe ein wenig im Web-IF rumgespielt allerdings lässt sich die Config im Gegensatz zum CM8200B nicht speichern. :kratz:
Auch hat es im WEB-IF Downstream Freq Plan kein Dropdown sondern nur eine Eingabe von 2 Zeichen.

Also nicht kaufen !
 

robert_s

Beiträge
1.056
Reaktionen
2
Hallo Zusammen, ich habe das SB8200 nach dem ein Support Mitarbeiter mir schrieb, dass es im UM-Netz funktionieren wird gekauft.
Nach dem es angeschlossen war, Sync es allerdings nicht. Was im nachhinein auch klar war. (Eurodocsis/Docsis). :wut:
Ich habe ein wenig im Web-IF rumgespielt allerdings lässt sich die Config im Gegensatz zum CM8200B nicht speichern. :kratz:
Auch hat es im WEB-IF Downstream Freq Plan kein Dropdown sondern nur eine Eingabe von 2 Zeichen.
Hast Du da mal versucht, "EU" einzugeben?
 

Hyco

Beiträge
4
Reaktionen
0
Ja, EU,eu,01,02,1,2 ...

Hier mal der HTMl code:
<form method="post" name="Configuration">

<table class="simpleTable">
<tbody><tr>
<th colspan="2">Configuration</th>
</tr>
<tr>
<td width="262"><strong>Downstream Frequency (Hz)</strong></td>
<td width="326">
<input name="DownstreamFrequency" size="20" maxlength="9" disabled="" value="957000000"></td>
</tr>

<tr>
<td><strong>Upstream Channel ID</strong></td>
<td>
<input name="UpstreamChannelId" size="20" maxlength="2" disabled="" value="1"></td>
</tr>

<tr>
<td><strong>Downstream Frequency Plan</strong></td>
<td>
<input name="DownstreamPlan" size="20" maxlength="2" disabled="" value="NorthAmerica"></td>
</tr>

<!--tr>
<td><strong>Energy Efficient Ethernet</strong></td>
<td><select disabled name="EEE" size=1>
<option disabled value=1>Disabled</option>
<option disabled value=2>Enabled</option>
</select></td>
</tr-->

<!--tr>
<td align="center" colspan="2">

<input type="submit" value="Reboot" disabled align="middle" onClick="resetReq();">
<input type="hidden" name="Rebooting" value=
</td>
</tr>
<!--% GetRgCfgValue("RestoreFactoryDefault"); %-->

</tbody></table>
</form>

Oben weiter, bei den Scrips steht:

function submitPage()
{
document.configuration.submit();
}

Wenn ich die Funktion aufrufe, Startet das Modem neu.

Sollte noch jemand Interesse haben selbst am WEB-IF etwas auszuprobieren, kann ich eine Teamviewsession aufmachen -> PN

Ansonsten geht das Modem Montag zurück. :-(
 

Hyco

Beiträge
4
Reaktionen
0
Update:
nach dem sich Maurice sich hier auf geschaltet hatte. Konnte er die Standardeinstellung vom Freqency Plan Type auf "Europe" via SNMP dauerhaft einstellen.
Habe das Modem dann am BK-Anschluss angeschlossen, allerdings Sync es weiter nicht.
Ich werde es mal über Nacht am Anschluss belassen, mal sehn was passiert.
Weiterhin macht das Modem alle 5min einen Neustart wenn es RF angeschlossen ist.
Ich glaube da muss noch irgendwo eine Einstellung für die 6Mhz/8Mhz geben.

Ich bleibe dran.

Und Danke an Maurice der sich Zeit genommen hat !
 

Maurice

Beiträge
124
Reaktionen
7
Beim SB8200 ist SNMP via LAN auf jeden Fall deutlich offener als damals bei meinem CM8200B. Die Umstellung auf 8 MHz-Kanäle sollte eigentlich durch cmFreqPlanType = 1 (Europe) erfolgt sein.

Siehst Du denn im Webinterface, welche Downstream-Frequenzen gescannt werden? Ist das Spektrum grundsätzlich in Ordnung (Spectrum-Analyzer auf Port 8080)?
cmConfigFreq1 gab es auch. Da kannst Du direkt eine Downstream-Frequenz vorgeben. Übernimm einfach mal eine von der Connectbox und schau, ob es dann etwas findet.
cmResetToDefaults hatte ich auch gesehen.

Kann natürlich immer noch sein, dass es z. B. andere Hardware-Filter für den Upstream hat oder kein EuroDOCSIS-Zertifikat.

Grüße

Maurice
 

Hyco

Beiträge
4
Reaktionen
0


So sah das Spektrum aus, leider lies es sich nicht synchronisieren, und ist return to sender ! :gsicht:

Glücklicherweise hat Werner nun wieder TC4400-EU Modems und eins davon ist nun auf dem Weg hierher. :lovingeyes:
 

rv112

Beiträge
4.916
Reaktionen
347
Hier ein kleines Update: ich habe über unglaubliche Hürden ein CM8200B als Testmodem besorgt und es angeschlossen. Das Modem funktioniert am Vodafone West Netz einwandfrei.

Screenshot (282).png
 
Soldierofoc

Soldierofoc

Beiträge
1.271
Reaktionen
206
Sieht doch gut aus. Pegel sind gleich zum TC4400?
Denkst du, dass Werner das aufnehmen könnte, oder sind die Hürden hier noch höher?
 

rv112

Beiträge
4.916
Reaktionen
347
Es gibt bisher keine Möglichkeit in der EU so ein Modem zu bekommen, weil es kein CE hat. Natürlich bin ich da aber dran. Fürs S33 gibt es leider bisher keine EuroDOCSIS Version, daher scheidet das (noch) aus.
Die Modemwerte und Latenz sind exakt gleich zum TC4400 und TM3402B.

Spectrumanalyzer geht, provisioniert ist es noch nicht.

Unbenannt.PNG
 
  • Gefällt mir
Reaktionen: meeven

y0r

Beiträge
376
Reaktionen
29
@rv112 was ist nun an diesem Modem anders im Gegensatz zum australischen Modell?
 

rv112

Beiträge
4.916
Reaktionen
347
Es ist das australische Modell, da es kein anderes gibt mit EuroDOCSIS.
 

y0r

Beiträge
376
Reaktionen
29
Wie hast du den Sync denn nun geschafft? Da gab es doch das Problem mit den Frequenzen.
In der australischen Bucht verkauft einer gerade seines für unter 60AUD. Vermutlich zu unrecht, da Providermodem.
 

rv112

Beiträge
4.916
Reaktionen
347
Das Frequenzspektrum steht bei mir auf Europa (EuroDOCSIS), da es das B Model ist.
 

y0r

Beiträge
376
Reaktionen
29
Aber die Australier haben doch auch das B-Modell!? Oder konntest du es einfach umstellen? Bin einfach nur neugierig.
 

rv112

Beiträge
4.916
Reaktionen
347
Richtig, dort gibt es das B Modell. Umstellen geht wohl irgendwie, bei mir ist das Feld aber ausgegraut. Es war schon auf Europa gestanden.

Unbenannt.PNG
 
  • Gefällt mir
Reaktionen: y0r
Thema:

Kabelmodem Arris CM8200B

Kabelmodem Arris CM8200B - Ähnliche Themen

  • Modem-Modus bei der Vodafone Station im Netzgebiet von Vodafone West

    Modem-Modus bei der Vodafone Station im Netzgebiet von Vodafone West: Hoch geschätztes Vodafone-West-Forum! Der Ersteller dieses Themas hat hier (https://www.unitymediaforum.de/threads/36248/post-488766) eine...
  • Kabelmodem Arris TM3402SCE85

    Kabelmodem Arris TM3402SCE85: Nachdem das TC4400 nun wohl nur noch schwer zu bekommen sein wird, hat jemand Erfahrung mit dem Arris TM3402SCE85? Hat zwar 4 LAN Ports, wird aber...
  • Kabelmodem in Verbindung mit eigenem Router

    Kabelmodem in Verbindung mit eigenem Router: Hallo zusammen Hoffe ihr könnt mir weiter helfen. Ich habe gerade meinen Vodafone Anschluss bekommen und nicht daran gedacht, dass mein...
  • Sercomm kündigt neuartiges Kabelmodem an (war "Neues Kabelmodem")

    Sercomm kündigt neuartiges Kabelmodem an (war "Neues Kabelmodem"): Mal schauen, ob das Ding den Weg nach Deutschland findet und mit einigermaßen Support gekauft werden kann ...
  • 400Mbit "Kabelmodem kriegen Sie wieder"? Wirklich?

    400Mbit "Kabelmodem kriegen Sie wieder"? Wirklich?: Moin, ich mag mein Kabelmodem, möchte keine Connect Box und CO und habe lange und schmutzig gekäpft um mein Cisco EPC3212 zu behalten. Jetzt kam...
  • Ähnliche Themen
  • Modem-Modus bei der Vodafone Station im Netzgebiet von Vodafone West

    Modem-Modus bei der Vodafone Station im Netzgebiet von Vodafone West: Hoch geschätztes Vodafone-West-Forum! Der Ersteller dieses Themas hat hier (https://www.unitymediaforum.de/threads/36248/post-488766) eine...
  • Kabelmodem Arris TM3402SCE85

    Kabelmodem Arris TM3402SCE85: Nachdem das TC4400 nun wohl nur noch schwer zu bekommen sein wird, hat jemand Erfahrung mit dem Arris TM3402SCE85? Hat zwar 4 LAN Ports, wird aber...
  • Kabelmodem in Verbindung mit eigenem Router

    Kabelmodem in Verbindung mit eigenem Router: Hallo zusammen Hoffe ihr könnt mir weiter helfen. Ich habe gerade meinen Vodafone Anschluss bekommen und nicht daran gedacht, dass mein...
  • Sercomm kündigt neuartiges Kabelmodem an (war "Neues Kabelmodem")

    Sercomm kündigt neuartiges Kabelmodem an (war "Neues Kabelmodem"): Mal schauen, ob das Ding den Weg nach Deutschland findet und mit einigermaßen Support gekauft werden kann ...
  • 400Mbit "Kabelmodem kriegen Sie wieder"? Wirklich?

    400Mbit "Kabelmodem kriegen Sie wieder"? Wirklich?: Moin, ich mag mein Kabelmodem, möchte keine Connect Box und CO und habe lange und schmutzig gekäpft um mein Cisco EPC3212 zu behalten. Jetzt kam...