FB 6490 FOS 06.52 | Bei 443 Forwarding Gateway weg

Diskutiere FB 6490 FOS 06.52 | Bei 443 Forwarding Gateway weg im FRITZ!Box für Kabel Internet Forum im Bereich Internet und Telefon bei Unitymedia; Hallo zusammen, ich bin Business Kunde bei UM und habe die 6490 mit FritzOs 06.52 im Einsatz. Meine Konfiguration zu Hause sieht folgendermaßen...

taumeister

Beiträge
9
Reaktionen
0
Hallo zusammen,
ich bin Business Kunde bei UM und habe die 6490 mit FritzOs 06.52 im Einsatz.
Meine Konfiguration zu Hause sieht folgendermaßen aus:
FB als Router und einzige Firewall und Switch.
An 4 Kabeln im Powermodus 4 Geräte angeschlossen.
Ein debian Server, ein PC, ein Laptop und einen Raspberry. Rest üblicherweise über WLAN mit 2.4Ghz.
Portforwardings 443,80, 500,4500 usw ( Webserver,VPN)

Der ganze Fall auch im Debian Forum
Eine Mail mit ähnlichem Text wie jetzt folgt habe ich auch an AVM geschrieben, mit der Bitte um Hilfe.
---------------------------------------------------------------------------------------------------------------------------------

Vor ein paar Tagen hatte ich abends auf einmal das Problem, das mein Gateway nicht mehr zu erreichen war (intern) und auch meine Webseiten, die von außen über 443 rein kommen und auf meinem Server landen. Ich hatte erst an eine Attacke gedacht, das aber relativ schnell verworfen.
Nach einigen Tests habe ich dann herausgefunden, dass die Weiterleitung des Ports 443 auf irgendein aktives Betriebssystem ( Server,PC,Laptop [physik] oder virtuelle Maschine ) daran schuld ist.
Ich habe also immer bspw. eine VM gestartet, die Weiterleitung darauf eingerichtet und kurz darauf konnte ich nicht mehr ins Internet ( Ping Tests usw, nach ca 5 Sekunden war auch die FB aus dem internen Netz nicht mehr erreichbar, timeout) Schalte ich die VM oder den Server oder den jeweiligen PC wieder aus, ist nach 2-3 Sekunden alles wieder in Ordnung. Das liegt aber nicht an den Endgeräten und war wie gesagt 'plötzlich' so abends gegen 20:45 meine ich.

Ich habe UnityMedia das Problem geschildert, die haben ihren Super Service Dienst Brilon oder wie die sich jetzt nennen Tecmedia oder so rausgeschickt, der hat etwas an der Leitung rumgemacht, weil die wohl nicht die richtige balance hatte, whatever, hat mir aber mitgeteilt, dass aktuell Wartungsarbeiten in Bonn durchgeführt werden ( hat mir UM auch am Telefon gesagt und auch per Mail durchgegeben ) und das wohl das FB update vor der Tür stände und verteilt werden würde.

Ich habe ihm das Phänomen gezeigt ( Forwarding an=netz weg, forwarding aus=netz wieder da ) , das konnte er sich dann auch nicht erklären.
Ich habe ihn gebeten mir eine neue Fritz Box da zu lassen, einfach um alle Möglichkeiten auszuschließen.
Diese habe ich bei UM angegeben und am nächsten Tag wurde sie eingerichtet und tatsächlich, das Problem war weg ( ich dachte erst wegen der neuen IP, ich hatte ja noch so Restzweifel wegen nem möglichen Angriff, ddos).

Jetzt kommt der eigentlich unbegreifliche Teil.

Nur zur Analyse, habe ich dann die neue Konfig weggesichert und die ALTE Konfig der ALTEN FB wieder eingespielt. Ich wollte herausfinden, ob das Problem eventuell an einer fehlerhaften Konfig liegt. Und siehe da, das Problem ist sofort wieder aufgetreten.
Ich dachte super, wir haben das jetzt bewiesen, stelle ich die funktionierende Konfig der neuen Box wieder her und habe Ruhe...
Tja, so unglaubwürdig wie es sich anhört, seit dem hat auch die neue FritzBox AUCH mit der neuen Konfiguration das Problem welche durch ein zurücksetzen auf Werkseinstellungen NICHT mehr verschwindet. Also auch wenn ich die neue zurück setze und manuell konfiguriere behält Sie diesen Fehler bei.
Bei 443 nach innnen auf einen Abnehmer habe ich keinen Zugriff mehr ins Internet.
Ich bin völlig ratlos...
Mir ist das weder im Job wo wir die FB für kleine Standorte bis 5 Leute einsetzen jemals vorgekommen noch privat oder bei Freunden.
Grundsätzlich, wenn mir das jemand erzählen würde, würde ich auch vermuten es läge an dahinterliegenden Komponenten.

Kann sich das vielleicht einer von euch erklären?

Grüße
 

tq1199

Beiträge
2.322
Reaktionen
6
.... Rest üblicherweise über WLAN mit 2.4Ghz.
Was für Geräte sind das, die per WLAN mit deiner FritzBox verbunden sind? Probier mal auch, mit deaktiviertem WLAN an deiner FritzBox.
Wenn der USB-Anschluss deiner FritzBox für USB3.0 konfiguriert ist, dann teste auch mal wenn dieser für USB2.0 (green mode) konfiguriert ist.

Du könntest auch ein diff (tail -n 100) von den Sicherungsdateien (alt-neu; jetzt-alt; jetzt-neu) machen und den evtl. Unterschied mal anschauen.
Edit: Zu welchem Zeitpunkt bzw. mit welcher Firmware ist die alte Sicherungsdatei erstellt worden?
 

taumeister

Beiträge
9
Reaktionen
0
.... Rest üblicherweise über WLAN mit 2.4Ghz.
Was für Geräte sind das, die per WLAN mit deiner FritzBox verbunden sind? Probier mal auch, mit deaktiviertem WLAN an deiner FritzBox.
Wenn der USB-Anschluss deiner FritzBox für USB3.0 konfiguriert ist, dann teste auch mal wenn dieser für USB2.0 (green mode) konfiguriert ist.

Du könntest auch ein diff (tail -n 100) von den Sicherungsdateien (alt-neu; jetzt-alt; jetzt-neu) machen und den evtl. Unterschied mal anschauen.
Hi und danke erstmal für deine Antwort.

Ich hatte ja oben geschrieben, dass ich das auch schon im Debian Forum lange und breit diskutiert hatte.
Und in dem Zug dessen haben wir natürlich auch alles was man sich so vorstellen kann getestet.

* jedes Gerät dass da dran hängt, an, aus, konfiguriert, nicht konfiguriert
* alles im green mode oder im power mode
* vorher nachher Konfigs
* tcpdumps wenn forwarding an oder wenn aus

Ich bin zwei Tage durch 'klick mal hier' und 'drück mal da' und 'check mal dies und das' gegangen und denke das wir alles mögliche getestet haben.
Eventuell, wenn du wirklich helfen magst, dann überfliege doch mal den Thread im Debian Forum, link oben, anderenfalls artet das nur aus, zumal und das habe ich auch
den sehr hilfsbereiten Kollegen in dem Forum gesagt, wenn man nicht dabei schreibt WARUM man WAS testen möchte und WAS man davon ableiten will.
Einfach mal nur alle 'Schalter' und 'Möglichkeiten' an der Fritzbox ein und aus zu schalten habe ich bis zum erbrechen über mehrere Tage durch.

Die FB befindet sich derzeit im Zustand nach einem zurücksetzen auf Werkseinstellungen und hat eine einzige Weiterleitung 443 auf IP XY in meinem Netz, deaktiviert.

Den Diff kann ich machen, aber auch dann die Frage: "Und was dann?"
Vor allem muss man sich immer dabei überlegen, das war ja ein plötzlich auftretender Fall ohne mein (wissentliches) Zutun, warum soll ich jetzt testen alle WLAN Geräte weg zunehmen oder hinzuzufügen o,ä. nur weil man es kann? :=)
 

tq1199

Beiträge
2.322
Reaktionen
6
* alles im green mode oder im power mode

..., wenn man nicht dabei schreibt WARUM man WAS testen möchte und WAS man davon ableiten will.
Es geht nicht um den green mode der LAN-Ports, sondern um den green mode des USB-Anschlusses der FritzBox.

Ich denke, dass die Portweiterleitung (443) evtl. ein flooding mit multicast Paketen (oder gleichwertig) auslöst und dadurch das multicast Signal so verteilt wird, dass deine FritzBox oder das gateway überlastet wird. Es geht darum evtl. Quellen für das flooding zu finden.
 

taumeister

Beiträge
9
Reaktionen
0
* alles im green mode oder im power mode

..., wenn man nicht dabei schreibt WARUM man WAS testen möchte und WAS man davon ableiten will.
Es geht nicht um den green mode der LAN-Ports, sondern um den green mode des USB-Anschlusses der FritzBox.

Ich denke, dass die Portweiterleitung (443) evtl. ein flooding mit multicast Paketen (oder gleichwertig) auslöst und dadurch das multicast Signal so verteilt wird, dass deine FritzBox oder das gateway überlastet wird. Es geht darum evtl. Quellen für das flooding zu finden.
Ahh ok. Perfekt Vielen Dank für die Info. Jetzt kann ich auch was damit anfangen.
Ok werde WLAN deaktivieren, USB im Modus 2.0 einstellen ( obwohl kein Gerät dran hängt?) und nochmal testen.
 

taumeister

Beiträge
9
Reaktionen
0
  • USB auf 2.0 ( stick extra eingesteckt)
  • WLAN deaktiviert
  • VM an
  • Dauerping auf heise.de ( die Armen, werden schon seit drei Tagen von mir gepingt.)
  • und los gehts
    Bild vom Ping

Ergebnis bleibt das gleiche.
 

tq1199

Beiträge
2.322
Reaktionen
6
Hmm, ... gateway ist weg für Alle. Kannst Du ein _einziges_ Gerät mit deiner FritzBox verbunden lassen, auf das Du die Portweiterleitung (443) machst und von dem Du dann auch den Ping (zu z. B. 1.1.1.1) machst?

Edit: Hast Du in deiner FritzBox Folgendes aktiviert:

-Push Service
-Zugriff für Anwendungen zulassen
-Statusinformationen über UPnP übertragen
-Smarthome-Funktion im FRITZ!Box-Heimnetz freigeben

Wenn ja, dann deaktivieren.
 

taumeister

Beiträge
9
Reaktionen
0
Hmm, ... gateway ist weg für Alle. Kannst Du ein _einziges_ Gerät mit deiner FritzBox verbunden lassen, auf das Du die Portweiterleitung (443) machst und von dem Du dann auch den Ping (zu z. B. 1.1.1.1) machst?
Habe ich alles schon getestet.
Leider - ich weiß wie deprimierend das ist - ist das Ergebnis immer immer immer das selbe.

Wenn ich einen einzigen PC oder was auch immer dran habe, ist es insofern noch blöder, als das ich das Gerät dann nicht ausschalten kann um dann die Freigabe wieder zu deaktivieren, da ich nach ca 3 Sekunden nicht mehr an die FB komme, erst wenn der aktive Part der die Freigabe entgegen nimmt, aus ist. Ich muss dann einen Neustart des Geräts durchführen. Hab ich aber gemacht.
Und glaub mir, bevor ich mich in einem Forum melde, habe ich
[*]tonnenweise selber recherchiert
[*]selber alles mögliche ausprobiert ( und sowas ist ja standard Vorgehensweise, alles abmachen, minimalste Konfiguration usw. )
[*]und erst dann frage ich in die Runde
 
Andreas1969

Andreas1969

Beiträge
16.301
Reaktionen
100
Hast Du Dir schon mal Gedanken über einen Anbieterwechsel gemacht :kratz:
 

taumeister

Beiträge
9
Reaktionen
0
Hmm, ... gateway ist weg für Alle. Kannst Du ein _einziges_ Gerät mit deiner FritzBox verbunden lassen, auf das Du die Portweiterleitung (443) machst und von dem Du dann auch den Ping (zu z. B. 1.1.1.1) machst?

Edit: Hast Du in deiner FritzBox Folgendes aktiviert:

-Push Service
-Zugriff für Anwendungen zulassen
-Statusinformationen über UPnP übertragen
-Smarthome-Funktion im FRITZ!Box-Heimnetz freigeben

Wenn ja, dann deaktivieren.
Da sind wir wieder bei dem Thema: "Ich schalte mal an jedem Schalter rum".. aber ist alles aus und auch mal wieder alles angeschaltet zum Vergleich ( nicht dass du gleich auf die Idee kommst, dann schalte es eben an :=)
 

taumeister

Beiträge
9
Reaktionen
0
Vielen Dank tq1199 für deine Mithilfe
 
Thema:

FB 6490 FOS 06.52 | Bei 443 Forwarding Gateway weg

FB 6490 FOS 06.52 | Bei 443 Forwarding Gateway weg - Ähnliche Themen

  • FB 6490 hinter Draytek Vigor 165

    FB 6490 hinter Draytek Vigor 165: Hallo Leute, ich brauche Eure Hilfe! Ich habe gestern die Frage bei IP-Phone-Forum gestellt, da es eigentlich nicht mit UM zu tun hat, aber...
  • Unitymedia öffnet Fritz!Box 6490 Cable für Fritz!Labor

    Unitymedia öffnet Fritz!Box 6490 Cable für Fritz!Labor: Unitymedia sucht aktuell Beta-Tester, die die kommende Fritz!OS-Version 7.19 schon vor der Veröffentlichung auf der Fritz!Box 6490 Cable testen...
  • Eigene FB6490 keine ausgehende Telefonie

    Eigene FB6490 keine ausgehende Telefonie: Hallo zusammen ich habe am Dienstag eine eigene FB6490 provisionieren lassen. Hat alles funktioniert was Internet angeht. Heute die Telefoniedaten...
  • FRITZ!Box 6490 (lgi) Update Version 7.10 alle Infos

    FRITZ!Box 6490 (lgi) Update Version 7.10 alle Infos: Hallo liebe Community, Hier können alles Infos zum Stand des geplanten Roll Out für das FRITZ!OS 7.10 rein.
  • Infos zu neuer Firmware der 6490

    Infos zu neuer Firmware der 6490: Hallo, wer hat neue Infos zum Firmware Update der 6490 auf 6.6x? Gruß onlinefan99
  • Infos zu neuer Firmware der 6490 - Ähnliche Themen

  • FB 6490 hinter Draytek Vigor 165

    FB 6490 hinter Draytek Vigor 165: Hallo Leute, ich brauche Eure Hilfe! Ich habe gestern die Frage bei IP-Phone-Forum gestellt, da es eigentlich nicht mit UM zu tun hat, aber...
  • Unitymedia öffnet Fritz!Box 6490 Cable für Fritz!Labor

    Unitymedia öffnet Fritz!Box 6490 Cable für Fritz!Labor: Unitymedia sucht aktuell Beta-Tester, die die kommende Fritz!OS-Version 7.19 schon vor der Veröffentlichung auf der Fritz!Box 6490 Cable testen...
  • Eigene FB6490 keine ausgehende Telefonie

    Eigene FB6490 keine ausgehende Telefonie: Hallo zusammen ich habe am Dienstag eine eigene FB6490 provisionieren lassen. Hat alles funktioniert was Internet angeht. Heute die Telefoniedaten...
  • FRITZ!Box 6490 (lgi) Update Version 7.10 alle Infos

    FRITZ!Box 6490 (lgi) Update Version 7.10 alle Infos: Hallo liebe Community, Hier können alles Infos zum Stand des geplanten Roll Out für das FRITZ!OS 7.10 rein.
  • Infos zu neuer Firmware der 6490

    Infos zu neuer Firmware der 6490: Hallo, wer hat neue Infos zum Firmware Update der 6490 auf 6.6x? Gruß onlinefan99