• Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
    Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

WLAN: Kein Internet trotz bestehender Verbindung

Diskutiere WLAN: Kein Internet trotz bestehender Verbindung im Störungen im Kabelnetz von Unitymedia Forum im Bereich Rund um Unitymedia; Hallo Ihr Lieben, könnt Ihr mir helfen, ich bin schon ganz verzweifelt... Über Jahre hat alles gut funktioniert, aber seit inzwischen fast zwei...

Sonnenstern

Beiträge
7
Reaktionen
0
Hallo Ihr Lieben,

könnt Ihr mir helfen, ich bin schon ganz verzweifelt...

Über Jahre hat alles gut funktioniert, aber seit inzwischen fast zwei Wochen bricht immer wieder die Verbindung zum Internet über WLAN ab. D.h., die Endgeräte sind noch mit dem Router verbunden, aber es wird angezeigt "Verbunden, kein Internet". Das passiert auf allen Geräten gleichzeitig. Nach einiger Zeit ist dann die Störung wieder vorbei, um direkt darauf wieder aufzutreten. Immer wieder hin und her, total nervtötend. :confused:

Was habe ich schon alles probiert: Hotline (die sagen, bei WLAN sind sie raus -grrr), Neustart des Routers, andere Kanäle im Routermenü eingestellt, Router auf Werkseinstellungen zurückgestellt. Hat alles nichts gebracht. :-(

Ich habe leider wenig Ahnung von der Materie, wer weiß, was da los ist und was ich bloß machen soll??

Lieben Dank für Eure Hilfe!

Patricia
 
blaxxz

blaxxz

Beiträge
1.372
Reaktionen
15
Welcher Router?
Eventuell zu viele Geräte gleichzeitig verbunden?
Nutzt du DLan?

Internet per Kabel ist weiterhin in der Zeit nutzbar?
 

Sonnenstern

Beiträge
7
Reaktionen
0
Es ist die Connct-Box von Unitymedia, Modellnummer (?) CH7465LG-LC.

Die Unterbrechungen treten auch auf, wenn nur ein einziges Gerät über WLAN gerade mit dem Router verbunden ist. Das kann es also nicht sein.

DLan wird auch benutzt, klappt auch ohne Probleme.

Ja, stimmt, das habe ich vergessen zu sagen. Über LAN gibt es die Aussetzer nicht. Das funktioniert immer einwandfrei.

Es ist also wirklich nur das WLAN betroffen. Aber das leider andauernd. Und da wir meist darüber ins Internet gehen, macht das wirklich keinen Spaß so...
 
blaxxz

blaxxz

Beiträge
1.372
Reaktionen
15
Nimm mal das DLAN aus dem Netz heraus.

Teste dann das WLan.
 

Sonnenstern

Beiträge
7
Reaktionen
0
Ja, ok, probiere ich. Dann muss ich gucken, ob sich was ändert. Da man nicht weiß, wann die Aussetzer kommen, dauert es ein bisschen, bis ich was sagen kann.
 
blaxxz

blaxxz

Beiträge
1.372
Reaktionen
15
Starte dann mal auf den WLan Geräte am besten ein Video oder sonstiges.
Vielleicht kommt es dann auch erst wenn das WLan unter "last" ist.
 

tobsen

Beiträge
387
Reaktionen
1
Wird nur angezeigt, dass du kein Internet hast oder kommst du tatsächlich nicht ins Internet?
Nutzt du die von UM per DHCP vorgegebenen DNS-Server? Über die Jahre habe ich festgestellt, dass die Server von UM nicht immer zuverlässig funktionieren.

Die Meldung "Verbunden, kein Internet" wird zwar von jedem Betriebssystem anders implementiert aber im Grunde machen alle das Gleiche. Die einzige Möglichkeit, die sie als Client haben, zu ermitteln ob eine Internetverbindung besteht und nicht nur eine lokale Verbindung zum Netzwerk, ist dass der Client einfach einen kurzen DNS-Request stellt. (iOS, OSX -> apple.com, Windows -> microsoft.com, etc) Wenn von dort dann keine Antwort kommt, geht der Client davon aus, dass keine Verbindung zum Internet besteht.
Hotline (die sagen, bei WLAN sind sie raus -grrr
Ist halt 1st Level. Da darfste nicht viel erwarten! :wand:
andere Kanäle im Routermenü eingestellt,
Hier bitte nur die Kanäle 1, 6 oder 11 (bei 2,4GHz) nutzen und keine der anderen!
Achte auch darauf, dass du einen Kanal nimmst, den dein Nachbar nicht auch benutzt. Da kann es sonst zu Interferenzen kommen, die das WLAN stark beeinträchtigen.
Wenn in deiner Umgebung WLANs auf Kanal 2 oder 3 ausgestrahlt werden, dann ist Kanal 1 für sich leider auch nicht zu gebrauchen, dann lieber auf Kanal 6 ausweichen. Gleiches gilt natürlich auch für die Kanäle 6 und 11. Wenn da die direkt angrenzenden Kanäle in Benutzung sind, dann entsprechend einen anderen nehmen.
Router auf Werkseinstellungen zurückgestellt
Spricht also eher gegen ein Problem mit der CB und eher für ein externes Problem.
Versuch mal eigene DNS-Server zu setzen (geht das überhaupt in der CB?! :kratz: :kratz: )
Google-DNS: 8.8.8.8 & 8.8.4.4
Cloudflare: 1.1.1.1
Sollte keinen Unterschied machen außer das DLAN dient auch als "WLAN-Repeater". Da müsste man aber das genaue Setup kennen, um da eine fundiertere Aussage zu treffen.
 

Sonnenstern

Beiträge
7
Reaktionen
0
So, nun habe ich das getestet, das DLAN herauszunehmen. Erst sah es auch ganz gut aus, aber jetzt wieder das gleiche Problem. Verbunden mit Router, Signal einwandfrei, aber kein Internet. Hat also nichts gebracht, schade. :-(

@tobsen: Nee, wenn die Ausfälle da sind, kann man auf keinem WLAN-Gerät irgendetwas aus dem Internet aufrufen. Es geht nix, obwohl perfekte Verbindung zum Router.

Zu den Kanälen: bei 2,4GHZ steht die Routereinstellung auf "Auto", grau hinterlegt ist Kanal 11. 5 GHz ist auch aktiviert und steht auf Kanal 40. Die meisten unserer WLAN-Geräte nutzen 5 GHz, deswegen würde ich das gerne aktiv lassen.

Unter den DHCP-Einstellungen im Routermenü stehen die "Basiseinstellungen", da ich ja gestern versuchsweise wieder auf Werkseinstellungen zurückgefahren habe. Kann ich da mal etwas versuchen?

Im Moment steht da:

"DHCPv4 Server
Dieser Abschnitt erlaubt es Ihnen festzulegen, auf welche Weise Ihre Connect Box IPv4 Adressen vergibt. Als Standard ist ein DHCP (Dynamic Host Configuration Protocol) Server eingestellt. Dieser erstellt die TCP/IP Konfiguration für alle angeschlossenen Geräte.
Aktiviert
Start der lokalen Adresse 192.168.0.10
Anzahl der Endgeräte 245
Lease time 3600 Sekunden"

Vielen lieben Dank für Eure Hilfe!

Patricia
 

Sonnenstern

Beiträge
7
Reaktionen
0
Achso, ist das noch von Bedeutung? Wir nutzen auch einen WLAN-Repeater (von Fritz). Bisher hat alles immer einwandfrei geklappt und dann von einem Moment auf den anderen nicht mehr.

Eine Möglichkeit, DNS-Server zu setzen, habe ich im Routermenü nicht gefunden... :-(
 
Torsten1973

Torsten1973

Beiträge
2.780
Reaktionen
136
Schmeiß den Repeater raus, die ConnectBox ist da zickig. DNS-Server kannst du in der ConnectBox nicht ändern, das müsstest du im Endgerät machen. Schraub mal die Sendeleistung im WLAN hoch, im 2,4 GHz auf 20/40 und im 5 GHz auf 20/40/80, bei meiner OFT-ConnectBox hat das geholfen.
 

Sonnenstern

Beiträge
7
Reaktionen
0
Der Repeater ist nun raus. Hoffentlich bringt's das.

Die Kanalbreite bei 5 GHz stand schon auf 20/40/80. Bei 2 GHz habe ich sie jetzt mal auf 20/40 hochgesetzt.

Nun wieder warten, was passiert. Dann melde ich mich wieder...
 

tobsen

Beiträge
387
Reaktionen
1
Schraub mal die Sendeleistung im WLAN hoch, im 2,4 GHz auf 20/40 und im 5 GHz auf 20/40/80,
Die Kanalbreite bei 5 GHz stand schon auf 20/40/80. Bei 2 GHz habe ich sie jetzt mal auf 20/40 hochgesetzt.
Um es milde auszudrücken: Das ist scheiße! :mussweg:
Wie Patricia schon richtig geschrieben hat: Das ist die Kanalbreite und hat rein gar nichts mit der Sendeleistung zu tun. Dieser Multichannel-Channel-Scheiß erhöht einfach nur die Bandbreite. Bringt aber auch nur so lange was, wie man auch alleine in seiner Umgebung ist. Durch Änderung der Kanalbreite sorge ich einfach nur für mehr Interferenzen, die im Umkehrschluss unter Umständen durch mehr Sendeleistung kompensiert werden, damit der SNR Wert wieder passt.
Also du kannst die Kanalbreite ruhig fix auf 20MHz stellen. Es bringt dir eher eine Verbesserung als eine Verschlechterung.
bei 2,4GHZ steht die Routereinstellung auf "Auto", grau hinterlegt ist Kanal 11
Hier mal bitte von "Auto" auf einen festen Kanal stellen. Meinetwegen Kanal 11.
Durch die Funktion "Auto" schaut die CB regelmäßig, was auf der RF-Seite im WLAN los ist und wenn auf dem grade nutzen Kanal mehrere WLANs/SSIDs sind, dann wechselt die CB ihren eigenen Kanal auf einen "ruhigeren". Dieses Channel-Hopping kann unter Umständen nicht bei jedem Client ankommen und führt dann zu Problemen.
5 GHz ist auch aktiviert und steht auf Kanal 40. Die meisten unserer WLAN-Geräte nutzen 5 GHz, deswegen würde ich das gerne aktiv lassen.
Bei 5GHz kannst du bei einer Kanalbreite von 20MHz jeden beliebigen nehmen. Da gibt es gegenüber dem 2,4GHz Band keine Einschränkungen.
Ich würde auch jedem immer dazu raten, das 5GHz Band zu nutzen, da dies zwar eine geringere Reichweite bietet aber aufgrund des breiteren Bandes mehr Platz bietet.
DNS-Server kannst du in der ConnectBox nicht ändern, das müsstest du im Endgerät machen
Das hatte ich mir schon fast gedacht :wand:
Dann setz mal bitte zum Testen in einem Client manuell DNS-Server. Und in einem zweiten Client lässt du alles wie es ist.
Wenn das Problem wieder auftritt, dann schaust du bei beiden Test Clients, ob das Problem auch dort besteht und wenn nicht, welcher der beiden Clients funktioniert.
Ich tippe nämlich nach wie vor auf ein DNS Problem, welches durch leere oder zeitlich zu lange Antworten der DNS-Server ausgelöst wird.
 

Sonnenstern

Beiträge
7
Reaktionen
0
Wow, Leute, seitdem der Repeater raus ist, hat es keinerlei Unterbrechungen mehr gegeben! Was bin ich froh, dass das Problem so einfach zu lösen war. Der Technikkram hat mich echt überfordert... :shock:

Das mit dem festen Hinterlegen des Kanals 11 werde ich noch machen. Ansonsten scheint das Problem durch zu sein, juchuuuu! :D

Nur schade, dass wir dann den Repeater nicht mehr nutzen können... :zwinker:

Vielen lieben Dank an Euch alle!

Patricia
 
blaxxz

blaxxz

Beiträge
1.372
Reaktionen
15
Dann deaktivier das WLan der ConnectBox und nutze den WLan Repeater für das WLan.

Ist es einer von AVM?
 
Thema:

WLAN: Kein Internet trotz bestehender Verbindung

WLAN: Kein Internet trotz bestehender Verbindung - Ähnliche Themen

  • Kein Internet, trotz bester WLAN Verbindung

    Kein Internet, trotz bester WLAN Verbindung: Hallo, liebe Community, ich habe folgendes Problem: Auf meinen mobilen Endgeräten (Android) ist es nach einiger Zeit so, dass im WLAN zwar...
  • Wlan Internet unter allen Geräten inkonsistent

    Wlan Internet unter allen Geräten inkonsistent: Guten Tag, ich hab schon versucht eine Antwort auf meinem Problem zu finden, fand aber leider sowohl in Google als auch in der SuFu nichts...
  • Kein Internet sobald WLAN aktiv

    Kein Internet sobald WLAN aktiv: Ich habe seit Wochen ein Problem mit dem Internet Zugriff. Die Techniker von KabelBW können das Problem anscheinend nicht lösen. Hardware...
  • Regelmäßige WLAN-Ausfälle / Maximale Anzahl der Endgeräte

    Regelmäßige WLAN-Ausfälle / Maximale Anzahl der Endgeräte: Liebe Community, Seit genau 1 Jahr bin ich bei UM und habe seither folgendes Problem: Durchschnittlich 1-2 mal die Stunde verliere ich ganz kurz...
  • WLAN Problem mit Connectbox ?

    WLAN Problem mit Connectbox ?: Problemlösung von WLAN: Grund neue Firmware vom 01.08.2019 Lösung: Mit Router verbinden Wie ? - Browser aufrufen mit einen LAN verbundenen...
  • Ähnliche Themen
  • Kein Internet, trotz bester WLAN Verbindung

    Kein Internet, trotz bester WLAN Verbindung: Hallo, liebe Community, ich habe folgendes Problem: Auf meinen mobilen Endgeräten (Android) ist es nach einiger Zeit so, dass im WLAN zwar...
  • Wlan Internet unter allen Geräten inkonsistent

    Wlan Internet unter allen Geräten inkonsistent: Guten Tag, ich hab schon versucht eine Antwort auf meinem Problem zu finden, fand aber leider sowohl in Google als auch in der SuFu nichts...
  • Kein Internet sobald WLAN aktiv

    Kein Internet sobald WLAN aktiv: Ich habe seit Wochen ein Problem mit dem Internet Zugriff. Die Techniker von KabelBW können das Problem anscheinend nicht lösen. Hardware...
  • Regelmäßige WLAN-Ausfälle / Maximale Anzahl der Endgeräte

    Regelmäßige WLAN-Ausfälle / Maximale Anzahl der Endgeräte: Liebe Community, Seit genau 1 Jahr bin ich bei UM und habe seither folgendes Problem: Durchschnittlich 1-2 mal die Stunde verliere ich ganz kurz...
  • WLAN Problem mit Connectbox ?

    WLAN Problem mit Connectbox ?: Problemlösung von WLAN: Grund neue Firmware vom 01.08.2019 Lösung: Mit Router verbinden Wie ? - Browser aufrufen mit einen LAN verbundenen...