• Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
    Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Gigaset Go 100 mit eigenem Modem

Diskutiere Gigaset Go 100 mit eigenem Modem im Internet und Telefon über das TV-Kabelnetz Forum im Bereich Internet und Telefon bei Unitymedia; Hallo zusammen, habe mit der Suchfunktion nichts gefunden, deshalb stelle ich die Frage selber. Ich habe seit heute ein eigenes Modem (TC4400) mit...

famjak

Beiträge
7
Reaktionen
0
Hallo zusammen,
habe mit der Suchfunktion nichts gefunden, deshalb stelle ich die Frage selber.
Ich habe seit heute ein eigenes Modem (TC4400) mit einem Synology RT2600Ac Router. Ich sehe meine SIP Daten im Kundencenter. Diese möchte ich in meine Telefonanlage
(Gigaset GO SL450A GO) eingeben.
Leider sind die Angaben nicht identisch. In der Box habe ich:

Persönliche Providerdaten
Anmeldename:
Anmeldepasswort:
Benutzername:
Angezeigter Name

von Unitymedia habe ich:
Benutzername: ************
Kennwort: ***********
Registrar: ssl85-v4.telefon.unitymedia.de
Proxy: Unitymedia.de

(Benutzer und PW von mir geändert)

Kann mir jemand schreiben wo ich welche Daten eingebe?
Danke
 

Wechseler

Beiträge
727
Reaktionen
2
Im Gigaset hast du folgende Einstellungen für den Authentifizierungs-User ("Benutzername" von UM): "Anmeldename", "Benutzername"

Es gibt nur ein Feld für das Authentifizierungs-Paßwort ("Kennwort" von UM): "Anmeldepasswort"

Für den SIP-Server sind folgende Felder vorgesehen: "Domain", "Proxy-Serveradresse", "Registration-Server", "Outbound-Serveradresse"

Was genau wo rein muß, mußt du ein bißchen herumprobieren, du kannst auch Felder leerlassen.
 

famjak

Beiträge
7
Reaktionen
0
Ich habe jetzt den Registrar auch bei Domain reingesetzt. Die Anmeldung ist jetzt laut Gigaset erfolgt. Es kommen aber keine Gespräche raus oder rein. Bekomme immer der Gesprächspartner ist vorubergehend nicht zu erreichen.
Kennt jemand die Lösung oder weiß was ich falsch mache?
 

tobiaso

Beiträge
2
Reaktionen
0
Es kam hierzu leider keine Rückmeldung mehr vom TE.

Hat genauso bei mir geklappt, danke für den Screenshot.
 

manu26

Beiträge
661
Reaktionen
0
Weil es vom Thema hier rein passt:

ich überlege auch, auf das TC4400 umzusteigen. Hab bisher 2 analoge Telefone am Cisco 3212. Nutze allerdings auch schon die Gigaset Go 100 (in weiser Voraussicht auf eine VoIP-Zukunft)...

Wie habt ihr das angeschlossen? Ich möchte die Go 100 ungern zu meinem Router und Kabelmodem in den Keller packen, da dann der DECT-Empfang sicherlich nicht mehr so toll im Haus ist.
Lasse ich die Go 100 aber da, wo sie momentan ist, dann ist einiges an Netzwerk-Infrastruktur dazwischen (PCs, NAS usw.).

Ich stelle mir jetzt vor, dass Gespräche ggfs. abbrechen, wenn ich auf der gleichen Netzwerkverbindung gerade z.B. Daten aufs NAS kopiere. Nutzt jemand irgendwelche Formen von QoS/Priorisierung oder dergleichen?

Und wie sieht es aus, wenn ich die Internerbindung während eines Telefonats voll auslaste? Hat jemand Erfahrung mit der Konfiguration von pfsense bezüglich der Priorisierung von VoIP?
 

sch4kal

Beiträge
928
Reaktionen
24
Weil es vom Thema hier rein passt:

ich überlege auch, auf das TC4400 umzusteigen. Hab bisher 2 analoge Telefone am Cisco 3212. Nutze allerdings auch schon die Gigaset Go 100 (in weiser Voraussicht auf eine VoIP-Zukunft)...

Wie habt ihr das angeschlossen? Ich möchte die Go 100 ungern zu meinem Router und Kabelmodem in den Keller packen, da dann der DECT-Empfang sicherlich nicht mehr so toll im Haus ist.
Lasse ich die Go 100 aber da, wo sie momentan ist, dann ist einiges an Netzwerk-Infrastruktur dazwischen (PCs, NAS usw.).

Ich stelle mir jetzt vor, dass Gespräche ggfs. abbrechen, wenn ich auf der gleichen Netzwerkverbindung gerade z.B. Daten aufs NAS kopiere. Nutzt jemand irgendwelche Formen von QoS/Priorisierung oder dergleichen?

Und wie sieht es aus, wenn ich die Internerbindung während eines Telefonats voll auslaste? Hat jemand Erfahrung mit der Konfiguration von pfsense bezüglich der Priorisierung von VoIP?
Da gibt es sogar einen Konfigurator in pfSense dafür...der TrafficShaper. Muss allerdings auf dem kompletten Pfad eingerichtet werden, brauchst also ein managed ("Smart Managed" dürfte reichen) Switch an dem die Go Box, dein NAS und die PCs hängen. Ich kanns dir nur beim HP 2920 und pfSense zeigen, das hab ich im Einsatz mit der GoBox 100, einem SPA122 und einer 7330 für Telefonie.
 

manu26

Beiträge
661
Reaktionen
0
Das klingt doch schon mal nicht schlecht. Müsste dann wohl noch einen "dummen" Switch austauschen. Ansonsten habe ich UniFi-Switche. Ich gehe mal davon aus, dass die das können. Werde mich mal einlesen. Danke.
 

Siggy

Beiträge
31
Reaktionen
0
Hallo
Ich habe soeben in meine Gigaset C430A GO Sip Daten wie oben reingesetzt, aber keine Freizeichen..
 

hajodele

Beiträge
5.376
Reaktionen
43
Hallo
Ich habe soeben in meine Gigaset C430A GO Sip Daten wie oben reingesetzt, aber keine Freizeichen..
Was bedeutet das?
Ich bekomme bei mir auch kein Freizeichen, ohne dass ich wähle und den Wahlvorgang abschließe.
Das ist bei IP-Telefonie normal. In der Fritzbox hänge ich sogar noch ein "#" hinter die Rufnummer, sonst wartet sie nochmal ein paar Sekunden bevor sie endlich wählt.
 

Siggy

Beiträge
31
Reaktionen
0
Also Router ist Asus AC56U und gibs kein Fehlermeldung,im Gigaset am PCs als angemeldet zu sehen
 

Siggy

Beiträge
31
Reaktionen
0
Wahlregeln und Codec Einstellungen welcher richtige sind?
 

nts

Beiträge
355
Reaktionen
0
Also Router ist Asus AC56U und gibs kein Fehlermeldung,im Gigaset am PCs als angemeldet zu sehen
Naja, was genau passiert denn überhaupt, wenn du versuchst einen Anruf zu tätigen? Irgendetwas wird auf dem Telefondisplay ja angezeigt werden. Hörst du einen Signalton?
Wie gesagt, ein Freizeichen, auf das du vor dem Wählvorgang warten müsstest, gibt es nicht.

Manche Router haben SIP ALG Implementierungen, die unter Umständen zu Problemen führen können. Hast du dich mal umgeschaut, ob vielleicht auch andere Leute mit deinem Modell ähnliche Schwierigkeiten hatten?
 

Siggy

Beiträge
31
Reaktionen
0
Hat sich alles geklärt,....nach Telefon reset läuft alles..Danke.
 

manu26

Beiträge
661
Reaktionen
0
Falls es jemandem hilft:

Ich musste bei meinem Gigaset Go 100 in Verbindung mit pfSense folgende Einstellungen vornehmen (hatte zunächst keine eingehenden Anrufe, und keine eingehende Sprache):

1. "STUN benutzen" in der Verbindung im Gigaset Go 100 einschalten. (Jetzt funktionieren eingehende Anrufe).
2. In pfSense unter Firewall->NAT->Outbound auf "Hybrid Outbound NAT" umschalten und ein Mapping erstellen: Interface: WAN, Source: IP von der Gigaset Go 100, Source Port udp/*, Destination *, Destination Port udp/*, Nat Port *, Static Port X. (Nun konnte ich auch eingehende Sprache hören)...

Siehe auch folgende Anleitung: https://doc.pfsense.org/index.php/Static_Port
 
Thema:

Gigaset Go 100 mit eigenem Modem

Gigaset Go 100 mit eigenem Modem - Ähnliche Themen

  • Anschluss ip Telefon Gigaset Basisstation mit Mobilteil SL 450A Go

    Anschluss ip Telefon Gigaset Basisstation mit Mobilteil SL 450A Go: guten Abend, ich habe diesbezüglich bereits einen Beitrag geschrieben. Aber ich komme nicht weiter. Ich habe in der fritzbox6490 einen neues...
  • Gigaset Go Box 100 an eigener FritzBox 6940 - analog (FON1) oder digital (LAN)?

    Gigaset Go Box 100 an eigener FritzBox 6940 - analog (FON1) oder digital (LAN)?: Hallo zusammen, ich habe jetzt seit ein paar Wochen meine private 6490 am laufen und initial meine Haustelefonie (Gigaset Go S850A / Go Box 100...
  • Heimnetz und Telefon: AVM 6490 und Gigaset GO-Box 100

    Heimnetz und Telefon: AVM 6490 und Gigaset GO-Box 100: Hallo, ich habe hier mal ein paar allgemeine Fragen die mir der technische UNITYMEDIA Support (Privat als auch Geschäftskunden) nicht beantworten...
  • Erfahrung mit Gigaset GO-Box 100?

    Erfahrung mit Gigaset GO-Box 100?: Hallo, gibt es bereits Erfahrungen, ob und wie zuverlässig eine Gigaset GO-Box 100 an einem UM Anschluss mit eigenem Router/Modem läuft? Bzw. ist...
  • GigaSet SL 100 keine Clip Funktion

    GigaSet SL 100 keine Clip Funktion: Hallo Forum, wir haben unser Telefon Siemens Gigaset XXX gegen ein neues Gigaset SL 100 getauscht. Seit diesem Tausch funktioniert die Clip...
  • GigaSet SL 100 keine Clip Funktion - Ähnliche Themen

  • Anschluss ip Telefon Gigaset Basisstation mit Mobilteil SL 450A Go

    Anschluss ip Telefon Gigaset Basisstation mit Mobilteil SL 450A Go: guten Abend, ich habe diesbezüglich bereits einen Beitrag geschrieben. Aber ich komme nicht weiter. Ich habe in der fritzbox6490 einen neues...
  • Gigaset Go Box 100 an eigener FritzBox 6940 - analog (FON1) oder digital (LAN)?

    Gigaset Go Box 100 an eigener FritzBox 6940 - analog (FON1) oder digital (LAN)?: Hallo zusammen, ich habe jetzt seit ein paar Wochen meine private 6490 am laufen und initial meine Haustelefonie (Gigaset Go S850A / Go Box 100...
  • Heimnetz und Telefon: AVM 6490 und Gigaset GO-Box 100

    Heimnetz und Telefon: AVM 6490 und Gigaset GO-Box 100: Hallo, ich habe hier mal ein paar allgemeine Fragen die mir der technische UNITYMEDIA Support (Privat als auch Geschäftskunden) nicht beantworten...
  • Erfahrung mit Gigaset GO-Box 100?

    Erfahrung mit Gigaset GO-Box 100?: Hallo, gibt es bereits Erfahrungen, ob und wie zuverlässig eine Gigaset GO-Box 100 an einem UM Anschluss mit eigenem Router/Modem läuft? Bzw. ist...
  • GigaSet SL 100 keine Clip Funktion

    GigaSet SL 100 keine Clip Funktion: Hallo Forum, wir haben unser Telefon Siemens Gigaset XXX gegen ein neues Gigaset SL 100 getauscht. Seit diesem Tausch funktioniert die Clip...