• Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
    Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Technicolor TC4400 Docsis 3.1 Modem Info Thread

Diskutiere Technicolor TC4400 Docsis 3.1 Modem Info Thread im Internet und Telefon über das TV-Kabelnetz Forum im Bereich Internet und Telefon bei Unitymedia; @Red-Bull Es muss eigentlich die Firmware sein. Weiter vorne hab ich meine Upstream Werte gepostet ca 10 dBmv niedriger als deine. Ich habe...

Bigdog71

Beiträge
45
Reaktionen
6
@Red-Bull

Es muss eigentlich die Firmware sein. Weiter vorne hab ich meine Upstream Werte gepostet ca 10 dBmv niedriger als deine. Ich habe schon die 42er Firmware und mein einziges Problem ist, dass ich nicht immer den vollen Upstream erhalte. Keinerlei Abbrüche, einzig mein Event Log ist voll von Profil wechseln.
 
  • Gefällt mir
Reaktionen: Red-Bull
MartinP_Do

MartinP_Do

Beiträge
4.334
Reaktionen
262
Hohe Upstream Werte bedeuten, dass das TC4400 mit einem höheren Sendepegel sendet. Das tut es nur auf Aufforderung des CMTS, mit dem die Sende-Pegel so ausgehandelt werden, dass am CMTS ausreichend "Saft" ankommt ...
Im Hausverstärker wird dessen Rückweg-Verstärkung so eingemessen, dass bei den SC-QAM Kanälen ein Fenster von ca. 40 ... 50 dBmV beim Sendepegel des Endgerätes eingehalten wird ... ich weiß nicht, wie es bei den OFDMA Upstream Pegeln aussieht....
 

shm0

Beiträge
240
Reaktionen
11
So Modem ist wieder da.
Wie schon einige hier geschrieben haben super schnelle Bearbeitung von Werner.
Modem kam leider etwas spät an aber wurde am nächsten Tag direkt fertig gemacht und ich hatte es am Tag darauf direkt morgens hier.
(DPD ist wohl ein wenig schneller als DHL ;))

Läuft bis jetzt gut, keine T3 Timeouts.
Werde den Post hier updaten falls irgendwas passiert.
CMTS ist ne Cadant.
Und hatte auch nen Modem Reset gemacht um sicher zu gehen.
 
Zuletzt bearbeitet:

Bigdog71

Beiträge
45
Reaktionen
6
Ich hol mir jetzt ne 6660... kein Nerv mehr
Warum nicht das Update? Der Thread hat nachhaltig gezeigt dass das Problem mit der Firmware zusammenhängt.

41 hat Probleme
42 und die aktuelle 43 laufen

Dann doch erstmal für 10€ ne Vodafone Station zuschicken und dann das Update machen und Vodafone Station zurück.

Ist billiger als ne 6660 kaufen oder nimmst du das Mietgerät?
 
TreZc0_

TreZc0_

Beiträge
5
Reaktionen
0
Hallöchen zusammen.
Hab mich jetzt doch mal angemeldet, nachdem ich hier eine Weile mitgelesen habe.
Nach einer ziemlich langen Odyssee im ehemaligen Unitymedia Gebiet mit einer eigenen 6591 und ständigen Upload-Einbrüchen in den Abendstunden (und keinerlei Fehler, den Vodafone finden konnte), habe ich mich auch für eine TC4400 entschieden.

Nun sind die Upload-Probleme leider immer noch nicht behoben, ich vermute hier nach wie vor eine Überlastung bei Vodafone, allerdings ist seit Umstellung auf die TC auch der Download permanent mehr als halbiert, statt vorher 900-980 jetzt noch knapp 350-470 MBit (im 1000er Vertrag natürlich). Es handelt sich um einen full DS mit eigener IPv4.
Gibts hier ein paar Kniffe, die ich beachten müsste?

Die TC ist auf Firmware 70.12.43-190628 (von Werner so ausgeliefert),
im Connection Log wird mir als Config File die cust-own_1000000_50000_ds_sip_wifi-on.bin angezeigt.
CMTS müsste von Arris sein.
DS/US Werte hänge ich an.
1631295905838.png

Interessanterweise wird im Status auch keine ipv6 Adresse angezeigt:
1631295938175.png


Ich bin da inzwischen etwas ratlos, an der Box hängt ein ASUS RT-AX88U, der das Tempo locker mitgehen können sollte. Auch bei Verwendung der 6591 also AP hinter der TC war der Download leider nicht besser.

LG
Chris
 

Anhänge

Zuletzt bearbeitet:
TreZc0_

TreZc0_

Beiträge
5
Reaktionen
0
Danke für die Rückmeldung. Die Mindestwerte sind mir bekannt :) - speziell mit kundeneigenem Modem ist Vodafone da ja auch recht wenig einsichtig. Aber im Mittel waren vor der TC4400 halt im Download locker 800, meistens eher 950 möglich. Seitdem komme ich eigentlich selten überhaupt an die 600, meistens liege ich weit drunter, auch wenn ich direkt per Kabel ohne Router an der TC4400 hänge.
Das klingt dann schon danach, als würde die TC da bremsen derzeit.
 

Caskett

Beiträge
3
Reaktionen
0
Du könntest mal in die Logs vom TC4400 schauen, welche Meldungen das Modem so von sich gibt. Vorher würde ich das Teil aber einmal komplett neustarten.
Andernfalls hänge das Modem doch mal direkt an Deinen Rechner, dann kannst Du zumindest den ASUS RT-AX88U als potentielle Fehlerquelle ausschließen.
 
TreZc0_

TreZc0_

Beiträge
5
Reaktionen
0
Direkt ans Modem hab ich mich mal angehängt, leider ohne nennenswerten Effekt.

Event Log häng ich mal an:
1631301579575.png
 

Edding

Beiträge
1.423
Reaktionen
140
Nur um sicher zu gehen bitte mal eine Linux ISO booten und dort den Speed testen :)
 
TreZc0_

TreZc0_

Beiträge
5
Reaktionen
0
Gerne, hab Ubuntu als Daily Driver aufm Laptop. Tatsächlich kommen da doch wenigstens stabil etwas über 600 rein, bei Windows waren es beim gleichen Test kurz drauf knapp 470.

image.png

Nur der Vollständigkeit halber der Vodafone-Test zum DL, der angeblich am Modem anliegt, auch wenn ich dem Test vertraue wie Bauchschmerzen:
1631304271027.png

Lan Kabel übrigens knappe 50 cm lang, Router steht direkt neben dem Rechner, und vom Router bis zum Modem nochmal 2m - das LAN kann ich als Quelle ziemlich sicher ausschließen, auch aufgrund der Qualität der verwendeten Kabel.
 

rv112

Beiträge
4.916
Reaktionen
347
8% Packetloss ist natürlich unschön. Wenn die im Upstream verloren gehen, dürfte das den guten Modemtest und den schlechten Speedtest erklären.
 

why_

Beiträge
1.175
Reaktionen
277
Falls das die pip und nicht die offizielle speedtest.net-cli ist, kann man die Ergebnisse eh vergessen da die für mehr als 100 mbit/s die Aussagekraft einer Wünschelrute hat und selbst mit der offiziellen ist das ein Glücksspiel wenn man den Server nicht manuell einstellt.
Was bei Automatisch rauskommt

vs manuell meerfarbig GmbH & Co. KG in Frankfurt
 
TreZc0_

TreZc0_

Beiträge
5
Reaktionen
0
Ist nicht die PIP, sondern die cli aus dem speedtest-cli apt repo.
Ergebnisse bei anderen Speedtests sind aber auch ähnlich, und ein iperf zu einem Root von mir geht in die gleiche Richtung.
 

shm0

Beiträge
240
Reaktionen
11
Grade wieder DBC-Req denied, dann T3 Timeouts und Leitung weg.
Hmm..

Oder kann es sein dass das einfach durch Wartungsarbeiten verursacht wird?
Ich mein für mein Verständnis sehen die Modem Werte mehr als gut aus.
Auch keine großen Geschwindigkeit Probleme.

Hab mal beim Nachbarn gefragt ob ich in den Log seiner Vodafone Station schauen dürfte.
Leider gibts da keinen Modem/Docsis log?
Aber was mir aufgefallen ist, man kann den Modem/Bridge Mode im Interface aktivieren.
Ich dachte das wäre in NRW nicht möglich?
 
Zuletzt bearbeitet:

Jung-Fernmelder

Beiträge
133
Reaktionen
17
Sehr geehrte / -r Frau / Herr Nutzer / -in shm0,

Hab mal beim Nachbarn gefragt ob ich in den Log seiner Vodafone Station schauen dürfte.
Leider gibts da keinen Modem/Docsis log?
Aber was mir aufgefallen ist, man kann den Modem/Bridge Mode im Interface aktivieren.
Das Log der Vodafone Station deckt tatsächlich nicht alle relevanten Bereiche ab. Die für die Datenfernübertragung per (Euro-) DOCSIS relevanten Informationen, nach denen Sie wahrscheinlich Ausschau gehalten haben, um festzustellen, ob möglicherweise auch am Anschluss Ihres Nachbarn Wartungsarbeiten durchgeführt wurden, gibt die Vodafone Station meines Wissens nicht preis, zumindest nicht annähernd vollständig.
Könnten Sie bitte beschreiben, wo Sie die Schaltfläche zum Umschalten zwischen Router- und Modemmodus gefunden haben? Besteht vielleicht die Möglichkeit, einen Screenshot zu veröffentlichen? Soeben habe ich die Konfigurationsmöglichkeiten der Vodafone Station, die mir zur Verfügung gestellt wird, oberflächlich durchgesehen und habe eine solche Schaltfläche leider nicht gefunden. Sind Sie sich sicher, dass es diese Möglichkeit gibt? Vielen herzlichen Dank schon einmal für Ihre Rückmeldung!


Mit freundlichen Grüßen

Jung-Fernmelder
 

Caskett

Beiträge
3
Reaktionen
0
Grade wieder DBC-Req denied, dann T3 Timeouts und Leitung weg.
Hmm..

Oder kann es sein dass das einfach durch Wartungsarbeiten verursacht wird?
Ich mein für mein Verständnis sehen die Modem Werte mehr als gut aus.
Auch keine großen Geschwindigkeit Probleme.
Ich habe Deine älteren Beiträge mal durchflogen aber nichts gefunden, deshalb kurz die Frage: Seit wann hast Du diese Probleme?
Bekomme genau die gleichen Meldungen und die Symptome sind identisch. Bei mir wurde der OFDMA aber erst letzten Woche aufgeschaltet.
Power Level liegt immer bei 41.0 dBmV und schwankt auch nicht, deshalb gehe ich einfach davon aus, dass das so vom CMTS kommt (?).
Falls noch irgendwie relevant: Ich wohne im Hochtaunuskreis (Taunus) und die Wartungsabeiten waren am 01.09.2021 (30 Minuten).

Tippe einfach darauf, dass das ähnlich wie beim OFDM ist. Der lief zu Beginn auch nur sehr schlecht und das hatte ich per Ticket gemeldet.
Hier hatte Vodafone dann über die Wochen nachgebessert und bestimmt noch ein paar Nachjustierungen am Casa-CMTS vorgneommen.
Zumindest ist das meine Vermutung, deshalb mache ich mir da keine Gedanken und warte jetzt einfach mal einen Moment.
Unschön sind die Unterbrechungen natürlich trotzdem, obwohl auch hier die 70.12.43-190628 läuft ... ;)
 

shm0

Beiträge
240
Reaktionen
11
Puh 800 Eur...
Auf Alibaba bekommt man "pfsense appliances" für ~300 Eur mit 4-5 Ethernet Ports mit nem i3-i7, Sim Karten Slot etc...
Verkauft man dann hier für den doppelten Preis, siehe NRG Systems D:
Das Problem ist dabei aber der WiFi Support... Die Teile kommen zwar mt passendem Slot.
Aber die meisten (oder sogar alle?) Mini PCIE WiFi Karten sind eher für den Client Betrieb ausgelegt...
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: Holzlenkrad

meeven

Beiträge
557
Reaktionen
108
Lass die Finger von einem APU Board mit AMD Embedded CPU.

Das schafft das Gigabit nicht, zumindest nicht mit den bekannten *sense Distributionen.

Nehm den Odroid H2+, der schafft das Gigabit problemlos :) und das für 150€
 

cruz-r

Beiträge
26
Reaktionen
5
Lass die Finger von einem APU Board mit AMD Embedded CPU.

Das schafft das Gigabit nicht, zumindest nicht mit den bekannten *sense Distributionen.
Würde ich jetzt so pauschal nicht sagen. Was wohl richtig ist: NATting pro CPU-Core schafft kein Gbit/s (bei mir so ~400Mbit/s), man braucht also im Fall der Fälle mehrere parallele Verbindungen. Im Alltag (zumindest in meinem) spielt die Einschränkung praktisch keine Rolle.
 

shm0

Beiträge
240
Reaktionen
11
Kein APU Board...
NRG System hat mittlerweile auch andere Router im Angebot (Intel i3,i5,i7)...
Aber 400 Mbit/s scheint mir für eine 1Ghz x86_64 CPU ein bisschen zu wenig?
Nur NAT oder auch QoS,AQM?
Mein Dual Core Cortex A9 mit 1,3 GHz Router schafft 700+ Mbit/s (manchmal auch so um die ~850 Mbit/s je nach Server und Segment Auslastung)
Und da läuft auch alles über einen Core... Da die Ethernet Treiber kein RSS unterstützen...(RPS hilft ein wenig)
Wurde damals als Open Source Router beworben, ist leider nicht viel draus geworden.
Die WLAN Treiber sind leider auch Mist...

Und wegen dem FW Update...
Heute war die Leitung den ganzen Tag stabil.
Keine Profil Wechsel, keine T3 Timeouts....
Also es hat schon was gebracht.
 
Zuletzt bearbeitet:

why_

Beiträge
1.175
Reaktionen
277
Mein Odroid h2+ macht 1,4 Gbit/s NAT+VLAN transversal+SQM mit cake, getestet mit OpenWRT als RouterVM. Auf bare metal ohne vlan wahrscheinlich noch mehr.
Accepted connection from 10.13.37.128, port 11341
[ 5] local 10.0.5.4 port 5201 connected to 10.13.37.128 port 11342
[ ID] Interval Transfer Bitrate Retr Cwnd
[ 5] 0.00-1.00 sec 147 MBytes 1.23 Gbits/sec 0 221 KBytes
[ 5] 1.00-2.00 sec 149 MBytes 1.25 Gbits/sec 0 221 KBytes
[ 5] 2.00-3.00 sec 156 MBytes 1.31 Gbits/sec 0 221 KBytes
[ 5] 3.00-4.00 sec 156 MBytes 1.31 Gbits/sec 0 221 KBytes
[ 5] 4.00-5.00 sec 148 MBytes 1.24 Gbits/sec 0 221 KBytes
[ 5] 5.00-6.00 sec 148 MBytes 1.24 Gbits/sec 0 221 KBytes
[ 5] 6.00-7.00 sec 159 MBytes 1.33 Gbits/sec 0 221 KBytes
[ 5] 7.00-8.00 sec 155 MBytes 1.30 Gbits/sec 0 221 KBytes
[ 5] 8.00-9.00 sec 149 MBytes 1.25 Gbits/sec 0 221 KBytes
[ 5] 9.00-10.00 sec 160 MBytes 1.34 Gbits/sec 0 221 KBytes
[ 5] 10.00-10.04 sec 5.00 MBytes 1.19 Gbits/sec 0 221 KBytes
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval Transfer Bitrate Retr
[ 5] 0.00-10.04 sec 1.49 GBytes 1.28 Gbits/sec 0 sender
Ohne das ganze klimbim, also reines NAT sind knapp 5 gbit/s mit einer connection drin.
Accepted connection from 10.13.37.1, port 58163
[ 5] local 10.0.5.4 port 5201 connected to 10.13.37.1 port 43345
[ ID] Interval Transfer Bitrate
[ 5] 0.00-1.00 sec 644 MBytes 5.40 Gbits/sec
[ 5] 1.00-2.00 sec 591 MBytes 4.96 Gbits/sec
[ 5] 2.00-3.00 sec 534 MBytes 4.48 Gbits/sec
[ 5] 3.00-4.00 sec 639 MBytes 5.36 Gbits/sec
[ 5] 4.00-5.00 sec 656 MBytes 5.50 Gbits/sec
[ 5] 5.00-6.00 sec 530 MBytes 4.44 Gbits/sec
[ 5] 6.00-7.00 sec 617 MBytes 5.18 Gbits/sec
[ 5] 7.00-8.00 sec 651 MBytes 5.45 Gbits/sec
[ 5] 8.00-9.00 sec 593 MBytes 4.98 Gbits/sec
[ 5] 9.00-10.00 sec 603 MBytes 5.06 Gbits/sec
[ 5] 10.00-10.00 sec 2.38 MBytes 5.11 Gbits/sec
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval Transfer Bitrate
[ 5] 0.00-10.00 sec 5.92 GBytes 5.08 Gbits/sec receiver
 
  • Gefällt mir
Reaktionen: meeven

shm0

Beiträge
240
Reaktionen
11
Odroid sieht interessant aus..
Aber mit dem "kompletten" Set ist man auch bei 200-300 Eur...
Und Realtek Nics :|
Und dann braucht man noch nen separaten WiFi AccessPoint?
 
Thema:

Technicolor TC4400 Docsis 3.1 Modem Info Thread

Technicolor TC4400 Docsis 3.1 Modem Info Thread - Ähnliche Themen

  • Modem-Modus bei der Vodafone Station im Netzgebiet von Vodafone West

    Modem-Modus bei der Vodafone Station im Netzgebiet von Vodafone West: Hoch geschätztes Vodafone-West-Forum! Der Ersteller dieses Themas hat hier (https://www.unitymediaforum.de/threads/36248/post-488766) eine...
  • TC4400-EU zu verkaufen

    TC4400-EU zu verkaufen: demnächst werden mehrere von mir betreute Kabel-Modem Anschlüsse frei. Ich stelle deshalb hier schon mal mein Ersatzmodem zum Verkauf...
  • Welchen Router hinter dem TC4400 an CableMax 1000?

    Welchen Router hinter dem TC4400 an CableMax 1000?: Hallo, ich habe ein TC4400 an einem CableMax 1000 Anschluss im Ex-UnityMedia-Gebiet. Dahinter haben erst ein Netgear R7000 (mit X-WRT) und dann...
  • TC4400: Unterbrechungen/Freezes

    TC4400: Unterbrechungen/Freezes: Hallo zusammen! Ich habe hier ein TC4400 (70.12.41-180903) an einem 1000er Anschluß (Aachen/NRW). Als Router benutze ich ein Unifi DreamMachine...
  • TC4400 + pfSense: kein Internet ?

    TC4400 + pfSense: kein Internet ?: Guten Morgen zusammen, ich stehe gerade etwas auf dem Schlauch und komme nicht mehr weiter. Folgendes Setup: UM/Vodafone NRW --> TC4400 -->...
  • Ähnliche Themen
  • Modem-Modus bei der Vodafone Station im Netzgebiet von Vodafone West

    Modem-Modus bei der Vodafone Station im Netzgebiet von Vodafone West: Hoch geschätztes Vodafone-West-Forum! Der Ersteller dieses Themas hat hier (https://www.unitymediaforum.de/threads/36248/post-488766) eine...
  • TC4400-EU zu verkaufen

    TC4400-EU zu verkaufen: demnächst werden mehrere von mir betreute Kabel-Modem Anschlüsse frei. Ich stelle deshalb hier schon mal mein Ersatzmodem zum Verkauf...
  • Welchen Router hinter dem TC4400 an CableMax 1000?

    Welchen Router hinter dem TC4400 an CableMax 1000?: Hallo, ich habe ein TC4400 an einem CableMax 1000 Anschluss im Ex-UnityMedia-Gebiet. Dahinter haben erst ein Netgear R7000 (mit X-WRT) und dann...
  • TC4400: Unterbrechungen/Freezes

    TC4400: Unterbrechungen/Freezes: Hallo zusammen! Ich habe hier ein TC4400 (70.12.41-180903) an einem 1000er Anschluß (Aachen/NRW). Als Router benutze ich ein Unifi DreamMachine...
  • TC4400 + pfSense: kein Internet ?

    TC4400 + pfSense: kein Internet ?: Guten Morgen zusammen, ich stehe gerade etwas auf dem Schlauch und komme nicht mehr weiter. Folgendes Setup: UM/Vodafone NRW --> TC4400 -->...