• Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
    Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Technicolor TC4400 Docsis 3.1 Modem Info Tread

Diskutiere Technicolor TC4400 Docsis 3.1 Modem Info Tread im Internet und Telefon über das TV-Kabelnetz Forum im Bereich Internet und Telefon bei Unitymedia; Ich schick es dann ein zum Update. Muss nur Vodafone zuvor davon überzeugen das ich wieder ne VS zur Überbrückung brauche. Jetzt erst mal...

frabu

Beiträge
57
Reaktionen
2
Ich schick es dann ein zum Update. Muss nur Vodafone zuvor davon überzeugen das ich wieder ne VS zur Überbrückung brauche.
Jetzt erst mal recherchieren ob da der Bridgemode geht. Wahrscheinlich ja eher noch nicht.
 

frabu

Beiträge
57
Reaktionen
2
Ich stell mich aber echt zu dumm an....wollte das Admin Passwort an der TC ändern...da ich ja meine MAC Adresse gepostet hatte.
Ich habe ein PW aus 1Passwort reinkopiert.
Jetzt geht gar nix mehr...man kann durch reseten des Modems das Passwort mitreseten. Falls es jemand mal muss...habe eine 30-30-30 Methode gefunden.
Resetknopf drücken, 30s warten, dann ausschalten und 30s warten, dann einschalten und 30s warten, dann den Resetknopf loslassen.
 
__QT__

__QT__

Beiträge
1.065
Reaktionen
221
Warum wolltest Du das Passwort ändern? Ich empfehle, am TC4400 keinerlei Änderungen zu machen, sonst kommt man am Ende nicht mehr rein und klar, man kann dann noch den Reset machen.

Deine MAC Adresse ist mWn nur insofern "kritisch", da man anhand derer Dich innerhalb der Vodafonesysteme ausfindig machen kann, da Deine MAC ja dort hinterlegt ist.
 
  • Gefällt mir
Reaktionen: toppi
lumbermatt

lumbermatt

Beiträge
86
Reaktionen
33
So... ich bin raus, das war es für mich... :rolleyes:

Ich habe jetzt seit einem Monat DSL (O2 250/40) den ich mir erstmal als mit einem Vigor 166 als Übergangslösung einrichten lassen habe. Ich habe wohl hier optimale Anbindungsverhältnisse, bei mir kommen ca. 230/40 Mbit/s an und der ping liegt bei 11 ms stabil und das alles Tag und Nacht. Videokonferenzen funktionieren absolut flüssig (keine Aussetzer mehr), Amazon Prime spinnt nicht mehr abends usw...

O2 hatte ich ausgesucht da es der einzige Anbieter der monatlich kündbare DSL anbietet und das mit nativem Dual Stack.

Ich habe nochmal den Kundendienst angerufen um mindestens eine Aussage über ein Datum für Node-split und/oder OFDMA zu bekommen... nichts, einfach wieder debiles Geschwätz wie gewohnt.
Danach habe ich eine formale Beschwerde eingereicht inkl. Messprotokolle. Antwort kam gestern und hat mir schon die Schuhe ausgezogen : Vodafone bietet mir befristete Ermäßigung an (also kauft Ruhe ein) oder bietet an den Vertrag außerordentlich zu kündigen... o_O

Soweit sind wir wieder : Ende 90er hat man das DTAG Monopol zerschlagen und zwanzig Jahre später haben wir die Vodafone als neuen Monopolisten die sich so selbstsicher ist dass sie Kunden anbietet einfach zu gehen. In Sachen Kundenorientierung schlägt dass doch wirklich dem Fass den Boden aus. (Jemand der in der Industrie arbeitet der für Kunden kämpfen muss, kann da nur den Kopf schütteln).

Also bei mir wird außerordentlich gekündigt und aus der Übergangslösung wird die endgültige Anbindung. Mein gutes TC4400 habe ich an meinem Nachbarn zum Freundschaftspreis verkauft : der freut sich sehr weil er auch Vodafone Station geplagt ist (eigener Router mit Doppel Nat zurzeit)

Vielen Dank in die Runde hier für den freundlichen und super fundierten Austausch und Respekt an die leidtragenden die nicht das Glück haben in einem Gebiet zu wohnen wo DSL anständig als alternative ausgebaut ist. Ich schaue mal wieder öfters rein ob und wie sich die Lage verbessert 👋 aber Vodafone bzw. Kabel ist für mich aus. Ich bin mal gespannt wann der nette Medienberater vorbeikommt um den Anschluss zu sperren.

Ich mach mir keine großen Sorgen für VF: sicher ist es so geplant : die Segmente vollstopfen und die Kunden maulen lassen, alles auf Kunden(geräte) und Corona schieben und ggf. einige Kunden gehen lassen falls wirklich zu laut.
 

frabu

Beiträge
57
Reaktionen
2
Ok...habe ja geschrieben, dass ich mich oft dumm anstelle...🤣.
Deswegen habe ich mal das Passwort geändert...dachte aber echt nicht, dass ich soooo doof bin.
 

frabu

Beiträge
57
Reaktionen
2
@lumbermatt
Wie hast du diese Messprotokolle erstellt?
 
lumbermatt

lumbermatt

Beiträge
86
Reaktionen
33
@lumbermatt
Wie hast du diese Messprotokolle erstellt?
Messprotokolle ist jetzt ein großes Wort. Das Problem liegt eher bei der Nachweisbarkeit gegenüber Vodafone.

Es gibt den Vodafone Speedtest. Problem daran ist dass der Fantasiemessungen oftmals durchführt. Wenn der Speedtest bei 5 Mbit/s im Upload herumeiert (und wie bei anderen Speedtests auch) und der am Ende stolze 35 Mbit/s meldet kann man sich schon denken dass er den absoluten maximal wert berücksichtigt und nicht einen Mittelwert wie es eigentlich sein sollte.
Wenn der Download gemessen wird kommt dann noch so eine Zusatzmessung indem es von Vodafone zum Modem gemessen wird und dann vom Modem zum PC. Der wirft auch absolute unglaubwürdige Ergebnisse raus (bzw. wälzt mal wieder das Problem auf den Kunden ab) : bei mir kamen immer angeblich 1050 Mbit/s ans Modem und dann 200 Mbit/s an mein PC (obwohl ich mit dem PC direkt am Modem hänge). Generell frisiert der Speedtest von Vodafone die Ergebnisse zu seinen Gunsten.

Zweiter Kandidat ist der Breitbandtest der BNetzA. Alles sehr schön aber die für eine echte Messkampagne braucht man die App und die App protokolliert durch das Download (!), nur die Browsermessung misst alles (Up / Down und Ping) aber schneidet die Download erfahrungsgemäß bei 500 Mbit/s ab.

Am Ende habe ich den Speedtest.net von Ookla benutzt da er ja einen Server von Vodafone.de in Frankfurt in der Auswahl hat.
Ich habe an das TC4400 ein Raspberry 4 gehängt und mit Speedtest-cli und ein cron-job alle 5 Minuten nur das Upload gegen den Vodafone.de Speedtest.net Server gemessen. Nach zwei Wochen habe ich die Messungen beendet weil erstaunlicher weise der Vodafone Server aus Speedtest.net verschwunden war (taucht einfach in der Liste nicht mehr auf) aber immer hin genug Daten (288 Punkte pro Tag über zwei Wochen). Reicht jedenfalls um zu Zeigen dass jeden Tag das vertragliche Minimum von 15 Mbit/s unterschritten wurde und der 24-Std. Mittelwert von 35 Mbit/s auch jeden Tag unterschritten wurde.

Zusätzlich habe ich über zwei Tage nach alle 2 Stunden manuell eine BNetzA Browsermessung gemacht, habe mir den Upload-wert und die Test-Id notiert : genau das selbe Bild kam hervor.

Nebenan habe ich noch die Netzwerkkarte des Raspberry lokal mit iperf3 durchmessen nicht dass mir einer kommt und meint der RPi4 würde Gigabit nicht schaffen.

Alles in ein Einschreiben gekloppt und ab nach Pforzheim...

PS : Gestern morgen hat ein Vertriebler der Telekom hier geklingelt. Bin bei solchen Besuchern immer sehr vorsichtig, aber er hat gefragt ob ich Kabel benutzen würde und damit zufrieden wäre. Ich habe gefragt warum er sowas wissen möchte : er meinte sie würden gerade das Neubaugebiet hier mit Glas ausbauen und suchen noch Gebiete wo die Kabelperformance nicht zufriedenstellend ist, er hätte ein in der Straße bei uns nur massiv negatives mitbekommen... Bin mal gespannt was daraus wird.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: frabu und Mr.Goodcat
lumbermatt

lumbermatt

Beiträge
86
Reaktionen
33
Das konnte ich nicht glauben und direkt mal den Test gemacht. Und ich kam auf 842 Mbit. Das dürfte dann wohl eher andere Ursachen haben wie Browser und co.
Ja, weil sich Anfang Februar auch massiv was geändert hat (siehe hier) : die App ist Gigabit-fähig gemacht worden. Davor (Meine Messungen waren im Januar) im Browserverfahren ein Hinweis das für mehr als 500 Mbit/s die App zu benutzen wäre da über diesem Wert hinaus die BNetzA keine Garantie über die Validität der Messungen bestätigen würde.

Man konnte übrigens noch vor einigen Monate keinen Tarif über 500 Mbit/s anwählen.

Der Hinweis ist in der zwischen zeit entfernt worden, aber man findet ihn immer noch hier :
- Jahresbericht 2019 der BNetzA (hier)
Hierzu wurden vier parallele HTTP-WebSocket-Datenströme initiiert, die mit ausreichend Daten von dem Daten-Referenz-System auf den Messclient übertragen werden. Dazu wurde während der Messung kontinuierlich eine zufällige und hinreichend große Datenmenge auf dem Daten-Referenz-System bereitgestellt. Hinreichend groß bedeutet hier, dass auch bei der maximal betrachteten Datenübertragungsrate (500 Mbit/s) sichergestellt wurde, dass während des gesamten Messzeitraums ein Datentransfer stattfand und die auf dieser Stecke maximal mögliche Datenübertragungsrate gemessen werden konnte.
- Deutsche Glasfaser (hier)
Transparenzverordnung des Bundes über die Leistungsfähigkeit von Internetanschlüssen (Internetgeschwindigkeit) setzt auf ein unabhängiges Messinstrument für den Speedtest. Dabei ist es nicht Relevant ob Sie einen Glasfaser oder VDSL Anschluss besitzen oder einen DSL Speedtest durchführen wollen. Dieses Tool finden Sie auf www.breitbandmessung.de. Für Anschlüsse bis max. 500 Mbit/s können Sie den Online Test der Breitbandmessung verwenden. Über 500 Mbit/s verwenden Sie bitte die Desktop-App, welche heruntergeladen und installiert werden muss.
EDIT : Hier der Hinweis aus dem Web Archive (vom 7. Februar 2021 hier) gefunden
1613822652694.png
 

Meco

Beiträge
42
Reaktionen
4
So wie ich es hier rauslese ist der aktuelle OFDMA “bug” ein .41 Fehler. Lohnt es sich jetzt auf .42 upgraden zu lassen (habe auch das Problem mit Verbindungsabbrüchen und Partial Service im OFDMA und die Station funktioniert parallel).
Meine hier auch von höheren Versionen gelesen zu haben?
 

rv112

Beiträge
4.766
Reaktionen
291
Ob der Fehler wirklich mit der Firmware zu tun hat, oder eine bestimmte Konstellation zwischen Firmware und individuellem Anschluss, ist nicht klar. Fakt ist, dass er in der Art ab der .42 nicht auftaucht. Daher lohnt das Update auf jeden Fall!
 
  • Gefällt mir
Reaktionen: Meco

Marv21

Beiträge
10
Reaktionen
0
Hab auch gelesen, dass hier die .43 aktuell gestestet wird. Ich warte nun auch darauf. (Hab noch die .40)
 

frabu

Beiträge
57
Reaktionen
2
@lumbermatt
Danke für die ausführliche Erläuterung.

aktuell geht bei mir wieder alles. Habe das TC resetet und komme nun wieder auf die Oberfläche.
Ich wollte dabei nochmal den Eventlog anschauen...aber der ist nun komplett leer.
Ich lerne jeden Tag was neues...nur verstehen tu ich es nicht immer.
Mir ist noch aufgefallen, das mein IP6 Feld leer ist und ich nur noch eine IP4 von UM bekomme.
Ist das für OK wenn ich den PowerUpload gebucht habe? Müsste ich nicht beide IPs haben?
 
Zuletzt bearbeitet:

Troc

Beiträge
5
Reaktionen
0
Muss man eigentlich die Mac-Adresse des Tc4400 explizit aus dem Kundenkonto löschen lassen wenn ich den Vertrag bei Vodafone(West) gekündigt habe oder passiert das bei Kündigung automatisch und ich kann das Modem einfach so an meinen Nachbarn weiter geben?
 
Torsten1973

Torsten1973

Beiträge
2.992
Reaktionen
195
Es ist immer besser, das Gerät explizit austragen zu lassen. Es soll zwar automatisch funktionieren, aber sicher ist sicher.
 

Troc

Beiträge
5
Reaktionen
0
Ok danke für die Info, dann werde ich wohl mal wieder die 30 Minuten Warteschleife in der Hotline einplanen.
 

Crazyhorse

Beiträge
40
Reaktionen
6
Meine 6490 war trotz Vertragskündigung Monate später bei meinen Eltern nicht einfach zu provisionieren.
Die war noch immer mit dem bereits totem Vertrag verbunden.
Zum Glück lief der nicht mehr, denn hier war auch schon mal zu lesen, dass sich der Provider geweigert hat das Gerät aus einem noch laufendem Vertrag aus zu buchen.
Damit war es dann für den neuen Besitzer nicht nutzbar.
Und wenn möglich lasse dir das per Mail bestätigen.
 
Soldierofoc

Soldierofoc

Beiträge
1.025
Reaktionen
141
Das Modem sollte nicht nur deaktiviert bzw. deprovisioniert, sondern auch aus dem Vertrag entfernt werden. Ansonsten kann es zu Problemen kommen.
 
__QT__

__QT__

Beiträge
1.065
Reaktionen
221
Das Modem sollte nicht nur deaktiviert bzw. deprovisioniert, sondern auch aus dem Vertrag entfernt werden. Ansonsten kann es zu Problemen kommen.
Hatte das im Februar 2020 extra so in die Wege geleitet und wurde mir per PDF auch bestätigt. Dennoch taucht die angeblich ausgetragene Seriennummer im Kundencenter (via Android App) als Endgerät auf 🤪
 

Anhänge

Thema:

Technicolor TC4400 Docsis 3.1 Modem Info Tread

Technicolor TC4400 Docsis 3.1 Modem Info Tread - Ähnliche Themen

  • Suche Technicolor TC4400-EU

    Suche Technicolor TC4400-EU: Hallo, ich suche ein TC4400 Modem. Falls jemand eines zu verkaufen hat, wäre es nett wenn sich derjenige bei mir melden könnte. Gruß Lucas
  • Suche ein Technicolor TC4400 (oder vergleichbares Modem)

    Suche ein Technicolor TC4400 (oder vergleichbares Modem): Hallo zusammen, bin neuer Kunde bei VFUM und benötige um einen eigenen Router zu betreiben noch ein Modem (TC4400 oder ähnlich). Leider sind die...
  • Probleme mit TC4400

    Probleme mit TC4400: Hallo Leute, ich habe den Beitrag grad schon mal geschrieben, dieser konnte jedoch scheinbar nicht gepostet werden. Wenn dieser nun also doppelt...
  • Keine Verbindung mit TC4400

    Keine Verbindung mit TC4400: Hallo zusammen, Ich bin ehemaliger UM / Nbei mir kam heut das TC4400 Modem als Ersatz für die Vodafone Station an, da diese ständig Probleme beim...
  • Einrichtungsprobleme TC4400, ASUS RT-AX58U

    Einrichtungsprobleme TC4400, ASUS RT-AX58U: Guten Tag, ich habe das Internet gestern von der Vodafone Station auf mein neue TC4400-EU (Firmware SR70.12.42 ) umgestellt. Config File...
  • Ähnliche Themen
  • Suche Technicolor TC4400-EU

    Suche Technicolor TC4400-EU: Hallo, ich suche ein TC4400 Modem. Falls jemand eines zu verkaufen hat, wäre es nett wenn sich derjenige bei mir melden könnte. Gruß Lucas
  • Suche ein Technicolor TC4400 (oder vergleichbares Modem)

    Suche ein Technicolor TC4400 (oder vergleichbares Modem): Hallo zusammen, bin neuer Kunde bei VFUM und benötige um einen eigenen Router zu betreiben noch ein Modem (TC4400 oder ähnlich). Leider sind die...
  • Probleme mit TC4400

    Probleme mit TC4400: Hallo Leute, ich habe den Beitrag grad schon mal geschrieben, dieser konnte jedoch scheinbar nicht gepostet werden. Wenn dieser nun also doppelt...
  • Keine Verbindung mit TC4400

    Keine Verbindung mit TC4400: Hallo zusammen, Ich bin ehemaliger UM / Nbei mir kam heut das TC4400 Modem als Ersatz für die Vodafone Station an, da diese ständig Probleme beim...
  • Einrichtungsprobleme TC4400, ASUS RT-AX58U

    Einrichtungsprobleme TC4400, ASUS RT-AX58U: Guten Tag, ich habe das Internet gestern von der Vodafone Station auf mein neue TC4400-EU (Firmware SR70.12.42 ) umgestellt. Config File...