• Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
    Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Technicolor TC4400 Docsis 3.1 Modem Info Tread

Diskutiere Technicolor TC4400 Docsis 3.1 Modem Info Tread im Internet und Telefon über das TV-Kabelnetz Forum im Bereich Internet und Telefon bei Unitymedia; Mit Unitymedia kommunizieren ist mittlerweile unmöglich. Es wäre wünschenswert wenn man dort noch jemand mit technischem Sachverstand an die...
JPDribbler

JPDribbler

Beiträge
754
Reaktionen
14
Daher scheint es leider vorzukommen, so wie Du Deinen Fall schilders, das ein Gerät - völlig identisch einschließlich Config - bei anderen Nutzern läuft und bei einem selbst dennoch nicht.
Ja, das ist natürlich verdammt blöd.

Vielleicht liest hier ja zufällig ein UM MA aus dem Second Level mit (mit richtig Einblick in CMTS config usw.) und würd mich bei der Bereinigung des Problems unterstützen. :zwinker:
Wenn ja, würd ich mich über eine PN freuen.
Mit Unitymedia kommunizieren ist mittlerweile unmöglich. Es wäre wünschenswert wenn man dort noch jemand mit technischem Sachverstand an die Strippe bekommen könnte.

Zu meiner Situation: OpenWrt mit dem RTN66U ist bei mir gescheitert, ich bekomme das DSLite Package für odhcpv6 nicht installiert, zudem lief mein WLAN mit Openwrt bei der Kiste nicht mehr. Merlin WRT unterstützt ebenfalls kein DSLite, wurde mir mittlerweile bestätigt. OpenWrt nutzt wohl andere, nicht proprietäre WLAN Treiber die Probleme machen. Ein Ubiquiti Router ist auch gescheitert, kann kein DHCPv6 auf der WAN Schnittstelle.
Ich werde nun eine Fritzbox 7490 bei routermiete.de bestellen und nächste Woche testen. Alternativ dazu soll TP-Link mittlerweile DS-Lite in der Originalfirmware können, teste ich evtl. noch, habe ich aber aktuell keine Lust mehr drauf.
 
Andreas1969

Andreas1969

Beiträge
17.129
Reaktionen
315
Mal ne blöde Frage zu dem Thema.
Sind denn die Fritzboxen die einzigen Router auf dem Markt, die DSLITE bei UM unterstützen :kratz:
 
F-orced-customer

F-orced-customer

Beiträge
1.540
Reaktionen
13
Na dann wärt Ihr aber angeschmiert :D
 

conscience

Beiträge
3.757
Reaktionen
0
Nö, eine Kombination aus Modem und DSL Fritte ist deutlich besser, als ne Kabelfritte oder ConnectBox :winken:
Das, was am besten ist, ist immer abhängig vom Einsatzszenario und dem Personal.

Jemand, der ein kleines Büro betreibt oder für eine Familie, für die sind Fritz Boxen sicherlich keine schlechte Wahl. Natürlich sieht das der Hai ( :glück: ) End User völlig anders !!
 
JPDribbler

JPDribbler

Beiträge
754
Reaktionen
14
Ich denke die habt ihr längst alle durch probiert:

https://www.router-reset.com/default-password-ip-list/Technicolor

Was ich noch bei einem anderen Technicolor gefunden habe ist:
The Username is blank and the Password is admin
Alles längst probiert. Hab mir schon die Finger wund getippt. Ich schaue morgen mal nach einem passenden Bruteforcing Tool + Router Password list

Oder gibt es vllt die Möglichkeit das Modem Config File von Unitymedia bei der Übergabe ans Modem abzufangen?`https://de.scribd.com/doc/97551221/Hacking-the-Cable-Modem
Immerhin besteht die Möglichkeit, dass Unitymedia mit Übergabe des Config Files ein eigenes Password setzt:
SnmpMibObject enterprises.8595.2.1.2.10.1.2.0 String “pass”; /*Changes the password of the GUI access

Okay, dafür muss ich mir Hilfe holen :D https://de.slideshare.net/nullbytecon/nullbyte-2015-hackingcablemodemsthelateryears
 

johnripper

Beiträge
1.298
Reaktionen
0
Gibts bei TC nicht sowas bei "Password of the day" wie bei Arris früher?
 

Tom Torell

Beiträge
99
Reaktionen
0
Wie war denn eigentlich die Situation nach einem Reset und ohne Breitbandkabel. Dann kann doch UM nichts verändert haben ...
 

Leseratte10

Beiträge
1.487
Reaktionen
0
Einige der Passwörter aus meinem Post habe ich aus meiner Docsis-Config meiner 6360 rausgelesen. Kann natürlich sein, dass UM für den TC andere Passwörter provisioniert bzw. dass die sogar nutzerspezifisch sind. Dann müsste man einen Weg finden, aus dem TC die Config rauszukriegen- Hat das Teil ne serielle Schnittstelle? Man müsste den verbindungsaufbau des Modems mit UM mitschneiden ...

Hat jemand ne eigene 6490 mit Telnet am laufen und kann mal in die Config reinschauen? Evtl. hat UM was geändert am Verfahren / Passwort - meine Config ist was älter und stammt aus ner Provider-6360.
 
Andreas1969

Andreas1969

Beiträge
17.129
Reaktionen
315

johnripper

Beiträge
1.298
Reaktionen
0
Hat das Teil ne serielle Schnittstelle? Man müsste den verbindungsaufbau des Modems mit UM mitschneiden ...
Eigentlich nicht: https://www.unitymediaforum.de/viewtopic.php?f=53&t=36248#p389040.
Dazu müsste man das Teil aufschrauben :winken:

Habt Ihr mal
"admin"
"admin"
probiert :kratz:
Guten Morgen! Steht in der Liste...
 

MichaelBre

Beiträge
937
Reaktionen
34
Oder gibt es vllt die Möglichkeit das Modem Config File von Unitymedia bei der Übergabe ans Modem abzufangen?`https://de.scribd.com/doc/97551221/Hacking-the-Cable-Modem
Immerhin besteht die Möglichkeit, dass Unitymedia mit Übergabe des Config Files ein eigenes Password setzt:
SnmpMibObject enterprises.8595.2.1.2.10.1.2.0 String “pass”; /*Changes the password of the GUI access
Glaube ich nicht.
Bei meinem eigenen Modem funktionieren auch noch die Passwörter des Herstellers
 
Grinder

Grinder

Beiträge
221
Reaktionen
29
Daher scheint es leider vorzukommen, so wie Du Deinen Fall schilders, das ein Gerät - völlig identisch einschließlich Config - bei anderen Nutzern läuft und bei einem selbst dennoch nicht.
Ja, das ist natürlich verdammt blöd.

Vielleicht liest hier ja zufällig ein UM MA aus dem Second Level mit (mit richtig Einblick in CMTS config usw.) und würd mich bei der Bereinigung des Problems unterstützen. :zwinker:
Wenn ja, würd ich mich über eine PN freuen.
Mit Unitymedia kommunizieren ist mittlerweile unmöglich. Es wäre wünschenswert wenn man dort noch jemand mit technischem Sachverstand an die Strippe bekommen könnte.

Zu meiner Situation: OpenWrt mit dem RTN66U ist bei mir gescheitert, ich bekomme das DSLite Package für odhcpv6 nicht installiert, zudem lief mein WLAN mit Openwrt bei der Kiste nicht mehr. Merlin WRT unterstützt ebenfalls kein DSLite, wurde mir mittlerweile bestätigt. OpenWrt nutzt wohl andere, nicht proprietäre WLAN Treiber die Probleme machen. Ein Ubiquiti Router ist auch gescheitert, kann kein DHCPv6 auf der WAN Schnittstelle.
Ich werde nun eine Fritzbox 7490 bei routermiete.de bestellen und nächste Woche testen. Alternativ dazu soll TP-Link mittlerweile DS-Lite in der Originalfirmware können, teste ich evtl. noch, habe ich aber aktuell keine Lust mehr drauf.
Bei mir sollte am Dienstag ebenfalls eine 7490 eintrudeln, die ich hinter dem 4400 testen werde.
 
Grinder

Grinder

Beiträge
221
Reaktionen
29
Bei mir sollte am Dienstag ebenfalls eine 7490 eintrudeln, die ich hinter dem 4400 testen werde.
Mit der 7490 wird's am DSLITE Anschluss definitiv funktionieren.
Hm, eine 7560 müsste grundsätzlich auch funktionieren, oder? Was meist Du?
 
JPDribbler

JPDribbler

Beiträge
754
Reaktionen
14
Hm, eine 7560 müsste grundsätzlich auch funktionieren, oder? Was meist Du?
Sollte eigentlich funktionieren.
Verlassen würde ich mich darauf aber nicht.
Nur die Flaggschiffe von AVM können alles.
Da gehört die 7560 aber nicht dazu.
7390, 7490, 7580 und 7590 können definitiv mit DSLITE umgehen.
Die 7560 kann es!

Haha, ich sehe gerade, dass meine 7362SL es auch kann. Die wird mit dem 100Mbit Port keine 400Mbit schaffen aber als Test gut. Ich Idiot hab es übersehen.



Demnach können es folgende Fritzboxen:

Welche Geräte unterstützen IPv6?
Alle Geräte, die mindestens eine 2 an der zweiten Stelle ihrer Modellnummer tragen, unterstützen IPv6.
Beispiele: FRITZ!Box Fon WLAN 7270, 7390, 7330, 7360, 7360 SL, 6320, 6360, 3370 unterstützen IPv6.
FRITZ!Box Fon WLAN 7170 unterstützt IPv6 nicht. Ausnahme: das Modell 7270v1 unterstützt IPv6 nicht.

Quelle:
https://avm.de/fileadmin/user_upload/Global/Service/Schnittstellen/IPv6_Technical_Note_de.pdf
 
Grinder

Grinder

Beiträge
221
Reaktionen
29
Das wird schon :super:

Alternativ würde mich die evtl. auch mögliche Kombination aus 4040 und Cisco Telefonanlage reizen.

Erstmal die 7560 testen. Sollte morgen ankommen.
 
Thema:

Technicolor TC4400 Docsis 3.1 Modem Info Tread

Technicolor TC4400 Docsis 3.1 Modem Info Tread - Ähnliche Themen

  • Probleme mit TC4400

    Probleme mit TC4400: Hallo Leute, ich habe den Beitrag grad schon mal geschrieben, dieser konnte jedoch scheinbar nicht gepostet werden. Wenn dieser nun also doppelt...
  • Einrichtungsprobleme TC4400, ASUS RT-AX58U

    Einrichtungsprobleme TC4400, ASUS RT-AX58U: Guten Tag, ich habe das Internet gestern von der Vodafone Station auf mein neue TC4400-EU (Firmware SR70.12.42 ) umgestellt. Config File...
  • 2x TC4400 und TC CGA4233 abzugeben

    2x TC4400 und TC CGA4233 abzugeben: Da ich sowieso schon lange zur Telekom wechseln wollte und mein Vetrag im Dezember bei VF endlich ausgelaufen ist, habe ich nun zwei TC4400 und...
  • SPA112 hinter TC4400 mit USG (UDM)

    SPA112 hinter TC4400 mit USG (UDM): Hallo zusammen, hinter einem TC4400 Modem steht eine UDM (Router, AP) sowie daran ein Cisco SPA112. Leider bekomme ich es nicht gebacken . . ...
  • Ubiquity EdgeRouter X zu langsam für Cabel Max 1000?

    Ubiquity EdgeRouter X zu langsam für Cabel Max 1000?: Hallo, hat noch zufällig jemand einen Ubiquity ERX mit Cabel Max 1000? Die Downloadgeschwindigkeit am Router liegt bei mir zwischen 200-350...
  • Ähnliche Themen
  • Probleme mit TC4400

    Probleme mit TC4400: Hallo Leute, ich habe den Beitrag grad schon mal geschrieben, dieser konnte jedoch scheinbar nicht gepostet werden. Wenn dieser nun also doppelt...
  • Einrichtungsprobleme TC4400, ASUS RT-AX58U

    Einrichtungsprobleme TC4400, ASUS RT-AX58U: Guten Tag, ich habe das Internet gestern von der Vodafone Station auf mein neue TC4400-EU (Firmware SR70.12.42 ) umgestellt. Config File...
  • 2x TC4400 und TC CGA4233 abzugeben

    2x TC4400 und TC CGA4233 abzugeben: Da ich sowieso schon lange zur Telekom wechseln wollte und mein Vetrag im Dezember bei VF endlich ausgelaufen ist, habe ich nun zwei TC4400 und...
  • SPA112 hinter TC4400 mit USG (UDM)

    SPA112 hinter TC4400 mit USG (UDM): Hallo zusammen, hinter einem TC4400 Modem steht eine UDM (Router, AP) sowie daran ein Cisco SPA112. Leider bekomme ich es nicht gebacken . . ...
  • Ubiquity EdgeRouter X zu langsam für Cabel Max 1000?

    Ubiquity EdgeRouter X zu langsam für Cabel Max 1000?: Hallo, hat noch zufällig jemand einen Ubiquity ERX mit Cabel Max 1000? Die Downloadgeschwindigkeit am Router liegt bei mir zwischen 200-350...