• Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
    Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Technicolor TC4400 Docsis 3.1 Modem Info Tread

Diskutiere Technicolor TC4400 Docsis 3.1 Modem Info Tread im Internet und Telefon über das TV-Kabelnetz Forum im Bereich Internet und Telefon bei Unitymedia; Ist ein Bug der .20.

kev_sei

Beiträge
197
Reaktionen
1
Bei mir mit 20er wird auch nur 0 angezeigt. Zeitgleich habe ich die Vodafonestation in Betrieb die hat beim OFDM auch nur 256qam :( Hier scheint das nicht so rund zu laufen kann das ?
 

rv112

Beiträge
3.643
Reaktionen
30
Ist noch jemandem negativ aufgefallen dass die .40 beim Wechsel der IP (von 192.168.100.1 auf öffentliche IP) den LAN Port nicht mehr kurz deaktiviert? Das war bei den vorherigen Revisionen immer der Fall.
 

sparkie

Beiträge
643
Reaktionen
12
vielleicht ist das in diesem Fall Absicht (eine Optimierung?), da die DHCP-Lease hier sowieso nur kurze Zeit gueltig ist?

#5.690
 

rv112

Beiträge
3.643
Reaktionen
30
Mag sein, bringt bei der pfSense aber unschöne Logfloods, da ARP Pinger dann nach der 192.168.100.1 sucht und sie nicht mehr findet.
 

Wechseler

Beiträge
725
Reaktionen
0
Super, hier mal zum Vergleich ein kompletter Neubau (!) der NE3 von der Deutschen Telekom:
Inzwischen haben sich die Werte gebessert, es sieht nicht mehr ganz so schlimm aus:

dtkabel5.png

An der NE4 hat sich dabei nichts geändert.

Ich habe aber weiterhin keinen Vertrag darauf gebucht. Wir haben nun bald 2020 und da erwarte ich mindestens ein D3.1 CMTS mit Gigabit und keine EoL-Cisco-Möhre. Bidirektionales OFDM sollte bei FTTB nun wirklich kein Ding sein.
 

UHeinz13

Beiträge
99
Reaktionen
1
Ist es eigentlich normal dass man auf der 10er IP-Adresse vom TC4400 nur die SC-QAM Kanäle und nicht den OFDM-Kanal angezeigt bekommt? Oder liegt das eventuell noch an meiner alten 20er Firmware welche auf dem Gerät läuft ...
 

rv112

Beiträge
3.643
Reaktionen
30
Vermutlich Letzteres. Die OFDM Anzeige ist bei der .20 eh sehr verbuggt.

Hat hier nicht mal kürzlich jemand behauptet dass UM nun Kunden eigene Geräte automatisch löscht, sobald ein anderes Endgerät aktiviert wird, ähnlich wie bei Vodafone? Dem scheint nämlich wohl nicht so zu sein, oder es herrscht einiges an Fehlinformation. 🤔
 
Torsten1973

Torsten1973

Beiträge
2.207
Reaktionen
27
Wenn es richtig gemacht wird, wird das Altgerät automatisch aus dem Kundenkonto entfernt. Leider wissen das sehr viele der externen Callcenter-Agenten nicht.
 

rv112

Beiträge
3.643
Reaktionen
30
Ich merke dass die Last in meinem Segment zunimmt. Sind das die Vodafone DSL Kunden, oder einfach das normale Wachstum? Jemand etwas ähnliches beobachtet? Klar, jetzt ist absolute Primetime, aber dennoch wird es immer voller in meinem sonst recht leeren Segment.
 

Anhänge

Iblis

Beiträge
13
Reaktionen
1
Habe speziell von diesem Thread sehr profitiert und möchte daher auch meinen Erfahrungsbericht hier einbringen - vielleicht hilft es ja.

Long story short:
Das TC4400 funktioniert ohne Probleme an einem Unitymedia Hessen FTTH-Anschluss, Business 200, mit einem OpenWRT-Router.

Full story:
Unitymedia hat nach einigem hin und her meinen per FTTH gebauten Anschluss erfolgreich mit einem Micronode versehen - freundlicherweise ein Angebot ohne Buddel- und Anschlusskosten. Am Anschlussort muss Stromversorgung vorhanden sein sowie ein direkter Weg zur Potentialausgleichsschiene des Hauses. Der Monteur hat von dort zwei Erdungsleitungen gelegt, eine für's Kabelchassis und eine für den Micronode. Intern heißt das Anschlussverfahren wohl "d-link". Mein Kabelstrang von der Quelle bis zum Modem ist ca. 2 Meter lang :)

Glasfaser-Micronode.jpg

Das TC4400 habe ich im Juni bei Werner GmbH gekauft.

Nachdem meine Stammdaten alle richtig waren (anfangs war nicht einmal ein Vertrag in meinem Kundenkonto, obwohl die UM-Fritze schon voll funktionierte...) konnte ich telefonisch das Kundenmodem ohne Probleme registrieren lassen. Der Mitarbeiter fragte was es für ein Modem sei - ich wollte ihn nicht anschwindeln und habe ihm die nötigen Specs von der Website vorgelesen, die das TC4400 ja erfüllt. Wurde akzeptiert. MAC und SN habe ich diktiert und mir mit Buchstabieralphabet zurücklesen lassen. Der Mitarbeiter forderte mich dann auf, das Gerät anzuschließen (gesagt, getan) und sagte noch, er beauftragt das jetzt. Es passierte erst mal nichts (könnte daran liegen dass ich kurz vor 20:00 angerufen hatte) und die UM-Fritze funktionierte weiterhin. Irgendwann am nächsten Tag muss dann etwas passiert sein - die Fritzbox mag nicht mehr, und das TC4400 geht. Einfach so. Kein Gefummel mit Firmware und auch sonst nix.

Der OpenWRT-Router funktioniert mit dem Modem out of the box. Keine Credentials, nichts. Es ist übrigens ein PC Engines APU.2D0 mit Compex WLE900VX 802.11ac Wireless LAN, also ein kleiner aber feiner Selbstbau (alle Bauteile gibt's bei NRG Systems in Augsburg).


Modem und Router.jpg
Fazit: Routerfreiheit ist möglich.
 

Iblis

Beiträge
13
Reaktionen
1
Nachtrag: woran merkt man via OpenWRT, dass das Modem zwar Uplink hat und durch den Router ansprechbar ist, aber noch nicht provisioniert ist? In meinem Fall (Hessen, wie gesagt) hat auf der Networks/Diagnostics-Seite zwar der NSlookup-Knopf funktioniert, nicht aber Ping und Traceroute
 

sparkie

Beiträge
643
Reaktionen
12
ich denke dass hier die Antwort auf deine Frage steht: #5
 

rv112

Beiträge
3.643
Reaktionen
30
Danke fürs Feedback! Könntest Du mal Deine Leitungswerte des Modems posten als Screenshot? Wäre mal interessant bei einem Micronode Anschluss :)
 

Iblis

Beiträge
13
Reaktionen
1
Klar doch, gerne:
Verbindungsqualität Initial.jpg



Habe nicht verglichen und keine Ahnung ob das gut ist. Der Schrank ist (noch) voller Störer, insb. ist da noch der sterbende Telekom DSL-Anschluss mit drin...
 

rv112

Beiträge
3.643
Reaktionen
30
Die Werte sehen gut aus. Interessant ist jedoch dass keine Korrigierbaren und Unkorrigierbaren Fehler angezeigt werden? Hast Du Dich als admin angemeldet im Modem?
 

Iblis

Beiträge
13
Reaktionen
1
Nein, nur als user. Das admin-Password kenne ich noch gar nicht...
 

Iblis

Beiträge
13
Reaktionen
1
Danke, password geht :)
Fehler gibt's richtig viele - alle corrected aber...Verbindungsqualität Initial mit Errors.jpg.png
 

Iblis

Beiträge
13
Reaktionen
1
Die Zahl der Errors wundert mich auch, wenn ich das so mit Euren Werten vergleiche. Auch merkwürdig: ich kann mir nur schwer ein Störmuster vorstellen, das nicht ab und an auch mal ein Codeword richtig kaputt macht, so dass es dann auch uncorrectable würde - aber gleichzeitig zehntausende Codewords "anfrisst". Merkwürdig.

Wenn man den Zahlen beim Hochlaufen zusieht, bleibt meist Minutenlang die Zahl der Fehler konstant (und wenn man einen günstigen Zeitpunkt beim Hochfahren erwischt sieht es etwa so aus: )
Glücksschuss.png
Und dann kommen immer mal wieder zehntausende Corrected Codewords auf einmal. Irgendeine Idee, was hier los sein könnte? Es passiert auch dann, wenn ich das DSL nebendran abschalte.

P.S.: funktioniert bei Euch der Spectrum Analyzer? Ich lese da nur "Redirection to CM"...
Meine Software ist: 70.12.41-180903
 
Thema:

Technicolor TC4400 Docsis 3.1 Modem Info Tread

Technicolor TC4400 Docsis 3.1 Modem Info Tread - Ähnliche Themen

  • Technicolor TC4400 - 1 Mbit/s Downloadgeschwindigkeit statt 400

    Technicolor TC4400 - 1 Mbit/s Downloadgeschwindigkeit statt 400: Hallo, Aufgrund hoher und instabiler Latenzzeiten (20 bis 100 ms) habe ich den ConnectBox durch TC4400 heute ersetzt. Das TC4400 habe ich über...
  • Technicolor TC7200 - WAN Sperre

    Technicolor TC7200 - WAN Sperre: Hallo Zusammen, Mein Vater (78) war so intelligent und hat im TC7200 die WAN sperre aktiviert und nun kommen wir nicht mehr auf die...
  • Technicolor TC4400 nicht mit Unitymedia Business kompatibel ?

    Technicolor TC4400 nicht mit Unitymedia Business kompatibel ?: Merkwürdig, ich hang eben sicherlich eine halbe Ewigkeit in der Hotline und man sagte mir dann das TC 4400 sei nicht mit UM Business kompatibel...
  • Technicolor TC4400 Alternativen?

    Technicolor TC4400 Alternativen?: Zuallererst: Suche ein TC4400, wer mir eins verkaufen würde - ich würde es sofort nehmen. Ich habe mit Werner geschrieben und er meinte das Modem...
  • Technicolor TC4400 FW Update Wie?

    Technicolor TC4400 FW Update Wie?: Das TC4400 wird ja aktuell mit dem FW-Stand "SW70.12.20" ausgeliefert. Mittlerweile ist Technicolor aber beim FW-Stand "SW70.12.30a" angekommen...
  • Technicolor TC4400 FW Update Wie? - Ähnliche Themen

  • Technicolor TC4400 - 1 Mbit/s Downloadgeschwindigkeit statt 400

    Technicolor TC4400 - 1 Mbit/s Downloadgeschwindigkeit statt 400: Hallo, Aufgrund hoher und instabiler Latenzzeiten (20 bis 100 ms) habe ich den ConnectBox durch TC4400 heute ersetzt. Das TC4400 habe ich über...
  • Technicolor TC7200 - WAN Sperre

    Technicolor TC7200 - WAN Sperre: Hallo Zusammen, Mein Vater (78) war so intelligent und hat im TC7200 die WAN sperre aktiviert und nun kommen wir nicht mehr auf die...
  • Technicolor TC4400 nicht mit Unitymedia Business kompatibel ?

    Technicolor TC4400 nicht mit Unitymedia Business kompatibel ?: Merkwürdig, ich hang eben sicherlich eine halbe Ewigkeit in der Hotline und man sagte mir dann das TC 4400 sei nicht mit UM Business kompatibel...
  • Technicolor TC4400 Alternativen?

    Technicolor TC4400 Alternativen?: Zuallererst: Suche ein TC4400, wer mir eins verkaufen würde - ich würde es sofort nehmen. Ich habe mit Werner geschrieben und er meinte das Modem...
  • Technicolor TC4400 FW Update Wie?

    Technicolor TC4400 FW Update Wie?: Das TC4400 wird ja aktuell mit dem FW-Stand "SW70.12.20" ausgeliefert. Mittlerweile ist Technicolor aber beim FW-Stand "SW70.12.30a" angekommen...