Fritzbox 6490 ständige Verbindungsabbrüche und Abstürze

Diskutiere Fritzbox 6490 ständige Verbindungsabbrüche und Abstürze im FRITZ!Box für Kabel Internet Forum im Bereich Internet und Telefon bei Unitymedia; Hallo zusammen, ich habe ein gravierendes Problem mit meiner Fritz Box 6490 an einem Unitymedia Anschluss. Da der AVM Support momentan keinen...

martin234

Beiträge
6
Reaktionen
0
Hallo zusammen,
ich habe ein gravierendes Problem mit meiner Fritz Box 6490 an einem Unitymedia Anschluss. Da der AVM Support momentan keinen guten Eindruck hinterlässt, dachte ich, frage ich mal hier nach, ob jemand das Problem vielleicht kennt. AVM schickt immer wieder die selben Links zur Onlinehilfe und den Wunsch aussagekräftige Supportdaten zu erstellen. Dass dies so gut wie nicht möglich ist, ignorieren die einfach.

Seit rund 7 Wochen habe ich regelmäßige Verbindungsabbrüche mit allen Geräten (auch WLAN) im Heimnetz Richtung Internet. Es wird dann für 10-30 Sekunden lediglich "Website konnte nicht gefunden werden" angezeigt. Auch das Fritzbox Webinterface ist nicht mehr zu erreichen, auch nicht unter der IP Adresse. Ein Stream der Fritzbox per VLC läuft jedoch weiter (geht ja auch über eine andere IP...). Auch der Zugriff auf mein NAS ist weiterhin möglich. Es scheint also so, als wenn der Gateway, in meinem Fall 192.168.0.1 nicht erreichbar ist. Auch Telefongespräche werden dann meistens (nicht immer) unterbrochen. In seltenen Fällen (1x am Tag) startet die Fritzbox sogar neu. Dies ist an einer längeren nicht Erreichbarkeit erkennbar und an den gelöschten Ereignissen.
Da auch das Interface der FB nicht erreicht werden kann, schließe ich ein Problem seitens unitymedia aus.
Ich habe bereits ein neues Austauschgerät durch routermiete.de bekommen. Zunächst war das Problem behoben, nach der Anmeldung meiner beiden FritzSteckdosen (DECT) trat der Fehler aber wiederholt auf. Ob dies zusammenhängt weiß ich nicht, ein Ausstecken der Dosen behebt die Probleme allerdings nicht.

Natürlich habe ich diverse Male die Fritzbox neugestartet und auch auf Werkseinstellungen gesetzt.

Der Zugriff auf die Weboberfläche war immer schon nicht der schnellste, aber momentan sind Ladezeiten von bis zu 40-50 Sekunden keine Seltenheit. Oft fliege ich dann auch direkt wieder raus, und muss das Passwort erneut eingeben. Dies macht auch die Erstellung von Supportdaten schwierig, da ich soweit gar nicht komme. Wenn doch, dann lädt die Supportdatei mit 1kb pro 2-3 Sekunden herunter und bleibt dann irgendwann stehen, weil die Verbindung wieder abgebrochen ist.

Ein Dauerping auf google.com von einem der PCs zeigt diesen Ausfall auch deutlich:
Code:
<i>
</i>Antwort von 172.217.21.227: Bytes=32 Zeit=14ms TTL=55
Antwort von 172.217.21.227: Bytes=32 Zeit=14ms TTL=55
Antwort von 172.217.21.227: Bytes=32 Zeit=17ms TTL=55
Antwort von 172.217.21.227: Bytes=32 Zeit=89ms TTL=55
Antwort von 172.217.21.227: Bytes=32 Zeit=14ms TTL=55
Antwort von 172.217.21.227: Bytes=32 Zeit=21ms TTL=55
Antwort von 172.217.21.227: Bytes=32 Zeit=176ms TTL=55
Antwort von 172.217.21.227: Bytes=32 Zeit=26ms TTL=55
Antwort von 172.217.21.227: Bytes=32 Zeit=919ms TTL=55
Antwort von 172.217.21.227: Bytes=32 Zeit=114ms TTL=55
Antwort von 172.217.21.227: Bytes=32 Zeit=32ms TTL=55
Antwort von 172.217.21.227: Bytes=32 Zeit=55ms TTL=55
Antwort von 172.217.21.227: Bytes=32 Zeit=32ms TTL=55
Antwort von 172.217.21.227: Bytes=32 Zeit=15ms TTL=55
Antwort von 172.217.21.227: Bytes=32 Zeit=2667ms TTL=55
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Antwort von 172.217.21.227: Bytes=32 Zeit=18ms TTL=55
Antwort von 172.217.21.227: Bytes=32 Zeit=17ms TTL=55
Antwort von 172.217.21.227: Bytes=32 Zeit=16ms TTL=55
Antwort von 172.217.21.227: Bytes=32 Zeit=16ms TTL=55
Antwort von 172.217.21.227: Bytes=32 Zeit=16ms TTL=55
Antwort von 172.217.21.227: Bytes=32 Zeit=17ms TTL=55
Habe die Box auch schon hochgestellt, damit von allen Seiten gut Luft dran kommt, keine Änderung.
Ich habe die Fritzbox zum Glück mit kurzer Laufzeit gemietet, allerdings auch in die beiden DECT Dosen investiert. Ausserdem gibt es nicht viele Alternativen. Enttäuscht bin ich dennoch von den so hochgelobten Geräten. Da lief es vorher mit meinem alten TP Link Router + CISCO Modem doch echt problemloser.

Habt ihr noch eine Idee was ich machen kann?

Viele Grüße
Martin
 

martin234

Beiträge
6
Reaktionen
0
Hier noch die Kabelwerte direkt nach einem Neustart:

 

MartinP_Do

Beiträge
2.715
Reaktionen
15
Welche Firmware ist auf der FB installiert?
Ist irgendetwas auf den Fritzbox Web-Unterseiten Internet/Kabel-Informationen auffällig?

Nicht korrigierbare Fehler auf dem "Kanäle" Reiter?
Loggings auf dem "Sonstige Informationen" Reiter?

EDIT - Die "Kanäle" Werte hast Du ja gepostet. Die sind völlig unauffällig. Auf dem Rückweg alle Kanäle sogar mit QAM64 - das deutet auf einen sehr "sauberen" Rückweg hin ...

Die Werte, wenn die Verbindung anfängt, holprig zu werden wären interessant.
 

addicted

Beiträge
4.613
Reaktionen
38
Wenn Du die Box selbst nicht mehr erreichen kannst, wie sieht dann die ARP Tabelle auf einem Gerät aus, was diese Nichterreichbarkeit zeigt?
Wie sieht sie sonst aus?
 

martin234

Beiträge
6
Reaktionen
0
Also die ARP Tabelle wenn die Pings ankommen sehen so aus:


Wenn der PING nicht mehr durchgeht sieht die Tabelle so aus:



Und nochmal Kabelwerte:


Fritz OS ist angeblichd das aktuellste 6.63, würde auch gerne Downgraden aber man kriegt die Software ja nirgendwo....
 

MartinP_Do

Beiträge
2.715
Reaktionen
15
Und nochmal Kabelwerte:


Hier wäre noch der "sonstige Informationen" Reiter interessant.
Wenn da auch nichts relevantes drinsteht, weiß ich auch nicht weiter ...
 

martin234

Beiträge
6
Reaktionen
0
Gerne:


Habe auch überlegt die 7490 zu nehmen und mein CISCO Modem wieder zu aktivieren, sollte ja eigentlich keine Nachteile haben oder? Nur das DVB-c Streaming fehlt mir dann, das ist doof...
 

addicted

Beiträge
4.613
Reaktionen
38
ARP sieht auch OK aus, die Box müsste also prinzipiell erreichbar sein.
Vielleicht ist die überlastet - kannst du kurz nach dem Auftreten des Problems die Systemauslastung nachgucken?

Merkwürdig, dass das Problem mit verschiedener Hardware auftritt. Das deutet ja schon irgendwie auf ein lokales Problem hin.
Wenn Du auf Werkseinstellungen zurücksetzt und nichts in der Box konfigurierst was nicht unbedingt notwendig für die Internetverbindung ist (also keine Telefonie, kein DECT Geräte, kein DVB-C Streaming, etc.), tritt das Problem dann auch auf?
Falls nein, aktiviere nochmal schrittweise die einzelnen Sachen und teste jedesmal hinterher.


DVB-C Streaming sollte auch mit einer nicht-aktivierten Box funktionieren. Aber ob Du das Modem wieder aktiviert bekommst...
 

Leseratte10

Beiträge
1.487
Reaktionen
0
Fritz OS ist angeblichd das aktuellste 6.63, würde auch gerne Downgraden aber man kriegt die Software ja nirgendwo....
Auf welche ältere Version denn? 06.61 und 06.62 liegen noch offiziell auf dem AVM-Server:
Code:
http://download.avm.de/firmware/6490/35717120/FRITZ.Box_6490_Cable.de-en-es-it-fr-pl.141.06.61.image
http://download.avm.de/firmware/6490/35727360/FRITZ.Box_6490_Cable.de-en-es-it-fr-pl.141.06.62.image
http://download.avm.de/firmware/6490/37890165/FRITZ.Box_6490_Cable.de-en-es-it-fr-pl.141.06.63.image
Oder über FTP in die alte Partition umschalten (linux_fs_start), dann bist du auch wiedr auf einer älteren Version.
 

martin234

Beiträge
6
Reaktionen
0
Danke euch! Ich habe jetzt das Gerät nochmal auf Werkseinstellungen zurückgesetzt. Das habe ich zwar schon ein paar mal getan aber natürlich immer auch direkt die DECT Geräte angemeldet. Das lasse ich jetzt erstmal sein.
Ich beobachten das mal.

Danke für die Links der FImrware, ich habe sie leider echt nicht gefunden :( Das mit der Partition kenne ich so nicht, gibts da irgendwo weitere Informationen?

Meine Telefonie scheint sich gerade nicht zu registrieren, die SIP Credentials habe ich mehrmals kontrolliert... naja mal sehen!

Problem nur: Wenn es an den DECT Sachen lag, dann habe ich jetzt 2 Steckdosen à 45 Euro die rumliegen...
 

Leseratte10

Beiträge
1.487
Reaktionen
0
Umschalten auf die andere Partition mit (hoffentlich) älterer Firmware:

Irgendein falsches Recovery (zum Beispiel für die 7490) von AVM runterladen, ausführen, den Anweisungen folgen. Wird fehlschlagen, da es nicht zur Fritzbox passt. Danach hängt die Fritzbox und das Webinterface ist nicht erreichbar.

Danach kannst du in der Windows-Kommandozeile (cmd.exe) folgendes ausführen: "ftp 192.168.178.1"
Du wirst nach Nutzer und Passwort gefragt, beides ist "adam2".

Nach Anmeldung kannst du mit "quote GETENV linux_fs_start" rausfinden, welche Partition aktuell aktiv ist (0 oder 1).
Mit "quote SETENV linux_fs_start X" (X ersetzen durch 0 oder 1) kannst du dann auf die andere umschalten und mit "quote REBOOT" die Box neustarten.

Wenn dann in der anderen Partition noch ne ältere Firmware ist, startet die.
Wenn die Box nicht mehr hochfährt, ist die andere Partition wohl leer, dann musst du wieder von vorne anfangen und wieder auf die andere Partition mit der aktuellen Firmware wechseln.
 

martin234

Beiträge
6
Reaktionen
0
Danke! Ich werde das im Hinterkopf behalten. Allerdings bin ich eigentlich nicht bereit da irgendwo in den Untiefen des OSes rumzufuschen, es ist ja auch nur ein Mietgerät. Ich dachte eigentlich, ich hole mir so ne Kiste und nutze die Funktionen, die AVM anbietet. Und dazu zählen eigentlich auch die DECT Funktionalitäten und die Einrichtung anderer Telefonieprovider (in meinem Fall fonial).... Dass die Box damit dann überlastet ist (und so sieht es aus) finde ich enttäuschend....
Seit dem Werksreset ist jetzt kein Aussetzer aufgetreten, Unitymedia ist jetzt auch wieder registriert, allerdings nur mit der IP 80.69.110.95 statt dem telefonie. ... irgendwas Registrar. Mir egal, geht jetzt.
DVB-C ist auch wieder aktiv.
Lediglich die Fritzboxen und die fonial Accounts sind noch nicht eingerichtet, letzteres wäre aber der nächste Schritt, wenn es jetzt läuft.
 
Thema:

Fritzbox 6490 ständige Verbindungsabbrüche und Abstürze

Fritzbox 6490 ständige Verbindungsabbrüche und Abstürze - Ähnliche Themen

  • Panasonic IP Telefon an Fritzbox 6490 Cable

    Panasonic IP Telefon an Fritzbox 6490 Cable: Guten Tag liebe Community, ich versuche seit ca. 1 Woche meine IP Telefone an die angemietete FB 6490 von UM anzumelden. Leider erfolglos. In...
  • Fritzbox 6490 keine IPv6 Zuweisung mehr für Clients

    Fritzbox 6490 keine IPv6 Zuweisung mehr für Clients: Hat sich erledigt. Suche den löschen Button ;-)
  • Fritzbox 6490 - alte FB7170 ins Netzwerk einbinden für zus. Telefonanschlüsse?

    Fritzbox 6490 - alte FB7170 ins Netzwerk einbinden für zus. Telefonanschlüsse?: Hallo an alle im Forum, nachdem meine alte FB7170 letztes Jahr gegen eine 6490C ausgetauscht wurde, fehlt mir ein a/b Telefonanschluss und diesen...
  • Update der Fritzbox 6490 auf OS7.10 durch UM und seit dem nur noch Probleme

    Update der Fritzbox 6490 auf OS7.10 durch UM und seit dem nur noch Probleme: Hallo zusammen, UM hat am 10.10.2019 um 20:28 eine neue Firmware eingespielt und scheinbar dann neue Einstellungen übertragen: seit dem spinnt...
  • Fritzbox 6490 Cable WLAN /LAN Repeater

    Fritzbox 6490 Cable WLAN /LAN Repeater: Hallo, ich suche Rat für meine FritzBox. Ich bin Kunde bei Unitymedia und habe eine Fritzbox 6490 Cable von UM seit Freitag. Weiterhin ein...
  • Fritzbox 6490 Cable WLAN /LAN Repeater - Ähnliche Themen

  • Panasonic IP Telefon an Fritzbox 6490 Cable

    Panasonic IP Telefon an Fritzbox 6490 Cable: Guten Tag liebe Community, ich versuche seit ca. 1 Woche meine IP Telefone an die angemietete FB 6490 von UM anzumelden. Leider erfolglos. In...
  • Fritzbox 6490 keine IPv6 Zuweisung mehr für Clients

    Fritzbox 6490 keine IPv6 Zuweisung mehr für Clients: Hat sich erledigt. Suche den löschen Button ;-)
  • Fritzbox 6490 - alte FB7170 ins Netzwerk einbinden für zus. Telefonanschlüsse?

    Fritzbox 6490 - alte FB7170 ins Netzwerk einbinden für zus. Telefonanschlüsse?: Hallo an alle im Forum, nachdem meine alte FB7170 letztes Jahr gegen eine 6490C ausgetauscht wurde, fehlt mir ein a/b Telefonanschluss und diesen...
  • Update der Fritzbox 6490 auf OS7.10 durch UM und seit dem nur noch Probleme

    Update der Fritzbox 6490 auf OS7.10 durch UM und seit dem nur noch Probleme: Hallo zusammen, UM hat am 10.10.2019 um 20:28 eine neue Firmware eingespielt und scheinbar dann neue Einstellungen übertragen: seit dem spinnt...
  • Fritzbox 6490 Cable WLAN /LAN Repeater

    Fritzbox 6490 Cable WLAN /LAN Repeater: Hallo, ich suche Rat für meine FritzBox. Ich bin Kunde bei Unitymedia und habe eine Fritzbox 6490 Cable von UM seit Freitag. Weiterhin ein...