• Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
    Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Realtek PCIe GBE Family Controller - schlechte Werte

Diskutiere Realtek PCIe GBE Family Controller - schlechte Werte im Internet und Telefon über das TV-Kabelnetz Forum im Bereich Internet und Telefon bei Unitymedia; Hallo, habe folgende Karte: Realtek PCIe GBE Family Controller Bekomme bei der 150 MBit Geschwindigkeit nur ca. 50 Mbit. Techniker war heute da...

Just

Beiträge
193
Reaktionen
0
Hallo,

habe folgende Karte: Realtek PCIe GBE Family Controller
Bekomme bei der 150 MBit Geschwindigkeit nur ca. 50 Mbit.
Techniker war heute da, hat alles durchgemessen und vermutet eine falsche Karteneinstellung ...
Hat einer von Euch mit dieser Karte auch Probleme oder weiss einer die richtigen Einstellungen?
 

D-Link

Beiträge
996
Reaktionen
0
Welches Betriebssystem?

Ggf. mal die MTU werte kontrollieren der Netzwerkkarte dieser Wert sollte auf 1500 eingestellt sein!
 

D-Link

Beiträge
996
Reaktionen
0
Reden wir über die gleiche MTU????

Also ich rede von der MTU der Netzwerkkarte und da ist meines Wissens nach das höchste 1500!

Also die 7150 müssen von was anderem sein!
 

Just

Beiträge
193
Reaktionen
0
Reden wir über die gleiche MTU????

Also ich rede von der MTU der Netzwerkkarte und da ist meines Wissens nach das höchste 1500!

Also die 7150 müssen von was anderem sein!
Ich habe in der CMD den MPU Wert des Netzwerkadapers abgefragt ...da wurde der Wert angegeben.
Bein den Einstellungen der Netzwerkkarte kann ich nur den Sendepuffer - Empfangspuffer mit Werten "füttern".
Meinst Du das?
 

D-Link

Beiträge
996
Reaktionen
0
Kontrollier das mal bitte einem entsprechenden Programm:

z.B. http://www.speedguide.net/downloads.php SG TCP Optimizer

Connection Speed Auswählen -> Netzwerkkarte/adapter auswählen -> MTU sollte sich auf 1500 stellen -> Apply changes fertig!

 

Just

Beiträge
193
Reaktionen
0
Kontrollier das mal bitte einem entsprechenden Programm:

z.B. http://www.speedguide.net/downloads.php SG TCP Optimizer

Connection Speed Auswählen -> Netzwerkkarte/adapter auswählen -> MTU sollte sich auf 1500 stellen -> Apply changes fertig!

Vielen vielen Dank!. Das war es gewesen. Ich habe die Einstellungen geählt, die als "optimal" vorgeschlagen worden sind, auch MTU 1500 und danach hatte ich
den Speed.
Besten Dank für Deine schnelle Hilfe!
 

D-Link

Beiträge
996
Reaktionen
0
Scheinbar gibt es derzeitig wohl noch ein Problem mit den Config Files seitens UM.

Irgendwo ist auch dazu ein Beitrag aber ich find ihn grade auf die schnelle nicht!

:winken:
 

Traumichnich

Beiträge
55
Reaktionen
0
Hallo..
Man danke genau das war`s...
genau nach so einer Hilfe hab ich mich im Forum schon halbtot gesucht..^^

Hatte seit meiner Umstellung auf 3Play 100 sehr schwankende Bandbreiten von 5 - 55 nun bekomme ich wenigsten schonmal annähernd an die 90 und tw etwas mehr.

Nochmals vielen Dank..^^
 
Thema:

Realtek PCIe GBE Family Controller - schlechte Werte