UM02 in Technisat Digicorder HD K2

Diskutiere UM02 in Technisat Digicorder HD K2 im Digitaler Kabelanschluss und Premium TV-Pakete Forum im Bereich TV und Radio bei Unitymedia; Hallo. Ich habe ein Problem. Seit heute morgen habe ich die HD-Box und damit auch die neue UM02-Smartcard. Nun möchte ich eigentlich diese Karte...

renatus41

Beiträge
17
Reaktionen
0
Hallo.

Ich habe ein Problem. Seit heute morgen habe ich die HD-Box und damit auch die neue UM02-Smartcard. Nun möchte ich eigentlich diese Karte über ein Alphacrypt Classic in meinemTechnisat Digicorder HD K2 benutzen, weil dieser einfach ein besseres Bild macht als die HD-Box von Unitymedia.
Aber 2 der neuen HD-Sender bringen nur Ton! Nämlich Classica HD und TNT Film HD. Woran kann das denn liegen? Alle anderen Sender werden ohne jeden Vorbehalt empfangen. Ich habe auch nichts an den Einstellungen des Alphacrypt geändert, die da wären:

Software: 3.19
CA-Systeme: SINGLE
CA-Anmeldung: DYNAMIC
Erzwinge Lesen originale PMT: AUTO
CA-PMT Löschzeit: 0 s
CI-Fehlerüberwachung: 1500 ms
dbox Kompatibilität: EIN

Mit der I02 Karte lief alles super. :confused:

Kann mir einer von euch helfen?

Grüße renatus41
 

StefanG

Beiträge
835
Reaktionen
0
Du hast die FW Version des DigiCorder vergessen zu schreiben.

TechniSat würde sagen -> Werksreset machen und nochmal Suchlauf.

(Vorher freilich die Programmlisten auf einen USB Stick sichern)
 

renatus41

Beiträge
17
Reaktionen
0
Danke für deine Hilfe.

Die Softwareversion ist 2.35.0.8.
 

StefanG

Beiträge
835
Reaktionen
0
Das scheint die neueste zu sein.

Genau: 2.35.0.8-1424c

Hier wie man die Programmliste sichert.
Senderlisten und Einstellungen sichern.

USB Stick mit der Datei dbdump "ohne irgend eine Endung".

USB Stick in den USB Port hinein und Daten werden gesichert.

Gesicherte Daten sind unter database.cdp.

Um es zurückzuspielen wird die Datei dbload "ohne irgend eine Endung" mit der Datei database.cdp
auf den USB Stick.

In den USB Port hinein und Daten werden zurückgespielt.

Zurück mit Senderliste und Einstellungen.
Hier wie man den Werksreset macht.
Flash-Reset durchführen:Achtung!Dabei gehen allepersönlichen Einstellungenverloren.>Netzstecker ziehen.>Standby- und Pfeiltasteauf am Gerät gleichzeitigdrücken und gedrückthalten.>Bei gedrückter Standbyund Pfeiltaste aufNetzstecker wiedereinstecken.>Tasten ca. 5 Sek.gedrückt halten unddann beide Tastenloslassen. Im Displayerscheint die Anzeige“AutoInstall”.
Aso, wenn du fertig bist berichte mal wie die UM HD Pakete so auf dem DigiCorder HD K2 so gehen.

Vor allem ob die Karte irgendwann nicht mehr freigeschaltet wird. Das sie nach der Ehe zu UM HD Box lechzt.. :pcfreak:
 

renatus41

Beiträge
17
Reaktionen
0
Hat leider nicht den gewünschten Erfolg gehabt.
Also der Stand bei mir ist, daß die Sender Classica HD und TNT Film HD kein Bild, sondern nur Ton haben. Die Infotafel von NatGeo HD wird auch nicht angezeigt, also gehe ich mal davon aus, daß ab 1.11., wenn der Sender an den Start geht, auch kein Bild und nur Ton vorhanden sein wird.

Nochmal recht vielen Dank für deine Hilfe.

Gibt es denn hier jemanden, der dieselbe Hardware wie ich benutzt und bei dem diese Sender ein Bild haben? Hat irgend jemand noch Tipps für mich?

Danke im Voraus.
 

dg1qkt

Beiträge
676
Reaktionen
0
Die ÖR gehen? Hab die gleiche Hardware aber halt die HD Sender nicht.
Hast du mal die Gegenprobe gemacht? Laufen sie in der Gängelbox?
 
Toku11

Toku11

Beiträge
301
Reaktionen
0
Ich verwende den gleichen Receiver von Technisat mit AC classic und habe dieselben Probleme mit diesen Sendern. Bei mir klappt es, wenn ich auf OK in die Senderübersicht schalte, mit der Pfeiltaste eine Position hochgehe ohne OK zu drücken und dann sofort wieder auf TNT Film gehe und dann mit OK bestätige. Das Programm wechselt dann wieder in den Vollbildmodus und es dauert paar Sekunden, bis der Bildschirm hell wird. Wenn du dann auf Aufnahme drückst, friert das Bild wieder ein, aber die Aufnahme klappt. Musst öfters diese Prozedur versuchen, bis das Bild wieder hell wird...immer wieder umschalten und Signal neu holen. Ist sehr umständlich, aber wenn jemand ne bessere Lösung hat, wäre ich dankbar. Denke, das Signal wird auf diesen Kanälen nicht richtig entschlüsselt. Drauf achten, dass auf dem AC auch die neuste FW ist. Versuchs mal und gib bitte mal die Resultate bekannt. Viel Erfolg.
 

renatus41

Beiträge
17
Reaktionen
0
In der Gängelbox funktioniert alles, wie es soll. Auch diese 3 Sender.

Ich habe übrigens gestern noch mein Alphacrypt incl. der neuen UM02-Karte bei meinem Kumpel ausprobiert. Der hat einen Fernseher mit CI+-Slot. Dort wurden die Sender einwandfrei empfangen. Es liegt also am Technisat. Ich habe auch festgestellt, daß diese 3 Sender die einzigen sind, bei denen, wenn ich OK->Status->Audio/Video anwähle, eine Framerate von 23,98 fr/s steht. Bei allen anderen steht, wie es üblich ist, 25 fr/s.
 

renatus41

Beiträge
17
Reaktionen
0
Ich verwende den gleichen Receiver von Technisat mit AC classic und habe dieselben Probleme mit diesen Sendern. Bei mir klappt es, wenn ich auf OK in die Senderübersicht schalte, mit der Pfeiltaste eine Position hochgehe ohne OK zu drücken und dann sofort wieder auf TNT Film gehe und dann mit OK bestätige. Das Programm wechselt dann wieder in den Vollbildmodus und es dauert paar Sekunden, bis der Bildschirm hell wird. Wenn du dann auf Aufnahme drückst, friert das Bild wieder ein, aber die Aufnahme klappt. Musst öfters diese Prozedur versuchen, bis das Bild wieder hell wird...immer wieder umschalten und Signal neu holen. Ist sehr umständlich, aber wenn jemand ne bessere Lösung hat, wäre ich dankbar. Denke, das Signal wird auf diesen Kanälen nicht richtig entschlüsselt. Drauf achten, dass auf dem AC auch die neuste FW ist. Versuchs mal und gib bitte mal die Resultate bekannt. Viel Erfolg.
Dein Trick hat bei mir nur ein paarmal mit Classica HD funktioniert. Das ist der einige der drei Sender, auf den ich verzichten könnte. :zwinker:
Aber dabei habe ich festgestellt, daß der Sender, als ich ein Bild bekam, nicht mehr wie oben beschrieben 23,98 fr/s, sondern 25 fr/s anzeigte. Sehr, sehr merkwürdig. Zumindest für mich.

Update: Mit TNT Film HD funktionierte es jetzt auch öfter. Nur bei NatGeo HD nicht. Funkioniert es bei dir bei diesem Sender?
 
Toku11

Toku11

Beiträge
301
Reaktionen
0
Im Moment funktioniert es bei Classica HD und NG HD auch nicht mehr...ich muss erstmal weiter testen wenn ab 1.11. Nat Geo HD und Fox HD freigeschaltet sind. Wenn jemand noch ne andre Lösung kennt, nur her damit. Ja, mit der UM HD Box klappts ohne Probleme und auch in meinem Samsung mit CI+ klappen allen HD Sender mit AC classic ohne Problems....scheint echt ein Problem mit Technisat Digicorder HD K2 zu sein....muss mal den Support von Technisat anrufen.
 

StefanG

Beiträge
835
Reaktionen
0
Ich denke mal das denoch UM schuld ist.

Tja, hat das UM Buggewitter nun doch bei dem DigiCorder HD K2 eingeschlagen.

Denoch ist es der bessere PVR für UM HD.

- Variables nicht permanentes TimeShift, wenn es sein muss x-Stunden (mit x gegen unendlich äh freien Plattenplatz)
- keinerlei Aufnahmesperre
- jede Aufnahme ist Entschüsselt auf der Platte
- jede Aufnahme ist zur Not aus dem Ding auch rausholbar
- jede Aufnahme kann nach belieben geschnitten werden. Teilen, Rauskopieren, Rauslöschen, Kürzen und Umbenennen.
- keinerlei Rückkanal zu UM
- Platten bis 1TB sind Problemlos möglich, sowohl rechtlich als auch funktional
- schaut man nur Fern wird die Platte abgeschaltet
 

renatus41

Beiträge
17
Reaktionen
0
Wie ist es denn möglich die UM02(oder I02)-Karte mit Hd zu erhalten ohne dass man die nervige HDBox mit den Technikern, die eine Dose mit einem Rückkanal einbauen wollen ins Haus bekommt. Kann man übrigens auf I02-Karte auch HD freischalten?
Zur Zeit MUSST du die HD-Box incl. Techniker nehmen, um die verschlüsselten HD-Sender bei UM zu empfangen.
Ein Freischalten auf der I02 ist meines Wissens nicht möglich. Ansonsten hätte ich das gemacht. :zwinker:

@StefanG

Das ist ja mein Problem. Ich habe im Technisat eine 1TB-Platte drin. Und du hast in deiner Aufzählung die Schnittfunktion des Technisat vergessen, die ich persönlich toll finde. In der HD-Box hast du die vorhergehende und die nachfolgende Sendung von deiner Aufnahme mit drauf und wirst sie auch nicht mehr los. :super:
 

StefanG

Beiträge
835
Reaktionen
0
In der HD-Box hast du die vorhergehende und die nachfolgende Sendung von deiner Aufnahme mit drauf und wirst sie auch nicht mehr los. :super:
Echt.

Na sowas.

Wir schneiden täglich Sendungen in unserem DigiCorder.

Teilen, Rauskopieren und Kürzen..

Tzt, das ist für uns so selbstverständlich, das ich nicht draufgekommen bin das dies in der UM HD Box nicht geht.

Obiges Post ergänzt..
 
Toku11

Toku11

Beiträge
301
Reaktionen
0
Das ist ja mein Problem. Ich habe im Technisat eine 1TB-Platte drin. Und du hast in deiner Aufzählung die Schnittfunktion des Technisat vergessen, die ich persönlich toll finde. In der HD-Box hast du die vorhergehende und die nachfolgende Sendung von deiner Aufnahme mit drauf und wirst sie auch nicht mehr los. :super:
Das würde mich auch interessieren, meine 500 GB HDD gegen ne 1 oder 2 TB Platte auszutauschen, die HD Aufnahmen fressen gut an Speicherplatz weg. Ist das so einfach möglich oder was muss ich dabei beachten?
 

Generalt

Beiträge
8
Reaktionen
0
Habe das gleiche Problem (HD K2 und TNT Film HD, Classica HD, Nat Geo HD und FOX HD ohne Bild). Bei denen 4:3 23.95 fr/s, bei allen anderen HD-Sendern inkl. Sky Sport 1 HD 16:9 25 fr/s

Hat jemand etwas bei Technisat herausbekommen? Liegt das Problem wirklich am HD K2? Was kann man tun , bzw. wird etwas getan wenn es am HD K2 liegt (z.B. durch Softwareupdate)?

Danke Generalt

Tipp zur Sicherung und Reaktivierung der Senderliste und pers. Einstellungen (siehe Anfang dieses Themas):

Sicherung:
1. Auf einem leeren USB-Stik eine neue Textdatei anlegen.
2. diese umbenennen (neues Textdokument.txt) in dbdump (ohne irgendeine Endung)
3. Reciver starten und danach USB-Stik einstecken (Auf TV erschient kurz die Meldung 'Einstellungen werden gespeichert')
4. nach ca 10-15 min kann der Stik entfernt werdern
5. Auf dem Stik befindliche Datei database.cdp wurde vom Reciver auf den Stik geschrieben und kann nun im persönlichen Archiv hinterlegt werden.

Reakivierung:

1. Neue Textdatei anlegen und in dbload umbenennen (siehe Sicherung)
2. Im persönlichen Archiv hinterlegte Datei database.cdp und eben erstellte dbload auf Stik kopieren.
3 Stik in eingeschalteten Reciver einstecken
4. Meldung " Einstellungen werden geladen"erscheint.

danach müsste die alte Senderliste wieder verfügbar sein.
 
Toku11

Toku11

Beiträge
301
Reaktionen
0
In der HD-Box hast du die vorhergehende und die nachfolgende Sendung von deiner Aufnahme mit drauf und wirst sie auch nicht mehr los. :super:
Wie darf man denn das verstehen? Heisst das, dass man für 2 Stunden Aufnahme gleich nochmal den Speicherplatz für den Film davor und danach auch opfern muss, d.h. im ungünstigen Fall 6 Stunden Aufnahme auf der HD Box Platte hat und diese nicht mehr löschen kann? Das kann ich mir nicht vorstellen. Da würde ja der Supergau schlechthin sein. Ich denke, ich habe dich da falsch interpretiert, oder?
 

renatus41

Beiträge
17
Reaktionen
0
Ja, du hast es wohl falsch verstanden.
Ich meinte, wenn du etwas zum Aufnehmen programmierst, mit dem EPG oder auch manuell. Also wenn du nicht direkt aufnimmst. Dann stellst du doch eine Vor- und Nachlaufzeit ein, damit dir nicht das Ende oder der Anfang fehlt, falls die Sendung/der Film eher oder später anfängt als vorgesehen. Damit nimmst du also zwangsläufig etwas mit auf, was du eigentlich nicht sehen wolltest. Und da die HD-Box keine Schnittfunktion hast, bekommst du diese "Teile" auch nicht mehr weg.
 
Toku11

Toku11

Beiträge
301
Reaktionen
0
Yep, danke für die Klarstellung. Etwas andre hätte ich mir mit dem gesunden Menschenverstand auch nicht erklären können. Ja, die Schnittfunktion, wie bei andren Boxen fehlt natürlich noch...habe da aber weniger Hoffnung.
 
Toku11

Toku11

Beiträge
301
Reaktionen
0
Habe das gleiche Problem (HD K2 und TNT Film HD, Classica HD, Nat Geo HD und FOX HD ohne Bild). Bei denen 4:3 23.95 fr/s, bei allen anderen HD-Sendern inkl. Sky Sport 1 HD 16:9 25 fr/s

Hat jemand etwas bei Technisat herausbekommen? Liegt das Problem wirklich am HD K2? Was kann man tun , bzw. wird etwas getan wenn es am HD K2 liegt (z.B. durch Softwareupdate)?

Danke Generalt
Die Probleme bestehen bei o.g. neuen HD Sendern immer noch. Nach Aussage von Technisat liegt es wohl an der unsauberen Framerate von 23.95 fr/s mit der der Technisat nicht klar kommt. Bei den andren HD Kanälen beträgt die Rate 25 fr/s, was für den Receiver kein Problem darstellt. Wenn zwischendurch das Bild mal kurz hell wird 8bei TNT Film oder Nat Geo HD) und man die Framerate checkt, wird kurzzeitig 25 fr/s angezeigt. Nach erneutem Kanalwechsel und Rückschalten auf diese HD Kanäle springt die Framrate wieder auf 23.95 fr/s zurück und das Bild bleibt dunkel. Nach Aussage von Technisat gibt es momentan für den Digicorder HD K2 Reveiver kein FW update und wird es sobald auch nicht geben. Was tun sprach Zeuss?
 

renatus41

Beiträge
17
Reaktionen
0
Entweder du verzichtest auf diese Sender und bleibst beim Technisat oder du benutzt die HD-Box von UM. :wein: Ich benutze die Gängelbox und bin enttäuscht von Technisat.
 

fuchs2010

Beiträge
463
Reaktionen
0
geht mich ja nichts an, aber ich behalte meinen technisat und verzichte auf die tollen um hd`s....
 
Toku11

Toku11

Beiträge
301
Reaktionen
0
Entweder du verzichtest auf diese Sender und bleibst beim Technisat oder du benutzt die HD-Box von UM. :wein: Ich benutze die Gängelbox und bin enttäuscht von Technisat.
Muss auf nichts verzichten. Wie du sicherlich weisst, gibts die UM02 Karte mit HD Sendern NUR zusammen mit dem UM HD Recorder. Somit haben wir ja und benutzen beide. Der Technisat hat diverse Vorzüge gegenüber dem UM Teil, nicht nur was die Bedienung angeht. Will ich hier aber nicht im Einzelnen aufführen. *lol*. Was gefällt dir denn am Technisat nicht? Zugegeben, die Bedienung mit den Farbtasten ist etwas gewöhnungsbedürftig, aber ansonsten gehts sehr leicht von der Hand und von der Bildqualität mal ganz abgesehen.
 

renatus41

Beiträge
17
Reaktionen
0
Entweder du verzichtest auf diese Sender und bleibst beim Technisat oder du benutzt die HD-Box von UM. :wein: Ich benutze die Gängelbox und bin enttäuscht von Technisat.
Muss auf nichts verzichten. Wie du sicherlich weisst, gibts die UM02 Karte mit HD Sendern NUR zusammen mit dem UM HD Recorder. Somit haben wir ja und benutzen beide. Der Technisat hat diverse Vorzüge gegenüber dem UM Teil, nicht nur was die Bedienung angeht. Will ich hier aber nicht im Einzelnen aufführen. *lol*. Was gefällt dir denn am Technisat nicht? Zugegeben, die Bedienung mit den Farbtasten ist etwas gewöhnungsbedürftig, aber ansonsten gehts sehr leicht von der Hand und von der Bildqualität mal ganz abgesehen.
Du hast mich bestimmt falsch verstanden. Falls du auf das "enttäuscht" ansprichst. Damit meinte ich, daß ich von Technisat enttäuscht bin, weil sie wohl in absehbarer Zeit nichts an dem Zustand ändern werden, damit ich diese 3 Sender normal sehen kann. Ich hoffe aber, daß sich doch noch etwas tun wird.
Ich hatte diesen Thread hier extra aufgemacht, weil ich meinen Technisat weiter benutzen wollte und nicht die HD-Box! Beim Technisat finde ich viele Sachen besser. Ausschlaggebend war für mich aber die bessere Bildqualität des Technisat. Bei der HD-Box wiederum finde ich das Menü besser.
 
Toku11

Toku11

Beiträge
301
Reaktionen
0
Entweder du verzichtest auf diese Sender und bleibst beim Technisat oder du benutzt die HD-Box von UM. :wein: Ich benutze die Gängelbox und bin enttäuscht von Technisat.
Muss auf nichts verzichten. Wie du sicherlich weisst, gibts die UM02 Karte mit HD Sendern NUR zusammen mit dem UM HD Recorder. Somit haben wir ja und benutzen beide. Der Technisat hat diverse Vorzüge gegenüber dem UM Teil, nicht nur was die Bedienung angeht. Will ich hier aber nicht im Einzelnen aufführen. *lol*. Was gefällt dir denn am Technisat nicht? Zugegeben, die Bedienung mit den Farbtasten ist etwas gewöhnungsbedürftig, aber ansonsten gehts sehr leicht von der Hand und von der Bildqualität mal ganz abgesehen.
Du hast mich bestimmt falsch verstanden. Falls du auf das "enttäuscht" ansprichst. Damit meinte ich, daß ich von Technisat enttäuscht bin, weil sie wohl in absehbarer Zeit nichts an dem Zustand ändern werden, damit ich diese 3 Sender normal sehen kann. Ich hoffe aber, daß sich doch noch etwas tun wird.
Ich hatte diesen Thread hier extra aufgemacht, weil ich meinen Technisat weiter benutzen wollte und nicht die HD-Box! Beim Technisat finde ich viele Sachen besser. Ausschlaggebend war für mich aber die bessere Bildqualität des Technisat. Bei der HD-Box wiederum finde ich das Menü besser.
Jo, danke für die Klarstellung. Hatte dich tatsächlich falsch verstanden und mich schon gefragt, was deine anfänglich gute Meinung über den Digicorder umgeworfen haben könnte. Finde es allerdings ebenfalls traurig, dass diese Produkte nur so schleppend weitergepflegt werden. Business halt, aber keine Kundenbindung. Technisat sagte mir, dass bald eine neue, modernere HD Receiver Generation herausgebracht werden würde und deshalb die "alten" Receiver nicht mehr weiterentwickelt würden. Der Aufwand würde in keinem Verhältnis zum Nutzen stehen. Na ja, man will ja neue Geräte verkaufen, oder? Komischerweise wurden die 3 HD Sender heute kurzzeitig hell...aber nur kurzzeitig. Vielleicht bessert ja UM noch an der Framrate etwas nach, sodass diese Sender auch auf 25 fr/s stabil laufen. Möchte das Gerät ja auch behalten, fürchte aber, dass es irgendwann mal CI+ seitens UM geben wird, und dann gehen die Lichter für "fremde" Receiver wohl endgültig aus.
 
Thema:

UM02 in Technisat Digicorder HD K2

UM02 in Technisat Digicorder HD K2 - Ähnliche Themen

  • UM02 aus der Bucht für UM TV-Pakete nutzbar?

    UM02 aus der Bucht für UM TV-Pakete nutzbar?: Hallo, ich hatte vor ein paar mein Sky-Abo, das bis bisher über Sat lief, auf Kabel umbuchen lassen und mir dafür aus der Buche eine UM02 geholt...
  • UM02 Smartkarte Laufzeit

    UM02 Smartkarte Laufzeit: Hallo, ich hab einen 2Play 200 Tarif und noch eine UM02 Karte mit Highlights und HD. Da ich aber nu auf Sat umgebaut hab benötige ich die Karte...
  • UM02 + Alphacrypt

    UM02 + Alphacrypt: Hallo zusammen, bitte nicht böse sein, dass ich nochmal explizit nachfrage, aber man liest z.T. unterschiedliche Aussagen in den Foren. Ich bin...
  • UM02 aus dem Basispaket: Sieht man mehr?

    UM02 aus dem Basispaket: Sieht man mehr?: Hallo, ich hatte bereits vor zwei Jahren mal die gleiche Frage gestellt, aber keine verwertbare Antwort gekriegt. Daher hier nochmal klarer...
  • HD Recorder mit unnötiger UM02 Karte geschickt

    HD Recorder mit unnötiger UM02 Karte geschickt: Erstmal ein freundliches Hallo an alle! Seit kurzer Zeit bietet Unitymedia ihren etwas veralteten HD Recorder Echostar für 3 Euro Miete im Monat...
  • Ähnliche Themen
  • UM02 aus der Bucht für UM TV-Pakete nutzbar?

    UM02 aus der Bucht für UM TV-Pakete nutzbar?: Hallo, ich hatte vor ein paar mein Sky-Abo, das bis bisher über Sat lief, auf Kabel umbuchen lassen und mir dafür aus der Buche eine UM02 geholt...
  • UM02 Smartkarte Laufzeit

    UM02 Smartkarte Laufzeit: Hallo, ich hab einen 2Play 200 Tarif und noch eine UM02 Karte mit Highlights und HD. Da ich aber nu auf Sat umgebaut hab benötige ich die Karte...
  • UM02 + Alphacrypt

    UM02 + Alphacrypt: Hallo zusammen, bitte nicht böse sein, dass ich nochmal explizit nachfrage, aber man liest z.T. unterschiedliche Aussagen in den Foren. Ich bin...
  • UM02 aus dem Basispaket: Sieht man mehr?

    UM02 aus dem Basispaket: Sieht man mehr?: Hallo, ich hatte bereits vor zwei Jahren mal die gleiche Frage gestellt, aber keine verwertbare Antwort gekriegt. Daher hier nochmal klarer...
  • HD Recorder mit unnötiger UM02 Karte geschickt

    HD Recorder mit unnötiger UM02 Karte geschickt: Erstmal ein freundliches Hallo an alle! Seit kurzer Zeit bietet Unitymedia ihren etwas veralteten HD Recorder Echostar für 3 Euro Miete im Monat...