- Anzeige -

Speedtest

Horizon ist die neue TV- und Medienplattform für Zuhause: Bis zu 4 Sendungen in HD-Qualität gleichzeitig aufnehmen, kabellose Übertragung von Fotos, Videos und Musik auf Ihren TV-Bildschirm, Fernsehsendungen unterbrechen, zurückspulen oder aufnehmen - all dies und noch viel mehr!

Speedtest

Beitragvon meatlove » 04.12.2014, 11:08

Hallo zusammen,

eine kurze Frage an euch :

Wenn ich Speedtest bei meiner 2000er Leitung im Internet nutze, dann kann ich verschiedene Testserver wählen. Je nachdem welchen ich wähle bekomme ich zum Teil erheblich unterschiedliche Ergebnisse :

Düsseldorf per WLAN 120 per Kabel 200
Köln per Wlan 80-90 per Kabel 150
Frankfurt Wlan 100-110 per Kabel 140

Der Speedtest über UM liefert Werte zwischen 80-120 per WLAN und 160-200 über Kabel.

Ist das normal ? Auch zu unterschiedlichen Tageszeiten habe ich unterschiedliche Geschwindigkeiten. Unity sagt : " Sie bekommen doch 200 über Düsseldorf also alles ok :-(
meatlove
Kabelexperte
 
Beiträge: 133
Registriert: 04.08.2007, 11:48

Re: Speedtest

Beitragvon tokon » 04.12.2014, 12:33

Von Speedtests kann man halten was man will, lade ne große ISO von nem Server, der nicht ausgelastet ist (oder mehrere von unterschiedlichen Servern), dann hast du deine reelle Geschwindigkeit.
2play PLUS 120/ISDN * FB6360 (FRITZ!OS 06.50) * Auerswald 5020 VoIP * ASUS RT-N66U als AP
Bild Bild
tokon
Übergabepunkt
 
Beiträge: 311
Registriert: 04.12.2014, 12:13
Wohnort: Baden-Württemberg

Re: Speedtest

Beitragvon koax » 04.12.2014, 12:51

meatlove hat geschrieben:Ist das normal ? Auch zu unterschiedlichen Tageszeiten habe ich unterschiedliche Geschwindigkeiten.(

Klar ist das normal. Du misst immer nur die Geschwindigkeit zu einem bestimmten Server. Ein Speedtest soll Dir nur Anhaltspunkte für die Geschwindigkeit Deiner Leitung liefern. Sobald man feststellt, dass die gebuchte Bandbreite wesentlich unterschritten wird, sollte man auch mal andere Speedtests ausprobieren oder einen verteilten Download einer großen Datei machen.

Unterschiede über WLAN bei verschiedenen Servern sind allerdings nur dann normal, wenn der spezielle Server während der Übertragung ständig oder zeitweise bei der Datenübertragung unterhalb der WLAN-Geschwindigkeit zu Deinem Accesspoint liegt.
Die WLAN-Geschwindigkeit hat nichts mit Deiner Internetverbindung zu tun und betrifft nur die Verbindung Deines Gerätes mit dem Router/Accesspoint.
Benutzeravatar
koax
Kabelkopfstation
 
Beiträge: 3931
Registriert: 09.12.2007, 11:43
Wohnort: Köln

Re: Speedtest

Beitragvon meatlove » 11.12.2014, 19:05

So, jetzt nach ein paar Tagen Test eine neue Info.

Also, ich habe die Switches ja in verschiedenen Zimmern. In den letzten Tagen habe ich über Kabel beim Original-Speedtest bei Unitymedia meine 200er Leitung auch bekommen. Allerdings habe ich ein Phänomen bei Speedtest.net, dass die Geschwindigkeit erst langsam ansteigt. Ansonsten scheint es aber auch im Minutenwechsel kleine Unterschiede zu geben, denn auch beim Original-Speedtest bei Unitymedia schwankt die Geschwindigkeit mal zwischen 150 und dann wieder 200. Manchmal am Tag liegt sie lediglich bei 100.0.
Im übrigen ist es dabei egal wo ich messe, egal ob direkt an der Horizon oder an den Switches. Da lässt sich kein Unterschied feststellen. Scheint also nicht an den Kabeln zu liegen.

Liebe Grüße
meatlove
Kabelexperte
 
Beiträge: 133
Registriert: 04.08.2007, 11:48

Re: Speedtest

Beitragvon Marcusius » 23.12.2014, 02:24

Ich habe in Düsseldorf seit der Umstellung auf 200 MBit keine volle Geschwindigkeit über 5 GHz WLAN.

Vor der Umstellung hatte ich: 150 MBit per LAN und 5 GHz und ca. 80 MBit über 2.4 GHz
Nach der Umstellung habe ich mal 200 MBit, mal zwischen 100 und 130 MBit via LAN.
Die Unterschiede gab es vorher nicht. Die Downloadgeschwindigkeit variiert stark. mal sind es 50 MBit, mal 100, mal 150, mal 200 und das während eines Downloads.
Das hatte ich vorher definitiv nicht.

Als Testdownload haben sich bei mir Kubuntu- und Ubuntu-Server bewährt oder große Dateien vom computerbase.de Server.
Und Freedownload Manager als Programm.

Ein wenig besser sieht es bei Ubuntu und Kubuntu aus. Da schafft KGet volle 200 MBit fast sofort und der Download bleibt konstant bei 200. WLAN kam man vergessen, da ich den Treiber von Intel noch nicht drauf habe.


WLAN über 5 GHz ist eingebrochen. Mit Mühe schaffe ich 100-120 MBit, :sauer:
2.4 GHz ist gleich geblieben, aber hier schafft man ja auch keine 200 MBit.

Hardware: Horizon-Box auf der einen Seite
Schenker XMG, Win8.1, mit Intel(R) Dual Band Wireless-AC 7260 auf der anderen.

Habe noch einen Router zum Testen, den Asus RT-AC66U, aber da bleibt alles gleich, nur die Reichweite von WLAN ist deutlich besser.

Vor der Umstellung war ich sehr zufrieden. 150 MBit über WLAN fand ich toll. :smile:
Und immer schön 150 MBit per LAN.

Jetzt habe ich 200 MBit nur auf dem Papier.
Da ich keine Hardware- und Softwareänderungen vorgenommen habe, frage ich mich, ob UM für diese Schwankungen verantwortlich ist.
Ich würde gerne wissen, ob ich ein Kabelmodem die Lösung des Problems sein könnte, aber ich weiß nicht, ob ein Modem überhaupt wegen der Horizon-Box funktioniert (Rückkanal).

Über Playstation 4 Downloadraten rege ich mich gar nicht erst auf.
Ich hatte im Dezember 2013 bei einer 150 MBit-Leitung Downloadraten von bis zu 120-130 MBit, teilweise sogar 150.
Im Dezember 2013 waren viel weniger User unterwegs als heute.

Jetzt komme ich sehr selten auf 10 Mbyte pro Sek., also 80 MBit und das per LAN.
Der Download erfolgt auch hier sehr "unruhig", mal sind es kBytes, mal ein paar MByte per sec.
10 MByte sind eine Ausnahme.
Ich vermute, dass hier Sony für diese niedrigen Downloadraten verantwortlich ist und nur zum Teil UM, aber so genau kann man das nicht mit Sicherheit sagen.
Benutzeravatar
Marcusius
Kabelneuling
 
Beiträge: 14
Registriert: 27.09.2007, 20:27

Re: Speedtest

Beitragvon meatlove » 23.12.2014, 10:06

Marcusius hat geschrieben:Ich habe in Düsseldorf seit der Umstellung auf 200 MBit keine volle Geschwindigkeit über 5 GHz WLAN.

Vor der Umstellung hatte ich: 150 MBit per LAN und 5 GHz und ca. 80 MBit über 2.4 GHz
Nach der Umstellung habe ich mal 200 MBit, mal zwischen 100 und 130 MBit via LAN.
Die Unterschiede gab es vorher nicht. Die Downloadgeschwindigkeit variiert stark. mal sind es 50 MBit, mal 100, mal 150, mal 200 und das während eines Downloads.
Das hatte ich vorher definitiv nicht.

Als Testdownload haben sich bei mir Kubuntu- und Ubuntu-Server bewährt oder große Dateien vom computerbase.de Server.
Und Freedownload Manager als Programm.

Ein wenig besser sieht es bei Ubuntu und Kubuntu aus. Da schafft KGet volle 200 MBit fast sofort und der Download bleibt konstant bei 200. WLAN kam man vergessen, da ich den Treiber von Intel noch nicht drauf habe.


WLAN über 5 GHz ist eingebrochen. Mit Mühe schaffe ich 100-120 MBit, :sauer:
2.4 GHz ist gleich geblieben, aber hier schafft man ja auch keine 200 MBit.

Hardware: Horizon-Box auf der einen Seite
Schenker XMG, Win8.1, mit Intel(R) Dual Band Wireless-AC 7260 auf der anderen.

Habe noch einen Router zum Testen, den Asus RT-AC66U, aber da bleibt alles gleich, nur die Reichweite von WLAN ist deutlich besser.

Vor der Umstellung war ich sehr zufrieden. 150 MBit über WLAN fand ich toll. :smile:
Und immer schön 150 MBit per LAN.

Jetzt habe ich 200 MBit nur auf dem Papier.
Da ich keine Hardware- und Softwareänderungen vorgenommen habe, frage ich mich, ob UM für diese Schwankungen verantwortlich ist.
Ich würde gerne wissen, ob ich ein Kabelmodem die Lösung des Problems sein könnte, aber ich weiß nicht, ob ein Modem überhaupt wegen der Horizon-Box funktioniert (Rückkanal).

Über Playstation 4 Downloadraten rege ich mich gar nicht erst auf.
Ich hatte im Dezember 2013 bei einer 150 MBit-Leitung Downloadraten von bis zu 120-130 MBit, teilweise sogar 150.
Im Dezember 2013 waren viel weniger User unterwegs als heute.

Jetzt komme ich sehr selten auf 10 Mbyte pro Sek., also 80 MBit und das per LAN.
Der Download erfolgt auch hier sehr "unruhig", mal sind es kBytes, mal ein paar MByte per sec.
10 MByte sind eine Ausnahme.
Ich vermute, dass hier Sony für diese niedrigen Downloadraten verantwortlich ist und nur zum Teil UM, aber so genau kann man das nicht mit Sicherheit sagen.


Mit dem Düsseldorfer Server und meiner neuen 200er Leitung genau das gleiche Problem bei mit ;-)
meatlove
Kabelexperte
 
Beiträge: 133
Registriert: 04.08.2007, 11:48


Zurück zu Horizon

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 10 Gäste