- Anzeige -

2 Wochen Horizon oder "Die Reise ins La-La-Land"

Horizon ist die neue TV- und Medienplattform für Zuhause: Bis zu 4 Sendungen in HD-Qualität gleichzeitig aufnehmen, kabellose Übertragung von Fotos, Videos und Musik auf Ihren TV-Bildschirm, Fernsehsendungen unterbrechen, zurückspulen oder aufnehmen - all dies und noch viel mehr!

2 Wochen Horizon oder "Die Reise ins La-La-Land"

Beitragvon UrushibaraRuka » 05.03.2014, 06:10

Hallo liebe mitgeplagten.

Vor 2 wochen habe ich den 3-play Tarif bei Unitymedia von der alten 32k Leitung auf die 150k Leitung inkl. Horizon und Telefon-Option (FritzBox) geändert.
Das hier soll meine Eindrücke zu der Box selbst, der bisherigen Zufriedenheit mit UM und der Reibungslosigkeit wiedergeben.

Details zur Anschluss-Situation:
Ich habe hier leider nur eine 3-Loch Dose und bin auf einen Splitter angewiesen.
Für Internet und Telefon ist die FritzBox 6360 Cable von UM zuständig.
TV mit HD kram macht die Horizon.

Ich habe also bei Unitymedia angerufen und dort Telefonisch den Auftrag zur Änderung des Tarifs veranlasst. Die Dame am Telefon meinte dann das es bis zu 2 Wochen dauern kann
bis die neue Hardware kommt, sollte sie jedoch früher kommen soll ich nochmal anrufen zur umgehenden Freischaltung. Soweit so gut.

2 Tage später kam dann recht unverhofft ein Paket von UM mit der neuen FritzBox und der Horizon. Umgehend bei UM angerufen und bescheid gegeben das schon alles da ist.
Mir wurde gesagt das es in ca. 1 Stunde umgestellt wird, ich würde es dann daran merken das die alte Hardware (Modem) nicht mehr funktioniert.
1 Stunde verging und...nichts.
Auf der UM webseite sah ich dann das die Horizon an den DATA-Anschluss will/muss und das bei einer 3-Loch Dose ein Splitter benötigt wird...von dem Splitter aber keine Spur.
Also noch ein Anruf bei UM und auf den Splitter hingewiesen und das es immer noch nicht umgestellt wurde. Die Dame meinte dann das der Splitter in 2 Tagen (ein Samstag) zu mir kommt, Internet wird aber spätestens Morgen früh umgeschaltet.

Der Nächste Tag brach an, es ist 8Uhr morgens und bisher hat sich noch nichts getan. Da ich um 8:30Uhr das Haus zwecks Arbeit verlassen muss habe ich um 8:15Uhr noch einmal bei UM angerufen
um sicher zu stellen das es noch umgestellt wird. Die Dame meinte das es devinitiv noch heute umgestellt wird, wann genau konnte sie aber nicht sagen, meinte aber das es läuft wenn ich von der Arbeit komme.

8:30Uhr verlasse ich also das Haus. Um 8:51Uhr klingelt mein Handy, zuhause ist Internet/Telefon Tot...klasse -.-
Auf der Arbeit angerufen um die Frühschicht auf die Spätschicht zu verlegen und wieder nach hause. Neue Geräte angeschlossen und...nichts. Ich fühle mich leicht auf den Arm genommen...

10:33Uhr. Die FritzBox macht etwas (LED's blinken)...Internet läuft, Telefon klingelt.

Nun kommt der Samstag und so wie er kam ging er auch wieder...wo bleibt der Splitter?!?

Montag 8:13Uhr wieder bei UM angerufen und gefragt wo der Splitter bliebe. Die Dame meinte das er heute raus geht und das die Post Freitags und Samstags keine Pakete von denen annehmen würde...tolle Umschreibung für "Sorry aber wir haben momentan keine Splitter auf Lager" -.-
Da ich aber TV sehen wollte (NatGeo, Discovery) habe ich ein wenig experimentiert und die Box einfach testweise an den normalen TV-Anschluss gehängt und siehe da, es wurde hell. Die Box lief
reibungslos. Zumindest was TV angeht.

Mittlerweile ist Mittwoch und der Splitter ist nun endlich angekommen.
Die Horizon also endlich richtig angeschlossen was auch reibungslos klappte.

Nach ca 2 Stunden wollte ich dann das Program wechseln und...nichts...die Box Reagiert weder auf die Fernbedienung noch auf die Touchflächen zum umschalten...Bild und Ton liefen jedoch weiter und auch die 2 Aufnahmen liefen scheinbar weiter. Also dachte ich erst ich lass mal die Aufnahmen fertig laufen und nehm die Box dann nochmal vom Strom. Klappte auch soweit ganz gut bis das gleiche wieder Passierte, diesesmal nach ca 3,5 Stunden. Also wieder vom Strom genommen und wieder das gleiche, diesesmal nach ca. 45 Minuten. Ich werde Sauer!

Seit nun ca 8 Tagen Google ich nach genau diesem Problem. Die tips die Box aus dem LAN zu nehmen usw. brachten keine Besserung und Unitymedia scheint den Fehler nicht zu kennen. Aber nach schilderung das das auftrat nachdem ich den Splitter dazwischen geklemmt habe wurde mir ein neuer Splitter geschickt. Brachte natürlich keine Besserung.

Bevor ich nun einen Austausch der Box veranlasse, habt Ihr diesbezüglich irgendwelche ratschläge? Denn abgesehen von diesem Problem und der fehlenden Favouriten-Liste
bin ich eigentlich recht zufrieden mit der Box.

MfG
Ruka
UrushibaraRuka
Kabelneuling
 
Beiträge: 10
Registriert: 26.02.2014, 08:49

Re: 2 Wochen Horizon oder "Die Reise ins La-La-Land"

Beitragvon HariBo » 05.03.2014, 08:55

schau doch mal, ob die neueste Software auf der Box ist, evebtuell das Uodate manuell machen.
HariBo
Network Operation Center
 
Beiträge: 5606
Registriert: 16.03.2007, 11:16
Wohnort: tief im Westen

Re: 2 Wochen Horizon oder "Die Reise ins La-La-Land"

Beitragvon UrushibaraRuka » 05.03.2014, 09:46

Software-Version ist "1b-267.02.0_V 1.28_16777513" und die Suche sagt es gibt keine aktuellere.
UrushibaraRuka
Kabelneuling
 
Beiträge: 10
Registriert: 26.02.2014, 08:49

Re: 2 Wochen Horizon oder "Die Reise ins La-La-Land"

Beitragvon Henrik » 06.03.2014, 12:06

Hi UrushibaraRuka,

wende Dich am besten direkt an die Hotline.

Für diese Fälle (Horizon "friert ein") wurde bereits ein gesondertes Support-Team eingerichtet, an welches du in diesem Fall verbunden wirst.


Gruß

Henrik
Henrik
Kabelexperte
 
Beiträge: 109
Registriert: 20.03.2013, 16:23

Re: 2 Wochen Horizon oder "Die Reise ins La-La-Land"

Beitragvon UrushibaraRuka » 06.03.2014, 13:33

Erstmal danke für die bisherigen Antworten aber ich habe einen verdacht was der Auslöser sein könnte.

Wenn man auf der Fernbedienung einfach die "Back"-Taste drückt bekommt man ja das Overlay mit den Programm-Infos.
Ich habe es die letzten 24 Stunden vermieden diese Taste so zu benutzen und das Problem ist bisher nicht wieder Aufgetreten.

Ich werde das jetzt mal noch ein paar Tage beobachten und mich notfalls nochmal bei der UM-Hotline zu Wort melden.

Wer dennoch Ideen hat darf sie gerne mitteilen.
UrushibaraRuka
Kabelneuling
 
Beiträge: 10
Registriert: 26.02.2014, 08:49

Re: 2 Wochen Horizon oder "Die Reise ins La-La-Land"

Beitragvon UrushibaraRuka » 10.03.2014, 09:52

Kurzes Update:

Es liegt NICHT an der "Back"-Taste.
Mittlerweile habe ich ein Wärmeproblem in Verdacht da die Box bei Auftreten des Problems doch recht warm ist. Müsste ich schätzen würde ich auf 50°C auf der Oberseite der Box.

Dummerweise ist die Box bei mir recht "Eingesperrt" und hat nach oben grade so viel platz das ich meine Finger dazwischen bekomme, also ca 2,5-3cm.

Testweise habe ich jetzt 2 alte 120mm Silent-Lüfter an Batterien geklemmt und lasse die von hinten nach vorn Blasen. Das Problem ist nun seit 2 Tagen nicht mehr
aufgetreten.

Also entweder muss ich mir nen anderen, offeneren Platz für die Box suchen oder die Lüftersteuerung ist von Samsung (oder wer die Updates programmiert) komplett verhunzt
worden.

Grüße
Ruka
UrushibaraRuka
Kabelneuling
 
Beiträge: 10
Registriert: 26.02.2014, 08:49

Re: 2 Wochen Horizon oder "Die Reise ins La-La-Land"

Beitragvon Spock1967 » 10.03.2014, 20:20

UrushibaraRuka hat geschrieben:[...] oder die Lüftersteuerung ist von Samsung (oder wer die Updates programmiert) komplett verhunzt worden.

Die Firmware wurde von NDS verbrochen, siehe hier.
Benutzeravatar
Spock1967
Kabelexperte
 
Beiträge: 190
Registriert: 08.09.2013, 22:38
Wohnort: Zürich (Heimat: Bonn)

Re: 2 Wochen Horizon oder "Die Reise ins La-La-Land"

Beitragvon UrushibaraRuka » 10.03.2014, 20:49

Sorry aber es entzieht sich mir jeder logik die Hardware von Hersteller A bauen zu lassen und die Software von Hersteller B...da kann doch nur murks bei raus kommen.

Auf der anderen Seite hat man dadurch aber eine zentrale Anlaufstelle für beschwerden zu der Box. Wenn NDS oder jetzt ja Cisco merkt wie unzufrieden die Kunden sind
und dazu eine Liste mit Verbesserungsvorschlägen und Fehlern bekommt wird vielleicht doch noch ein Schuh draus. Unitymedia und co. scheinen ja nicht dazu in der Lage
zu sein die Kundenkritik zu Kommunizieren.

Jedenfalls bin ich mir mittlerweile recht sicher das es ein Wärme-Problem ist. Die Horizon läuft seit den zusätzlichen 140mm Silent-Lüftern ohne Pause und ohne Probleme.
UrushibaraRuka
Kabelneuling
 
Beiträge: 10
Registriert: 26.02.2014, 08:49

Re: 2 Wochen Horizon oder "Die Reise ins La-La-Land"

Beitragvon Kasperle » 11.03.2014, 15:34

warte wir mal den Sommer ab, wenn wir alle 32°C und mehr in der Bude haben.. ich glaube dann laufen bei 'UM die Telefone ebenfalls heiß :brüll:
diese Box ist software- sowie hardwaremäßig eine absolute Fehlkonstruktion, mehr habe ich dazu nicht zu sagen. :kafffee:
| Korg Volca Keys, Bass & Beats | DSI Evolver | Korg ER-1 & EA-1 | MFB-Synth 2 | Clavia Nord Modular V1| Novation Drumstation V2 | Novation Nova Laptop Synthesizer | Jomox T-Resonator MK2 | Ibanez Echo Shifter MK2 | ...
Kasperle
erfahrener Kabelkunde
 
Beiträge: 82
Registriert: 06.02.2014, 16:22

Re: 2 Wochen Horizon oder "Die Reise ins La-La-Land"

Beitragvon UrushibaraRuka » 11.03.2014, 20:48

Kasperle hat geschrieben:warte wir mal den Sommer ab, wenn wir alle 32°C und mehr in der Bude haben..


Kurz um, jeder Horizon-User sollte in eine Klimaanlage investieren, diese auf -2°C einstellen und die Horizon laufen lassen, so hat man im TV-Zimmer im sommer dann angenehme 23°C xD
UrushibaraRuka
Kabelneuling
 
Beiträge: 10
Registriert: 26.02.2014, 08:49

Nächste

Zurück zu Horizon

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste