- Anzeige -

UbiQuiti EdgeRouter Lite einrichten

In diesem Forum geht es um die Router für Kabel Internet FRITZ!Box 6320, FRITZ!Box 6340, FRITZ!Box 6360 und FRITZ!Box 6490 der Firma AVM.

UbiQuiti EdgeRouter Lite einrichten

Beitragvon TiTux » 14.08.2016, 18:21

Hallo,

ich musste meinen Router für meinen Anschluss wechseln u. habe mir jetzt einen EdgeRouter Lite von der Firma UbiQuiti besorgt.
Nun geht es ans einrichten. Meine FritzBox Cable 6360 hängt über Ihren Lan Port 1 am eth0 des EdgeRouters, der als Internet Port ausgewiesen ist.

Beim Start des Edge gibt es einen Assistenten, den bin ich durchgegangen, er nimmt dann den eth0 zur Verbindung zum Kabelmodem und auf den
2 anderen Ports habe ich DHCP konfiguriert. Mein Notebook erhält auch eine IP, aber ich komme noch nicht ins Internet darüber. Als Gateway steht
der Router drin, dass passt. Ich habe auch mal versucht, nur eine IP im Internet zu pingen, um DNS Probleme auszuschließen, das ging aber auch nicht.

Wo kann ich denn testen, ob er sich von der FritzBox sauber die IP geholt hat? Ich habe ich Fritzbox auch nochmal durchgestartet, damit Sie auch wirklich
eine IP vergibt.

Wer kann mir hierbei behilflich sein?

Grüße
TiTux
TiTux
Kabelneuling
 
Beiträge: 14
Registriert: 14.08.2008, 17:04

Re: UbiQuiti EdgeRouter Lite einrichten

Beitragvon hajodele » 14.08.2016, 22:08

Wenn ich nur verstehen würde, was du machen willst:
Die 6360 ist bereits ein Router. Je nach Vertrag hast du noch IPv6/DS-Lite.
Du willst also irgendwas mit NAT-NAT machen?

Könnte es vielleicht sein, dass du ein Modem kaufen musst, um daran deinen Router anzuschließen?
Dann solltest du aber erst mal klären ob du
a) DS-Lite hast
b) dein Router damit umgehen kann
hajodele
Kabelkopfstation
 
Beiträge: 3831
Registriert: 10.04.2013, 14:19
Wohnort: Kabelbw-Land

Re: UbiQuiti EdgeRouter Lite einrichten

Beitragvon TiTux » 14.08.2016, 23:06

Hi hajodele,

also die FritzBox übernimmt bei mir ausschließlich den Modem-Teil, Sie baut nur die Verbindung zum I-Net auf und ist dann wiederrum an einem Router angeschlossen.
Zuvor hatte ich einen Lancom VPN Router genutzt, über diesen habe ich dann z.B. meine VPN Verbindungen u. Portweiterleitungen und diverses gemacht.

Der neue EdgeRouter soll den Lancom nun ersetzen u. die FritzBox soll weiterhin nur als Modem dienen.

Ciao
TiTux
TiTux
Kabelneuling
 
Beiträge: 14
Registriert: 14.08.2008, 17:04

Re: UbiQuiti EdgeRouter Lite einrichten

Beitragvon sebr » 15.08.2016, 01:49

Ich denke du bist da im Ubiquiti Forum besser aufgehoben. Aber sollte eigentlich kein Problem sein das einzurichten. Ich hatte selbst mal einen ERL3.
Aber: der unterstützt kein Offloading für OpenVPN. Da geht dann der Durchsatz in die Knie. Über einen OVPN Tunnel bekam ich gerade mal so 7MBit/s.
Office Internet & Phone 50
Hardware:
Fritz!Box 6360 Cable (UM) FW: FRITZ!OS 06.04
Ubiquiti UAP-LR
Fritz!Fon MT-F FW: 01.03.34
SNOM 320
sebr
Übergeordneter Verstärkerpunkt
 
Beiträge: 606
Registriert: 27.04.2011, 15:27
Wohnort: Nidda

Re: UbiQuiti EdgeRouter Lite einrichten [ERLEDIGT]

Beitragvon TiTux » 20.08.2016, 17:46

Hallo,

hallo, hatte mich etwas blöd angestellt. Ich habe eine feste IP, hierfür durfte ich natürlich nicht auf DHCP im Setup-Assi stellen, sondern musste die Daten statisch eintragen.
Es gab zwar erst noch Probleme, da er den Port, auf dem er seine Standard-IP (192.168.1.1) hatte, als WAN-Port nehmen wollte u. man sich dadurch selber abgeschossen hatte, aber nach einigen Versuchen
tauchte dann der ETH1 als WAN Port auf u. ich konnte mein lokales Netz auf ETH0 nutzen.

Viele Grüße
TiTux
TiTux
Kabelneuling
 
Beiträge: 14
Registriert: 14.08.2008, 17:04

Re: UbiQuiti EdgeRouter Lite einrichten

Beitragvon sirsalomon » 03.10.2016, 01:22

Alle Ubiquiti-Geräte haben auf eth0 die 192.168.1.1

Das ist Standard bei denen und dient der ersten Konfiguration. Also kannst Du deinen Rechner direkt an die eth0 anschließen, den Assistenten durchlaufen lassen und im Anschluss sollte sich der EdgeRouter auf eth1 im lokalen Netz befinden.

Natürlich hast Du bei einer statischen Adresse von Unitymedia die erste öffentliche IP-Adresse dem EdgeRouter zu geben, sonst geht das kräftig in die Hose. Ansonsten ist Ubiquiti eine gute Wahl, solange man weiss, was man da macht :)
Bild
Geht doch, Unitymedia, zumindest derzeit...
sirsalomon
erfahrener Kabelkunde
 
Beiträge: 55
Registriert: 13.07.2015, 01:53

Re: UbiQuiti EdgeRouter Lite einrichten

Beitragvon toabi » 31.10.2016, 10:29

Moin, Sorry dass ich den Erledigten Thread wiederbelebe aber er passt ziemlich gut zu meinem Problem.

Ausgangssituation:

  • UM Vertrag mit statischer IP vorhanden, konfiguration über das "E-Mail-Servicecenter"
  • im Moment hängt die Fritzbox (FB) dran, die soll aber ersetzt werden
  • habe einen EdgeRouter Lite (ERL)
  • Grundlegendes Verständnis von Netzwerkzeug eigentlich auch :D

Irgendwie ist irgendwo der Wurm drin, vielleicht fällt euch auf wo:

  • Ich hab in der FB einen Ethernet-Port auf Bridge gestellt
  • Habe zu testen meinen Laptop direkt hinter den bridged port gehängt: tut
  • Habe sogar die Laptop-MAC mit der public-IP verbunden: tut auch, bekomme die "richtige" IP
  • Oky, also hab ich die statische IP Adresse auf die MAC des EdgeRouters (eth0) gemapped
  • ERL bekommt die "richtige" IP-Adresse

ABER

er hat keine Internet-Konnektivität. Ich kann weder als in DHCP-Client im eth2-Netz irgendwas machen als auch vom Router selber aus (ssh drauf, dann ping/curl/whatever)… :wand:

Ich habe die den 'Basic Setup' Wizard sowohl mit Static IP als auch DHCP für eth0 ausprobiert…

  • Bei der Static IP hab ich als Gateway dann die static-ip mit .1 hinten genommen und es als /26-Netz angegeben…
  • Bei DHCP hat es sich die "richtige"-IP selber geholt aber die Konnektivität kam aufs gleiche raus: Keine.

Ideen? Wie habt ihr das (genau) eingerichtet?
toabi
Kabelneuling
 
Beiträge: 5
Registriert: 31.10.2016, 10:10

Re: UbiQuiti EdgeRouter Lite einrichten

Beitragvon addicted » 31.10.2016, 10:37

Wie sind denn die sonstigen Parameter, wenn Du den ER auf DHCP stellst? Insb. Netzmaske und Default-Gateway...
addicted
Glasfaserstrecke
 
Beiträge: 1844
Registriert: 15.03.2010, 03:35
Wohnort: Paderborn

Re: UbiQuiti EdgeRouter Lite einrichten

Beitragvon sirsalomon » 31.10.2016, 10:49

Um einen ersten Test zu starten, verwende die interne Shell vom ERL. findest Du oben rechts unter CLI (?). Versuche dort einen Ping auf die 141.1.1.1

Geht der nicht, passt die Standard-Route nicht, geht der versuche einen ping auf www.heise.de, geht der nicht, passt Dein DNS nicht.

Dann versuche den Rechner auf die LAN-Schnittstelle vom ERL zu setzen und dann wieder ping, aber als erstes auf den Router, LAN-Seitig, also Beispielhaft 192.168.1.1.

Geht der nicht, passt die Route nicht, geht der, versuche einen ping auf 141.1.1.1, geht der, versuche einen Ping auf www.heise.de. Vermutlich wird der nicht gehen, dann passt Dein DNS-Eintrag im ERL nicht.

Eigentlich ganz einfach :D
Bild
Geht doch, Unitymedia, zumindest derzeit...
sirsalomon
erfahrener Kabelkunde
 
Beiträge: 55
Registriert: 13.07.2015, 01:53

Re: UbiQuiti EdgeRouter Lite einrichten

Beitragvon toabi » 31.10.2016, 16:36

Nun, der Router bekommt die selben DHCP-Settings die auch mein Laptop bekommt wenn ich ihn direkt ans Netz kabele... und auf dem tut es einfach so.

Ich kann die 141.1.1.1 nicht pingen… sehe aber nicht wie die standard route nicht stimmen könnte…

Wenn ich "show interfaces ethernet eth0 capture" mache sehe ich auch nur ARP-Requests rumfliegen…

Code: Alles auswählen
$ $ show ip route
IP Route Table for VRF "default"
S    *> 0.0.0.0/0 [210/0] via 46.237.230.1, eth0
C    *> 10.0.10.0/24 is directly connected, eth2
C    *> 46.237.230.0/26 is directly connected, eth0
C    *> 127.0.0.0/8 is directly connected, lo


Code: Alles auswählen
$ show dns forwarding nameservers
82.212.62.40 available via 'dhcp eth0'
78.42.43.40 available via 'dhcp eth0'


Bin verwirrt.
toabi
Kabelneuling
 
Beiträge: 5
Registriert: 31.10.2016, 10:10

Nächste

Zurück zu FRITZ!Box für Kabel Internet

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 19 Gäste