- Anzeige -

Katastrophaler WLAN Empfang mit AVM 6320 cable

In diesem Forum geht es um die Router für Kabel Internet FRITZ!Box 6320, FRITZ!Box 6340, FRITZ!Box 6360 und FRITZ!Box 6490 der Firma AVM.

Re: Katastrophaler WLAN Empfang mit AVM 6320 cable

Beitragvon BirgerS » 29.06.2013, 22:41

OK... also funktioniert der Router per WAN erst mal, aber weil Du das nicht per LAN mit fester IP einstellen kannst und die Signalstärke Deiner Meinung nach nicht gut genug ist, meinst Du der Router wäre Schrott?
Was die anderen wohl nicht wissen, weil Gova es mir per PN geschrieben hat: Er/sie nutz ein Notebook mit integrierter WLAN-Karte! Und wie ich schon geschrieben habe, kann der schlechte Empfang daher auch an der WLAN-Karte im Notebook liegen, weil die einfach nicht so leistungsstark sind, wie die "großen".
Der Router funktioniert also in dem Sinne einwandfrei (per WAN und mit automatischer IP).
Hast Du mit dem Notebook mal einen Speedtest gemacht? Welche Geschwindigkeit erreichst Du da?
BirgerS
erfahrener Kabelkunde
 
Beiträge: 93
Registriert: 14.05.2013, 23:19

Re: Katastrophaler WLAN Empfang mit AVM 6320 cable

Beitragvon Gova » 29.06.2013, 23:06

Hey,

Er bitte. :D

1. Wieso meiner Meinung nach, findest du etwa ca. 10% mehr mit dem Router ist ein tolles Ergebnis?
2. Hab ich noch nie geschrieben, dass ich über den LAN Port ins Internet kam, denn ich komme nur über den WAN Port ins Internet
3. Ich hab nicht gesagt das er definitiv schrott ist, ich vermute es bloß nur, da die Reichweite immer noch sehr schlecht ist, dazu arbeitet der Router nicht konstant.
4. Ja hab ich. Wenn ich direkt neben der Fritzbox stehe, bekomm ich ca. 47Mbit. Bei dem Router hatte ich schon erwähnt das er zwischen 15Mbit und 30Mbit Achterbahn fährt.

MfG
Gova
Kabelneuling
 
Beiträge: 41
Registriert: 19.06.2013, 18:58

Re: Katastrophaler WLAN Empfang mit AVM 6320 cable

Beitragvon BirgerS » 29.06.2013, 23:16

Vergiss das mit dem LAN einfach! Übers WAN ist das schon richtig und über LAN würde der Empfang auch nicht besser werden...
Wie schon per PN angesprochen, spielt wohl die WLAN-Karte im Notebook eine Rolle! Aber da kannst Du nichts dran ändern... Du kannst nur den TP-Link Router weiter optimieren. Also gute Position zum aufstellen suchen und Störquellen beseitigen (WLAN von der Fritzbox zum Beispiel). Außerdem kannst Du den TP-Link noch mit stärkeren Antenne ausstatten! Hab dazu heut schon was im Blog geschrieben: http://birgersnrw.blogspot.de/2013/06/l ... tzbox.html
Das schwächste Glied in der Kette wird aber dennoch Dein Notebook bleiben!
BirgerS
erfahrener Kabelkunde
 
Beiträge: 93
Registriert: 14.05.2013, 23:19

Re: Katastrophaler WLAN Empfang mit AVM 6320 cable

Beitragvon Gova » 29.06.2013, 23:27

Hey,

das kann ich definitiv ausschließen, denn ich hab mit dem Notebook bei einem Kollegen der die Fritzbox 6360 verwendet überall guten Empfang. Wie gesagt vllt. ist der Router einfach nur defekt, denn anders kann ich mir das Ergebnis echt nicht erklären.

MfG
Gova
Kabelneuling
 
Beiträge: 41
Registriert: 19.06.2013, 18:58

Re: Katastrophaler WLAN Empfang mit AVM 6320 cable

Beitragvon BirgerS » 29.06.2013, 23:47

Die 6360 ist zwar besser als die 6320, aber eigentlich immer noch nicht so gut wie der TP-Link...
In anderen Wohnungen herrschen aber auch andere Voraussetzungen. Kann sein daß Deine Wände auch besonders dick oder feuchter sind.
BirgerS
erfahrener Kabelkunde
 
Beiträge: 93
Registriert: 14.05.2013, 23:19

Re: Katastrophaler WLAN Empfang mit AVM 6320 cable

Beitragvon evilgrin » 30.06.2013, 08:40

Bei der Konfiguration eines ext. Routers über LAN Port scheint es immer noch Probleme zu geben.
Ich hatte die Anweisung/Hilfe im Internet nur als Anhaltspunkt genommen, da eines dort NICHT steht und was scheinbar
immer zu Problemen führt. Sei es das man hinterher keinen Zugriff auf den ext. Router hat.
Bei Konfiguration für Betrieb über LAN Port sollte man erst den ext. Routereinrichten und danach mit der FBox verbinden.

Beispiel: FBox mit DHCP

IPv4-Adresse: 192.168.178.1
Subnet: 255.255.255.0

DHCP-Server aktivieren
DHCP-Server vergibt IPv4-Adressen
von 192.168.178.20
bis 192.168.178.200

Dem ext. Router gibt man nun eine IP-Adresse AUSSERHALB des DHCP Bereiches der FBox z.B. 192.168.178.250, Subnet 255.255.255.0
Nicht vergessen unter Default Gateway die IP-Adresse der FBox einzutragen, also 192.168.178.1, sonst gibts kein Internetzugriff.

Erst jetzt den ext. Router mit der FBox verbinden über LAN Port. PCs/Notebooks sollten nun ihre IP-Adresse über die FBox bekommen und
der ext. Router unter der festen IP-Adresse erreichbar sein.

Meine Rechner laufen alle mit IPv6 über die FBox, über den verwendeten TP-Link ginge das gar nicht, wenn er über WAN-Port angeschlossen wäre.
AVM FRITZ!Box 6320 V2 - TP-Link TL-WR841ND - 2play50
Bild
evilgrin
Kabelneuling
 
Beiträge: 13
Registriert: 15.05.2013, 06:22
Wohnort: NRW

Re: Katastrophaler WLAN Empfang mit AVM 6320 cable

Beitragvon Gova » 30.06.2013, 15:17

Hey,

könnte es eventuell an der FW liegen, oder ist der Router immer auf dem neusten stand?

MfG
Gova
Kabelneuling
 
Beiträge: 41
Registriert: 19.06.2013, 18:58

Re: Katastrophaler WLAN Empfang mit AVM 6320 cable

Beitragvon evilgrin » 30.06.2013, 21:30

Gova hat geschrieben:Könnte es eventuell an der FW liegen, oder ist der Router immer auf dem neusten Stand?


Sicher nicht. FW Updates sind meist eher Sicherheitsrelevant. Neue Funktionen werden selten hinzugefügt.

Aktuell sind Router, oder Hardware allgemein, je nachdem wann sie Produziert wurden. In der Regel ist immer die
Firmware drauf die bei Fertigstellung vorlag.
AVM FRITZ!Box 6320 V2 - TP-Link TL-WR841ND - 2play50
Bild
evilgrin
Kabelneuling
 
Beiträge: 13
Registriert: 15.05.2013, 06:22
Wohnort: NRW

Re: Katastrophaler WLAN Empfang mit AVM 6320 cable

Beitragvon Insel1974 » 01.07.2013, 18:08

Auch ich bin natürlich von dem katastrophalen WLAN Empfang der Box 6320 betroffen.
Nach langem hin und her, Techniker war vor Ort und ettlichen Mails an Unitymedia wurde mir nun ein TP Link Router zur Vergrößerung meines WLAN Empfangs zugesendet.
Jetzt hab ich das mal angeschlossen (wahrscheinlich nicht korrekt) und siehe da- ich habe ein geringfügig größeren Radius allerdings bei meiner 50Mbit Leitung nur noch ein Datendurchsatz von knapp 2Mbit - und das geht ja mal gar nicht !!!!
Wie gesagt, ich vermute ich habe das falsch angeschlossen bzw. falsch konfiguriert.
Wäre echt klasse wenn man mir hier helfen könnte und mir jemand berichten kann wie ich den Router nun erfolgreich an die FritzBox anschließe.

Vielen Dank im voraus
Insel1974
Kabelneuling
 
Beiträge: 2
Registriert: 01.07.2013, 18:01

Re: Katastrophaler WLAN Empfang mit AVM 6320 cable

Beitragvon BirgerS » 01.07.2013, 18:51

1. Fritzbox und TP-Link erst mal auf Werkseinstellungen setzen.
2. An der Fritzbox das WLAN deaktivieren!
3. TP-Link nach Anleitung einrichten (siehe Lieferumfang).
4. TP-Link mit per WAN an die Fritzbox anschließen.
Dann sollte es gehen...
Sollte der Empfang immer noch schlecht sein, empfehle ich ne stärkere Antenne für den PC (Siehe mein Blog: http://birgersnrw.blogspot.de/2013/06/l ... tzbox.html).
BirgerS
erfahrener Kabelkunde
 
Beiträge: 93
Registriert: 14.05.2013, 23:19

VorherigeNächste

Zurück zu FRITZ!Box für Kabel Internet

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 13 Gäste