- Anzeige -

Störung im Mailausgang nach SSL Umstellung

Wenn einmal gemeckert werden muss, dann bitte hier und ohne andere zu stören.

Störung im Mailausgang nach SSL Umstellung

Beitragvon oberfort » 09.05.2014, 12:09

ich habe seit der Umstellung von Unitymedia auf SSL-Verschlüsselung Probleme mit dem Mail-Empfang über Outlook bzw. WIN-Mail.

Anfangs funktionierte gar nichts mehr. Das Lesen und Senden von E-Mails ist nur über Webmail meines Kontos möglich. Nach Anruf und Reklamation wurde die Störung teilweise behoben, der Empfang vor Ostern war wieder möglich. Die Webprogramme Outlook und WIN-mail können seither nicht mehr benutzt werden.

Das Senden von E-Mails funktioniert seit ca. 5 Wochen gar nicht. Wenn ich auf Senden drücke erscheint ein Fehlerhinweis auf „Ungültiges Zertifikat“. Rückfragen bei Microsoft ergaben, dass der Fehler bei Unitymedia läge, was auch von ihrer Hotline bestätigt wurde. Lapidare Erklärung der Hotline - dieser Fehler ist bekannt könnte aber nicht abgestellt werden – mit einem Verweis auf die Möglichkeit mit Webmail zu arbeiten. Unitymedia als Netzbetreiber stelle lediglich die Webmail zur Verfügung und sei für die Störung von Outlook, WIN-Mail etc. nicht verantwortlich.

Eine solche Argumentation ist übrigens seitens ihrer Hotline Standard. Im Freundeskreis gefragt wird einhellig erklärt, dass Betreiber wir Telekom, Netcologne, GMX usw. funtionieren. Wie soll ein Privatkunde oder Unternehmen mit Kontaktverbindungen, Mailkunden umgehen, wenn die dazu gängigen Mailprogramme von Unitymedia nicht unterstützt werden können.

Soll man mit dem Webmail von Unitymedia etwa seinen täglichen Korrespondenzumgang bestreiten? In diesen unterstützenden Programmen sind Mailadressen, Geschäftsadressen, Telefonkontakte vernetzt, deren täglicher Gebrauch ihr Webmail gar nicht hergibt. Unitymedia ist sich zu Schade um ihren Kunden übers Kundencenter überhaupt mitzuteilen, dass es Störungen in diesen Bereichen gibt.
oberfort
Kabelneuling
 
Beiträge: 3
Registriert: 09.05.2014, 11:52

Re: Störung im Mailausgang nach SSL Umstellung

Beitragvon piotr » 10.05.2014, 05:01

Es ist hier interessant, dass das UM Webmail mit demselben Zertifikat wie beim verschlüsselten SMTP arbeitet.
Nach Deinen Schilderungen mit ungültigem Zertifikat müsste das ja dann auch im Browser bemerkt werden.

Probiere es hier mal mit einem anderem PC oder einer Linux Live CD, um Probleme Deines aktuell verwendeten PCs auszuschliessen.

Ansonsten versuche hier mal den postmaster der unitybox.de anzuschreiben.
piotr
Glasfaserstrecke
 
Beiträge: 2209
Registriert: 13.08.2008, 18:26

Re: Störung im Mailausgang nach SSL Umstellung

Beitragvon oberfort » 10.05.2014, 11:33

Vielen Dank für deinen Beitrag. Das Problem liegt bekannterweise bei UM und wird auch zugegeben. Habe über iPhone und iPad Zugang zum Mailkonto bei UM. Auch hier funktioniert das Senden oder Weiterleiten von Mails nicht. Habe bereits die Geschäftsführung von UM angeschrieben, bisher aber noch keine Antwort bekommen.
oberfort
Kabelneuling
 
Beiträge: 3
Registriert: 09.05.2014, 11:52

Re: Störung im Mailausgang nach SSL Umstellung

Beitragvon piotr » 12.05.2014, 17:21

Hast Du das schriftlich, dass es eine bekannte Störung ist?
piotr
Glasfaserstrecke
 
Beiträge: 2209
Registriert: 13.08.2008, 18:26

Re: Störung im Mailausgang nach SSL Umstellung

Beitragvon oberfort » 12.05.2014, 17:50

Nein, natürlich nicht. Habe von der hotmail erfahren, dass das Problem bei UM bekannt sei, aber noch nicht behoben sei. Auf die Frage wie lange noch, gab es die bereits geschilderten Antworten.
oberfort
Kabelneuling
 
Beiträge: 3
Registriert: 09.05.2014, 11:52

Re: Störung im Mailausgang nach SSL Umstellung

Beitragvon piotr » 12.05.2014, 18:28

Halten wir also fest:

Du hast keine schriftliche Bestätigung.
Nur eine mündliche Aussage eines Hotline-Mitarbeiters.

Webmail geht, nur Dein Emailprogramm nicht.
Beides läuft aber bei UM mit demselben Zertifikat.

Wenn das verwendete Zertifikat wirklich ungültig sein sollte, dann müsste es beim Webmail auch Dein Browser bemerken und Dich mit nicht unübersehbaren Meldungen warnen.
Und nicht nur Dein Browser müsste das bemerken, sondern bei allen Usern, die UM Webmail benutzen.

Welche genauen Einstellungen benutzt Du denn bei Deinem Mailprogramm?
Also die von Dir konfigurierten Angaben zu Servernamen, Port und Verschlüsselung.
piotr
Glasfaserstrecke
 
Beiträge: 2209
Registriert: 13.08.2008, 18:26

Re: Störung im Mailausgang nach SSL Umstellung

Beitragvon Micha234 » 30.06.2015, 10:17

Moin!

Das Problem mit dem Mailausgang hatte ich auch. Hotline UM? Fehlanzeige! Ich wurde sehr unhöflich angeblafft, man wisse auch nicht wo der Fehler liegt aber mit Hochdruck daran gearbeitet würde.

Wie auch immer, ich fuhr erst mal in Urlaub, in der Hoffnung, dass sich das Problem danach von selbst erledigt hätte, bzw. der Fehler behoben sei. Von wegen..... So habe ich mich dann selber nochmal auf die Suche begeben und festgestellt, dass der Ausgang in einem anderen, zweiten Unitybox-Account einwandfrei funktionierte, der Hauptaccount jedoch nicht. So habe ich dann mal die Eigenschaften der beiden Accounts aufgerufen, von jeder Einstellung Screenshots gemacht und siehe da, im Reiter `Server´ musste nur der E-Mail-Benutzername von XXXXXX auf XXXXXX@unitybox.de geändert werden. Dies habe ich bei allen meinen Geräten geändert, PC, Läppi und Handy und seither läuft der Ausgang wieder einwandfrei.

Vielleicht hilft´s ja jemandem. :zwinker:


LG Micha
Micha234
Kabelneuling
 
Beiträge: 17
Registriert: 20.01.2009, 09:52


Zurück zu Meckerecke

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste