- Anzeige -

Speedtest OK aber Download langsam

Alles über DOCSIS 3.0

Re: Speedtest OK aber Download langsam

Beitragvon Netzpfuscher » 10.12.2015, 15:52

Ja Ok kann sein, bei nem DVD-Image z.B. haut das mal richtig rein. Da hilft nur Download anhalten, Moment warten und dann für 1-2 Minuten wieder mit Vollgas laden. Dann das gleiche Spiel nochmal. Ich spiele immer mehr mit dem Gedanken das zu kündigen und mir noch Vektoring mit 100Mbit zu buchen, ist zwar schade um die theoretischen 200Mbit, aber lange mache ich das nicht mehr mit... Ich zahle ja nicht den super Premium mit alles Vertrag, wenn die mir die Leistung nicht liefern können. Aber was ist das für ein kranker Lastausgleich, das ist schön so eingestellt, dass die Speedtests immer halbwegs funktionieren.
Netzpfuscher
Kabelneuling
 
Beiträge: 6
Registriert: 10.12.2015, 09:37

Re: Speedtest OK aber Download langsam

Beitragvon sebr » 20.12.2015, 02:25

Es handelt sich zu 99% nicht um Drosselung - sofern es überhaupt eine gibt bei UM sondern um Überlastung, Peering- und Routingprobleme.
Da ich seit etwa zwei Monaten auch davon betroffen bin und man bei UM auf taube Ohren stößt blieb als einziger Ausweg ein VPN-Anbieter.
Und siehe da: wo vorher nur um 5 MBit/s möglich waren gab es wieder Fullspeed (50 MBit/s)! Und wenn ein Provider drosselt, dann zuerst mal die (open)VPN Verbindung. Aber keine Spur. Auch nicht nachdem einige 100GB über die Leitung gegangen sind.
Office Internet & Phone 50
Hardware:
Fritz!Box 6360 Cable (UM) FW: FRITZ!OS 06.04
Ubiquiti UAP-LR
Fritz!Fon MT-F FW: 01.03.34
SNOM 320
sebr
Übergeordneter Verstärkerpunkt
 
Beiträge: 611
Registriert: 27.04.2011, 15:27
Wohnort: Nidda

Re: Speedtest OK aber Download langsam

Beitragvon Mindtricks » 26.12.2015, 15:48

Guten Tag,

ich bin leider kein IT-Profi schon garnicht, wenn es ums netzwerkeln geht, aber ich habe das selbe Problem wie ihr.
(Horizon Box. Unitymedia 3play 200)
Mir ist aufgefallen, dass ich wie ihr, bei den meisten downloads um die 2-3, mit glück auch mal bis zu 7Mb/s laden kann,
was aber ja von den bezahlten 25mb/s noch sehr weit entfernt ist. Der wert gilt übrigens zu fast jeder Uhrzeit, auch spät nachts.
Laut dem youtube stats for nerds ist mein youtube dl bei 50-60k kbps dabei. Daher denke ich mir, ist auf youtube in dem fall nicht großartig verlass.
Der grund weshalb ich nun hier schreibe ist allerdings dieser: ein normaler download, ob film, iso oder was auch immer, läuft in den uns allen bekannten 2-3mb/s ab (auch mit jDownloader). Wenn ich aber zb. bei Steam etwas herunterlade geht der Download schon nach kurzer Zeit in die 25mb/s richtung.
Wie schon anfangs erwähnt, bin ich kein IT-Experte, aber spricht das nicht gegen eine Überlastung? Ich meine, wenn es wirklich alles überlastet wäre, dürfte es doch keine großen unterschiede geben, egal ob Browser, jDownloader oder Steam.

Ich hoffe ihr könnt mir hierbei helfen.
MfG,
Mindtricks

p.s.:
testmy.net: 50-68Mbps
speedtest: 200-220 Mbps
Mindtricks
Kabelneuling
 
Beiträge: 1
Registriert: 26.12.2015, 15:36

Re: Speedtest OK aber Download langsam

Beitragvon manu26 » 26.12.2015, 18:35

Ja, es spricht gegen eine Überlastung des lokalen Kabelnetzes, in dem du hängst. Jedoch kann die Ursache an beliebig vielen anderen Stellen liegen. Quasi allen Stellen zwischen dem jeweiligen Server und dem Kabelnetz bei dir vor Ort. Ggfs. auch an Stellen, auf die auch Unitymedia keinen Einfluss hat.
manu26
Übergeordneter Verstärkerpunkt
 
Beiträge: 643
Registriert: 23.07.2007, 16:57
Wohnort: Recklinghausen

Re: Speedtest OK aber Download langsam

Beitragvon Driver » 27.12.2015, 10:00

Hallo alle zusammen, seit Oktober habe ich 2play 200 mb tarife , aber komplette Geschwindigkeit habe ich nur bis 10 uhr morgens und dann geht nach unten , ca.gegen 18 uhr abend habe ich nur 40 mb/s , war 3 mal Techniker schon, kannst nix finden. Wohnort Marburg. Modem Technicolor TC7200 .Speedtest über Lan Kabel.
Driver
Kabelneuling
 
Beiträge: 5
Registriert: 27.12.2015, 09:53
Wohnort: Marburg

Re: Speedtest OK aber Download langsam

Beitragvon Edding » 27.12.2015, 14:56

Mindtricks hat geschrieben:Guten Tag,

ich bin leider kein IT-Profi schon garnicht, wenn es ums netzwerkeln geht, aber ich habe das selbe Problem wie ihr.
(Horizon Box. Unitymedia 3play 200)
Mir ist aufgefallen, dass ich wie ihr, bei den meisten downloads um die 2-3, mit glück auch mal bis zu 7Mb/s laden kann,
was aber ja von den bezahlten 25mb/s noch sehr weit entfernt ist. Der wert gilt übrigens zu fast jeder Uhrzeit, auch spät nachts.
Laut dem youtube stats for nerds ist mein youtube dl bei 50-60k kbps dabei. Daher denke ich mir, ist auf youtube in dem fall nicht großartig verlass.
Der grund weshalb ich nun hier schreibe ist allerdings dieser: ein normaler download, ob film, iso oder was auch immer, läuft in den uns allen bekannten 2-3mb/s ab (auch mit jDownloader). Wenn ich aber zb. bei Steam etwas herunterlade geht der Download schon nach kurzer Zeit in die 25mb/s richtung.
Wie schon anfangs erwähnt, bin ich kein IT-Experte, aber spricht das nicht gegen eine Überlastung? Ich meine, wenn es wirklich alles überlastet wäre, dürfte es doch keine großen unterschiede geben, egal ob Browser, jDownloader oder Steam.

Ich hoffe ihr könnt mir hierbei helfen.
MfG,
Mindtricks

p.s.:
testmy.net: 50-68Mbps
speedtest: 200-220 Mbps




Doch das deutet schon auf eine überlastung hin...

Speedtest.net und Steam z.b. nutzen mehrere Verbindungen zum Downloaden, deswegen zeigen diese bessere werte bei dir an wie ein einzelner Download.
Möglicherweise ist die fibernode überlastet, würde ich mal nach fragen.

Driver hat geschrieben:Hallo alle zusammen, seit Oktober habe ich 2play 200 mb tarife , aber komplette Geschwindigkeit habe ich nur bis 10 uhr morgens und dann geht nach unten , ca.gegen 18 uhr abend habe ich nur 40 mb/s , war 3 mal Techniker schon, kannst nix finden. Wohnort Marburg. Modem Technicolor TC7200 .Speedtest über Lan Kabel.


AUch hir käme eine überlastete fibernode in frage. Technik drauf aufmerksam machen
Meine Bitcoin-Adresse: 1BPVf25GT7WWpBAhuv5m4hAR9Q63kaR78i
Edding
Übergabepunkt
 
Beiträge: 436
Registriert: 14.12.2009, 00:22

Re: Speedtest OK aber Download langsam

Beitragvon sebr » 29.12.2015, 01:08

Edding hat geschrieben:AUch hir käme eine überlastete fibernode in frage. Technik drauf aufmerksam machen

Einen kompetenten Ansprechpartner zu finden ist hier das Problem...
Wobei: ich bin mir sicher UM kann (und wird) die Auslastung im Auge haben. Aber man treibt es auf die Spitze und erst wenn sich massiver Protest regt tut sich was.
Office Internet & Phone 50
Hardware:
Fritz!Box 6360 Cable (UM) FW: FRITZ!OS 06.04
Ubiquiti UAP-LR
Fritz!Fon MT-F FW: 01.03.34
SNOM 320
sebr
Übergeordneter Verstärkerpunkt
 
Beiträge: 611
Registriert: 27.04.2011, 15:27
Wohnort: Nidda

Re: Speedtest OK aber Download langsam

Beitragvon Edding » 29.12.2015, 16:30

sebr hat geschrieben:
Edding hat geschrieben:AUch hir käme eine überlastete fibernode in frage. Technik drauf aufmerksam machen

Einen kompetenten Ansprechpartner zu finden ist hier das Problem...
Wobei: ich bin mir sicher UM kann (und wird) die Auslastung im Auge haben. Aber man treibt es auf die Spitze und erst wenn sich massiver Protest regt tut sich was.



Ja geb ich dir absolut recht, habe es ja selbst so erfahren.
Der ja sonst sehr gelobte Twitter support hat es abgestritten das die node überlastet ist, was sie aus anderer Quelle aber definitiv war.
Die Cluster sind einfach noch viel zu gross 700-1000+ Modems ist einfach zuviel, da bringen auch 16 Kanäle etc pp nixmehr.
Ein Netzausrüster hat mal eine Zahl um die 250 Modem pro Node empfohlen.
Meine Bitcoin-Adresse: 1BPVf25GT7WWpBAhuv5m4hAR9Q63kaR78i
Edding
Übergabepunkt
 
Beiträge: 436
Registriert: 14.12.2009, 00:22

Re: Speedtest OK aber Download langsam

Beitragvon sebr » 29.12.2015, 17:08

So, heute pünktlich um 13 Uhr wurde offenbar wieder was geschraubt. :wut:
Hier mal ein Graph meines VPN Tunnels mit dem ich die Probleme bisher umgehen konnte.
Bild
Geschwindigkeit bei knapp 3 MBit/s.
Office Internet & Phone 50
Hardware:
Fritz!Box 6360 Cable (UM) FW: FRITZ!OS 06.04
Ubiquiti UAP-LR
Fritz!Fon MT-F FW: 01.03.34
SNOM 320
sebr
Übergeordneter Verstärkerpunkt
 
Beiträge: 611
Registriert: 27.04.2011, 15:27
Wohnort: Nidda

Re: Speedtest OK aber Download langsam

Beitragvon Netzpfuscher » 21.01.2016, 14:25

Jetzt habe ich neue Erkenntnisse. Es scheint am NAT zu liegen. Deaktiviere ich IPv4 am Rechner und baue über IPv6 einen SSH Tunnel zu meinem vServer auf und Tunnel von da alles ins IPv4 Netz habe ich ne Downloadrate von konstant 100Mbit (Mehr gibt der Server nicht her) ohne den Tunnel, direkt über dslite kommen nur 15Mbit an...
Netzpfuscher
Kabelneuling
 
Beiträge: 6
Registriert: 10.12.2015, 09:37

VorherigeNächste

Zurück zu DOCSIS 3.0 - bis zu 400 Mbit/s

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 10 Gäste