- Anzeige -

Premium 100 - Geringe Downloadgeschwindigkeit

Alles über DOCSIS 3.0

Premium 100 - Geringe Downloadgeschwindigkeit

Beitragvon Bier19 » 26.05.2012, 14:04

Ich bin gerade vom 3Play 32.000 auf das Premium 100 gewechselt. Schon früher beim 32.000er hatte ich meist nur Downloadgeschwindigkeiten von 15Mpbs bis 20Mbps bei einem Upload von ca. 1 Mpbs. Jetzt habe ich das neue Modem (Cisco 3208) installiert und alles ist auch freigeschaltet.

Beim Upload bin ich jetzt bei etwa 5Mbps, also voll im grünen Bereich. Mein Download liege ich aber nur bei gut 22Mbps. Ich muss dazu sagen, dass ich noch keinen neuen WLAN-Router gekauft habe und noch mit dem alten Netgear WGR614 arbeite. Aber auch der müsste doch laut Datenblatt bis zu 54 Mbps bringen, oder etwa nicht? Woran kann das liegen? :kratz:
Bild
Bier19
Kabelneuling
 
Beiträge: 32
Registriert: 05.05.2012, 22:58
Wohnort: 32756 Detmold

Re: Premium 100 - Geringe Downloadgeschwindigkeit

Beitragvon piotr » 26.05.2012, 16:31

a) Router tauschen
Der Netgear WGR614 kann im Routing-Durchsatz (WAN-LAN) nur ca 40 Mbit/s durchlassen, auch wenn er einen 100 Mbit/s Internet/WAN-Anschluss hat.

Fuer das 100 Mbit/s Produkt bereits einen Gigabit-Router kaufen.
Ein Router mit nur 100 Mbit/s Internet/WAN-Anschluessen, kann nie exakt die 100 Mbit/s erreichen.
Dort ist bei max 93-95 Mbit/s Schluss.

Alle WLAN-Zahlen ("verbunden mit") sind nur Brutto-Werte.
Als Datendurchsatz (netto) kann nur maximal die Haelfte des Brutto-Wertes durchkommen.
Und das auch nur, wenn alle verfuegbaren WLAN-Funktionen optimal eingesetzt werden (koennen).

Beim WGR614, der nur ein WLAN mit 802.11g mit max 54 Mbit/s (brutto) hat, kommst Du unter optimalen Bedingungen beim Datendurchsatz (netto) nur auf max. ca 23-25 Mbit/s.

Beim Router einen WLAN-Router kaufen, der 802.11n mit max 300 Mbit/s brutto oder mehr kann.
Besser aber mehr als 300 Mbit/s brutto (d.h auf 450 Mbit/s brutto gehen), da bereits fuer die Speedoption mit 150 Mbit/s ein WLAN 802.11n mit max 300 Mbit/s brutto nicht mehr ausreicht.

Bei der 802.11n-Variante mit nur max 150 Mbit/s brutto, ist idR bei 33-38 Mbit/s Schluss.

Bei der 802.11n-Variante mit max 300 Mbit/s brutto, ist oft bei ca 80-90 Mbit/s Schluss.
Es sei denn, der Router kann das WLAN neben dem oft ueberbelegten 2,4 GHz auch im 5 GHz anbieten.
Das am besten gleichzeitig, da die meisten Smartphones und auch Spielkonsolen nur im ueberbelegten 2,4 GHz arbeiten koennen und somit PC/Laptops ins gleichzeitig betriebene 5 GHz WLAN ausweichen koennen.

Ein geeigneter Router ist z.B. der Asus RT-N66U fuer ca 130 Euro.
Dieser kann im WLAN 802.11n mit 450 Mbit/s brutto sowohl im 2,4 als auch gleichzeitig (simultan) im 5 GHz.
Mit diesem lassen sich auch 150 Mbit/s im WLAN erreichen.

b) WLAN-Hardware am Client pruefen und ggfl. tauschen
Auch hier muss geeignete Hardware vorhanden sein, d.h. WLAN-Stick oder -Karte die 802.11n mit max 300 Mbit/s brutto oder max 450 Mbit/s brutto kann.
piotr
Glasfaserstrecke
 
Beiträge: 2209
Registriert: 13.08.2008, 18:26

Re: Premium 100 - Geringe Downloadgeschwindigkeit

Beitragvon Bier19 » 26.05.2012, 17:12

Danke für die ausführlichen Tipps! Den WLAN-Stick hatte ich zum Beispiel gar nicht auf dem Schirm. Das ist ein NETGEAR WG111v2 und müsste somit also auch ausgetauscht werden. Puh, da kommt ja noch einiges zusammen. :traurig:

Waäre für den Stick denn so ein günstiges Teil ausreichend: http://www.ebay.de/itm/300-Mbit-s-WLAN- ... 5d32c373b9 ?

Und was den Router angeht, wäre ein NETGEAR - WNDR3700 doch auch voll ausreichend, oder?
Bild
Bier19
Kabelneuling
 
Beiträge: 32
Registriert: 05.05.2012, 22:58
Wohnort: 32756 Detmold

Re: Premium 100 - Geringe Downloadgeschwindigkeit

Beitragvon webman » 26.05.2012, 17:18

Bier19 hat geschrieben:Und was den Router angeht, wäre ein NETGEAR - WNDR3700 doch auch voll ausreichend, oder?


Laut Herstellerangabe bis zu 500 Mbps - Bruttodurchsatz bei Kabel - aber Hersteller lügen da manchmal ....
http://www.netzwelt.de/news/80626-netge ... raten.html

Update:
Das Ding hat ja gar keine VPN-Funktion .. die Möglichkeit des privaten Surfens z.B. vom Arbeitsplatz über VPN ist nicht zu unterschätzen.
:D
2Play: generic_100000_5000_ipv4_som_wifi-on.bin
Benutzeravatar
webman
Übergabepunkt
 
Beiträge: 319
Registriert: 28.02.2012, 15:24

Re: Premium 100 - Geringe Downloadgeschwindigkeit

Beitragvon piotr » 26.05.2012, 17:58

Der WNDR 3700 reicht ueber LAN voll aus.

Falls Du Dir mal die Speedoption mit 150 Mbit/s zubuchen solltest, dann bekommst Du beim WNDR3700 im WLAN 150 Mbit/s gar nicht bzw. nicht immer stabil durch.

Zum Erreichen von stabilen 150 Mbit/s ueber WLAN muss es schon die naechst hoehere Stufe des 802.11n mit max 450 Mbit/s brutto sein.
Und das auf beiden Seiten (also Router und WLAN-Clients).

Deshalb habe ich auch den Asus RT-N66U genannt.
Der Asus RT-N66U waere mit dem Netgear WNDR4500 vergleichbar.

Wenn es bei 100 Mbit/s bleibt, dann geht auch der Netgear WNDR3700 problemlos.
piotr
Glasfaserstrecke
 
Beiträge: 2209
Registriert: 13.08.2008, 18:26

Re: Premium 100 - Geringe Downloadgeschwindigkeit

Beitragvon webman » 26.05.2012, 19:27

piotr hat geschrieben:Der Asus RT-N66U waere mit dem Netgear WNDR4500 vergleichbar.

Wenn es bei 100 Mbit/s bleibt, dann geht auch der Netgear WNDR3700 problemlos.


Hast Du Erfahrung mit dem genannten ASUS?
Ein Freund von mir hat mit der Original-Software und auch DD-WRT bei einem anderen ASUS nur schlechte Erfahrungen gesammelt - Funktionen waren nicht verfügbar bzw. funktionierten nicht obwohl aktiviert. Erst mit Tomato klappte es voll zufriedenstellend.
2Play: generic_100000_5000_ipv4_som_wifi-on.bin
Benutzeravatar
webman
Übergabepunkt
 
Beiträge: 319
Registriert: 28.02.2012, 15:24

Re: Premium 100 - Geringe Downloadgeschwindigkeit

Beitragvon boarder-winterman » 27.05.2012, 09:07

Ich nutze den Asus mit der original Firmware und habe noch keinerlei Probleme bei irgendeiner Funktion festgestellt :zwinker:
Einfach nur ein toller Router mit Spitzen Wlanspeed :super:
PN Support ist maximal eingeschränkt möglich, daher bitte ich darum die entsprechenden Anfragen in die richtigen Foren zu stellen!

Sollten euch Beiträge wie Spam oder gänzlich Offtopic vorkommen, scheut nicht die Benutzung des Melden-Buttons über dem Beitrag!

Bild
Benutzeravatar
boarder-winterman
Moderator
 
Beiträge: 1191
Registriert: 04.05.2008, 12:43
Wohnort: Dinslaken

Re: Premium 100 - Geringe Downloadgeschwindigkeit

Beitragvon Udo-Andreas » 27.05.2012, 12:03

Als Router setze ich den Netgear WNDR4500 ein. Als WLAN-Adapter bei meinen beiden PCs den Intel WiFi Link 5300 Funk-LAN Adapter MiniPCIe 2.4 / 5 GHz 450 Mbps und im Notebook den Intel Centrino Advanced - N 6200 Funk - LAN Adapter MiniPCIe 2.4 / 5 GHz 300 Mbps. Dank der sehr guten Treiber von Intel funktioniert alles hervorragend. Alle bisher von mir verwendeten PCI-WLAN-Karten aber auch die verschiedenen USB-WLAN-Adapter haben immer wieder zu Problemen geführt. Es ist sowieso ein Witz, das zwar laufend neue immer schnellere Router veröffentlicht werden, die Hersteller aber bei den WLAN-Adaptern den Käufer im Regen stehen lassen. Wer einen schnellen 450 Mbps-WLAN-Adapter braucht, kann sich inzwischen den Trendnet TEW684UB zulegen.

Meine Downloadgeschwindigkeit liegt in diesem Augenblick bei ca. 12 MB/s. Sie schwankt über den Tag zwischen 5,5 MB/s und knapp über 12 MB/s. Ich bin jedenfalls mit dem Ergebnis voll zufrieden.
Udo-Andreas
Übergabepunkt
 
Beiträge: 360
Registriert: 28.12.2008, 12:37
Wohnort: Duisburg-Beeck

Re: Premium 100 - Geringe Downloadgeschwindigkeit

Beitragvon schmittmann » 28.05.2012, 06:38

Udo-Andreas hat geschrieben:Es ist sowieso ein Witz, das zwar laufend neue immer schnellere Router veröffentlicht werden, die Hersteller aber bei den WLAN-Adaptern den Käufer im Regen stehen lassen. Wer einen schnellen 450 Mbps-WLAN-Adapter braucht, kann sich inzwischen den Trendnet TEW684UB zulegen.

Volle Zustimmung. Ich suche momentan einen Ersatz für mein Dell Notebook, mit dem ich immerhin bis 16MB/s per WLAN (5GHz) erreiche. Ich finde selbst in den teureren Klassen nur NBs mit Krüppel-WLAN Modulen, die Brutto 150 MBit/s im 2,4GHz Band erreichen. Ich hatte eigentlich ein NB (HP mit i7) gefunden, dass meinen Anforderungen entsprochen hat und hätte das eingebaute, sehr leicht zu wechselnde WLAN-Modul gegen ein performantes austauschen wollen. In einem entsprechendem Forum bekam ich allerdings den Hinweis, dass das BIOS des NB über eine Whitelist verfügt, das den Einbau anderer Module nicht zulässt. Theoretisch könnte ich ein gepatchtes BIOS einspielen, was aber mit einer Reihe von Nachteilen verbunden wäre. Wer denkt sich solch einen Unfug mit HW-Whitelists aus? Ich bin HP damit als Kunde verloren gegangen.
Sorry für das OT.
Benutzeravatar
schmittmann
Übergabepunkt
 
Beiträge: 471
Registriert: 03.10.2008, 09:03
Wohnort: Innovation City

Re: Premium 100 - Geringe Downloadgeschwindigkeit

Beitragvon Sockenfuzzi » 29.05.2012, 19:28

Ich hoffe es ist in Ordnung, wenn ich mein Problem einfach mal hier schildere :zwinker:

Ich bin von 32.000 auf 100.000 umgestiegen. Bei 32k hatte ich das Cisco EPC3208. Da lief eigentlich alles normal. Geschwindigkeiten von DL und UL wurden halbwegs erreicht und beim Speedtest wurden die korrekten Werte angegeben. Beim Umstieg auf 100k hatte mir der kompetente Herr von UM am Telefon gesagt, das ich ein neues Modem bekommen würde. Ich hatte ihn dann noch gefragt, ob mein derzeitiges Modem nicht ausreichen würde. Er verneinte dieses. Das neue Gerät kam und nun dürft ihr einmal raten, was es für ein Gerät war... :naughty: :D :brüll:

Na jedenfalls, irgendwie funktioniert das Ding nicht. Wenn ich es einschalte ist es im Endeffekt so, das Power beständig leuchtet und DS sowie US beständig blinken. Mehr passiert nicht. Oder muss ich länger als mindestens 2 Minuten warten? Ich nutze deswegen das Gerät, das ich bei 32k auch benutzt hatte. Das Problem ist allerdings, daß das LInk-Lämpchen nicht Grün, sondern Gelb blinkt, obwohl ich mit dem Internet verbunden bin. Upload ist normal. Aber der Download schwankt doch sehr stark. Das geht zwischen 3 Mbyte/s bis 11.5 Mbyte/s . Beim Speedtest wird beim DL maximal die Hälfte angezeigt (knapp unter 50k). Der UL ist ganz normal bei 5k .

Und nun?
Bild
Benutzeravatar
Sockenfuzzi
Kabelneuling
 
Beiträge: 26
Registriert: 13.09.2011, 06:43
Wohnort: Kassel

Nächste

Zurück zu DOCSIS 3.0 - bis zu 400 Mbit/s

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 11 Gäste