- Anzeige -

Stark schwankende Geschwindigkeit mit UM 128.000?!

Alles über DOCSIS 3.0

Stark schwankende Geschwindigkeit mit UM 128.000?!

Beitragvon RaZerBenQ » 25.01.2012, 09:12

Hallo,

ich nutze das Cisco EPC3212 mit der Soft-/Firmware e3200-P10-5-v302r125533-110811c vom 11.08.2011 an einem Unitymedia 128.000 Anschluss und hatte bis vergangene Woche, immer! über 130.000 kbit/s im DL und 5.500 kbit/s im UL. Seit Mitte letzter Woche, schwankt meine Internetverbindung sehr stark. Das macht sich wie folgt bemerkbar:

Ich führe den Unitymedia Speedtest -2 (oder -1) durch und der Speedtest fängt bei über 130.000 kbit/s an zu laufen, nach circa 1-2 Sekunden, bricht er auf circa 40.000-50.000 kbit/s ein und geht dann bis zum Ende des Tests, in Sprüngen von 50.000 auf 70.000, dann auf 75.000 und max. bei 80.000 kbit/s ist dann Schluss. Selbstverständlich bekomme ich dann einen Mittelwert von 50.000-60.000 kbit/s angezeigt.
Das komische ist aber, dass der UL immer! bei 5300 kbit/s bis 5.700 kbit/s ausläuft und auch die Geschwindigkeit über den ganzen Test hält.

Vergleiche mit Speedmeter.de, Speedtest.net etc. bringen dann in diesem Moment identische Werte.

Was habe ich alles schon versucht:

Ich habe meinen PC direkt per 0,75m Kabel an das Modem angeschlossen und die identischen Werte erhalten. Ich habe mein Notebook genommen und es per 1,5 m Kabel direkt verbunden und habe die identischen Ergebnisse erhalten. Ich habe das Modem resetet (15 Sekunden den Restknopf gedrückt) und habe danach die identischen Werte erhalten. Ich habe das Modem ausgelesen und es mit den hier angegebenen Werten verglichen, alles Top!!!

So, dann habe ich Unitymedia gestern Abend angerufen und der Herr hat meine Leitung in dem Moment geprüft, wo ich den Speedtest auf Unitymedia durchgeführt habe. Seine Aussage:

"Sie ziehen hier gerade mit 140.000 kbit/s!!! und das durchgehend." Auf dem Speedtest stand was von 80.000 kbit/s kombiniert.
Er kann sich das nicht erklären und "am Hauptanschluss" wäre derzeit auch nichts los, sagte er zu mir.

So, habe extra heute Nacht um 3 Uhr eine Messung durchgeführt, auch nur ein paarn 70.000 kbit erreicht...

Die Leitung gibt ja die Geschwindigkeit her. Die Leitung liefert ja auch zu Beginn eine DL volle Power, bricht dann aber auf die Hälfte ein???

Kann mir jemand helfen?

L.G.
RaZerBenQ
Kabelexperte
 
Beiträge: 147
Registriert: 12.11.2010, 23:08

Re: Stark schwankende Geschwindigkeit mit UM 128.000?!

Beitragvon LHxy » 25.01.2012, 12:21

Hallo zusammen,

habe keine Antwort, owohl ich auf "Antworten" mich jetzt mit einschalte. Mein Problem liegt ähnlich.
Seit gestern habe ich die Umstellung auf 128 erhalten und der UL sieht auch so aus wie er sein muss. Der DL stheht bei rund 30 auf dem MAC und bei über 400 auf dem PC. Völlig hastig wackelt der Zeiger des Seedmeters von Unitymedia und klebt in der rechten Ecke. Auf dem weitaus besser ausgestatteten MAC steht die 30 ganz konstant. UL ist zwischen beiden Rechnern identisch.

Hat Jemand eine Idee???
LHxy
Kabelneuling
 
Beiträge: 3
Registriert: 17.01.2011, 23:10

Re: Stark schwankende Geschwindigkeit mit UM 128.000?!

Beitragvon piotr » 26.01.2012, 00:02

Ohne Router messen.
Dazu eins der Geraete per LAN-Kabel direkts an Modem ran bzw. Falle der FB 6360 an LAN1.


Und fuer den Speedtest auf dem PC den Hintergrund-Virenscanner ausschalten.
Der ist der Grund fuer die 400 Mbit/s.

Immer mehrere Speedtests durchfuehren und auch zu unterschiedlichen Zeiten messen, auch mal nachts zwischen 3 und 5 (wenn die meisten User schlafen) sowie abends zwischen 17 und 23 Uhr (wenn die meisten ins Netz wollen).
piotr
Glasfaserstrecke
 
Beiträge: 2209
Registriert: 13.08.2008, 18:26

Re: Stark schwankende Geschwindigkeit mit UM 128.000?!

Beitragvon RaZerBenQ » 30.01.2012, 19:02

Hat niemand eine Idee für mich?
RaZerBenQ
Kabelexperte
 
Beiträge: 147
Registriert: 12.11.2010, 23:08

Re: Stark schwankende Geschwindigkeit mit UM 128.000?!

Beitragvon Matrix110 » 30.01.2012, 21:43

Bitte mal eine große Datei wie z.B. ein oder auch mehrere Linux DVD Images gleichzeitig von versch. schnellen Servern wie z.B. den meisten Uni Servern ziehen.
Ein Tool verwenden welches die Gesamtgeschwindigkeit des Anschlusses anzeigt, für Windows 7 gibts dafür sogar kleine Widgets die das ganze dann schön in einen Graph zeichnen: http://www.heise.de/software/download/n ... eter/69398
(gibt Tausende ähnlicher Programme für jedes OS)

Auch könnte man mal die Modem Werte auslesen und anhand der "Anleitung" hier im Forum auswerten...

Eventuell mal mit einer Linux Live CD testen wie es dort mit "frischen" TCP Settings aussieht.
Benutzeravatar
Matrix110
Glasfaserstrecke
 
Beiträge: 2345
Registriert: 20.12.2008, 16:18

Re: Stark schwankende Geschwindigkeit mit UM 128.000?!

Beitragvon RaZerBenQ » 31.01.2012, 00:24

Guten Abend,

vielen Dank für Deine Empfehlung. Ich habe soeben folgenden Test durchgeführt:

Test der Internetleitung 1play 128.000 von Unitymedia am 30.01.2012 Beginn 23:16 Uhr:

Vier mal das aktuelle Knoppix von vier unterschiedlichen Servern gleichzeitig gedownloaded.

Das maximale, was in dem Widget angezeigt wurde, waren 1.917Mbit/s. Der Mittelwert (Kraft meines Auges)
lag bei circa 1.600Mbit/s.

Meine Modemwerte sehe wie folgt aus:

Bild

Bild

Zum aktuellen Zeitpunkt, spuckt der Speedtest von UM und der Speedtest.net Ergebnisse zwischen 50.000 kbit/s und 70.000 kbit/s aus.
RaZerBenQ
Kabelexperte
 
Beiträge: 147
Registriert: 12.11.2010, 23:08

Re: Stark schwankende Geschwindigkeit mit UM 128.000?!

Beitragvon Edding » 31.01.2012, 14:12

Würde mal eine Linux Live CD booten und dort die speedtest ausführen um das OS auszuschliessen.

Auch wenn schon mit dem notebook gegen getested wurde, es könnte ein AV oder Firewall update dies evtl verursachen.
Meine Bitcoin-Adresse: 1BPVf25GT7WWpBAhuv5m4hAR9Q63kaR78i
Edding
Übergabepunkt
 
Beiträge: 436
Registriert: 14.12.2009, 00:22

Re: Stark schwankende Geschwindigkeit mit UM 128.000?!

Beitragvon RaZerBenQ » 31.01.2012, 15:15

Ganz ehrlich, ich habe überhaupt kein AV oder Firewall installiert im Moment... Das System ist jungfreulich seit gestern Abend... Ich habe schon fast alles durch probiert... Ahhhh.
RaZerBenQ
Kabelexperte
 
Beiträge: 147
Registriert: 12.11.2010, 23:08

Re: Stark schwankende Geschwindigkeit mit UM 128.000?!

Beitragvon CarNie » 31.01.2012, 15:49

Die Netzwerkkarte steht aber auf 1 GB und nicht 100 MB?
3play Smart 50 incl. Telefon Komfort
Fritzbox 6360 mit FRITZ!OS 06.50 generic_50000_2500_ipv4_sip_wifi-on.bin
Toshiba 32L3443DG, CI+ Modul mit Highlights HD
CarNie
Übergabepunkt
 
Beiträge: 298
Registriert: 15.05.2011, 12:40
Wohnort: Oberhausen

Re: Stark schwankende Geschwindigkeit mit UM 128.000?!

Beitragvon RaZerBenQ » 31.01.2012, 16:11

Ja, die Netzwerkkarte steht auf 1 GB...

Ich habe jetzt mal von einer aktuellen Knoppix Live DVD ein paar Speedtests laufen lassen. Ich habe vier Downloads gleichzeitig laufen lassen und bin auf einen Mittelwert von 9,2 MB/s gekommen.

9,2 Megabyte pro Sekunde * 8192 = 75.366,4 kbit/s

Da ich eine 128.000 kbit/s Leitung bezahle, habe ich also 52.633,6 kbit/s zu wenig anliegen?

52.633,6 / 8192 = 6,43 Megabyte pro Sekunde...

Ein 128.000 Anschluss von UM, sollte also mit min. 15,5 Megabyte pro Sekunde laufen?

Es liegt also definitiv am Modem oder an der Leitung...

Grüße

RB
RaZerBenQ
Kabelexperte
 
Beiträge: 147
Registriert: 12.11.2010, 23:08

Nächste

Zurück zu DOCSIS 3.0 - bis zu 400 Mbit/s

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste