- Anzeige -

Hohe Latenz bei wow

In diesem Forum geht es um alle Störungen im Kabelnetz von Unitymedia, egal ob analoges TV und Radio, digitales TV und Radio, Internet oder Telefonie.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Re: Hohe Latenz bei wow

Beitragvon Narkat » 24.04.2008, 22:53

Hallo zusammen,
hab die selben Probleme seit 5 Wochen Latenzprobleme WOW. Laut einem Beitrag im Blizzard forum bin ich nicht der Einzige.
Die Tips bisher waren nicht sehr hilfreich. Die Probleme liegen definitiv nicht am eigenen PC (mittlerweile neuinstalliert und nur gepached und wow drauf) Liegt auch nicht an der Performance des Rechners. Die Latenz ist vollkommen unabhängig von Framerate, Charakteren in der nähe, alte Welt oder neue Welt, mit oder ohne Addons. Das einzige was mit der Latenz zu tun hat ist scheinbar die gleichzeitig eingeloggte Gesamtbevolkerung auf dem Server. Das konnte man auch gut daran sehen als die neuen Händler freigeschaltet wurden, war es besonders schlimm. An den Servern selber kann es aber auch nicht liegen, da die meisten Anderen ja kein Lag haben.
Es begann vor ca. 5 Wochen als Sonntags ab 19 Uhr die Latenz nach oben schnellte (parallel zur Auslastung der Server). Seit dem verschlimmert sich das Problem. Mittlerweile ist es Sonntags um 17- 23 Uhr unspielbar und Wochentags zwischen 19:30 - 22:00. Latenz ins restliche Internet ist immer gut nur die Blizzard Server scheinen bei dem Ansturm schwer erreichbar, selbst die Webseite wird langsamer. Latenz ist aber auch nicht auf allen Servern gleich.

Noch ein Kommentar zu den Tracert ausschnitten. Eine Reihe nur mit * heißt nicht, das ab da die Verbindung tot ist, das heißt nur das die dortige IP nicht auf ping reagiert. (weil hinter Firewall oder ähnliches) Aber wenn vereinzelt * in den Messungen auftaucht (z. B:10 ms * 10 ms), ist es ein schlechtes Zeichen, da dort die Messung wegen Timeout nicht gemacht werden konnte.
Narkat
Kabelneuling
 
Beiträge: 1
Registriert: 24.04.2008, 22:22

Re: Hohe Latenz bei wow

Beitragvon timpoel » 28.04.2008, 20:29

schreibt auch mal bitte ins Blizz Forum, die haben da nen extra Thread, vielleicht hilft es ja, wenn mehrere dort posten:

http://forums.wow-europe.com/thread.htm ... 8934&sid=3
timpoel
Kabelneuling
 
Beiträge: 8
Registriert: 14.04.2008, 11:52

Re: Hohe Latenz bei wow

Beitragvon Dinniz » 28.04.2008, 21:21

Selbst mit Versatel hab ich derzeit Probs wegen einer Änderung im Routing .. >2000 Latenz
destroying ne3/4 since 2002
Benutzeravatar
Dinniz
Carrier
 
Beiträge: 10368
Registriert: 21.01.2008, 23:43
Wohnort: NRW

Re: Hohe Latenz bei wow

Beitragvon corimb » 04.05.2008, 14:39

Soooo,

ich glaube ich habe es gelöst!!!!

Durch einen Bekannten habe ich die nötigen Registry Einträge bekommen und nun läuft alles einwandfrei, keine Lags, keine hohe Latenz mehr !!!!

-> msmq.reg <-

Ich habe die Datei mal bei rapidshare hochgeladen.

--> Klick mich <--

Einfach mal testen, wie gesagt, bei mir hat es Wirkung gezeigt.

Gruß
corimb
Kabelneuling
 
Beiträge: 9
Registriert: 28.07.2007, 20:09

Re: Hohe Latenz bei wow

Beitragvon benji2424 » 05.05.2008, 18:44

Hallo zusammen,

im WoW Forum gibt es inzwischen einen Beitrag zu den Verbindungproblemen der letzten Tage, der stetig länger wird.

http://forums.wow-europe.com/thread.htm ... 3&pageNo=1

Exakt jede Stunde haben wir diese Probleme. Ich habe mich heute um 17:30h eingeloggt und hatte es gerade um 17:35h und 18:35h wieder.
In dem Topic haben sich inzwischen mehr als 20 User gemeldet, die über genau diese Art von Verbindungsproblemen klagen und die Kunde bei Unity sind. Das ist kein Zufall und hat nichts mit individueller schlechter Konfiguration der PCs zu tun!

Es betrifft anscheinend aber nur WoW, weil diese Anwendung auf eine stabile Verbindung angewiesen ist.

- Die Teamspeak Verbindung bleibt bestehen, auch wenn mich kurz niemand mehr hört.
- Internet Radio läuft weiter, wird ja auch für nen Moment gecached
- Ich hab im Moment permanent Pings auf unterschiedliche Anbieter laufen. Die brechen allerdings auch nicht ab, das wundert mich

Stimmt es, dass die Lease der IP vom Modem jede Stunde abläuft und wird diese vielleicht nicht verlängert sondern es kommt zu einer Neuvergabe? Ist das normal und passiert auch alle 60 Minuten bei anderen Providern?

Gruß Thomas
benji2424
Kabelneuling
 
Beiträge: 4
Registriert: 05.05.2008, 18:31

Re: Hohe Latenz bei wow

Beitragvon Dinniz » 05.05.2008, 18:47

Die Leasetime läuft zwar jede Stunde aber dann dürfte es nicht bei jedem um xx:35 sein.

Sehr kurioses Problem das wir hier wohl nicht lösen können.
destroying ne3/4 since 2002
Benutzeravatar
Dinniz
Carrier
 
Beiträge: 10368
Registriert: 21.01.2008, 23:43
Wohnort: NRW

Re: Hohe Latenz bei wow

Beitragvon benji2424 » 05.05.2008, 18:55

Warum sollte es nicht bei allen um xx:35 abbrechen?
Die Modems laufen alle rund um die Uhr durch. Wann wird denn die 24h Trennung durchgeführt? Wirklich 24h nach der ersten Einwahl oder gibt es vielleicht nen Zeitpunkt, an dem wirklich alle Verbindungen einmal getrennt werden? Und das ist irgendwann um 00:35h? Ab dann würden die Modems ja praktisch "synchron" laufen und auch alle die Lease um ca. die gleiche Zeit verlieren.

Ich komm heute nicht mehr zu, aber ich werd morgen mal zur vollen Stunde mein Modem stromlos machen und wenn ich dann zur nächsten vollen Stunde wieder das gleich Problem habe, hab ichs durch meinen Eingriff verschobenen. Hilft mir zwar erstmal nix, aber würde dann noch mehr darauf hindeuten, dass es mit der DHCP Vergabe von Unity zu tun hat.

Und wo, wenn nicht hier sollte das denn sonst gelöst werden? Wenn man beim Support anruft sagen die erstmal sowieso nur man soll das Modem mal ausmachen oder sie versuchen nen Techniker vorbei zu schicken. Und der kann doch hier nun wirklich nichts machen.

Gruß Thomas
benji2424
Kabelneuling
 
Beiträge: 4
Registriert: 05.05.2008, 18:31

Re: Hohe Latenz bei wow

Beitragvon Dinniz » 05.05.2008, 19:01

ES GIBT KEINE ZWANGSTRENNUNG - deswegen können nicht alle MTAs gleichzeitig das Problem haben
destroying ne3/4 since 2002
Benutzeravatar
Dinniz
Carrier
 
Beiträge: 10368
Registriert: 21.01.2008, 23:43
Wohnort: NRW

Re: Hohe Latenz bei wow

Beitragvon timpoel » 05.05.2008, 19:05

hatte auch um Punkt 18:35 disconnect, danach Latenz auf 10000ms. D.h. Wieder Fernsehschauen, anstatt WoW daddeln.
Dortmund, Unitymedia NRW
timpoel
Kabelneuling
 
Beiträge: 8
Registriert: 14.04.2008, 11:52

Re: Hohe Latenz bei wow

Beitragvon benji2424 » 05.05.2008, 19:07

Dinniz hat geschrieben:ES GIBT KEINE ZWANGSTRENNUNG - deswegen können nicht alle MTAs gleichzeitig das Problem haben


Trotzdem gibt es eine Verbindung und dies ist bei so vielen Unity Media Usern KEIN Zufall!
Und so wie ich das im Moment sehe, gibt es sehr wohl eine (wenn vielleicht auch ungewollte) Zwangstrennung, nämlich alle 60 Minuten :-(

Gruß Thomas
benji2424
Kabelneuling
 
Beiträge: 4
Registriert: 05.05.2008, 18:31

VorherigeNächste

Zurück zu Störungen im Kabelnetz von Unitymedia

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 2 Gäste