- Anzeige -

Verbindungsprobleme zu Hetzner Servern

In diesem Forum geht es um alle Störungen im Kabelnetz von Unitymedia, egal ob analoges TV und Radio, digitales TV und Radio, Internet oder Telefonie.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Verbindungsprobleme zu Hetzner Servern

Beitragvon marvinh » 16.11.2014, 18:21

Hallo,

seit einiger Zeit kommt in in den Abend Stunden oft vor, dass die Verbindung zu Servern von hetzner.de katastrophal ist.

Hier ein mtr von einem Hetzner Server zu meinem Unitymedia Anschluss.
Code: Alles auswählen
HOST: looking-glass                                        Loss%   Snt   Last   Avg  Best  Wrst StDev
[...]
4.|-- hos-tr1.juniper1.rz2.hetzner.de                       0.0%    10    1.2   2.1   1.2   2.8   0.0
5.|-- core11.hetzner.de                                     0.0%    10    2.0   1.7   0.6   5.0   1.2
6.|-- core4.hetzner.de                                      0.0%    10    4.8   4.7   3.7   5.9   0.6
7.|-- juniper4.ffm.hetzner.de                               0.0%    10    4.1   4.9   4.1   6.5   0.5
8.|-- ce-0-4-0-0.r03.frnkge03.de.bb.gin.ntt.net             0.0%    10    5.6   5.5   4.5   7.2   0.5
9.|-- ???                                                  100.0    10    0.0   0.0   0.0   0.0   0.0
10.|-- de-fra01a-ri2-xe-2-0-1.aorta.net                     10.0%    10  483.3 480.3 467.5 486.3   5.9
11.|-- 1411c-mx960-02-ae1.mhm.unity-media.net               10.0%    10  484.4 484.0 471.4 502.3   9.5
12.|-- ph-1411c-ubr10k-02-te-3-2-0-2020.mhm.unity-media.net 10.0%    10  485.1 480.6 470.0 490.6   6.6
13.|-- ip-37-201-145-xx.hsi13.unitymediagroup.de            10.0%    10  488.2 485.8 474.9 498.9   6.5

Die Downloadrate von einem Testfile liegt bei ca. 200kb/s.

Im internen Hetzer Forum wird auch schon heftig über die Probleme diskutiert.
Aussage vom Geschäftsführer von Hetzner:
Kabel-BW gehört zu Libertyglobal Gruppe, und die peerings von Kabel-BW werden von Libertyglobal gemanaged.
Unser Netzwerkteam versuchen seit einiger Zeit ein Peering mit Libertyglobal zu etablieren, aber es geht sehr zäh voran. Wir hatten in den letzten Monaten dazu Kontakt mit peering@aorta.net und mit peering@libertyglobal.com.

Unsere History dazu ist wie folgt:

14.12.2012 09:47 Peering Anfrage von uns bei aorta
02.07.2013 08:49 Peering Anfrage von uns bei aorta
24.02.2014 14:26 Peering Anfrage von uns bei aorta
26.02.2014 08:31 Antwort das Traffic Ratio nicht OK waere (1:5)
26.02.2014 08:39 Angebot das Ratio anzupassen von uns
26.04.2014 15:51 Erneute Nachfrage von uns
27.06.2014 11:09 Erneute Nachfrage von uns
07.09.2014 15:17 Erneute Nachfrage von uns

Wir sehen wiederholt Engpässe zwischen unserem Netzen, und würden die Situation gerne bereinigen. Entweder Libertyglobal nimmt die eigene Quallität Ihres Netzses nicht sonderlich ernst, oder es ist ein strategischer Versuch, Contentanbieter zu nötigen, direkt bei Ihnen Traffic einzukaufen. Wobei in diesem Fall bewusst in kauf genommen würde, dass die eigenen Kunden unter der schlechten Anbindung tagtäglich zu leiden haben.

Falls sie Kunde bei Libertyglobal bzw. Kabel-BW sind, sollten sie ein Ticket bei Ihrem Anbieter öffnen, und um Störungsbeseitigung bitten. Das Problem kann entweder dadurch behoben werden, dass wir ein direktes Peering mit Libertyglobal etablieren (von uns präferierte Lösung) oder dadurch dass Libertyglobal ausreichend Bandbreite zu Tier1 Carriern wie Level3, Cogent, NTT, Telia u.a. herstellt. Beides ist derzeit nicht gewährleistet.
Quelle: https://forum.hetzner.de/wbb2/thread.php?threadid=21835

Zur Info: Das Forum hier läuft auch auf einem Server, der in einem Rechenzentrum von Hetzner steht.
Bild
marvinh
Kabelneuling
 
Beiträge: 22
Registriert: 23.02.2013, 20:50

Re: Verbindungsprobleme zu Hetzner Servern

Beitragvon Lonewolf » 16.11.2014, 20:29

Das Problem besteht nicht nur bei den Hetzner Servern. Da gibts noch etliche andere Server. Sehr viele Gameserver, aber auch www.heise.de hat oft Routingprobleme mit Pings von 400+ms.
Bild BildBild
Lonewolf
Kabelneuling
 
Beiträge: 39
Registriert: 14.06.2012, 23:59

Re: Verbindungsprobleme zu Hetzner Servern

Beitragvon Edding » 16.11.2014, 23:05

Ja das ist so krass seit die 200mbit Tarife geschaltet wurden.
Ich komme auch kaum auf stabile 200mbit es schwankt wie verrückt zwischen 50 und 200mbit hin und her und fast überall sind die pings an den peerings hoch...

echt toll Liberty Global 200mbit anschlüsse in bald ganz europa anbieten aber der BB pfeift aus dem letzten Loch

hir mal als beispiel was ich in einem anderen Thread schon gepostte hatte

3 6 ms 6 ms 7 ms de-fra04a-ra1-ae10-1410.fra.unity-media.net [81.210.130.17]
4 7 ms 7 ms 18 ms de-fra04a-rc1-ae8.fra.unity-media.net [81.210.129.225]
5 11 ms 7 ms 7 ms de-fra01a-ri2-xe-4-1-1.aorta.net [84.116.133.118]
6 109 ms 110 ms 110 ms Frankfurt-DECIX-1-10GE-0-1-0-3.belwue.net [80.81.192.175]
7 10 ms 13 ms 13 ms Karlsruhe-RZ-1-10GE-0-1-0-2.belwue.net [129.143.59.217]
8 112 ms 111 ms 117 ms Stuttgart-NWZ-1-10GE-0-1-0-6.belwue.net [129.143.59.209]
9 343 ms 339 ms 330 ms 129.143.4.238


zum vergleich gleiche zeit

2 fra3.xe-0-0-0.accelerated.de (84.200.230.82) 3.076 ms 3.090 ms 3.069 ms
3 Frankfurt-DECIX-1-10GE-0-1-0-3.belwue.net (80.81.192.175) 1.309 ms 1.302 ms 1.323 ms
4 Karlsruhe-RZ-1-10GE-0-1-0-2.belwue.net (129.143.59.217) 3.035 ms Karlsruhe-RZ-1-10GE-0-3-0-2.belwue.net (129.143.57.177) 3.312 ms 3.335 ms
5 Stuttgart-NWZ-1-10GE-0-4-0-6.belwue.net (129.143.59.213) 4.563 ms 4.579 ms 4.600 ms
6 Stuttgart-NWZ-1-10GE-0-4-0-6.belwue.net (129.143.59.213) 4.622 ms !X * *

Und zurück

1 Stuttgart-NWZ-Server-gi7-35.belwue.net (129.143.103.77) 0 msec 4 msec 0 msec
2 Stuttgart-NWZ-1-10GE-0-2-0-1.belwue.net (129.143.103.169) 0 msec 0 msec 0 msec
3 Karlsruhe-RZ-1-10GE-0-0-0-1.belwue.net (129.143.59.210) 4 msec 0 msec 4 msec
4 Frankfurt-DECIX-1-10GE-0-2-0-1.belwue.net (129.143.59.218) 4 msec 4 msec 4 msec
5 de-fra03a-ri1-ae-1.aorta.net (80.81.193.111) 4 msec 4 msec 4 msec
6 de-fra01a-ri2-xe-2-0-1.aorta.net (84.116.133.98) [AS 6830 [LGI-UPC]] [MPLS: Label 799323 Exp 0] 256 msec * *
7 de-fra04a-ra1-ae1.fra.unity-media.net (81.210.129.226) [AS 20825 [UNITYMEDIA]] 188 msec 188 msec 184 msec
Meine Bitcoin-Adresse: 1BPVf25GT7WWpBAhuv5m4hAR9Q63kaR78i
Edding
Übergabepunkt
 
Beiträge: 436
Registriert: 14.12.2009, 00:22

Re: Verbindungsprobleme zu Hetzner Servern

Beitragvon Exiver » 17.11.2014, 17:02

Moin zusammen,

wir standen diesbezüglich auch mit dem NOC von Liberty Global in Kontakt und konnten (endlich!) nach langer Kommunikation für Besserung sorgen. Das sollte automatisch auch alle anderen Kunden im Unity/KabelBW Bereich betreffen, die ähnliche Probleme hatten. Es ging wohl darum, dass manche Loadbalancer noch falsche Routen gecached hatten und teilweise Destination IP's in unserem oder auch im Hetzner Netzwerk im gleichen Subnetz über viele verschiedene Routen geleitet wurden. Deshalb war bei manchen UMKBW Kunden das Problem nicht spürbar, bei anderen extrem deutlich.
Wie bereits gesagt :Nach langem hin und her hat man das bei Liberty Global eingesehen, seit gestern Abend 18 Uhr wurde etwas in den Core-Systemen umgestellt und wir konnten die Ausfälle nichtmehr beobachten (wobei diese speziell z.B. zum Hetzner Netz Regelmässig NUR ABENDS ab 17,18 Uhr aufgetreten sind - ne keine Segmentüberlastung ;-) )

LG
Exiver
Kabelneuling
 
Beiträge: 19
Registriert: 15.06.2014, 23:33

Re: Verbindungsprobleme zu Hetzner Servern

Beitragvon K-Meleon » 17.11.2014, 19:30

Die Verbindung zu Hetzner hat sich meiner Meinung nach bereits merklich verbessert:

Code: Alles auswählen
   1:     *
   2:     *     
   3:    15 ms  172.30.1.217   
   4:    15 ms  84.116.191.85 
   5:    15 ms  84.116.191.2   
   6:    15 ms  80.81.192.46    (xe-0.de-cix.frnkge03.de.bb.gin.ntt.net)
   7:    39 ms  213.198.72.230  (hetzner-0.r03.frnkge03.de.ce.gin.ntt.net)
   8:    23 ms  213.239.245.2   (core4.hetzner.de)
   9:    23 ms  213.239.245.17  (core22.hetzner.de)
  10:    31 ms  213.239.245.138 (juniper2.rz19.hetzner.de)
  11:    31 ms  213.239.231.5   (hos-tr3.ex3k4.rz19.hetzner.de)
  12:    23 ms  5.9.155.178     (static.178.155.9.5.clients.your-server.de)
  13:    23 ms  144.76.10.19    (sk-webhosting.de)


Mit BELWUE hatte ich bisher keine Probleme. Stabile 50 MBit/s sind immer möglich. Allerdings routet KabelBW im Gegensatz zu Unitymedia hier direkt über den S-IX, der Flaschenhals DE-CIX entfällt also:

Code: Alles auswählen
   1:     *
   2:     *     
   3:    15 ms  172.30.1.217   
   4:    15 ms  84.116.190.57 
   5:    15 ms  193.138.31.16   (stuttgart-ix.de)
   6:    23 ms  129.143.59.34   (Stuttgart-NWZ-1-10GE-0-3-0-1.belwue.net)
   7:    23 ms  129.143.59.94   (Ludwigsburg-PH-1-10GE-0-0-0-0.belwue.net)
   8:    23 ms  193.196.129.1   (gate01.filmakademie.de)
K-Meleon
Kabelneuling
 
Beiträge: 12
Registriert: 23.07.2014, 21:32
Wohnort: BW

Re: Verbindungsprobleme zu Hetzner Servern

Beitragvon Gamienator » 12.12.2014, 10:20

Bei meinem Clan haben wir seit mehreren Tagen ein anderes Problem!

Ich habe auf einem Hetzner Server ein VPN laufen und einen TS Server. Seit einiger Zeit schmeißt es uns einfach aus dem TS heraus, jedoch nur Leute, die UM als ISP haben. (Ich bin in Frankfurt, ein anderer nähe Köln) Also ich verstehe die Welt da nimmer o.O

Traceroute konnte ich leider nicht mehr ausführen, da ich immer zu spät gemerkt habe, wann der Ausfall ist ...
Gamienator
Kabelneuling
 
Beiträge: 12
Registriert: 08.07.2014, 14:00


Zurück zu Störungen im Kabelnetz von Unitymedia

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste