- Anzeige -

2Play Upgrade - ein Desaster

In diesem Forum geht es um alle Störungen im Kabelnetz von Unitymedia, egal ob analoges TV und Radio, digitales TV und Radio, Internet oder Telefonie.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

2Play Upgrade - ein Desaster

Beitragvon Rion26 » 24.06.2014, 10:50

Hallo liebes Forum,

hier eine kleine Horrorstory bezüglich eines Upgrades von 2Play 100 auf 2Play 150. Da es leider etwas länger geworden ist befindet sich am Ende des Posts eine Kurzfassung.

Nachdem ich über die Kundenhotline das Upgrade habe durchführen lassen bekam ich am 26.05 die Fritzbox 6320 Cable. Da fing das Desaster an. Unitymedia hatte wohl etwas falsch gemacht bei dem Upgrade und ich hatte nur eine ipv6, keine ipv4 über DualStack. Ich konnte im Internet nur google benutze, so ziemlich alle anderen Seiten waren nicht erreichbar. Das Telefon ging natürlich auch nicht, da irgendwas mit der Config Datei nicht stimmte. Nach ca. 3 - 4 Tagen war dieses Problem behoben so dass ich wieder normal surfen & telefonieren konnte.

Der Hauptgrund für mein Upgrade war die Option auf 2 SIM Karten die kostenfrei untereinander telefonieren können. Damit das Desaster vollkommen ist funktionierten diese natürlich auch nicht. Erstens dauert es über 2 Wochen bis diese zugestellt wurden, und zweitens konnten die Karten seitens Unitymedia erst am 18.06 aktiviert werden.

Da man mit der FritzBox 6320 keine native ipv4 hatte, bat ich Unitymedia um ein Gerät welches es unterstützt, und bekam einiger Diskussion die Antwort dass man mir den Technicolor Router zuschicken würde, und ich einfach das Gerät anschließen soll und kurz bei Unitymedia anrufen soll damit es freigeschaltet wird. Alles bis zu diesem Punkt wäre annehmbar gewesen, aber ab hier wird es echt nicht mehr lustig. Ich bekam das Modem am 07.06 und habe es gleich angeschlossen und natürlich auch bei Unitymedia angerufen. Laut der Kundenberaterin sollte ich in maximal 2 Stunden wieder Telefon und Internet haben.

Was soll ich sagen, heute ist der 24.06 und ich habe immer noch weder Telefon noch Internet. Seitdem habe ich über 20 mal mit der Hotline gesprochen und man konnte mir nie sagen wann es wieder funktionieren wird. Ich hatte Unitymedia am 13.06 einen Brief geschrieben und eine Frist bis zum 28.06 gesetzt mit der Aussage dass wenn alles nicht wieder bis dahin funktioniert ich eine Sonderkündigung machen werden. Da ich echt keine Lust mehr auf das Hin und Her habe und langsam glaube dass es Unitymedia nie hinkriegen wird, habe ich heute Unitymedia angerufen und wollte nett anfragen ob man schon jetzt den Vertrag auflösen kann damit beide Seiten sich den Stress mit der Sonderkündigung sparen. Ich wurde abgewiesen mit der Begründung dass ich keine Chance auf eine Sonderkündigung habe, und ich Unitymedia überhaupt keine Fristen setzen kann.

Kurzversion:
26.05 Upgrade auf 2Play 150 - Kein Internet / Telefon für 3 - 4 Tage
Mitbestellte SIM Karten funktionierten erst am 18.06

07.06 Technicolor Modem erhalten - seitdem weder Internet noch Telefon
13.06 Brief an Unitymedia geschrieben mit einer Frist zum 28.06 zur Behebung der Probleme, sonst Sonderkündigung
Heute - Mit Unitymedia telefoniert, laut deren Aussage keine Chance auf Sonderkündigung

Kennt sich jemand mit Sonderkündigungen besser aus als ich und wäre so nett mir einen Rat zu geben. Ich bin bereit zum Anwalt zu gehen und die Sache auch vor Gericht klären zu lassen.
Rion26
Kabelneuling
 
Beiträge: 2
Registriert: 24.06.2014, 10:25

Re: 2Play Upgrade - ein Desaster

Beitragvon hajodele » 24.06.2014, 11:16

Mit Sonderkündigung kann ich leider nicht helfen, aber bezüglich der Technik wurde dir viel Stuß erzählt:
Warum soll die 6320 plötzlich nicht mehr IPv4 unterstützen? Ich kenne absolut kein Gerät, das diese Eigenschaft hat.
IPv4 bekommst du aber nur dann weiterhin, wenn du es davor schon hattest.
hajodele
Kabelkopfstation
 
Beiträge: 3961
Registriert: 10.04.2013, 14:19
Wohnort: Kabelbw-Land

Re: 2Play Upgrade - ein Desaster

Beitragvon Rion26 » 24.06.2014, 11:28

Das hatte ich mir auch schon gedacht. Ich war davon schon Unitymedia Kunde und hatte schon eine ipv4 mit dem altem Cisco Modem.

Vielleicht haben die noch TC Router auf Lager und mussten die irgendwo unterbringen? ;-)
Rion26
Kabelneuling
 
Beiträge: 2
Registriert: 24.06.2014, 10:25

Re: 2Play Upgrade - ein Desaster

Beitragvon Bastler » 28.06.2014, 10:51

Ich vermute einfach mal dass es schon ein Fehler seitens UM war, überhaupt die FB6320, die ja schon länger gar nicht mehr an Neukunden ausgeliefert wird, zu schicken. Deswegen hat wahrscheinlich auch das Configfile nicht gepasst.
Auf deinen Anruf hin haben die dann gemerkt, dass du eigentlich ein TC7200 hättest bekommen sollen (zugegeben hat das natürlich keiner und wird es auch im Nachhinein nicht), also schickte man dir dass dann einfach zu, die Begründung dafür wurde dann an den Haaren herbei gezogen (FB6320 unterstützt angeblich kein ipv4, was aber Quark ist da ipv4 im Grunde jedes Gerät der letzten 10 Jahre kann, was auch nur im entferntesten mit Netzwerk zu tun hat :zwinker: ).
Kablówka - Telewizja, Internet, Telefon
Benutzeravatar
Bastler
Network Operation Center
 
Beiträge: 5242
Registriert: 11.11.2007, 13:38
Wohnort: Münster


Zurück zu Störungen im Kabelnetz von Unitymedia

Wer ist online?

Mitglieder in diesem Forum: Yahoo [Bot] und 10 Gäste