- Anzeige -

Störung Rubberbanding bei Battlefield 4

In diesem Forum geht es um alle Störungen im Kabelnetz von Unitymedia, egal ob analoges TV und Radio, digitales TV und Radio, Internet oder Telefonie.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Störung Rubberbanding bei Battlefield 4

Beitragvon marc20988 » 03.11.2013, 20:34

Hallo liebe Forengemeinde,

ich bin mit meinem Latein am Ende. Seit dem Release von BF 4 habe ich sogenannte Rubberbanding-Probleme beim Spielen. Ich weiß jetzt nicht genau ob ich hier Hilfe erwarten kann aber ich fange einfach mal an mein Problem zu schildern:

Ich bin seit ca. 4 Monaten UM Kunde (100Mbit Leitung). Nebenbei läuft noch unser Netcologne-Anschluss. Nun habe ich am 31.10. angefangen Battlefield 4 zu spielen und habe enorme Lagg-Probleme. Nur kurz zur Info: ich bewege mich normal und habe dann einen Effekt in dem ich um die 10 Meter vor und zurück lagge. Ich habe einfach mal aus jucks mit dem alten Netcologne Router verbunden und siehe da, hier läuft alles ohne Probleme. Ich dachte mir dass es vielleicht am zu hohen Verlust liegt, welcher auf meine Verbindung mit Wlan zurückzuführen ist. Das habe ich getestet indem ich mich einfach mit einem Patchkabel direkt mit der Fritzbox (6360) verbuden habe. Aber leider habe ich hier den selben Rubberbanding Effekt zu sehen bekommen.

Für mich ist jetzt hier klar, dass es schonmal nicht an meiner Hardware oder dem Wlan liegt, sondern am Provider. Habe bei UM angerufen und die nette Dame hat gleich die Leitung gecheckt, leider mit dem Hinweis, dass alles in Ordnung wäre.

Jetzt ist meien Frage wie ich vielleicht bei dem nächsten Anruf bei UM ansetzen muss, könnte es wirklich an etwas anderem liegen als der Leitung? Habt ihr ne Idee woran es liegen könnte? Ich bin leider föllig überfragt und weiß mir selbst nicht weiterzuhelfen.

Besten Dank im Voraus!

MfG, Marc
marc20988
Kabelneuling
 
Beiträge: 7
Registriert: 03.07.2013, 20:09

Re: Störung Rubberbanding bei Battlefield 4

Beitragvon lyrrr » 04.11.2013, 11:06

Hi Marc,

ich habe exakt das gleiche Problem. Habe Pings von 10-15ms und BF4 ist das einzige Spiel, wo das Problem auftritt. Vergleichsmöglichkeiten mit andereren Providern sind hier allerdings nicht möglich.
Ich hoffe, dass das am Spiel liegt und nicht an der Verbindung, denn wir beide wissen, wie toll der technische Support bei UM ist. :D
Ich würde es aber noch ne Weile beobachten. BF4 ist zwar offiziell released, hat aber für mich ehre noch early BETA Status. Ein typisches Battlefield-Release also.

Solltest du kurzfristig ne Lösung finden, schrieb mir doch einfach. Ich werd das genau so machen :)

MFG
Lyr

PS:
Bild nach Copenhagen/Frankfurt/Prag
Die Leitung an sich ist total sauber. 0% Packet loss.
lyrrr
Kabelneuling
 
Beiträge: 5
Registriert: 04.11.2013, 10:58

Re: Störung Rubberbanding bei Battlefield 4

Beitragvon marc20988 » 04.11.2013, 11:17

Hey,

also ich habe im offizellen BF4 Forum quasi den gleichen Betrag verfasst, hier gibt es auch einige Leute, die das Problem haben.
Für dich und alle weiteren Leser, die das interessiert: http://battlelog.battlefield.com/bf3/de/forum/threadview/2955064767262805277/last/post_2955064767263754013

MfG, Marc
marc20988
Kabelneuling
 
Beiträge: 7
Registriert: 03.07.2013, 20:09

Re: Störung Rubberbanding bei Battlefield 4

Beitragvon Knifte » 04.11.2013, 13:58

Ich vermute aber hier auch mal (genau wie im Battlelog-Forum), dass es eher an der schlechten IPv6-Umsetzung des BF4-NEtcodes liegt.

Da ist auch egal, was euch irgendwelche Speedtest oder Pingtests aus dem Internet als Ergebnis anzeigen. Die spezielle Problematik dürfte ja primär nur Battlefield 4 betreffen.

Ich kann nur sagen, dass es hier bei mir mit einem IPv4-Anschluss auf der PS3 sehr gut läuft.

Ectl. könnt ihr ja mal versuchen, die DNS-Server durch andere (z.B. von Google) zu ersetzen. Zumindest testweise.
Viele Grüße

Knifte
jetzt:Bildvorher:Bild
UM 2play Premium 150.000 mit dem Cisco EPC 3208-Modem - ASUS RT-AC66U-Router - FritzBox 7490 - FritzFon C4
Knifte
Kabelkopfstation
 
Beiträge: 2573
Registriert: 18.04.2009, 21:19
Wohnort: Kreis Kleve

Re: Störung Rubberbanding bei Battlefield 4

Beitragvon Nicnac » 15.11.2013, 19:03

wir haben hier auch das Problem in Wuppertal. Extremer Packetverllust und "rubberbanding". Battlefield ist praktisch unspielbar. Habe auch schon den UM Support informiert. Am Telefon wurde mir allerdings gesagt dass es kein Problem gibt. Ich hab dann ein paar Logs von WinMTS und den entsprechenden Servern an UM geschickt. Mal sehen was die daraus machen.

Die Leistung nimmt aber allgemein stetig ab. Ich komme wegen zu hohem Packetverlust momentan nicht mal ins Teamspeak und zu Steam kann auch nicht verbunden werden. am Wochenende und zur Feierabendzeit passiert das regelmäßig in letzter Zeit.
Nicnac
Kabelneuling
 
Beiträge: 18
Registriert: 27.10.2013, 21:48

Re: Störung Rubberbanding bei Battlefield 4

Beitragvon fubar_da » 21.11.2013, 14:45

Hi,

hat sich hier noch was getan? Ich stehe vor dem gleichen Problem. Habe ebenfalls noch einen zweiten Anschluss bei der Telekom, aber das kann ja schlecht die Lösung sein?
fubar_da
Kabelneuling
 
Beiträge: 1
Registriert: 21.11.2013, 14:43

Re: Störung Rubberbanding bei Battlefield 4

Beitragvon algo4711 » 29.11.2013, 12:17

Also ich hatte die gleichen Probleme, aber seit 3 Tagen habe ich wie ein Wunder fast keine Probleme mehr! Denke da gab es wohl einen Serverseitigen Patch von BF4 oder sowas...
algo4711
Kabelneuling
 
Beiträge: 2
Registriert: 29.11.2013, 12:13


Zurück zu Störungen im Kabelnetz von Unitymedia

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 4 Gäste