- Anzeige -

UM - Langsame Verbindung, nur über VPN Internet

In diesem Forum geht es um alle Störungen im Kabelnetz von Unitymedia, egal ob analoges TV und Radio, digitales TV und Radio, Internet oder Telefonie.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

UM - Langsame Verbindung, nur über VPN Internet

Beitragvon kabelnold » 07.04.2013, 00:06

Hallo liebe Foren Gemeinde,
ich bin neuer Kunde bei UnityMedia (2play 50 Mbit/s) und hoffte nach langem hin und her mit der Telekom das bei UM alles reibungslos abläuft. Leider ist dem nicht ganz so. Folgende Situation:

Es besteht eine Internetverbindung, diese ist jedoch sehr langsam (bzw. teilweise langsam, denn Youtube Videos können selbst in bester Qualität schnell geladen werden). Manche Seiten (wie zum Beispiel Ebay) werden gar nicht geladen.
Um den Router als Fehlerquellen auszuschließen, habe ich verschiedene Rechner (Win7, Win8, Ubuntu) direkt an das Modem angeschlossen. Es trat allerdings dasselbe Problem auf.
Als eine vorübergehende „Lösung“ nutze ich eine VPN Verbindung, mit der ich normal im Internet surfen kann. Allerdings kommen dann nur 20Mbit/s bei mir an.

Das Modem wurde am 04.02.13 von einem Techniker installiert. Seit dem besteht das Problem. Nach zwei Gesprächen mit dem UnityMedia Support, wurde heute (06.04.13) nochmals ein Techniker vorbei geschickt. Dieser hat die Leitung gemessen (kein Fehler) und das Modem ausgetauscht. Leider besteht das Problem immer noch.

Mir kommt das alles sehr komisch vor. Besonders die Tatsache, dass alles über VPN geht.
Könnte es ein Routing Problem sein? Hat jemand ähnliche Erfahrungen gemacht und kann mir weiterhelfen?
Gruß Arnold
kabelnold
Kabelneuling
 
Beiträge: 5
Registriert: 06.04.2013, 23:34

Re: UM - Langsame Verbindung, nur über VPN Internet

Beitragvon piotr » 07.04.2013, 12:04

Welche Geraete hast Du von UM fuer den Internetanschluss bekommen (Modem- bzw. Fritzbox-Typ)?

Wird Dir auf http://ipv6-test.kabelbw.de eine bestehende IPv6 Verbindung angezeigt?

Wie hast Du das getestet?
Nur direkt per LAN-Kabel am Modem/UM Fritzbox testen.
piotr
Glasfaserstrecke
 
Beiträge: 2209
Registriert: 13.08.2008, 18:26

Re: UM - Langsame Verbindung, nur über VPN Internet

Beitragvon kabelnold » 07.04.2013, 13:13

Von UM habe ich das Modem Cisco EPC3208G bekommen.

Für den IPv6 Test habe ich mit meinem Notebook (Win8) per LAN Kabel mit dem Modem Verbunden. Es wird eine IPv4 und eine IPv6 Adresse angezeigt.
kabelnold
Kabelneuling
 
Beiträge: 5
Registriert: 06.04.2013, 23:34

Re: UM - Langsame Verbindung, nur über VPN Internet

Beitragvon StefanT » 07.04.2013, 16:41

Hallo zusammen,
als ebenfalls neuer Kabelbw Kunde würde mich interessieren, wo der TE wohnt, bzw. ob das bei mir (71111) in der Nähe ist.
Wir haben ebenfalls das 50Mbit Paket gebucht und ich bin von der realen Geschwindigkeit mehr als enttäuscht. Wir waren an unserem alten Wohnort bei Kabel Deutschland und hatten ein ähnliches Paket gebucht das aber bei weitem höhere reale Geschwindigkeiten brachte. Schlimmer als die Messwerte (unabhängig vom Testanbieter sind 20Mbit schon ein hohes Ergebnis, Ping eigentlich immer über 50ms, der Download liegt mit meist um 2,4Mbit bei den gebuchten Werten) sind die Ladezeiten diverser Internetseiten. Selbst gängige Seiten, bei denen ich vorher noch nie Probleme hatte (youtube, google, mobile, ebay, amazon usw.) brauchen teilweise eine gefühlte Ewigkeit bis sie geladen werden. Bei youtube habe ich dann das selbe Phänomen wie der TE: Ist die Seite mal geladen laufen auch HD Videos problemlos.
Ist das bei KabelBW häufig der Fall oder empfiehlt es sich beim Support vorstellig zu werden?

Ciao,
Stefan
StefanT
Kabelneuling
 
Beiträge: 1
Registriert: 07.04.2013, 16:29

Re: UM - Langsame Verbindung, nur über VPN Internet

Beitragvon kabelnold » 07.04.2013, 19:36

Es ist nicht die Selbe Region (51063).

Kann das Problem denn an der IPv6 Adresse liegen?
kabelnold
Kabelneuling
 
Beiträge: 5
Registriert: 06.04.2013, 23:34

Re: UM - Langsame Verbindung, nur über VPN Internet

Beitragvon piotr » 08.04.2013, 00:14

Abgesehen von ganz wenigen Ausnahmen (Google, Youtube, Facebook, heise.de) sind die meisten groesseren Webseiten noch nicht ueber IPv6, sondern nur ueber IPv4 erreichbar.

Du bekommst aber mit dem Cisco EPC3208G ein Produkt was keine eigene oeffentliche IPv4 IP, sondern nur noch eine native IPv6 IP hat.


IPv4 hast Du auch, aber das wird per DS-Lite realisiert.

D.h. Du teilst Dir mit vielen anderen Usern eine bzw. mehrere IPv4 IPs auf einem bei UM zentral aufgestellten NAT Gateway (AFTR). Der AFTR ist dafuer da, um zwischen IPv6 und IPv4 zu uebersetzen.

Wenn Du nun Seiten per IPv6 erreichst, sind diese mit grosser Wahrscheinlichkeit performanter da sie direkt erreicht werden koennen.
IPv4 geht halt ueber einen AFTR, der im unguenstigen Fall "am anderen Ende des UM-Netzes" liegt.
Je nachdem wie der betreffende AFTR angebunden und ausgelastet ist kommen die naechsten Einflussfaktoren dazu.

Mache doch mal auf dem Windows 8 eine Eingabeaufforderung auf fuehre diese beiden Dinge in der Eingabeaufforderung aus:

tracert www.google.de
tracert www.ebay.de

Du wirst gleich zu Beginn grosse Unterschiede sehen.
Ersteres geht ueber IPv6, das zweite ueber IPv4.

Das Beschriebene gilt auch fuer KBW.
UM und KBW verwenden dieselbe Zugangstechnik und auch nahezu dieselben Modemtypen.
Das Cisco EPC3208G gibt es bei beiden und ist immer mit IPv6-Produkt verbunden.
Genauso gilt es auch fuer die Fritzbox-Modelle 6320 (UM) und 6340 (KBW).
piotr
Glasfaserstrecke
 
Beiträge: 2209
Registriert: 13.08.2008, 18:26

Re: UM - Langsame Verbindung, nur über VPN Internet

Beitragvon kabelnold » 08.04.2013, 16:53

Danke für die ausführliche Antwort. Genau das scheint das Problem zu sein. Wie du gesagt hast, das IPv4 tracert zu www.ebay.de ist sehr langsam und liefert ab dem siebten Durchgang nur noch Zeitüberschreitungen. Tracert mit IPv6 zu www.google.de stellt kein Problem dar.

Die große Frage die sich jetzt natürlich stellt lautet: Gibt es ein Weg dieses Problem zu lösen? Oder wird es auf einen Wechsel zu einem anderen Anbieter hinauslaufen?
kabelnold
Kabelneuling
 
Beiträge: 5
Registriert: 06.04.2013, 23:34

Re: UM - Langsame Verbindung, nur über VPN Internet

Beitragvon Wetter » 08.04.2013, 23:18

kabelnold hat geschrieben:Die große Frage die sich jetzt natürlich stellt lautet: Gibt es ein Weg dieses Problem zu lösen? Oder wird es auf einen Wechsel zu einem anderen Anbieter hinauslaufen?


viewtopic.php?f=77&t=23008

Viel Spaß beim lesen :kafffee:
BildBild
Wetter
Kabelexperte
 
Beiträge: 128
Registriert: 02.05.2012, 22:31
Wohnort: Bochum

Re: UM - Langsame Verbindung, nur über VPN Internet

Beitragvon kabelnold » 09.04.2013, 23:21

Kleines Update von meiner Seite. Heute (09.04.13) habe ich nochmals mit der UM Hotline telefoniert. Habe der guten Frau am anderen Ende der Leitung erneut mein Problem geschildert. Sie hat daraufhin wieder ein Ticket mit Fehlerbeschreibung erstellt, wollte aber nicht wahrhaben dass es ein IPv6 Problem sein könnte. Wir sind so verblieben, dass nochmals ein Techniker vorbeikommen sollte (obwohl ich ihr klar gesagt habe, dass das Problem sicherlich nicht an der Hardware oder der Leitung hier im Haus liegt).

Lange Rede kurzer Sinn. Ich komme heute Abend nach Hause und siehe da... alles funktioniert wie es soll.
Scheinbar hat ein schlaues Köpfchen bei UM sich mit dem Ticket auseinander gesetzt.

Ich will mich nochmal in aller Form für die Hilfe hier im Forum bedanken!

Gruß Arnold
kabelnold
Kabelneuling
 
Beiträge: 5
Registriert: 06.04.2013, 23:34


Zurück zu Störungen im Kabelnetz von Unitymedia

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 8 Gäste