- Anzeige -

3play 20.000 Windows 7 sehr langsam

In diesem Forum geht es um alle Störungen im Kabelnetz von Unitymedia, egal ob analoges TV und Radio, digitales TV und Radio, Internet oder Telefonie.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

3play 20.000 Windows 7 sehr langsam

Beitragvon shu » 11.01.2010, 19:34

Hallo zusammen, ich bin so langsam echt am verzeifeln. Nachdem heute der Techniker von UM bei mir war und er mir live an seinem Notebook zeigte das die Leitung völlig i.O. ist weiss ich nicht weiter.

Das Problem ist folgendes:
Ich habe eine 20mbit Leitung von UM über ein Motorola Modem - an meinem Rechner kommen allerdings nur 5-8mbit an. An Kaspersky bzw. Windows Firewall liegt es nicht, habe beides deaktiviert bzw. deinstalliert mit dem selben Ergebnis. Meine Netzwerkkarte läuft auf 100mbit Full Duplex (andere Einstellungen versucht).
Flowcontrol ist ebenfalls aktiviert.
Das Problem müsste an meinem Rechner liegen, allerdings kann mir weder das Internet noch der Unitymedia Typ weiterhelfen. Eventuell hat ja hier einer ne Idee.

Modemwerte:
Bild

Speedtests:
BildBild

Komisch ist auch das am Ende der jeweiligen Speedtest die Geschwindigkeit auf über 100mbit ansteigt für den Bruchteil einer Sekunde und somit das Ergebnis verfälscht.

Hoffe ihr könnt mir helfen,
MfG
shu
Kabelneuling
 
Beiträge: 5
Registriert: 11.01.2010, 19:24

Re: 3play 20.000 Windows 7 sehr langsam

Beitragvon iceman10 » 11.01.2010, 19:57

Probiere es mal hiermit, bei mir hat es geklappt, ich hatte das gleiche Problem mit Win7.

WLAN Treiber vielleicht nicht so doll?
Schau mal bei Hersteller noch einem WIN7 Treiber.

QoS ausschalten!
GruppenrichtlinienEditor öffnen, Computerkonfiguration, Administrative Vorlagen, Netzwerk,
QoS Paketplaner.
Doppelklick auf "Reserviebare Bandbreite einschränken"
Klick auf Aktivieren und Bandbreitengrenze 0

Der Tip kommt von reset geschrieben.


Gruß
Mit WLAN
Bild
iceman10
erfahrener Kabelkunde
 
Beiträge: 82
Registriert: 23.08.2008, 20:31
Wohnort: Heppenheim/Bergstraße

Re: 3play 20.000 Windows 7 sehr langsam

Beitragvon THX1138 » 11.01.2010, 20:16

Das könnte an falschen/ungünstigen Netzwerkparametern liegen.

Du kannst die wichtigsten unter http://www.speedguide.net/analyzer.php abfragen.
Dort werden auch Tuning-Tipps gegeben.

Diese Einstellungen funktionieren bei mir mit 3Play32000 prima:
Code: Alles auswählen
« SpeedGuide.net TCP Analyzer Results »
Tested on: 01.11.2010 13:17
IP address: 78.94.xxx.xx
Client OS: Windows 7
 
TCP options string: 020405b40103030201010402
MSS: 1460
MTU: 1500
TCP Window: 65700 (multiple of MSS)
RWIN Scaling: 2 bits (2^2=4)
Unscaled RWIN : 16425
Recommended RWINs: 64240, 128480, 256960, 513920, 1027840
BDP limit (200ms): 2628kbps (329KBytes/s)
BDP limit (500ms): 1051kbps (131KBytes/s)
MTU Discovery: ON
TTL: 106
Timestamps: OFF
SACKs: ON
IP ToS: 00000000 (0)

Es handelt sich um die W7-Defaults. Die Angaben über die BDP-Limits sind wegen des "Receive Window Auto-Tunings" irrelevant.

Dieses sollte allerdings unbedingt aktiv sein. Das kann wie folgt überprüft werden:
Code: Alles auswählen
PS C:\> netsh int tcp show global
Querying active state...

TCP Global Parameters
----------------------------------------------
Receive-Side Scaling State          : enabled
Chimney Offload State               : automatic
NetDMA State                        : enabled
Direct Cache Acess (DCA)            : disabled
Receive Window Auto-Tuning Level    : normal
Add-On Congestion Control Provider  : none
ECN Capability                      : disabled
RFC 1323 Timestamps                 : disabled

Auch dies sind die W7-Default Einstellungen.

Mir ist schon ein paar Mal aufgefallen, dass sich das "Receive Window Auto-Tuning" abgeschaltet hat (obwohl es laut "netsh ..." Ausgabe noch auf "normal" stand. Es ist erkennbar am "RWIN Scaling = 0 Bits"). Gerade bei TCP-Verbindungen mit größerer Latenzzeit (~ > 200 msec) kann das zu starken Performanceeinbußen führen. Da hilft dann ein Reboot oder ein Disable/Enable der Netzwerkschnittstelle.
THX1138
Kabelneuling
 
Beiträge: 36
Registriert: 16.06.2008, 09:24
Wohnort: Herdecke

Re: 3play 20.000 Windows 7 sehr langsam

Beitragvon shu » 11.01.2010, 20:51

« SpeedGuide.net TCP Analyzer Results »
Tested on: 01.11.2010 13:49
IP address: 88.153.x.xxx
Client OS: Windows 7

TCP options string: 020405b40103030801010402
MSS: 1460
MTU: 1500
TCP Window: 65536 (NOT multiple of MSS)
RWIN Scaling: 8 bits (2^8=256)
Unscaled RWIN : 256
Recommended RWINs: 64240, 128480, 256960, 513920, 1027840
BDP limit (200ms): 2621kbps (328KBytes/s)
BDP limit (500ms): 1049kbps (131KBytes/s)
MTU Discovery: ON
TTL: 42
Timestamps: OFF
SACKs: ON
IP ToS: 00000000 (0)


TCP Global Parameters
----------------------------------------------
Receive-Side Scaling State : enabled
Chimney Offload State : automatic
NetDMA State : enabled
Direct Cache Acess (DCA) : enabled
Receive Window Auto-Tuning Level : normal
Add-On Congestion Control Provider : none
ECN Capability : disabled
RFC 1323 Timestamps : disabled



So siehts bei mir aus, der Rechner ist via Kabel am Router als nix mit WLAN, das QoS zu aktivieren hat mich auch nicht weitergebracht, die gängigen Speedtest zeigen weiterhin 2-3mbit an. Rapidshare und qsc FTP liefern mir satte 600kb/s bei 3 parallelen Downloads. Ausserdem schwankt der Speed sehr stark, so kann er von ein auf die andere Sekunde von 600 auf 200 auf 800 und zurück springen.

edit: das RWIN Scaling sieht sehr komisch aus wenn ich hier vergleiche. Da ich aber nicht die leiseste Ahnung wie man das ändert bin ich mal wieder auf Hilfe angewiesen.
shu
Kabelneuling
 
Beiträge: 5
Registriert: 11.01.2010, 19:24

Re: 3play 20.000 Windows 7 sehr langsam

Beitragvon shu » 11.01.2010, 21:33

Default TCP Receive Window (RWIN) = 64240
RWIN Scaling (RFC1323) = 0 bits
Unscaled TCP Receive Window = 64240

ist meine aktuelle Einstellung, speedguide.net empfiehlt aber 513920 (8-30 Mbit lines, depending on latency. MSS * 44 * 2^3) nur leider kann ich das RWIN scaling nirgends ändern.
shu
Kabelneuling
 
Beiträge: 5
Registriert: 11.01.2010, 19:24

Re: 3play 20.000 Windows 7 sehr langsam

Beitragvon Pitbull GB » 12.01.2010, 00:00

hast du win7 selbst Instaliert ??? ich bräuchte ein paar infos von dir !! habe tag täglich damit zutun!!!! Habe auch Win7 x64 3Play 20.000 und immer vollen speed ausser stoßzeiten dann Naturlich leichte Einbrüche Ps Hast du tune up 2010 oder sonstige Programme neben bei am Laufen.Kann sein das du Neu Aufsetzen mußt !! hatte ein Kollege von mir auch.Voll zerschossen nennt man das.tcp oder sonstige programme braucht man nicht in Win7. der fehler oder die Fehler liegen bestimmt wo anders Glaube mir :smile:Ach ja es Kann sein das du falsche treiber drauf hast?? ich sach ja ich brauche Infos Mfg :mussweg:
3 Play Premium 100 + AllStars HD Bild
Benutzeravatar
Pitbull GB
Übergeordneter Verstärkerpunkt
 
Beiträge: 533
Registriert: 08.12.2009, 00:54
Wohnort: Mönchengladbach / Rheydt NRW

Re: 3play 20.000 Windows 7 sehr langsam

Beitragvon shu » 12.01.2010, 02:54

Also ich hab weder TuneUp noch sonst irgendwas installiert, ich halte von solchen "Optimierungsprogrammen" nichts.
Windows 7 ja habe ich selber installiert, die wichtigen Treiber sind soweit alle auf dem aktuellen Stand, bin selbst Systemintegrator daher nicht ganz unerfahren in dem Bereich. Das einzige Programm was wirklich permanent läuft ist Kaspersky Internet Security 2010 - aber auch ohne KIS läuft es nicht. Werde morgen den Rechner mal neu aufsetzen.

Hier noch ne DXDiag: http://rapidshare.com/files/333912159/DxDiag.txt

Das lustige ist das ich trotz nur 3mbit bei speedtest.net gerade mit 2.2mb/s vom QSC-FTP eine Testdatei sauge..
shu
Kabelneuling
 
Beiträge: 5
Registriert: 11.01.2010, 19:24

Re: 3play 20.000 Windows 7 sehr langsam

Beitragvon Pitbull GB » 12.01.2010, 12:58

OK ! tip Von mir nach Neu Instalation !!! laß mal Kaspersky 2010 weg und instaliere Avira Antivir free. Kann sein das Kaspersky 2010 bei manchem rechnern mit Win7x64 Noch Probleme macht !!! muß man eingrenzen (kleine Ursache großes Problem) Anti vir und Micosoft Security Essentials habe ich drauf,Bestens geschützt. Mach bitte dann ein speedtest. Ps Kannst mir ja eine PN schicken dann kann ich dir weiter Helfen Mfg :mussweg:Bild
3 Play Premium 100 + AllStars HD Bild
Benutzeravatar
Pitbull GB
Übergeordneter Verstärkerpunkt
 
Beiträge: 533
Registriert: 08.12.2009, 00:54
Wohnort: Mönchengladbach / Rheydt NRW

Re: 3play 20.000 Windows 7 sehr langsam

Beitragvon shu » 12.01.2010, 15:57

Es ist tatsächlich die Kaspersky Internet Security Suit 2010 die mein Internet ausbremst. Habe gerade vor der Installation von KIS ein Image von meinem neu aufgesetztem System gemacht mit welchem ich 19mbit bei diversen Speedtests hatte. Nach der Installation hatte ich wieder die gewohnten 3-8mbit und die DL Raten gingen in den Keller. Nach zurückspielen des Images ging wieder alles recht gut.

Komisch eigentlich da der UM Fritze mir doch hoch und heilig versicherte das er noch nie Probleme mit KIS und 3play hatte..
shu
Kabelneuling
 
Beiträge: 5
Registriert: 11.01.2010, 19:24

Re: 3play 20.000 Windows 7 sehr langsam

Beitragvon Dinniz » 12.01.2010, 15:59

Ichsag mal so aus erfahrung: Immer mal wieder .. nicht bei jedem so extrem.
destroying ne3/4 since 2002
Benutzeravatar
Dinniz
Carrier
 
Beiträge: 10368
Registriert: 21.01.2008, 23:43
Wohnort: NRW

Nächste

Zurück zu Störungen im Kabelnetz von Unitymedia

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 10 Gäste