- Anzeige -

Problem mit Röhrenfernseher und UM HD-Box

Hier geht es um die HDTV-Angebote im Kabelnetz von Unitymedia.

Re: Problem mit Röhrenfernseher und UM HD-Box

Beitragvon Gorefest » 14.03.2012, 10:39

Der Box hat 2 SCART Anschlüsse hast du die richtige gewählt?
Die untere ist die TV Buchse.

Sonnst mal anderes SCART Kabel probieren.
Gorefest
Kabelneuling
 
Beiträge: 4
Registriert: 20.09.2011, 16:43

Re: Problem mit Röhrenfernseher und UM HD-Box

Beitragvon milcar » 15.03.2012, 16:02

1. hast du das scart kabel genommen was dabei war?
2. normal gibt es beim 3 play einen digitalen verteiler dabei dieser benötigt einen netzanschluss damit er das signal verstärken kann
ist das richtig angeschlossen oder hast du nur einen normalen verteiler der das siganl nicht verstärkt?
milcar
Übergabepunkt
 
Beiträge: 415
Registriert: 26.01.2011, 19:59

Re: Problem mit Röhrenfernseher und UM HD-Box

Beitragvon Hotte666 » 16.03.2012, 13:43

Hallo,

hatte leider wenig zeit mich drum zu kümmern.
Ich hab jetzt ein Bild, es lag warscheinlich an meinem Scart-Verteiler. Hab das Scartkabel genommen, was dabei war und direkt an den TV angeschlossen und schon hatte ich ein vernünftiges Bild. Das Problem war ja auch nicht der eigentliche TV-Empfang, der ist mit 85% und 88% ganz ok, denke ich, sondern die Bildausgabe auf dem TV.
Ein Verstärker war dabei und ich habe ihn natürlich auch angeschlossen. Sendersuchlauf erfolgreich, Update erfolgreich! Wie beim letzten mal auch, nur hatte ich da noch nix erkennen können.

Danke Euch auf jeden Fall für die ganze Hilfe.

Tschööö
Hotte
Hotte666
Kabelneuling
 
Beiträge: 15
Registriert: 08.09.2010, 13:09

Vorherige

Zurück zu HDTV bei Unitymedia

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste