- Anzeige -

SKY-HD: Bildstörungen

Hier geht es um die HDTV-Angebote im Kabelnetz von Unitymedia.

SKY-HD: Bildstörungen

Beitragvon Richie33 » 22.03.2010, 16:16

Hallo zusammen,
ich empfange die HD-Programme von ARD und ZDF einwandfrei, bei Sky Sport HD gibt´s ca. alle 10 Sekunden heftige Bild- und Tonstörungen / -aussetzer. Das Problem tritt sowohl beim Empfang über die Settop-Box (NannoXX 9500HD-C) als auch über den TV (Sony KDL-46EX1) auf (Alphacrypt Light). Ich weiß, dass die ÖRs in 720p, Sky in 1080i sendet, die Empfangseingenschaften selbst sind sehr gut. Kennt jemand eine Lösung für das Problem? Wäre für Hilfe sehr dankbar.
Richie33
Kabelneuling
 
Beiträge: 28
Registriert: 24.11.2008, 21:45

Re: SKY-HD: Bildstörungen

Beitragvon Henni » 22.03.2010, 17:43

Falls die Empfangseigenschaften wirklich ok sein sollten würde ich ein anderes Alphacrypt probieren, die die privaten ja unverschlüsselt sind. Evtl. mal das eines bekannten testen...
Henni
erfahrener Kabelkunde
 
Beiträge: 90
Registriert: 24.02.2009, 12:15

Re: SKY-HD: Bildstörungen

Beitragvon Richie33 » 22.03.2010, 17:57

Danke für die Antwort.
Was habe ich denn unter "Empfangseigenschaften okay" zu verstehen???
Richie33
Kabelneuling
 
Beiträge: 28
Registriert: 24.11.2008, 21:45

Re: SKY-HD: Bildstörungen

Beitragvon vortex » 22.03.2010, 21:35

sicherlich meint er das signal. vergleiche mal die signalqualität bei laufendem programm. Bei mir war es meistens so, dass das signal für millisekunden abfällt, und dann kommt es zu störungen im bild...
vortex
Kabelneuling
 
Beiträge: 15
Registriert: 02.12.2009, 00:26

Re: SKY-HD: Bildstörungen

Beitragvon Richie33 » 22.03.2010, 22:22

Danke, hab's gerade überprüft: Signalqualität ist gleichbleibend, auch während der Störungen.
Richie33
Kabelneuling
 
Beiträge: 28
Registriert: 24.11.2008, 21:45

Re: SKY-HD: Bildstörungen

Beitragvon vortex » 23.03.2010, 02:54

alle 10 sek. hmm ich glaube das ist das intervall wo keys abgefraget werden...

ich würd beim modul weitersuchen... gibt es firmware updates fürs alpha?
vortex
Kabelneuling
 
Beiträge: 15
Registriert: 02.12.2009, 00:26

Re: SKY-HD: Bildstörungen

Beitragvon Richie33 » 23.03.2010, 09:44

Hallo vortex,

noch einmal "danke" für deine Bemühungen, mir zu helfen!
Ich glaube mittlerweile auch, dass ich mich um das CI-Modul kümmern sollte. Dafür spricht auch, dass beide Empfänger (TV u n d Settop-Box) dieselben Störungen aufweisen - und beide werden mit dem Alphacrypt-Modul betrieben.
Richie33
Kabelneuling
 
Beiträge: 28
Registriert: 24.11.2008, 21:45

Re: SKY-HD: Bildstörungen

Beitragvon Richie33 » 23.03.2010, 14:38

Problem gelöst: Es lag an der Firmware des Alphacrypt Light. Update auf die Version 1.2 war die Lösung, das Ruckeln, die Bildstörungen sind weg!
Richie33
Kabelneuling
 
Beiträge: 28
Registriert: 24.11.2008, 21:45


Zurück zu HDTV bei Unitymedia

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 9 Gäste