- Anzeige -

Probleme mit W-LAN Adapter

Hier geht es um alle weiteren Telekommunikations-Medien und -Anbieter, wie z.B. Festnetz (ADSL, VDSL, IPTV), Mobilfunk (GSM, UMTS, LTE), andere Kabelnetzbetreiber, usw.

Probleme mit W-LAN Adapter

Beitragvon schnucki84 » 07.06.2009, 14:24

Hallo.

Wir haben über Unitymedia W-lan und nun ist folgendes Problem. Wir haben eine 20000 Leitung. Ich besitze einen neuen Laptop mit integriertem W-lan und da habe ich (ermittelt durch ein DSL Speedtest im Internet) auch diese Leistung. Der PC meines Freundes ist ca 5 Jahre alt (Microstar, XP & Celleron D Pozessor) Jedenfalls haben wir für den erstmal ein günstigen W-lan USB Adapter gekauft für ca 13 Euro von Hama. Wir dachten der muss nicht so teuer sein den zwischen Router und PC liegen 4 m . Jedenfalls kommt beim Speedtest raus das der PC eine DSL Geschwindigkeit hat von höchstens 3000. Nun waren wir bei Saturn und der meinte es könnte
1. am USB Port liegen
2. An der Streung liegen
3. der Stick ist Schrott

So dann haben wir ein neuen gekauft von Delink und der lässt sich garnicht installieren.
Nun bin ich echt verwirrt wo man jetzt bei der Problemanalyse anfangen soll. Mein Freund will das ganze nun mit Kabel verbinden. Ich möchte aber kein Kabel quer durchs Zimmer.
Was schlagt ihr vor?
Danke

Nina
schnucki84
Kabelneuling
 
Beiträge: 17
Registriert: 09.04.2009, 18:34

Re: Probleme mit W-LAN Adapter

Beitragvon HariBo » 07.06.2009, 18:24

falls der PC USB 1.1 hat und nicht 2.0, kann ich mir vorstellen, dass es Probleme geben kann.
Als Tipp fuer den D-Link wuerde ich die zuvor installierte Software fuer den Billigstick deinstallieren.
HariBo
Network Operation Center
 
Beiträge: 5606
Registriert: 16.03.2007, 11:16
Wohnort: tief im Westen


Zurück zu Telekommunikation allgemein

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast