- Anzeige -

Benötige Hilfe mit dem TT-micro C264

Hier geht es um die technischen Geräte zum Empfang des digitalen Fernsehens.

Benötige Hilfe mit dem TT-micro C264

Beitragvon tonic79 » 25.07.2008, 20:59

Hallo

Ich bin neu hier und verzeiht mir wenn ich nicht sofort die richtige Gruppe für mich gefunden habe...
bin gerade etwas verzweifelt und hoffe hier auf Hilfe.

Ich habe einen UnityMedia Receiver TT-micro C264....als ich an der Feineinstellung arbeiten wollte kam ich irgendwie
auf den Menüpunkt Bild- & Toneinstellungen und dort dann habe ich im Video-Ausgang VCR oder Video-Ausgang TV
etwas verstellt.
Nun habe ich zwar Ton aber nur ein schwarzen Bildschirm.
Ich habe wohl irgendwie die Ausgänge verstellt - verbunden sind meine Geräte über SCART.
Leider sehe ich auch den Menübildschirm nicht mehr so dass ich nichts mehr dran drehen kann...total blöd gelaufen....nichtmal
Werkseinstellungen zurücksetzen oder so geht über die Fernbedienung.

FRAGE:
Was tun ? Guter Rat ist teuer ? Wie kann ich wieder Bild empfangen oder wenigstens den REceiver auf Werkseinstellung zurückstellen ohne das Menü zu sehen ?
'
BITTE HELFT MIR :wand: :wand:
tonic79
Kabelneuling
 
Beiträge: 24
Registriert: 25.07.2008, 20:52

Re: Benötige Hilfe mit dem TT-micro C264

Beitragvon Moses » 26.07.2008, 12:18

Ich hab deinen Beitrag mal aus dem anderen Thread raus seziert...

Leider hab ich persönlich den TT Micro noch nicht in den Fingern gehabt. Aber was passiert, wenn du mal alle Kabel vom Reciever abziehst, dann Strom wieder dran steckst, Antennenkabel und dann das SCART Kabel?

Vielleicht gibt's auch irgendwo einen kleinen Knopf, den man mit einem Kugelschreiber oder ähnlichem Drücken kann, auf dem Reset drauf steht...

Was auch helfen könnte, ist den TV mal an den anderen SCART Anschluss anzuschließen.
Moses
Moderator
 
Beiträge: 7262
Registriert: 06.03.2007, 16:49
Wohnort: Bonn

Re: Benötige Hilfe mit dem TT-micro C264

Beitragvon tonic79 » 26.07.2008, 12:32

Danke Moses

Ich habe alles was du vorgeschlagen hattest selbst auch schon probiert gehabt - ohne Erfolg.
Das Gerät hat auch keine Resetknöpfe oder sonstiges.
Ich wollte die Hotline anrufen habe mich aber dafür entschieden einen neuen Reciever bei Amazon zu bestellen.
Mit dem TT-Micro bin ich nicht warm geworden vom ersten Blick an.
Habe mir den Technisat Digit UM K1 Kabelreceiver bestellt - ist der gut ?
Kann ich damit meine unitymedia Smartcart aktivieren ???
tonic79
Kabelneuling
 
Beiträge: 24
Registriert: 25.07.2008, 20:52

Re: Benötige Hilfe mit dem TT-micro C264

Beitragvon Moses » 26.07.2008, 13:05

Ja, mit dem UM-K1 funktioniert die UM01 Smartkarte. Laut Forenberichten ist der gut, nur der optische Ausgang funktioniert wohl nicht so richtig (soll mit einem Firmware Update behoben werden, ist bisher aber noch nicht passiert).
Moses
Moderator
 
Beiträge: 7262
Registriert: 06.03.2007, 16:49
Wohnort: Bonn

Re: Benötige Hilfe mit dem TT-micro C264

Beitragvon Norbert » 26.07.2008, 13:22

Ich denke das Dein Receiver defekt ist.
Normalerweise muss man zumindest in das Systemmenu kommen wenn man das Gerät einige Zeit vom Strom getrennt hat.
Durch Tastendrücke auf der Fernbedienung kann man nichts kaputt machen.
BildBild
Benutzeravatar
Norbert
Übergeordneter Verstärkerpunkt
 
Beiträge: 529
Registriert: 25.06.2008, 19:47

Re: Benötige Hilfe mit dem TT-micro C264

Beitragvon tonic79 » 26.07.2008, 13:29

Vielen Dank für eure Einträge !

Ich habe jetzt mit der Hotline gesprochen und die wollen mir einen Samsung Receiver zusenden (binnen 5tagen) und ich soll den TT-micro mit dem Retourschein zurückschicken.
Den Technisat Digit UM K1 Kabelreceiver hab ich jezt mal vorerst aus Amazon storniert.
Mein lieber Herr Gesangsverein so ein Chaos und nur weil ich im Bild-Toneinstellungen im verflixten
Video-Ausgang TV rumgeswitcht habe.
Ich habe Ton aber kein Bild.
Ich vermute stark dass das Gerät nicht mehr über Scart laufen will......
Naja---keine Ahnung wie der Samsung Receiver ist....

PS. der Hotline Mensch hat übrigens gesagt dass meine U Karte mit Technisat Digit UM K1 Kabelreceiver nicht gehen würde und ich dann 5Euro mehr im MOnat zahlen müsste für eine neue Karte .... .
tonic79
Kabelneuling
 
Beiträge: 24
Registriert: 25.07.2008, 20:52

Re: Benötige Hilfe mit dem TT-micro C264

Beitragvon Moses » 26.07.2008, 15:17

Da hat der Hotline Mensch leider wenig Ahnung. Es gibt genau zwei Reciever (außer denen, die UM verschickt), mit denen die UM01 Karte direkt funktioniert. Das ist der Technisat UM-K1 und der Humax UM-Fox. Bei allen anderen hat er recht, dass die Karte darin nicht direkt funktioniert...
Moses
Moderator
 
Beiträge: 7262
Registriert: 06.03.2007, 16:49
Wohnort: Bonn

Re: Benötige Hilfe mit dem TT-micro C264

Beitragvon tonic79 » 30.07.2008, 16:33

ich hab mir schon gedacht, dass der Mensch nicht soooo die Ahnung hat ;-)
aber freundlich war er ! :-)

Also das Problem, dass ich hatte - ist gelöst.
So wie das Bild weg war - war es plötzlich wieder da...
fragt mich nicht - warum u. weshalb ? Habe keine Ahnung....
Bin froh dass es geklappt hat und ich wieder UM sehen kann.

Danke für eure Hilfsbereitschaft.

Wünsche allen einen schönen Tag.

FG
tonic79
Kabelneuling
 
Beiträge: 24
Registriert: 25.07.2008, 20:52

Re: Benötige Hilfe mit dem TT-micro C264

Beitragvon Mazl » 30.07.2008, 22:39

So wie sich das anhört hast du im Menü den TV-Scartausgang von FBAS auf RGB umgestellt. Wenn dein TV kein RGB kann bleibt er in den meisten Fällen schwarz. Lösung: Entweder man kennt das Menü und kann die Einstellung blind ändern (eventuell Handbuch nutzen, je nachdem wie das da erklärt ist) oder man schließt den TV an den Video-Scartausgang an um die ganze Sache mit Bild rückgängig zu machen. Videoausgang, weil da sowieso nur FBAS ausgegeben wird. 2. Alternative wär noch ein nicht richtig eingestecktes Scartkabel, wobei das bei "nur Ton" schon ziemlich verwurschtelt sein muss.

Wie dem auch sei: Hauptsache es läuft wieder :)
Wer sich beschweren will soll sich Gewichte umhängen!
Mazl
Glasfaserstrecke
 
Beiträge: 1661
Registriert: 17.05.2008, 00:03


Zurück zu Digital-Receiver, TV-Geräte, CI Plus-Module, Smartcard usw.

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 2 Gäste