- Anzeige -

Kein Signal vom Digital Receiver

Hier geht es um die technischen Geräte zum Empfang des digitalen Fernsehens.

Kein Signal vom Digital Receiver

Beitragvon Kaphoon » 22.04.2013, 15:40

Hallo zusammen,

vielleicht vorweg: ich bin in Sachen Fernsehtechnik nicht wirklich fit. Grundzüge des Ganzen kann ich noch nachvollziehen, aber sobald es über das hinaus geht, was man im Allgemeinen als "Anschließen der Geräte nach Manual" bezeichnet überfordert mich etwas. Ich hoffe trotzdem, man kann mir bei meinem Problem helfen....

Situation:
Ich habe das TV Highlights Paket von UM sowie den digitalen Kabelanschluss und einen Digital Receiver. Ein analoger Kabelanschluss von UM wird über die Nebenkosten abgerechnet.
Nachdem ich den Receiver drei Jahre nicht genutzt hatte (ich hatte das Paket vor meinem Umzug in diese Wohnung geordert und seit meinem Umzug einfach nicht genutzt), wollte ich den am WE wieder aufbauen und anschließen. Leider kommt am TV kein Signal an...

Die Verkabelung sollte richtig sein:
Ein Antennenkabel von der Antennenbuchse in den Eingang des Receivers.
Ein weiteres vom Ausgang des Receivers in den Eingang am Fernseher. In diesem Moment erhalte ich auch adhoc das normale Fernsehbild wieder (ich glaube, man nennt das "Signal durchschleifen"?)
SCART Kabel von TV OUT des Receivers in einen der beiden SCART Eingänge des Fernsehers.

Wenn ich nun alle Geräte einschalte und manuell als Quelle AV wähle, bleibt der Bildschirm schwarz, es kommt kein Signal an (laut TV Meldung). Ich habe bereits mehrere Kabel probiert, jedesmal ohne Erfolg.
Ein Mitarbeiter von UM bat mir nun einen Gerätetausch an, sagte aber auch, dass das nicht unbedingt die Lösung ist (seiner Meinung nach läuft der Receiver einwandfrei).

Wie eingangs erwähnt bin ich technisch nicht so bewandert, als das ich mich jetzt hinsetzen und irgend etwas durchmessen könnte. Ich befürchte, das vl. die SCART Eingänge am TV beschädigt sind? Oder gibt es noch andere Möglichkeiten? Ich weiß ja, dass es funktioniert, vor drei Jahren lief alles einwandfrei...

Also... wer hilft einem armen Laien? Ich habe die Suchfunktion bemüht, aber das wird ja irre fix sehr technisch hier :smile:
Kaphoon
Kabelneuling
 
Beiträge: 3
Registriert: 22.04.2013, 15:18

Re: Kein Signal vom Digital Receiver

Beitragvon koax » 22.04.2013, 19:46

Eigentlich kommt als einzige Fehlerursache das Schalten auf einen falschen AV-Eingang in Frage.
Zwar gibt es noch einige andere wichtige Einstellungen , aber wenn überhaupt kein Bild kommt liegt wahrscheinlich o.a. vor.

Der Normalfall bei älteren Fernsehehern, die mit SCART arbeiten ist, dass bei SCART 1 eine automatische Umschaltung auf den richtigen SCART-Eingang erfolgt, was durch eine Signalspannung bewirkt wird.

Gibt es denn eine nähere Spezifikation am TV-Gerät hinsichtlich des AV-Eingangs?
AV kann alles sein, nicht nur SCART.
Benutzeravatar
koax
Kabelkopfstation
 
Beiträge: 3932
Registriert: 09.12.2007, 11:43
Wohnort: Köln

Re: Kein Signal vom Digital Receiver

Beitragvon Taro » 23.04.2013, 22:28

Folgende Ratschläge und Fragen mögen belanglos bis blöd sein, aber vielleicht helfen sie weiter.

Da du den Digital-Receiver ja schon über 3 Jahre besitzt, nehme ich an es handelt sich um das Model TT-Micro C254.

Erst mal ein Ratschlag
Lass mal die Smartcard aus dem Decoder bis du ein Bild (Menüanzeige) des Decoders am Fernseher bekommst.

1. Frage:
Ist denn auch das Netzteil des Decoders angeschlossen und wird das Gerät darüber mit Strom versorgt ?

2. Frage:
Bis du sicher, dass du beim Decoder auch die richtige Scart-Buchse (TV-Out) erwischt hast ?
Wenn du von hinten drauf schaust ist es die LINKE, auf Seite 7 der Bedienungsanleitung mit "D" gekennzeichnet

Hinweise zum Anschluss des Decoders findest du in der Bedienungsanleitung hier
http://www.unitymedia.de/content/dam/un ... o_C254.pdf
auf den Seiten 7 und 17 - 19

Tipps zu Fehlersuche gibt es auf den Seiten 52 & 53

3. Frage:
Hast du ein VOLLBELEGTES RGB-Scartkabel zum Anschluss verwendet ?
Wenn der TV-Video Ausgang im Decoder auf "RGB" gestellt ist (siehe Bedienungsanleitung Seite 41 & 42) kann es sein das du bei einem nicht vollbelegten Scartkabel kein Bild bekommst.

4. Frage:
Wie koax schon erwähnte, bis du dir sicher, dass du am Fernseher auf den richtigen AV-Kanal geschaltet hast ?

5. Frage:
Was für eine Fernseher besitzt du ? Röhre oder schon LCD/Plasma. Bitte mal genaue Modellbezeichnung posten.
Benutzeravatar
Taro
Kabelexperte
 
Beiträge: 157
Registriert: 18.10.2007, 19:36

Re: Kein Signal vom Digital Receiver

Beitragvon Kaphoon » 24.04.2013, 12:44

Taro hat geschrieben:Da du den Digital-Receiver ja schon über 3 Jahre besitzt, nehme ich an es handelt sich um das Model TT-Micro C254.


Der Receiver hat die Modellbezeichnung TT-micro C274s.



Taro hat geschrieben:1. Frage:
Ist denn auch das Netzteil des Decoders angeschlossen und wird das Gerät darüber mit Strom versorgt ?


Ja, definitiv. Der Receiver reagiert auch auf Eingaben an der Fernbedienung (so schaltet zB beim Einschalten des Receivers die rote Lampe vorne auf grün).

Taro hat geschrieben:2. Frage:
Bis du sicher, dass du beim Decoder auch die richtige Scart-Buchse (TV-Out) erwischt hast ?
Wenn du von hinten drauf schaust ist es die LINKE, auf Seite 7 der Bedienungsanleitung mit "D" gekennzeichnet


Ja, da bin ich mir sicher.

Taro hat geschrieben:3. Frage:
Hast du ein VOLLBELEGTES RGB-Scartkabel zum Anschluss verwendet ?
Wenn der TV-Video Ausgang im Decoder auf "RGB" gestellt ist (siehe Bedienungsanleitung Seite 41 & 42) kann es sein das du bei einem nicht vollbelegten Scartkabel kein Bild bekommst.


Diese Frage kann ich Dir leider nicht beantworten. Ich weiß nicht einmal, was ein vollbelegtes RGB Scartkabel ist. Ich habe drei verschiedene Scartkabel ausprobiert, jedesmal mit dem gleichen Ergebnis.

Taro hat geschrieben:4. Frage:
Wie koax schon erwähnte, bis du dir sicher, dass du am Fernseher auf den richtigen AV-Kanal geschaltet hast ?
5. Frage:
Was für eine Fernseher besitzt du ? Röhre oder schon LCD/Plasma. Bitte mal genaue Modellbezeichnung posten.


Da bin ich mir unschlüssig. Ich habe einen Samung LCD TV mit der Modellbezeichnung LE32a558p3f. Dieser hat zwei Scart Eingänge, wobei einer mit AV beschriftet ist. Ich habe dennoch beide Eingänge ausprobiert, ohne Erfolg.
Ich kann u.a. über die Fernbedienung die Sourcequelle auswählen, diese heißen dann EXT1 und EXT2, was lt. Handbuch den Scarteingängen zuzuordnen ist. Egal mit welchen Kabeln oder auf welchem Eingang - das Bild bleibt nach Einschalten des Receivers dunkel und der Fernseher meldet "Kein Signal".

Was mich dabei einfach total wurmt: Als ich damals das Paket geliefert bekommen habe lief alles einwandfrei. Selbes TV Gerät etc..

Trotzdem Danke für die bisherigen Antworten!
Kaphoon
Kabelneuling
 
Beiträge: 3
Registriert: 22.04.2013, 15:18

Re: Kein Signal vom Digital Receiver

Beitragvon Taro » 24.04.2013, 15:35

Hallo, ich hab´ mir mal die Bedienungsanleitungen deine Geräte besorgt, und mal eine einfache Anleitung zu Fehlersuche zusammengebastelt.

Wichtig: Lass erst mal die Smartcard aus dem Receiver, wir wollen erst mal sehen, dass wir ein Bild auf deinen Fernseher bekommen.

1. Fernseher mit der Netztaste am Gerät ausschalten (nicht mit der Fernbedienung auf Stand-by) und Netzteil des Digital-Receivers aus der Steckdose ziehen.

2. Receiver mittels Antennenkabel mit der Antennensteckdose und dem Fernseher verbinden.
(Hast du ja schon gemacht, funktioniert, Schritt kann deshalb übergangen werden)

3. Receiver und Fernseher mittels voll belegtem Scartkabel verbinden.
Voll belegt bedeutet, das im Stecker 20 "Stifte" vorhanden sind

Hier ist der Link zum Thema "Scart" bei Wikipedia
http://de.wikipedia.org/wiki/SCART
Das meiste dürfte für dich als Laien zu technisch sein, wichtig ist nur das beide Stecker deines Scartkabels so aussehen wie auf dem rechten oberen Bild, es dürfen keine Stifte fehlen.

Am Receiver die LINKE Buchse verwenden (Ansicht von hinten)
Beim Fernseher die UNTERE Buchse verwenden.

Darauf achten, dass das Kabel fest in der Buchsen sitzen. Nicht mit Gewalt, aber doch so in die Buchsen drücken, das der äußere (metallene) Rand nicht mehr zu sehen ist.

4. Fernseher einschalten und mittels "Source"- Taste der Fernbedienung den Eingang "Ext. 1" auswählen.

5. Netzteil des Digital-Receivers in die Steckdose stecken und Receiver einschalten.

Sollte jetzt immer noch die Meldung "Kein Signal" erscheinen, bin ich leider mit meinem Latein auch am Ende, denn es könnte wirklich ein technisches Problem (z. B. Defekt einer Scartbuchse) vorliegen.

Alternativ könntest du auch mal folgendes probieren:

Falls in deinem Haushalt ein solcher
http://www.winboard.org/attachments/not ... pa-116.jpg
oder ähnlicher Adapater
und ein solches Kabel
http://www.playdeluxe.de/bilder/hifi/av_kabel.jpg
vorhanden sind könntest du mal folgendes probieren.

1. Adapater in die linke Buchse des Digital-Receivers stecken. Ein vorhandener Schalter am Adapater muß auf "Output" oder "Out" stehen.

2. Nun den Adapater und den Fernseher mittels des Kabels verbinden. Einfach den Stecker mit der entsprechenden Farbe in die entsprechende Buchse. Die Anschlüsse für dieses Kabel befinden sich an deinem Fernseher an der Seite links (wenn man von vorne draufschaut) und sind mit Video (gelbes Kabel), Audio L (weißes Kabel) und Audio R (rotes Kabel) gekennzeichnet.

3. Jetzt mal Fernseher und Receiver einschalten, mit der "Source"-Taste der Fernsehfernbedienung den Eingang "AV" wählen und schauen ob ein Bild erscheint.

Wenn du jetzt ein (zugegeben schlechtes) Bild haben solltest, liegt das Problem entweder am verwendeten Scartkabel oder der Scartbuchse deines Fernsehers.
Benutzeravatar
Taro
Kabelexperte
 
Beiträge: 157
Registriert: 18.10.2007, 19:36

Re: Kein Signal vom Digital Receiver

Beitragvon Kaphoon » 26.04.2013, 18:14

Vielen Dank für die sehr ausführliche Hilfe, Ich bin schier überwältigt.

Heute kam von UM das Austauschgerät, ich hab's angeschlossen und alles läuft einwandfrei... anscheinend war wohl der Receiver defekt.

Nochmals danke an Euch!
Kaphoon
Kabelneuling
 
Beiträge: 3
Registriert: 22.04.2013, 15:18


Zurück zu Digital-Receiver, TV-Geräte, CI Plus-Module, Smartcard usw.

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 8 Gäste