- Anzeige -

AC Classic + Samsung UE40D7090

Hier geht es um die technischen Geräte zum Empfang des digitalen Fernsehens.

AC Classic + Samsung UE40D7090

Beitragvon amueller » 21.07.2011, 22:40

Moin moin,
ich habe Probleme mit der Kombination aus Unitymedia DigitalBasic Anschluss (UM02 Karte), der Alphacrypt Classic mit Firmware 3.23 und einem Samsung UE40D7090 LED TV besonders auf der Frequenz 418 MHZ.
Schließe ich das Antennenkabel direkt an den Fernseher an und versuche die unverschlüsselten HD Sender zu sehen, dann geht dieses ohne Probleme. Signalstärke liegt laut TV bei ARD HD irgendwo bei bei 85%.
Stecke ich die AC Classic in den CI Slot (egal ob mit oder ohne der UM02 Karte) dann bröselt die Signalstärke bei 418 MHZ direkt auf 0. Außerdem sind viele der dritten und der Spatenkanäle so mit Bildstörungen durchsetzt das man sich davon nichts mehr ansehen kann.

Beim UM Scart Reciver ist alles okay.

Meine erste Vermutung war die Classic is kaputt. Auch Mascom hat mir geraten die zu tauschen. Leider habe ich auch bei der zweiten Karte die selben Probleme.

Hat jemand noch eine Idee woran es liegen könnte oder vertragen sich der 7090 von Samsung und die Classic einfach nicht?

Gruß
Anton
amueller
Kabelneuling
 
Beiträge: 2
Registriert: 21.07.2011, 22:17

Re: AC Classic + Samsung UE40D7090

Beitragvon oxygen » 21.07.2011, 23:13

Wurde hier schon mehrmals besprochen. Samsung TVs erfordern aus unerfindlichen Gründen eine höhere Signalstärke/bessere Signalqualität bei der Benutzung eines CI Moduls.

Telekom Entertain IP VDSL50 mit IPv6/IPv4-Dual-Stack Router: Netgear DGNB3800B
Früher: Unitymedia
oxygen
Glasfaserstrecke
 
Beiträge: 1321
Registriert: 30.09.2009, 16:53

Re: AC Classic + Samsung UE40D7090

Beitragvon Red-Bull » 21.07.2011, 23:44

Hab den UE40D6500 bei mir erkennt er das CI Modul gar nich.. muss man das irgendwo im Menu aktivieren oder wo z.b. kommt man in das CI Menu wo man Jugenschutz ausschalten kann etc. ?
Red-Bull
Moderator
 
Beiträge: 1772
Registriert: 24.02.2007, 01:02
Wohnort: Dortmund

Re: AC Classic + Samsung UE40D7090

Beitragvon amueller » 22.07.2011, 09:48

oxygen hat geschrieben:Wurde hier schon mehrmals besprochen. Samsung TVs erfordern aus unerfindlichen Gründen eine höhere Signalstärke/bessere Signalqualität bei der Benutzung eines CI Moduls.


Irgendwie scheint das zu stimmen, bei mir aber nicht so ganz.
Habe gerade noch ein bisschen probieren können, da fiel mir etwas interessantes auf...

Wenn ich die Alphacrypt außen am hinteren Rand berühre wärend sie im CI Slot steckt, dann kommt das Signal wieder. Und zwar stark genug das das Bild gut ist. Nehme ich den Finger weg, ist das Signal auch weg.

Jetzt habe ich mit Crepklebeband den Stecker eines Antennenkabels (habe gerade nichts anderes da was leitet) an die Stelle geklebt, das Ende Kabels klebt etwa in Kopfhöhe an der Wand. Siehe da, bei 418 MHz habe ich jetzt eine Signalstärke von knapp 50% statt 0. Der Rest ist auch ok.

Kann mir das einer erklären, ich versteh es nicht...

@Red-Bull
Ich brauche nur das Modul einstecken und es wird sofort erkannt. Bei meinem TV versteckt sich das CI Menu unter Hauptmenu - System - Common Interface.

Gruß
Anton
amueller
Kabelneuling
 
Beiträge: 2
Registriert: 21.07.2011, 22:17

Re: AC Classic + Samsung UE40D7090

Beitragvon oxygen » 22.07.2011, 11:03

Achso. Ja das ist neu. Dann ist das Problem wohl durch eine Brummschleife bedingt.

Telekom Entertain IP VDSL50 mit IPv6/IPv4-Dual-Stack Router: Netgear DGNB3800B
Früher: Unitymedia
oxygen
Glasfaserstrecke
 
Beiträge: 1321
Registriert: 30.09.2009, 16:53


Zurück zu Digital-Receiver, TV-Geräte, CI Plus-Module, Smartcard usw.

Wer ist online?

Mitglieder in diesem Forum: Yahoo [Bot] und 12 Gäste