- Anzeige -

Timeshift Funktion funktioniert nicht richtig

Hier geht es um die technischen Geräte zum Empfang des digitalen Fernsehens.

Timeshift Funktion funktioniert nicht richtig

Beitragvon Marcel1981 » 03.07.2011, 22:53

Hallo,
ich habe eine Frage zu meinem neuen Unitymedia HD Receiver - genauer gesagt zu der Timeshift Funktion:

Ich habe bisher 2 x die Timeshift Funktion genutzt, leider gibt es immer ein Problem:

Wenn ich während eines Films auf Pause drücke, dann beispielsweise 15 min. später wieder auf Play drücke, klappt alles soweit. Sobald aber der Film dann in seiner ursprünglichen Zeit zu Ende ist, ( ich liege dann in dem Beispiel 15 min zurück), springt das Programm automatisch zum Live TV zurück.
Das Ganze ist bisher 2 x passiert.

Wie kann das sein? Nur weil der Film im Live TV abgelaufen ist, kann es doch nicht sein, das er dort hin springt, auch wenn ich noch deutlich zurückliege.


Über eine Hilfe würde ich mich freuen!
Marcel1981
Kabelneuling
 
Beiträge: 3
Registriert: 09.07.2008, 21:30

Re: Timeshift Funktion funktioniert nicht richtig

Beitragvon albatros » 04.07.2011, 12:08

Normalerweise wird am Ende der Live-Laufzeit kurz der Infobalken angezeigt, wenn man die Fernbedienung dann nicht auslöst, läuft die Wiedergabe aber weiter. Folgesendungen werden ebenfalls zeitversetzt gezeigt.

Wenn das bei Deiner HD-Box nicht so ist, solltest Du eine Störung melden.
Unitymedia 3Play 100 - Telefon komfort
FritzBox 6360
Horizon Recorder + HD-Option
albatros
Übergeordneter Verstärkerpunkt
 
Beiträge: 988
Registriert: 21.01.2009, 18:49


Zurück zu Digital-Receiver, TV-Geräte, CI Plus-Module, Smartcard usw.

Wer ist online?

Mitglieder in diesem Forum: Yahoo [Bot] und 4 Gäste