- Anzeige -

probleme mit receiver tt c834

Hier geht es um die technischen Geräte zum Empfang des digitalen Fernsehens.

probleme mit receiver tt c834

Beitragvon delizap » 17.05.2011, 01:26

hallo. habe den tt c834 hdtv receiver mit aktuellster firmware, um02 karte und allstars + hd.

ich kann den receiver wiederholbar zum absturz bringen.

einschalten. beginn bei 001 ard hd. die p+ taste drücken, ein paar sekunden warten, und solange weitermachen, bis ich bei classica hd 077 bin. dann absturz. gerät reagiert dann auf keine tasten mehr. einziger ausweg: netzeil raus.

nach dem neustart noch etwas verrücktes. es funktioniert zunächst normal, aber nach ca 1-2 startet das gerät sich selbst nochmal neu.

könnte das bitte mal jemand von euch ausprobieren? ich tippe ja auf einen softwarefehler, aber wenn das nur bei mir so wäre, liegt es vielleicht doch am gerät?

problem gab es auch schon, als noch keine programmpakete freigeschaltet waren.

habt ihr tips? ist egal ob eine platte an usb hängt.

danke
delizap
Kabelneuling
 
Beiträge: 14
Registriert: 11.05.2011, 17:03

Re: probleme mit receiver tt c834

Beitragvon delizap » 17.05.2011, 21:44

Die Hotline von ttgoerler hat keine Idee, und sagt, es könnte ein Signalproblem sein.

Ich persönlich bin der Meinung, wenn eine Software richtig programmiert worden ist, dann darf Sie nicht abstürzen, sondern darf höchstens eine Fehlermeldung anzeigen.

Aber dennoch, wenn jemand von Euch im Besitz dieses Receivers ist, ich wäre sehr dankbar von Euch zu hören, ob der Fehler bei Euch auch so auftritt.

Danke
delizap
Kabelneuling
 
Beiträge: 14
Registriert: 11.05.2011, 17:03

Re: probleme mit receiver tt c834

Beitragvon delizap » 17.05.2011, 21:45

Ich spiele mit Gedanken den Receiver zurückzugeben, aber es scheint ja kaum günstige Alternativen zu geben. Mit insgesamt nur 139 Euro habe ich einen Receiver der UM02 nimmt, und kein zusätzliches Modul braucht. Jetzt müsste er nur noch stabil funktionieren :(
delizap
Kabelneuling
 
Beiträge: 14
Registriert: 11.05.2011, 17:03

Re: probleme mit receiver tt c834

Beitragvon Icemann223 » 17.05.2011, 21:46

Hallo.

Nach dem Absturz hast du auch die 4 Striche im Display. Mein Receiver hat sich schon beim Einschalten jedesmal Aufgehangen und nichts ging mehr.

TT konnte mir auch nicht weiterhelfen und habe aber nach langem Probieren der Fehler gefunden.

Probier mal folgendes aus:

Schalte mal den ECO-Modus aus, so das der Receiver im normalen Standby-Betrieb ist.
Seidem hatte ich keine Probleme mehr.

und schalte mal die Einstellung HDMI-CEC auf "AUS"

zufinden unter "Bildeinstellungen HDTV"
3play PLUS 50 + Telefon Komfort-Option
DigitalTV
HD Option
Hardware:
Samsung 3D LED-TV (UE40D6530WS)
Fritz!Box 6360 Cable (UM) FW: FRITZ!OS 06.03
UM HD Modul (CI+)
Icemann223
erfahrener Kabelkunde
 
Beiträge: 68
Registriert: 09.08.2009, 09:42

Re: probleme mit receiver tt c834

Beitragvon delizap » 18.05.2011, 20:22

Abschalten von ECO (auf Normal) und Abschalten von HDMI-CEC (aus) hilft leider nicht.

Nein, wenn der Recorder bei mir abstürzt, nach den Schritten die ich oben beschreibe, dann habe ich keine 4 Striche. Die Anzeige am Receiver bleibt auf 077 stehen (also der Programmnummer von Classic HD, bei dem es abstürzt).

Hast Du meine Schritte schon mal genau so ausprobiert?
delizap
Kabelneuling
 
Beiträge: 14
Registriert: 11.05.2011, 17:03


Zurück zu Digital-Receiver, TV-Geräte, CI Plus-Module, Smartcard usw.

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 8 Gäste