- Anzeige -

UM HD Recorder -> Zurückspulen geht nicht immer

Hier geht es um die technischen Geräte zum Empfang des digitalen Fernsehens.

UM HD Recorder -> Zurückspulen geht nicht immer

Beitragvon Laire » 04.03.2011, 22:01

Hallo,

ich habe einen von diesen neuen schicken weißen HD Recordern von UM. Es treten immer wieder kleine Fehler auf, die mich langsam nerven:

- Wenn man schnell zappt kommt ab und zu der Recorder nicht mit und hängt sich dann aus, man muss dann an und wieder ausschalten
- Die Informationen (Zeiten der Sendungen die eingeblendet werden) stimmen bei einigen Sendern oft nicht

Ganz ärgerlich:

- Zurückspulen und Pause geht nicht immer, wir gucken zum Beispiel seit einer Stunde Pro7 und wollten nun zurückspulen, das Gerät weigert sich aber obwohl im Balken unten die Sendezeit rot makiert ist. Das Problem gibt es öfters und man muss dann hin und her schalten damit es wieder geht. Das gleiche gilt dann auch für Pause


Sind diese Probleme bekannt oder haben wir ein Montagsgerät?
Laire
Kabelneuling
 
Beiträge: 14
Registriert: 23.01.2011, 19:08

Re: UM HD Recorder -> Zurückspulen geht nicht immer

Beitragvon d3000fan » 06.03.2011, 00:28

Wenn der Rekorder beim Zappen usw. hängt, dann die Taste nicht wiederholt drücken, sondern einfach Geduld haben und warten. Es dauert schon mal 15 Sekunden und mehr, bis der eingegebene Befehl dann ausgeführt wird. Sehr lästiger Fehler ... ich warte sehnsüchtig auf ein Update.

Beim Rückspulen wird es ähnlich sein.
d3000fan
Übergabepunkt
 
Beiträge: 433
Registriert: 30.09.2007, 19:54
Wohnort: Hessen


Zurück zu Digital-Receiver, TV-Geräte, CI Plus-Module, Smartcard usw.

Wer ist online?

Mitglieder in diesem Forum: Yahoo [Bot] und 11 Gäste