- Anzeige -

TV Ton funktioniert nicht trotz Treibergeräten

Hier geht es um die technischen Geräte zum Empfang des digitalen Fernsehens.

TV Ton funktioniert nicht trotz Treibergeräten

Beitragvon ackibaun » 11.11.2010, 17:43

Hallo zusammen,
bitte um Hilfe.
mein System: Notebook mit Vista Home Edition SP1+2
Über einen Kabelreceiver TT Micro C264 von UM habe ich bisher mittels TV-USB-Stick von Terratec Cinergy an meinem Notebook Fernsehen empfangen. Der TV Stick scheint jetzt defekt zu sein, denn der Tuner findet keine Sender mehr.
Soweit so schlecht, doch ich hatte noch einen kleinen Video-Stick von MSI Movie Vox mit dem ich früher auch TV empfangen konnte. Der Anschluss, wie bei der Cinergy auch, ist so:
-Vom Scartanschluss des Receivers (verwende einen Adapter per Output Schalter) führen S-Video Kabel-/bzw. gelbes Video Kabel/ weiss und rotes Audio Kabel zu den Anschlüssen des Sticks. Die Installation der Audio-Treiber wird im Geräte Manager unter
Audio-Video-Game Controller mit
-USB EMP Audio Device aufgeführt -
meine eigentliche Soundkarte darunter heisst
-Realtek High Definition Audio - beide ohne Probleme
----------------
unter Bildverarbeitungsgeräte ist ein
- USB 2861 Video Treiber bzw. Gerät installiert

über mit dem Stick gelieferte entsprechende einfache Video-Software oder andere alternative TV-Freeware konnte ich TV-Bilder vom Kabel-Receiver super empfangen aber:

Während der allgemeine Sound auf meinem Notebook mit Musik + DVD Filmen
Wiedergabe usw. ausgezeichnet funktioniert, kann ich bei TV keinen Ton empfangen. Aber wie gesagt, TV Bilder kann ich empfangen und die Sender
durch die Receiver FB sogar wechseln.

Jetzt zu dem Bereich Sound in der Systemsteuerung

Unter Wiedergabe ist nur der 'Realtek High Definition Audio' aufgeführt
nichts anderes - ausser als Standard anklicken, kann ich dort nichts tun.

Bei 'Aufnahme' was ich vom Begriff als Laie evtl. für den Video-Stick verbunden hätte, da ja die Software in erster Linie für Aufzeichnungen gedacht war, steht nur

- Line
Cinergy ..... (ich habe noch die Treiber des Cynergy-Stick-obwohl mit
und ohne diese Treiber sich am Problem nichts ändert)
-Mikrofon
Realtek High Definition Audio und unter

-Stereomix*
Realtek High Definition Audio

*Im Realtek HD Audio Manager ist auch nur diese Bezeichnung aufgeführt - keine andere Auswahlmöglichkeit.

-Frage1: Wovon ist es denn wirklich abhängig, dass ich die oben angegebenen Treiber bzw. Geräte die zu dem Video Stick gehören zum Laufen bekomme
- Ich habe auch schon versucht, neue aktuelle Treiber bei MSI herunterzuladen, da ich nach der letzten Benutzung meines Vista von 32 auf 64 Bit umgestellt habe.

Müsste nicht unter Sound neben der Realtek auch
die Auswahl USB EMP Audio Device aufgeführt sein und wie könnte ich das hinkriegen?

Über die Receiver FB habe ich auch schon versucht im Menü Einstellungen einiges hinzubekommen, aber da sind die Möglichkeiten
mit RGB S-Video usw sehr begrenzt, bewirken in der Veränderung auch nicht viel. Ist es 'theoretisch' möglich, dass von einem Defekt im
Receiver aus der Ton blockiert werden könnte?

Bitte entschuldigt die sehr ausführlichen Beschreibungen aber ich wollte so viel wie möglich an Information geben...
ackibaun
Kabelneuling
 
Beiträge: 25
Registriert: 27.01.2009, 21:19

Zurück zu Digital-Receiver, TV-Geräte, CI Plus-Module, Smartcard usw.

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste