- Anzeige -

Erfahrungen zum Technotrend TT micro C 834HD

Hier geht es um die technischen Geräte zum Empfang des digitalen Fernsehens.

Re: Erfahrungen zum Technotrend TT micro C 834HD

Beitragvon H_Ks » 29.01.2013, 15:48

Hallo,

ich habe ein Problem mit meinem HD-Receiver (Technotrend TT micro C 834 HD). Ich habe ihn jetzt 1,5 Jahre, hatte ihn damals gebraucht gekauft. Also ist er schon etwas älter.

Seit gestern startet er sich beim Umschalten neu. Zwar nicht jedes mal, aber schon sehr, sehr häufig. Ich verstehe nicht woran es liegen könnte. Bisher hat der Receiver noch überhaupt keine Probleme gemacht (ok, ab und zu war der Ton beim Umschalten nicht da, aber das lies sich schnell beheben) und jetzt tritt so ein gravierendes Problem auf :traurig:

Letzte Nacht gab es ein Update im Unitymedia-Netz (meinem Kabelnetzbetreiber), aber daran kann es doch eigtl. nicht liegen, da die Updates ja nur auf die offiziell angebotenen Receiver (HD-Receiver und HD-Recorder) aufgespielt werden, oder?

Weiß jemand einen Rat? Es ist nämlich echt nervig wenn sich der Receiver immer öfters neu startet, da könnte ich echt :zerstör: und :wein:
H_Ks
Kabelneuling
 
Beiträge: 14
Registriert: 29.01.2013, 15:38

Re: Erfahrungen zum Technotrend TT micro C 834HD

Beitragvon caliban2011 » 29.01.2013, 15:50

Wenn ein Werksreset nicht hilft, dann ist er kaputt. Vielleicht ein Netzteil (Elko) Problem.
UM 3Play 100MBit | FB6360
caliban2011
Glasfaserstrecke
 
Beiträge: 1225
Registriert: 19.03.2011, 23:09
Wohnort: MH

Re: Erfahrungen zum Technotrend TT micro C 834HD

Beitragvon H_Ks » 29.01.2013, 16:17

Habe jetzt ein Werksreset durchgeführt, aber er startet immer noch neu :(

Da hilft wohl nur ein neues Gerät anschaffen, denn Garantie ist ja abgelaufen, oder was meint Ihr?
H_Ks
Kabelneuling
 
Beiträge: 14
Registriert: 29.01.2013, 15:38

Re: Erfahrungen zum Technotrend TT micro C 834HD

Beitragvon snowman312 » 29.01.2013, 17:03

Hallo
ich habe den UM HD Rekorder, inzwischen den 3. in vier Monaten, da ewig die Festplatte defekt ist. Nun suche ich einen Ersatz und dachte an den TT 834, da ich bei ihm ja über eine externe Festplatte aufnehmen kann. Leider auch hier ne Menge Leute die Probleme haben. Gibt es noch etwas anderes?
:smile:
snowman312
Kabelneuling
 
Beiträge: 23
Registriert: 27.12.2012, 18:33

Re: Erfahrungen zum Technotrend TT micro C 834HD

Beitragvon Zitronenhai » 29.01.2013, 18:33

H_Ks hat geschrieben:Hallo,

ich habe ein Problem mit meinem HD-Receiver (Technotrend TT micro C 834 HD). Ich habe ihn jetzt 1,5 Jahre, hatte ihn damals gebraucht gekauft. Also ist er schon etwas älter.

Seit gestern startet er sich beim Umschalten neu. Zwar nicht jedes mal, aber schon sehr, sehr häufig. Ich verstehe nicht woran es liegen könnte. Bisher hat der Receiver noch überhaupt keine Probleme gemacht (ok, ab und zu war der Ton beim Umschalten nicht da, aber das lies sich schnell beheben) und jetzt tritt so ein gravierendes Problem auf :traurig:

Letzte Nacht gab es ein Update im Unitymedia-Netz (meinem Kabelnetzbetreiber), aber daran kann es doch eigtl. nicht liegen, da die Updates ja nur auf die offiziell angebotenen Receiver (HD-Receiver und HD-Recorder) aufgespielt werden, oder?

Weiß jemand einen Rat? Es ist nämlich echt nervig wenn sich der Receiver immer öfters neu startet, da könnte ich echt :zerstör: und :wein:


Hallo,

ich würd mal sagen dein Receiver ist nicht defekt da ich seit heute genau das gleiche Problem habe. Da ist definitiv was faul und wenn UM da rumgemurkst hat ist die Frage ob das Ding überhaupt je wieder richtig laufen wird.
Zitronenhai
Kabelneuling
 
Beiträge: 6
Registriert: 23.01.2011, 17:31

Re: Erfahrungen zum Technotrend TT micro C 834HD

Beitragvon andi804 » 29.01.2013, 19:26

Zitronenhai hat geschrieben:
H_Ks hat geschrieben:Hallo,

ich habe ein Problem mit meinem HD-Receiver (Technotrend TT micro C 834 HD). Ich habe ihn jetzt 1,5 Jahre, hatte ihn damals gebraucht gekauft. Also ist er schon etwas älter.

Seit gestern startet er sich beim Umschalten neu. Zwar nicht jedes mal, aber schon sehr, sehr häufig. Ich verstehe nicht woran es liegen könnte. Bisher hat der Receiver noch überhaupt keine Probleme gemacht (ok, ab und zu war der Ton beim Umschalten nicht da, aber das lies sich schnell beheben) und jetzt tritt so ein gravierendes Problem auf :traurig:

Letzte Nacht gab es ein Update im Unitymedia-Netz (meinem Kabelnetzbetreiber), aber daran kann es doch eigtl. nicht liegen, da die Updates ja nur auf die offiziell angebotenen Receiver (HD-Receiver und HD-Recorder) aufgespielt werden, oder?

Weiß jemand einen Rat? Es ist nämlich echt nervig wenn sich der Receiver immer öfters neu startet, da könnte ich echt :zerstör: und :wein:


Hallo,

ich würd mal sagen dein Receiver ist nicht defekt da ich seit heute genau das gleiche Problem habe. Da ist definitiv was faul und wenn UM da rumgemurkst hat ist die Frage ob das Ding überhaupt je wieder richtig laufen wird.


Kann ich bestätigen. Ich habe genau das selbe Problem. Bei jedem Umschalten startet der Receiver neu und es ist total nervig.....
andi804
Kabelneuling
 
Beiträge: 2
Registriert: 29.01.2013, 18:34

Re: Erfahrungen zum Technotrend TT micro C 834HD

Beitragvon Hexxer » 29.01.2013, 21:57

Habe dasselbe Problem.
UM wird das nicht interessieren und TT Görner wird wohl nicht helfen können.

Hat schon jemand UM angeschrieben?

Da ist definitiv was faul und wenn UM da rumgemurkst hat ist die Frage ob das Ding überhaupt je wieder richtig laufen wird.

Das Ding ist UM zertifiziert. Die Frage ist natürlich wer nun wem die Schuld in die Schuhe schiebt.
Hexxer
Kabelexperte
 
Beiträge: 106
Registriert: 02.04.2009, 07:19

Re: Erfahrungen zum Technotrend TT micro C 834HD

Beitragvon Shakes » 29.01.2013, 23:52

Hallo !!

Ich muss mich anschließen. Seit gestern bootet mein C834 immer wieder neu nachdem ich einen anderen TV Kanal gewählt habe. Komischerweise läuft er auf RTL stundenlang. Mir ist ebenfalls aufgefallen, dass der Receiver auch neu bootet wenn man sich im Menü aufhält (ich habe nämlich einen Werk-Reset durchgeführt, nachdem ich die TV Kanalsuche durchgeführt habe war das Problem wieder da).
zertifizierter Betatester TT-Görler (Technotrend)
Shakes
Kabelneuling
 
Beiträge: 29
Registriert: 09.08.2010, 11:28

Re: Erfahrungen zum Technotrend TT micro C 834HD

Beitragvon Jens666 » 30.01.2013, 04:21

Hab auch den TT-micro C 834 HDTV Receiver und seit gestern/vorgestern abend (28.01.2013) das gleiche/ähnliche Problem!

Wenn ich auf RTL2, Kabel1, VOX usw. schalte, dann bleibt das Bild für ein Paar Sekunden und dann wird das Bild schwarz, der Receiver zeigt dann kurz '----' an und startet dann wieder mit dem vorangegangen Sender.

Wenn ich also von Kabel1 nach RTL2 schalte, geht er nach ein Paar Sekunden aus und startet wieder mit Kabel1. Komischerweise hat er dann aber keine Probleme mit Kabel1.

Hin und wieder funzt es aber ganz normal.

Die Sky Sender sind davon nicht betroffen.


:confused:


PS: Bin aus Wanne-Eickel, falls es ein regionales Problem ist (sind da derzeit Störungen bekannt?).
Jens666
Kabelneuling
 
Beiträge: 13
Registriert: 20.12.2011, 16:09

Re: Erfahrungen zum Technotrend TT micro C 834HD

Beitragvon Hexxer » 30.01.2013, 07:20

Also ich hab gestern schon mal eine Störung bei UM aufgemacht - macht das doch bitte alle auch. Immerhin haben wir einen "zertifizierten UM Receiver"
Hexxer
Kabelexperte
 
Beiträge: 106
Registriert: 02.04.2009, 07:19

VorherigeNächste

Zurück zu Digital-Receiver, TV-Geräte, CI Plus-Module, Smartcard usw.

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 11 Gäste