- Anzeige -

Einrichtung einer WLAN-Verbindung scheitert

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Re: Einrichtung einer WLAN-Verbindung scheitert

Beitragvon koax » 01.10.2009, 11:59

Wowapowa hat geschrieben:Wo aktiviert man wieder das LAN?

Ich sprach davon, dass die Schnittstelle möglicherweise im BIOS deaktiviert wurde. Also muss man sie - wenn das so ist - auch wieder im BIOS-Setup aktivieren.
Was ein BIOS-Setup ist weißt Du?
Und was hast Du nun für ein Mainboard?

Ich versuchs mal gleich alle Dienste zu starten, vielleicht bringt dat was!

Das hat nichts mit Diensten und Windows-Konfiguration zu tun.
Wenn die vorhandene Netzwerk-Schnittstelle (oder ein unbekanntes Gerät) nicht von Windows gefunden und im Gerätemanager nicht angezeigt wird, ist die Schnittstelle im BIOS deaktiviert. Ob es eventuell einen Defekt an der Schnittstelle geben kann, der sogar verhindert, dass die Hardwareerkennung von Windows die Schnittstelle erkennt, weiß ich nicht. So einen Fall hatte ich noch nie.
Benutzeravatar
koax
Kabelkopfstation
 
Beiträge: 3932
Registriert: 09.12.2007, 11:43
Wohnort: Köln

Re: Einrichtung einer WLAN-Verbindung scheitert

Beitragvon HariBo » 01.10.2009, 12:01

wenn du in der Systemsteuerung / Netzwerkverbindugen LAN markierst und mit der rechten Maus taste einmal draufklickst, was steht denn dann da?
HariBo
Network Operation Center
 
Beiträge: 5606
Registriert: 16.03.2007, 11:16
Wohnort: tief im Westen

Re: Einrichtung einer WLAN-Verbindung scheitert

Beitragvon Wowapowa » 01.10.2009, 12:08

@koax:

Der Rechner ist von Fujitsu Siemen, das Mainboard ist Gigybyte Bios Version 8STXCFS.F6.

Bios Setup meinst du, wenn der Rechner Hochfährt, dann auf entfernene klicken und dann dort in den Einstellungen schauen? Wenn das ist, was du eminst, dann kenne ich mich da einbissel aus ;)

@HariBo: Es wird ja keine Karte angezeigst, welches LAN eminst dudann?! Nur die LAN-Verbindung vom Modem, dass ich per USB verbundn habe!

Grüße
Wowapowa
Kabelneuling
 
Beiträge: 21
Registriert: 30.09.2009, 17:25

Re: Einrichtung einer WLAN-Verbindung scheitert

Beitragvon HariBo » 01.10.2009, 12:10

dann geh doch in dem Menüpunkt über den Asissiteneten und erstelle eine neue Verbindung
HariBo
Network Operation Center
 
Beiträge: 5606
Registriert: 16.03.2007, 11:16
Wohnort: tief im Westen

Re: Einrichtung einer WLAN-Verbindung scheitert

Beitragvon koax » 01.10.2009, 12:12

HariBo hat geschrieben:wenn du in der Systemsteuerung / Netzwerkverbindugen LAN markierst und mit der rechten Maus taste einmal draufklickst, was steht denn dann da?


dann geh doch in dem Menüpunkt über den Asissiteneten und erstelle eine neue Verbindung


Deine Frage und dwer Vorschlag zielt in die falsche Richtung. Maßgeblich ist zunächst mal, ob die Netzwerkkarte im Gerätemanager hardwaremäßig auftaucht. Das wurde bisher ja schon verneint. Unter Netzwerkverbindungen kann sie erst auftauchen, wenn die Karte von Windows erkannt wurde und die Gerätetreiber installiert sind und das Windows-Netzwerk installiert wurde.
Solange Windows keine Netzwerkkarte bekannt ist, kann es auch kein Netzwerk installieren.
Benutzeravatar
koax
Kabelkopfstation
 
Beiträge: 3932
Registriert: 09.12.2007, 11:43
Wohnort: Köln

Re: Einrichtung einer WLAN-Verbindung scheitert

Beitragvon koax » 01.10.2009, 12:20

Wowapowa hat geschrieben:das Mainboard ist Gigybyte Bios Version 8STXCFS.F6.

Das Maiboard hat eine Realtek-Netzwerkschnittstelle.

Im BIOS-Setup findest Du die Aktivierungs/Deaktivierungs-Option unter "Integrated Perepherials":
Onboard LAN device
Enabled Realtek LAN is enabled. (Default value)
Disabled Realtek LAN is disabled.

Dort muss "Enabled" stehen.
Benutzeravatar
koax
Kabelkopfstation
 
Beiträge: 3932
Registriert: 09.12.2007, 11:43
Wohnort: Köln

Re: Einrichtung einer WLAN-Verbindung scheitert

Beitragvon Wowapowa » 01.10.2009, 12:20

So ich war im BIOS-Setup, dort habe ich die Funktion Onboard LAN device gefunden, diese stand bereits auf enabled. Ich habe diese auf Desabled gestellt neugestartet brachte nichts aud dann wieder auf enabled gespeichert und wieder neugestartet, das Onboard LAN wird aber trotzdem nicht angezeigt, aaahhhh :D

Grüße
Wowapowa
Kabelneuling
 
Beiträge: 21
Registriert: 30.09.2009, 17:25

Re: Einrichtung einer WLAN-Verbindung scheitert

Beitragvon Wowapowa » 01.10.2009, 12:22

was eminst du damit:

Enabled Realtek LAN is enabled. (Default value)
Disabled Realtek LAN is disabled.

Soll ich das auch irgendwo ienstellen. Denn ich kann nur zwischen Enabled oder Desabled wählen!

Grüße
Wowapowa
Kabelneuling
 
Beiträge: 21
Registriert: 30.09.2009, 17:25

Re: Einrichtung einer WLAN-Verbindung scheitert

Beitragvon koax » 01.10.2009, 12:39

Wowapowa hat geschrieben:So ich war im BIOS-Setup, dort habe ich die Funktion Onboard LAN device gefunden, diese stand bereits auf enabled. Ich habe diese auf Desabled gestellt neugestartet brachte nichts aud dann wieder auf enabled gespeichert und wieder neugestartet, das Onboard LAN wird aber trotzdem nicht angezeigt, aaahhhh :D

Der Eintrag "Enabled" war ja richtig. Die Karte war also im BIOS nicht deaktiviert.
Wenn Du richtig im Gerätemanager von Windows nachgeschaut hast und dort unter der Rubrik "Netzwerkadapter" ein solcher angezeigt wird und auch unter der Rubrik "Andere Geräte" nichts erscheint bzw. diese Rubrik überhaupt nicht vorhanden ist, ist möglicherweise die Schnittstelle tatsächlich defekt.
Allerdings habe ich auch schon von exotischen Problemen gelesen, wo die Schnittstelle seltsamerweise unter Windows plötzlich tatsächlich verschwand.

Zur Sicherheit: Du weißt, was der Gerätemanager ist und wie man ihn startet?

Starte versuchsweise nochmals die Hardwareerkennung von Windows manuell:
Gerätemanager - einen Eintrag markieren und mit rechter Maustaste "nach geänderter Hardware suchen" starten.
Benutzeravatar
koax
Kabelkopfstation
 
Beiträge: 3932
Registriert: 09.12.2007, 11:43
Wohnort: Köln

Re: Einrichtung einer WLAN-Verbindung scheitert

Beitragvon Wowapowa » 01.10.2009, 12:57

Ich weiß schon, was der Gerätemanager ist, dort habe ich auch versucht, nach geänderter Hardware zu suchen bringt aber nichts. Es wird auch nichts mit fragezeichen oder ausrufezeichen oder sonstiges angezeigt, alles wie es sein sollte, achjaa...

Das Problem ist ja auch, dass selbst mit der gekauften Karte die ja erkannt wird, die Verbindung nicht klappt!! Danke bishierhin! Ich versuchst dann einfach stumpf mit nem neuen Motnerboard, radikal, aber löst bestimmt das Problem;)

Grüße
Wowapowa
Kabelneuling
 
Beiträge: 21
Registriert: 30.09.2009, 17:25

VorherigeNächste

Zurück zu Internet und Telefon über das TV-Kabelnetz

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 46 Gäste