- Anzeige -

Einrichtung einer WLAN-Verbindung scheitert

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Re: Einrichtung einer WLAN-Verbindung scheitert

Beitragvon HariBo » 30.09.2009, 19:40

du schaust unter Eigenschafte der LAN Karte, ob TCP/IP angehakt ist ( alles andere spielt keine Rolle, stoert aber auch nicht), wenn/sobald du das gemacht hast, markierst du diese Verbindung und gehst auf Eigenschaften, dort muss sowohl bei IP Adresse als auch bei DNS Serveradresse automatisch beziehen ausgewaehlt sein.
HariBo
Network Operation Center
 
Beiträge: 5606
Registriert: 16.03.2007, 11:16
Wohnort: tief im Westen

Re: Einrichtung einer WLAN-Verbindung scheitert

Beitragvon Wowapowa » 30.09.2009, 19:57

Automatisch beziehen stand schon, bringt aber nichts. Ich denke das hängt wircklich am Rechner. Denn ich konnte früher mit nem anderen Rechner, einem neuen Rechner mit dem selber Modem über das Netzwerkabel ins Netz, aber mit diesem Rechner klappt das einfach nicht!
Ich weiß nicht, wie ich es konfigurieren soll,hmm...

Grüße
Wowapowa
Kabelneuling
 
Beiträge: 21
Registriert: 30.09.2009, 17:25

Re: Einrichtung einer WLAN-Verbindung scheitert

Beitragvon HariBo » 30.09.2009, 20:00

Da du mit deinem PC ja wohl doch in ein anderes Zimmer moechtest, waere es da nicht sinnvoller, eine W-LAN Karte einzubauen bzw einen W-Lan USB Stick zu nehmen?
HariBo
Network Operation Center
 
Beiträge: 5606
Registriert: 16.03.2007, 11:16
Wohnort: tief im Westen

Re: Einrichtung einer WLAN-Verbindung scheitert

Beitragvon Wowapowa » 30.09.2009, 20:06

Ich dachte eben, dass ich dann später, wenn wlan eingerichet ist, den Router vom Modem abstöpsele und den Router mit dem Rechner ins Zimmer nehme. Ich dachte WLAN geht so,hmmm...

Oder bleibt der Router am Modem und ich benötige noch einen WLAN USB-Stick? Ich bin verwirrt!

Aber ich muss ja trotzdem noch irgendwie schaffen, dass zu verbinden, bevor ich WLAN "machen" kann
Wowapowa
Kabelneuling
 
Beiträge: 21
Registriert: 30.09.2009, 17:25

Re: Einrichtung einer WLAN-Verbindung scheitert

Beitragvon koax » 30.09.2009, 20:06

Wowapowa hat geschrieben:Automatisch beziehen stand schon, bringt aber nichts.

Öffne mal ein Konsolenfenster (DOS-Fenster) und gebe dort
ipconfig/all
ein. Natürlich mit Return bestätigen.
Teile uns mal mit, was dort für den LAN-Adapter angezeigt wird.
Benutzeravatar
koax
Kabelkopfstation
 
Beiträge: 3931
Registriert: 09.12.2007, 11:43
Wohnort: Köln

Re: Einrichtung einer WLAN-Verbindung scheitert

Beitragvon Wowapowa » 30.09.2009, 20:14

Im Moment bin ich direkt mit dem Modem über USB verbunden, deswegen muss ich noch über das Netzwerkkabel gleich ins Netz! Einen Moment bitte!
Wowapowa
Kabelneuling
 
Beiträge: 21
Registriert: 30.09.2009, 17:25

Re: Einrichtung einer WLAN-Verbindung scheitert

Beitragvon koax » 30.09.2009, 20:18

Wowapowa hat geschrieben:Ich dachte eben, dass ich dann später, wenn wlan eingerichet ist, den Router vom Modem abstöpsele und den Router mit dem Rechner ins Zimmer nehme. Ich dachte WLAN geht so,hmmm...

Oder bleibt der Router am Modem und ich benötige noch einen WLAN USB-Stick? Ich bin verwirrt!

WLAN beherrscht Dein Router, nicht Dein Modem.
Dein Rechner muss sich selbstverständlich per WLAN mit dem Router verbinden und deshalb musst Du natürlich Deinen Rechner WLAN-fähig machen.

Aber ich muss ja trotzdem noch irgendwie schaffen, dass zu verbinden, bevor ich WLAN "machen" kann

Das ist richtig. Ohne funktionierende Rechner-LAN-Verbindung brauchst Du erst gar nicht mit der WLAN-Konfiguration anzufangen.
Benutzeravatar
koax
Kabelkopfstation
 
Beiträge: 3931
Registriert: 09.12.2007, 11:43
Wohnort: Köln

Re: Einrichtung einer WLAN-Verbindung scheitert

Beitragvon Wowapowa » 30.09.2009, 20:39

Also brauche ich noch nen WLAN USB-Stick, oder so?! Ich dachte ich nehme den Router mit ins Zimmer und der Kommunitiert dann mit dem Modem :D Dann hat mir das der Techniker falsch erzählt :D

So, nun zu meiner Konfiguration , die so aussieht:

Windows-IP-Konfiguration:

IP-Routing aktiviert…..Nein
WINS-Proxy aktiviert.....Nein


Ethernetadapter LAN-Verbindung 10:

DHCP Aktiviert......Ja
Autokonfiguration aktiviert.....Ja
IP-Adresse (Autokonfig.).......169.254.249.235
Subnetzmaske.....255.255.0.0


Grüße
Wowapowa
Kabelneuling
 
Beiträge: 21
Registriert: 30.09.2009, 17:25

Re: Einrichtung einer WLAN-Verbindung scheitert

Beitragvon koax » 30.09.2009, 20:53

Wowapowa hat geschrieben:DHCP Aktiviert......Ja
Autokonfiguration aktiviert.....Ja
IP-Adresse (Autokonfig.).......169.254.249.235
Subnetzmaske.....255.255.0.0

Das bedeutet - wie ich schon vermutet have - dass wohl die Kabelverbindung zwischen Router und Recner nicht "steht".
Der Rechner versucht vom Router eine per DHCP eine IP zu bekommen. Das klappt aber nicht - also vergibt es sich selber eine, wie man an 169.xxxusw. erkennen kann. Diesen Ziffernblock verwendet Windows immer dann, wenn DHCP nicht klappt.

Als Ursachen wären alternativ möglich:
1. Das Kabel ist defekt oder falsch.
2. Das Kabel ist im falschen Anschluss am Router eingesteckt oder sitzt nicht richtig
3. Im Router ist DHCP nicht aktiviert

Da Du schon bei der direkten Verbindung von Modem und Rechner per Netzwerkkabel Probleme hattest, sollte 1 oder 2 die Ursache sein.
Benutzeravatar
koax
Kabelkopfstation
 
Beiträge: 3931
Registriert: 09.12.2007, 11:43
Wohnort: Köln

Re: Einrichtung einer WLAN-Verbindung scheitert

Beitragvon Wowapowa » 30.09.2009, 23:27

Könnte es aber auch daran liegen, dass der Rechner zu alt ist, dat verdammte ding :wut:

Denn mit nem neuen Rechner von mir lief es ja problemlos selbst mit den selben Kabeln!

Noch ne Frage, kann es auch an der gekauften Ethernet karte liegen? Denn wenn ich das Netzwekkabel in die Karte einstecke, dann rastet dieses nicht wircklich ein sondern lässt sich locker hin und her schieben und das Lämpchen an der Rückseite der Karte hört auf zu leuchten, wenn man das Kabel zu weit herausgezogen hat!

Ich glaub das Problem findet niemand heraus :wut: :wein: :D

Das ist vielleicht wie bei vielen sachen ein komplettes löschen und wieder aufetzen hilft immer, nur bei diesem Problem wahrscheinlich net!

Ich versuche mal morgen diese karte in den neun Rechner eunzubauen und schuen, ob die dort funktioniert, wenn ja dann ist der Rechner reif für die Mülltonne :D Vielleicht hilft aber auch ein neues Betriebssystem oder gar das SP3, wer weiß das schon! Ich habe schon mal versucht an diesen Rechner eine Videokamera per Firewire anzuschließen und die lief hier nicht und oh wunder an dem neuen Rechner natürlich doch, also liegts wohl am Rechner!

Grüße
Wowapowa
Kabelneuling
 
Beiträge: 21
Registriert: 30.09.2009, 17:25

VorherigeNächste

Zurück zu Internet und Telefon über das TV-Kabelnetz

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 35 Gäste