- Anzeige -

Halbe INet-Geschwindigkeit hinter Router

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Halbe INet-Geschwindigkeit hinter Router

Beitragvon Kalle Grabowski » 07.09.2009, 14:49

Hallo zusammen,

bisher habe ich mein "kleines" Netzwerk ausschließlich mit meinem Motorola Modem und meinem Fritz!Phon 7150 (WLAN, 7150 auf Internet über LAN A/1) betrieben. Funktionierte soweit reibungslos, bis auf das die 7150 nicht die volle Bandbreite (3Play mit 20000) geliefert hat.

Jetzt wollte ich einen Medienserver einrichten und habe mir einen Router (NETGEAR RP614) besorgt. Den Router habe ich direkt an das Modem angeschlossen und die entsprechenden Endgeräte(PC, PS3, Fritz!Phon 7150) an den Router angeschlossen. Funktioniert alles problemlos, nur hat sich meine Downloadgeschwindigkeit mehr als halbiert (auch wenn ich nur den PC an den Router hänge). Wenn ich mein PC direkt an das Modem hänge habe ich dagegen Fullspeed. Muss ich bei dem Netgear irgendwelche Einstellungen vornehmen (habe bisher die Standardeinstellungen beibehalten) oder ist der Netgear RP614 für meine Zwecke ungeeignet?

Gruß
Kalle
Kalle Grabowski
Kabelneuling
 
Beiträge: 7
Registriert: 07.09.2009, 13:48

Re: Halbe INet-Geschwindigkeit hinter Router

Beitragvon Zwergilein » 07.09.2009, 21:15

das liegt an der verschlüsselung am router, schalte diese mal zu testzwecken aus. ein wechsel auf eine andere verschlüsselung sollte abhilfe schaffen. wieso es ist wie es ist kann ich dir aber nicht sagen.
Zwergilein
Übergabepunkt
 
Beiträge: 277
Registriert: 06.08.2008, 19:41

Re: Halbe INet-Geschwindigkeit hinter Router

Beitragvon Kalle Grabowski » 08.09.2009, 21:28

@Zwergilein

Meinst Du die Verschlüsselung an dem Fritz!Phon(WLAN)? Ich wüsste ansonsten nicht, wie ich bei dem Netgear Router die Verschlüsselung ändern könnte.
Kalle Grabowski
Kabelneuling
 
Beiträge: 7
Registriert: 07.09.2009, 13:48

Re: Halbe INet-Geschwindigkeit hinter Router

Beitragvon Zwergilein » 08.09.2009, 22:26

ich meine das gerät das die WLAN verbindung bereit stellt. da gibt es so sachen wie WEP, WAP, WAP-PSK usw. ausser dir wird wohl niemand wissen wie dieser konfiguriet ist. du solltest mal das handbuch des routers zu hand nehmen und schauen was dort eingestellt, sollte keine verschlüsselung ausgewählt sein vergiss alles zuvor von mir gesagte.
Zwergilein
Übergabepunkt
 
Beiträge: 277
Registriert: 06.08.2008, 19:41

Re: Halbe INet-Geschwindigkeit hinter Router

Beitragvon Kalle Grabowski » 09.09.2009, 10:41

Hallo Zwergilein,

da liegt ein kleines Missverständnis zwischen uns vor :zwinker:

Ich nutze das Fritz!Phon nicht als Router, sondern habe vor das FP einen Netgear RP614 Router geschaltet. Der Netgear Router ist an das Modem angeschlossen und verteilt somit das I-Net auf die angeschlossenen Clients (u.a. das Fritz!Phon). Ich musste die bisherige Konfiguration (Fritz!Phon an Modem und dann auf WLAN zugreifen), da ich einen Mediaserver eingerichtet habe und die WLAN- Geschwindigkeit zu gering war um u.a. Blue Rays zu streamen. Nach dem zwischen schalten des Netgear Routers funktioniert das Netzwerk einwandfrei (100 Mb), leider hat sich aber die Geschwindigkeit des Internet (Downloads...) mehr als halbiert (auch wenn ich nur exklusiv meinen PC an den Router hänge). Heißt also das die Bremse der Netgear Router ist. Ich frage mich mittlerweile, ob er die 20000 nicht packt.

Danke aber für deine Mühe.

Gruß
Kalle
Kalle Grabowski
Kabelneuling
 
Beiträge: 7
Registriert: 07.09.2009, 13:48

Re: Halbe INet-Geschwindigkeit hinter Router

Beitragvon Zwergilein » 09.09.2009, 12:26

Kalle Grabowski hat geschrieben:...mehr als halbiert (auch wenn ich nur exklusiv meinen PC an den Router hänge). Heißt also das die Bremse der Netgear Router ist. Ich frage mich mittlerweile, ob er die 20000 nicht packt.


wie hängt denn hierbei der pc am netgear, per wlan oder per kabel? wenn er per wlan angeschlossen ist, kann es wie ich sagte an der wlan verschlüüselung im netgear liegen, bei einer kabel verbindung sollte es keine probleme geben. schau doch mal in die konfig des netgear.
Zwergilein
Übergabepunkt
 
Beiträge: 277
Registriert: 06.08.2008, 19:41

Re: Halbe INet-Geschwindigkeit hinter Router

Beitragvon Kalle Grabowski » 09.09.2009, 13:55

Die Clients greifen alle über den Router(Netgear = Kabel) auf das Internet zu. Das WLAN des Fritz!Phon (welches auch am Router hängt) nutze ich lediglich für mein Laptop, iPhone etc. .Habe mir die Konfig. des Routers schon angeschaut, wüsste aber nicht wo ich etwas optimieren könnte.
Kalle Grabowski
Kabelneuling
 
Beiträge: 7
Registriert: 07.09.2009, 13:48

Re: Halbe INet-Geschwindigkeit hinter Router

Beitragvon Lodin_Erikson » 09.09.2009, 13:58

Kalle Grabowski hat geschrieben:.... Heißt also das die Bremse der Netgear Router ist. Ich frage mich mittlerweile, ob er die 20000 nicht packt...


Nicht unmöglich.
Leider habe ich bei Tante Google auf die schnelle keine Angaben über den WAN-LAN-Durchsatz für den RP614 gefunden.
Mein Router z.B. schafft nur 11MB/s laut Datenblatt, davon bleiben bei mir nur ca. 8000KB/s übrig. :wein:
Aber das bin ich in diesem Fall selber Schuld und aus bestimmten Gründen bleibt mein Router erstmal...

Vielleicht solltest Du mal bei Netgear direkt nachfragen ?


VG,
Lutz
3Play64000 (seit 9.9.2010)
Modem : CISCO EPC3212 (seit 2014 mit selbst beschafften Ersatznetzteil),
Router : 2xWAN-DrayTek-VPN-Firewall-Router, 1GB-8x-NoName-Switch
2x QNAP NAS, 2x Win7-64, Hausautomatisierung

Mystique CaBiX DVB C2 inkl. CI Interface (unter Win7-64), AlphaCrypt Classic V3.19, DVBViewerPro

3 analoge Telefone plus Fax über eine Auerswald-Anlage, jetzt geht auch endlich IWV für mein "Telefonmuseum"
Benutzeravatar
Lodin_Erikson
Kabelexperte
 
Beiträge: 186
Registriert: 28.03.2008, 13:55
Wohnort: Düsseldorf

Re: Halbe INet-Geschwindigkeit hinter Router

Beitragvon Kalle Grabowski » 10.09.2009, 11:13

Habe jetzt eine Support Anfrage bei Netgear gestellt. Mal abwarten was ich als Antwort bekomme.

Da ich dem Router nicht mehr traue, hat vielleicht jemand eine Kaufempfelung (Router der hinter dem Modem sitzt und die 20 MB/s sauber aufnimmt).

Gruß
Kalle
Kalle Grabowski
Kabelneuling
 
Beiträge: 7
Registriert: 07.09.2009, 13:48

Re: Halbe INet-Geschwindigkeit hinter Router

Beitragvon Emperor » 10.09.2009, 11:25

Ich hab anscheint das selbe Problem mit den WGR614v7 von Netgear ... bin mal gespannt was deine Anfrage bringt ... halt uns mal auf dem laufenden ...

Gruß Emp
Emperor
Kabelneuling
 
Beiträge: 11
Registriert: 09.09.2009, 12:23

Nächste

Zurück zu Internet und Telefon über das TV-Kabelnetz

Wer ist online?

Mitglieder in diesem Forum: MSNbot Media, Yahoo [Bot] und 71 Gäste