- Anzeige -

20Mbit Down / ??? Up (aber nur mit Router)

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

20Mbit Down / ??? Up (aber nur mit Router)

Beitragvon nobbworld » 29.07.2009, 14:31

Hallo Leute,

ich habe folgendes Problem:
Ich habe UnityMedia 3Play 20.000 und meine Downloadgeschwindigkeit entspricht auch den vollem 20Mbit, doch die Uploadgeschwinkigtkeit ist so schlecht das der Unitymedia Speedtest manchmal sogar nur "???" als Geschwindigkeit anzeigt, obwohl es eigentlich um die 1Mbit sein müssten. Andere Speedtest ergaben das gleiche und auch direkt Upload von Dateien ist entsprechend langsam.

!!! Das merkwürdigste daran ist, dass wenn ich den Router entferne und das Modem direkt an einen der PCs anschliesse ich die volle Bandbreite ohne Probleme hab!!!

So ist es bei uns aufgebaut:
Atlanta Kabelmodem EPC 2203 -> NetGear WGR 614 -> PCs

Infos:
- der Netgearrouter hat die aktuellste Firmware
- habe es bereits mit 2 anderen brandneuen Routern probiert -> gleiches Problem -> Defekt praktisch auszuschließen
- Windows XP ist auf dem aktuellsten Stand
- Netzwerkkarte auf Full/Half/100/10 Duplex stellen alles durchprobiert, bringt nix

Hier noch die Infos von SpeedGuide obwohl mit denen alles in Ordnung zu sein scheint:
« SpeedGuide.net TCP Analyzer Results »
Tested on: 07.29.2009 08:25
IP address: 88.153.xxx.xx
Client OS: Windows XP

TCP options string: 020405b40103030101010402
MSS: 1460
MTU: 1500
TCP Window: 128480 (multiple of MSS)
RWIN Scaling: 1 bits (2^1=2)
Unscaled RWIN : 64240
Recommended RWINs: 64240, 128480, 256960, 513920, 1027840
BDP limit (200ms): 5139kbps (642KBytes/s)
BDP limit (500ms): 2056kbps (257KBytes/s)
MTU Discovery: ON
TTL: 39
Timestamps: OFF
SACKs: ON
IP ToS: 00000011 (3)
Precedence: 000 (routine)
Delay: 0 (normal delay)
Throughput: 0 (normal throughput)
Reliability: 0 (normal reliability)
Cost: 1 (low cost)
Check bit: 1 (incorrect)
DiffServ: CS0 000000 (0) - class 0, default traffic (RFC 2474).

Ich sitze jetzt hier seit 2 Wochen voller Verzweilfung und weder die UnityMedia noch die sehr freundliche NetGear Hotline konnte mir weiterhelfen:
Vielleicht habt ihr ja eine Idee... ich wäre sehr dankbar
MFG
nobbworld
Kabelneuling
 
Beiträge: 2
Registriert: 29.07.2009, 13:54

Re: 20Mbit Down / ??? Up (aber nur mit Router)

Beitragvon piotr » 29.07.2009, 17:13

Ist kein Wunder.

TCP Window: 128480 (multiple of MSS)


Du hast selbst oder ein Programm hat Dein XP verstellt.
Es ist auch nicht der XP Standard-Wert.

Setze die TCP Window Size mit Hilfe von http://www.speedguide.net/files/TCPOptimizer.exe auf 513920 Byte (oder wenn das nicht hilft auf 1027840 Byte), Windows neustarten und nochmal probieren.
piotr
Glasfaserstrecke
 
Beiträge: 2209
Registriert: 13.08.2008, 18:26

Re: 20Mbit Down / ??? Up (aber nur mit Router)

Beitragvon nobbworld » 30.07.2009, 09:46

danke für deine antwort, du hast natürlich recht, hatte beim letzten mal als ich tcp-optimizer verwendet habe wenn connection speed wert auf 2000 statt auf 20000 gesetzt wodurch die falsche tcp receive window size zustande kam, aber trotz des korrigierten wertes keine verbesserung :traurig:

vielleicht hat noch jemand idee? ich wäre für alles dankbar, denn das problem besteht weiterhin

hier nochmal das korrigierte speedguide analyzer ergebnis:
« SpeedGuide.net TCP Analyzer Results »
Tested on: 07.30.2009 03:45
IP address: 88.153.xxx.xx
Client OS: Windows XP

TCP options string: 020405b40103030301010402
MSS: 1460
MTU: 1500
TCP Window: 513920 (multiple of MSS)
RWIN Scaling: 3 bits (2^3=8)
Unscaled RWIN : 64240
Recommended RWINs: 64240, 128480, 256960, 513920, 1027840
BDP limit (200ms): 20557kbps (2570KBytes/s)
BDP limit (500ms): 8223kbps (1028KBytes/s)
MTU Discovery: ON
TTL: 39
Timestamps: OFF
SACKs: ON
IP ToS: 00000011 (3)
Precedence: 000 (routine)
Delay: 0 (normal delay)
Throughput: 0 (normal throughput)
Reliability: 0 (normal reliability)
Cost: 1 (low cost)
Check bit: 1 (incorrect)
DiffServ: CS0 000000 (0) - class 0, default traffic (RFC 2474).
nobbworld
Kabelneuling
 
Beiträge: 2
Registriert: 29.07.2009, 13:54


Zurück zu Internet und Telefon über das TV-Kabelnetz

Wer ist online?

Mitglieder in diesem Forum: MSNbot Media und 69 Gäste