- Anzeige -

Internet über WLAN am Netgear Router geht nicht

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Internet über WLAN am Netgear Router geht nicht

Beitragvon buddyms » 10.03.2009, 18:42

Hallo zusammen,

folgender Sachverhalt. Ich habe den WLAN Router wie in der Beschreibung angeschlossen, er hat auch eine Internetverbindung. Denn wenn ich mein LAN-Kabel an den WLAN Router anschließe funktioniert alles wunderbar.
Wenn ich mich nun über WLAN verbinde kann ich auch die Routerkonfiguration aufrufen, aber eben keine anderen Seite aus dem Internet abrufen.

Wo genau liegt da das Problem, bzw. wie kann ich es beheben?

Ich danke für eure Antworten
gruß
buddyms
Kabelneuling
 
Beiträge: 4
Registriert: 10.03.2009, 18:34

Re: Internet über WLAN am Netgear Router geht nicht

Beitragvon luluthemonkey » 10.03.2009, 18:47

WLAN KArte/Stick Treiber aktualisieren. Firmware des Routers ggf. erneuern. Mal ohne Verschlüßelung probieren u.s.w

Da kann man einiges testen.
T-Home Call & Surf Universal V-DSL 50
luluthemonkey
Übergabepunkt
 
Beiträge: 321
Registriert: 15.04.2008, 12:44
Wohnort: Krefeld

Re: Internet über WLAN am Netgear Router geht nicht

Beitragvon buddyms » 10.03.2009, 18:56

Die Treiber und Firmware ist alle aktualisiert. Ich habs auch schon ohne Verschlüsselung probiert.
Ich hänge hier schon seit Tagen dran, hab also schon einiges probiert.

Merkwürdig finde ich halt, dass ich ja ne Verbindung übers WLAN zum Router bekommen, also das WLAN prinzipiell funktioniert, aber ich dann nicht ins Internet komme, obwohl das mit nem LANKabel halt klappt....
buddyms
Kabelneuling
 
Beiträge: 4
Registriert: 10.03.2009, 18:34

Re: Internet über WLAN am Netgear Router geht nicht

Beitragvon luluthemonkey » 10.03.2009, 19:12

mal diverse Seiten angepingt?
T-Home Call & Surf Universal V-DSL 50
luluthemonkey
Übergabepunkt
 
Beiträge: 321
Registriert: 15.04.2008, 12:44
Wohnort: Krefeld

Re: Internet über WLAN am Netgear Router geht nicht

Beitragvon buddyms » 10.03.2009, 19:20

Jou, hab ich getan. Es funktioniert nur der Ping mit der IP des Routers. Bei allen anderen kann der Host nicht gefunden werden.
buddyms
Kabelneuling
 
Beiträge: 4
Registriert: 10.03.2009, 18:34

Re: Internet über WLAN am Netgear Router geht nicht

Beitragvon koax » 10.03.2009, 20:38

buddyms hat geschrieben:Jou, hab ich getan. Es funktioniert nur der Ping mit der IP des Routers. Bei allen anderen kann der Host nicht gefunden werden.

Was sagt denn ipconfig/all in der Eingabeaufforderung für die WLAN-Karte/Stick?
Benutzeravatar
koax
Kabelkopfstation
 
Beiträge: 3932
Registriert: 09.12.2007, 11:43
Wohnort: Köln

Re: Internet über WLAN am Netgear Router geht nicht

Beitragvon Grothesk » 11.03.2009, 00:04

Hört sich nach falsch verkabelt an.
Das Modem gehört an den WAN-Port, nicht an LAN 1-4.
Grothesk
Kabelkopfstation
 
Beiträge: 4830
Registriert: 13.01.2008, 17:00
Wohnort: Köln-Bayenthal

Re: Internet über WLAN am Netgear Router geht nicht

Beitragvon foxmulder1970 » 11.03.2009, 12:52

Grothesk hat geschrieben:Hört sich nach falsch verkabelt an.
Das Modem gehört an den WAN-Port, nicht an LAN 1-4.



entweder das, obwohl Du dann wohl auch nicht über Kabel surfen könntest ..., oder

bist Du sicher das du auf deinem Router landest und nicht bei deinem Nachbarn.

Bei mir schwirren so viele WLANS rum das ich schon versehentlich auf falschen Routern gelandet bin....
Bild
foxmulder1970
Kabelexperte
 
Beiträge: 125
Registriert: 18.10.2008, 08:20

Re: Internet über WLAN am Netgear Router geht nicht

Beitragvon 2bright4u » 11.03.2009, 17:13

foxmulder1970 hat geschrieben:...obwohl Du dann wohl auch nicht über Kabel surfen könntest ...
Natürlich könnte er dann über Kabel surfen. Der Router funktioniert in diesem Fall nämlich als Switch, so dass der PC die externe IP vom Modem bekommt. Der "Routingpart" ist somit umgangen, so dass WLAN nicht funktionieren kann.

Bitte wie oben geschrieben ipconfig /all an der Eingabeaufforderung eingeben, wenn der Rechner per LAN verbunden ist und schauen, welche IPs dort angezeigt werden (eigene IP und Gateway). Diese bitte hier posten.
ENDLICH OHNE UM!!!
2bright4u
Glasfaserstrecke
 
Beiträge: 2340
Registriert: 16.03.2008, 20:41
Wohnort: Düsseldorf-Flehe

Re: Internet über WLAN am Netgear Router geht nicht

Beitragvon buddyms » 13.03.2009, 23:55

Hallo zusammen,

das Problem hat sich erledigt. Ich hatte noch zwei andere Netwerkverbindungen von zwei virtuellen Maschinen von der Arbeit auf meinem PC. Die haben wohl irgendwas blockiert. Immer wenn ich DHCPaktiviert habe, wurde der Standardgateway nicht gefunden. Wenn ich aber alles manuell eingetragen habe wurde gemeckert, dass DHCP nicht aktiviert wurde.
Ich habe die Verbindungen jetzt rausgekickt und alles ist super

Ich danke trotzdem für alle Eure antworten, das ist ein gutes Forum. Erst der Befehl ipconfig /all brachte mich dazu die Einstellungen zweier Notebooks zu vergleichen, wodurch ich erst auf die Idee der Verbindungen mit dem VM kam.

schönen Abend noch
buddyms
Kabelneuling
 
Beiträge: 4
Registriert: 10.03.2009, 18:34


Zurück zu Internet und Telefon über das TV-Kabelnetz

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 39 Gäste