- Anzeige -

E-Mail-VERSAND funktioniert plötzlich nicht mehr

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Re: E-Mail-VERSAND funktioniert plötzlich nicht mehr

Beitragvon de4dc3ll » 21.11.2013, 16:11

@Judex,

die Lösung ist voerst ok (wenn bei dir noch alles funktioniert), da IPV4 ja noch von allen unterstützt wird. Sollte es mal abgeschaltet werden, wirst du Probleme bekommen :)

weil wenn ich IPV6 bei meiner Netzwerk-Karte abschalte, geht garnichts mehr, da bei mir schon alles über IPV6 läuft.

Also generell sollte man unterscheiden:
bei älteren Kunden (IPV4 noch möglich): Firewall im Router ausschalten und IPV6 in der Netzwerkkarte deaktivieren
bei neuen Kunden (nur IPV6 möglich): Firewall im Router ausschalten
Danke & Gruß
de4dc3ll

Hardware:
TV: LG47cm960s
UM: Horizon Receiver, FritzBox 6360, 3play plus 100
PC: WIN 7 64 bit, Intel Core i5-3570k, 8 GB DDR3 RAM, AMD Radeon HD 7800
de4dc3ll
Kabelneuling
 
Beiträge: 16
Registriert: 18.11.2013, 23:59

Re: E-Mail-VERSAND funktioniert plötzlich nicht mehr

Beitragvon Judex » 21.11.2013, 17:34

Liever de4dc3ll,

ich bin ja erst seit einem halben Jahr bei UM.

Daher sollte diese Lösung ja eigentlich gar nicht funktionieren, oder?

LG
Judex
Kabelneuling
 
Beiträge: 24
Registriert: 21.11.2013, 13:20

Re: E-Mail-VERSAND funktioniert plötzlich nicht mehr

Beitragvon SpaceRat » 22.11.2013, 20:31

Judex hat geschrieben:Dann noch das IPV6 Internetprotokoll bei der Netzwerkkarte abwählen.
Erst jetzt klappts bei mir. Hab ich durch diese Lösungen Nachteile?

Jein.

Wenn Du IPv6 abschaltest, kannst Du natürlich in der Konsequenz auch keine Gegenstellen mehr erreichen, die nur per IPv6 erreichbar sind.
Momentan gibt es aber nur sehr wenige Gegenstellen im Internet, die nur per IPv6 erreichbar sind und das sind i.d.R. Privatkundenanschlüsse. Professionell betriebene Server verfügen nur in seltenen Ausnahmefällen nicht (auch) über eine IPv4-Adresse.

Ob, bzw. ab wann, Du durch das Abschalten von IPv6 Nachteile hast, hängt nun davon ab, ob es IPv6-Gegenstellen gibt, die Du erreichen können willst.
Wenn Du z.B. Freunde/Verwandte/Bekannte hast, die ebenfalls bei Unitymedia oder bei Kabel Deutschland, Kabel BW, M-Net, Glasfaser Deutschland sind und Dir den Zugriff auf z.B. ein NAS einräumen wollen, dann wirst Du das ohne IPv6 nicht erreichen können.
Wenn nicht, wirst Du - zumindest in näherer Zukunft - keine Einschränkungen feststellen.



Hinter den aktuellen Problemen mit dem DK7200 stecken übrigens meiner Ansicht nach DNS-Probleme:
Ich habe mal aus Jux die von Unitymedia verwendeten IPv6-DNS-Server 2a02:908:2:1102::11 und 2a02:908:2:110a::11 mit in meine dnsmasq-Konfiguration aufgenommen und dadurch ebenfalls absurde Fehlerbilder erhalten. So ließen sich IPv6-only oder Dual-Stack-Hostnames zwar nach wie vor optisch einwandfrei in IPv6-Adressen auflösen, dies aber nur per nslookup auf der Kommandozeile. Im Browser konnte ich die betreffenden Hosts gar nicht mehr unter ihrer URL kontaktieren, sondern nur, indem ich die ermittelte IPv6 direkt eingegeben habe.

Sofern man die IPv6-DNS-Server im DK7200 ändern kann, wäre es einen Versuch wert, dort mal diese Server
2001:4860:4860::8888
2001:4860:4860::8844
oder diese
2620:0:ccc::2
2620:0:ccd::2
statt der von Unitymedia einzustellen.

Ggf. sollte man auch die IPv4-DNS-Server in die von Google
8.8.8.8
8.8.4.4
ändern.

Besserung wird sich allerdings nicht umgehend einstellen, sondern erst, wenn die verkorksten Antworten der alten DNS-Server abgelaufen sind oder der DNS-Auflösungs-Cache gelöscht wurde.
Receiver/TV:
  • Vu+ Duo² 4xS2 / OpenATV 5.3@Samsung 50" Plasma
  • AX Quadbox HD2400 2xS2 / OpenATV 6.0@Samsung 32" TFT
  • 2xVu+ Solo² / OpenATV 6.0
  • DVBSky S2-Twin PCIe@SyncMaster T240HD (PC)
  • TechniSat SkyStar HD2@17" (2.PC)
Pay-TV: Schwarzfunk, Redlight Elite Mega HD, Brazzers, XXL, HD-, Sky
Fon: VF Komfort-Classic (ISDN), Siemens S79H+S1+Telekom Modula+Siedle DoorCom Analog@F!B 7390
Internet: UM 1play 100 / Cisco EPC3212+Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)
Bild
Benutzeravatar
SpaceRat
Kabelkopfstation
 
Beiträge: 2614
Registriert: 08.05.2010, 01:30
Wohnort: Kreis Aachen

Re: E-Mail-VERSAND funktioniert plötzlich nicht mehr

Beitragvon de4dc3ll » 22.11.2013, 21:03

SpaceRat hat geschrieben:
Sofern man die IPv6-DNS-Server im DK7200 ändern kann, wäre es einen Versuch wert, dort mal diese Server
2001:4860:4860::8888
2001:4860:4860::8844
oder diese
2620:0:ccc::2
2620:0:ccd::2
statt der von Unitymedia einzustellen.


hängen downloads auch mit DNS zusammen? hab seit Unitymedia das problem, das downloads fehlerhaft runtergeladen werden. ca. 70% der downloads... vorallem bei archiven (.zip .rar etc.)
hab aufjedenfall mal die DNS ipv6 eingetragen un teste mal wie es läuft
Danke & Gruß
de4dc3ll

Hardware:
TV: LG47cm960s
UM: Horizon Receiver, FritzBox 6360, 3play plus 100
PC: WIN 7 64 bit, Intel Core i5-3570k, 8 GB DDR3 RAM, AMD Radeon HD 7800
de4dc3ll
Kabelneuling
 
Beiträge: 16
Registriert: 18.11.2013, 23:59

Re: E-Mail-VERSAND funktioniert plötzlich nicht mehr

Beitragvon SpaceRat » 22.11.2013, 21:25

de4dc3ll hat geschrieben:hängen downloads auch mit DNS zusammen? hab seit Unitymedia das problem, das downloads fehlerhaft runtergeladen werden. ca. 70% der downloads... vorallem bei archiven (.zip .rar etc.)

Nein.

DNS ist eine Art "Telefonbuch" für's Internet:
Im Internet funktioniert die Kommunikation zwischen den Rechnern über deren IP-Adressen, also z.B. 2a03:2880:2110:df07:face:b00c:0:1 (IPv6) oder 173.252.110.27 (IPv4).
Wir Menschen können uns aber Namen wesentlich einfacher merken als Nummern. Die obige IP wird kaum ein Mensch je eingeben, wohl aber die dazugehörige Adresse facebook.com und auch youporn.com ist eingängiger als 31.192.116.24.
Damit wir mit den einfacher zu handhabenden Adressen statt der IPs arbeiten können, brauchen wir einen Dienst, der für den Rechner nachschlägt, welche IP hinter der von uns eingegebenen Adresse steckt.
Dieser Dienst ist der DNS-Server und deshalb muß dieser dem System auch per IP bekannt sein und kann nicht mit seinem Namen angegeben werden ...

Wenn Du nun "facebook.com" in den Browser eintippst, dann beauftragt der Browser das Betriebssystem, für ihn die zugehörige IP-Adresse rauszufinden. Der Rechner wendet sich wiederum an den ihm bekannten DNS-Server und fragt dort nach. Sobald die IP-Adresse einmal ermittelt wurde, wird sie auch für eine gewisse Zeit im Zwischenspeicher gehalten, um sie nicht bei jedem Seitenwechsel auf dem Server immer wieder neu nachschlagen zu müssen.

Und sobald eine Übertragung einmal gestartet ist, wird die Adressübersetzung auch nicht mehr benötigt, solange diese Übertragung läuft ... insofern spielt der DNS bei Problemen, die erst nachträglich während der Übertragung auftreten, keine Rolle mehr.
Benutzeravatar
SpaceRat
Kabelkopfstation
 
Beiträge: 2614
Registriert: 08.05.2010, 01:30
Wohnort: Kreis Aachen

Re: E-Mail-VERSAND funktioniert plötzlich nicht mehr

Beitragvon de4dc3ll » 23.11.2013, 00:40

:lovingeyes: ich habs jetzt aber sowas von krass verstanden !! danke für die ausführliche aber dennoch kurze antwort! lag wohl an dem bespiel mit youporn. top :super:
Danke & Gruß
de4dc3ll

Hardware:
TV: LG47cm960s
UM: Horizon Receiver, FritzBox 6360, 3play plus 100
PC: WIN 7 64 bit, Intel Core i5-3570k, 8 GB DDR3 RAM, AMD Radeon HD 7800
de4dc3ll
Kabelneuling
 
Beiträge: 16
Registriert: 18.11.2013, 23:59

Re: E-Mail-VERSAND funktioniert plötzlich nicht mehr

Beitragvon SpaceRat » 23.11.2013, 01:04

de4dc3ll hat geschrieben::lovingeyes: ich habs jetzt aber sowas von krass verstanden !! danke für die ausführliche aber dennoch kurze antwort! lag wohl an dem bespiel mit youporn. top :super:

Nun, ich wollte halt ein realistisches Beispiel wählen und von nachfolgenden, inhaltlichen Ungenauigkeiten ablenken :brüll:

Mir gehen diese ganzen Linux-Distro-Sauger und Wikipedia-Surfer auf die Nüsse :hammer:
Benutzeravatar
SpaceRat
Kabelkopfstation
 
Beiträge: 2614
Registriert: 08.05.2010, 01:30
Wohnort: Kreis Aachen

Re: E-Mail-VERSAND funktioniert plötzlich nicht mehr

Beitragvon de4dc3ll » 26.11.2013, 21:16

sch...

nachdem ich den Router wegen anderen Problemen neugestartet hab, funktioniert der Email Empfang nun wieder nicht. Obwohl die Einstellungen die selben sind wie vorher.

Firewall(s) sind aus. IPV6 Protokoll darf ich nicht deaktivieren, weil sonst garnichts mehr geht.

Der Gebrauch vom Widerrufsrecht wurde bereits angedroht. Leider...
Danke & Gruß
de4dc3ll

Hardware:
TV: LG47cm960s
UM: Horizon Receiver, FritzBox 6360, 3play plus 100
PC: WIN 7 64 bit, Intel Core i5-3570k, 8 GB DDR3 RAM, AMD Radeon HD 7800
de4dc3ll
Kabelneuling
 
Beiträge: 16
Registriert: 18.11.2013, 23:59

Vorherige

Zurück zu Internet und Telefon über das TV-Kabelnetz

Wer ist online?

Mitglieder in diesem Forum: Baidu [Spider] und 13 Gäste

cron