- Anzeige -

Probleme mit dem WLAN-Empfang wg. falscher IP-Adresse?

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Re: Probleme mit dem WLAN-Empfang wg. falscher IP-Adresse?

Beitragvon BlauerTom » 04.01.2009, 12:30

Kannst du dich in den Router einloggen ?
( mit LAN-Kabel verbinden o. bei bestehender WLAN-Verbindung: Benutzername: admin Passwort: password wen du keinen Änderungen vorgenommen hast )

Dann schau mal links unter dem Reiter Erweitert / WLAN-Konfiguration. Ist dort "SSID-Broadcast aktivieren" angemarkert ? Wenn nicht ,sendet dein WLAN seinen Netzwernamen nicht nach draußen. Es kann dann schon mal vorkommen, dass dein Notebook sein Netz und den Netzwerknamen vergißt . Mit normalen Windows-Tools dürftest du den Netzwerknamen bei unterdrückter SSID auch nicht von anderen Rechnern aus sehen können.

Also schau doch mal einfach in den Router und poste mal , was im Router unter Einrichtung / WLAN-Konfiguration bzw. Erweitert / WLAN-Konfiguration bzw.
Einrichtung /Grundeinstellung eingetragen ist.

Dann kann man dir vielleicht helfen. :D
BlauerTom
Kabelneuling
 
Beiträge: 12
Registriert: 12.11.2008, 15:39

Re: Probleme mit dem WLAN-Empfang wg. falscher IP-Adresse?

Beitragvon koax » 04.01.2009, 12:43

helly hat geschrieben:da ich immer eine IP-Adresse 192.168.XXX.XXX habe. Allerdings bin ich damit auch schon im Netz gewesen und bin es aktuell über ein LAN Kabel auch.

Wie schon andere hier schrieben, ist es völlig korrekt, dass Du hinter einem Router eine lokale Adresse bekommst (192.168.xxx.xxx). Das ist ja gerade der Sinn Deines Routers, dass er Dein lokales Netz mit der Internet verbindet und "routet". Der Router bekommt eine öffentliche IP aus dem Internet. Den Rechnern am Router wird eine lokale IP aus dem eingestellten Adressbereich zugeteilt.

Das von Dir zitierte Beispiel von UM bezieht sich darauf, dass jemand mit seinem Rechner direkt am Modem ohne Zwischenschaltung eines Routers hängt. Dann bekommt der Rechner eine öffentliche IP.

Was bekommst Du denn mit ipconfig/all angezeigt, wenn Du nicht mit einem LAN-Kabel mit dem Router verbunden bist und das Internet nicht funktioniert?
Meldet sich Windows in dem Fall mit "Keine Konnektivität"?
Benutzeravatar
koax
Kabelkopfstation
 
Beiträge: 3931
Registriert: 09.12.2007, 11:43
Wohnort: Köln

Re: Probleme mit dem WLAN-Empfang wg. falscher IP-Adresse?

Beitragvon HariBo » 04.01.2009, 13:19

in den Netgear kommst du doch über "www.routerlogin.net" mit LAN Kabel, oder nicht?
Schau dich doch mal hier http://www.netgear.de/Produkte/Router/W ... index.html um, das sollte dich weiterbringen.
Wie schon hier mehrfach geschrieben wurde, ist die IP aus dem 192er Bereich völlig richtig.
Zuletzt geändert von HariBo am 04.01.2009, 13:27, insgesamt 1-mal geändert.
HariBo
Network Operation Center
 
Beiträge: 5606
Registriert: 16.03.2007, 11:16
Wohnort: tief im Westen

Re: Probleme mit dem WLAN-Empfang wg. falscher IP-Adresse?

Beitragvon 2bright4u » 04.01.2009, 13:21

HariBo hat geschrieben:Wie schon hier mehrfach geschrieben wurde, ist die IP aus dem 192er Bereich völlig richtig.
Ich fürchte, er glaubst uns nicht, weil er nicht versteht, wozu der Router da ist... :zwinker:
ENDLICH OHNE UM!!!
2bright4u
Glasfaserstrecke
 
Beiträge: 2340
Registriert: 16.03.2008, 20:41
Wohnort: Düsseldorf-Flehe

Re: Probleme mit dem WLAN-Empfang wg. falscher IP-Adresse?

Beitragvon helly » 04.01.2009, 14:10

BlauerTom hat geschrieben:Kannst du dich in den Router einloggen ?
( mit LAN-Kabel verbinden o. bei bestehender WLAN-Verbindung: Benutzername: admin Passwort: password wen du keinen Änderungen vorgenommen hast )

Dann schau mal links unter dem Reiter Erweitert / WLAN-Konfiguration. Ist dort "SSID-Broadcast aktivieren" angemarkert ? Wenn nicht ,sendet dein WLAN seinen Netzwernamen nicht nach draußen. Es kann dann schon mal vorkommen, dass dein Notebook sein Netz und den Netzwerknamen vergißt . Mit normalen Windows-Tools dürftest du den Netzwerknamen bei unterdrückter SSID auch nicht von anderen Rechnern aus sehen können.

Also schau doch mal einfach in den Router und poste mal , was im Router unter Einrichtung / WLAN-Konfiguration bzw. Erweitert / WLAN-Konfiguration bzw.
Einrichtung /Grundeinstellung eingetragen ist.

Dann kann man dir vielleicht helfen. :D



Über das Kabel kann ich auf die Routereinstellungen zugreifen.

Dort ist alles angekreuzt:
WLAN-Funktionen des Routers aktivieren
SSID-Broadcast aktivieren
WMM aktivieren
Bei den Grenzwerten ist jeweils der höchste Wert angegeben und Lange Präambel angegeben.
Kanal ist auto und Modus b und g.



koax hat geschrieben:
helly hat geschrieben:da ich immer eine IP-Adresse 192.168.XXX.XXX habe. Allerdings bin ich damit auch schon im Netz gewesen und bin es aktuell über ein LAN Kabel auch.

Wie schon andere hier schrieben, ist es völlig korrekt, dass Du hinter einem Router eine lokale Adresse bekommst (192.168.xxx.xxx). Das ist ja gerade der Sinn Deines Routers, dass er Dein lokales Netz mit der Internet verbindet und "routet". Der Router bekommt eine öffentliche IP aus dem Internet. Den Rechnern am Router wird eine lokale IP aus dem eingestellten Adressbereich zugeteilt.

Das von Dir zitierte Beispiel von UM bezieht sich darauf, dass jemand mit seinem Rechner direkt am Modem ohne Zwischenschaltung eines Routers hängt. Dann bekommt der Rechner eine öffentliche IP.

Was bekommst Du denn mit ipconfig/all angezeigt, wenn Du nicht mit einem LAN-Kabel mit dem Router verbunden bist und das Internet nicht funktioniert?
Meldet sich Windows in dem Fall mit "Keine Konnektivität"?



Dann steht da einfach, dass keine Verbindung hergestellt werden konnte.


Der findet einfach keinen Zugang zum WLAN, dass Fenster mit Keine Konnektivität und dem Zeichen kommt erst gar nicht.


PS: Das mit dem Router und der IP-Adresse habe ich jetzt verstanden... :smile:
helly
Kabelneuling
 
Beiträge: 28
Registriert: 01.01.2009, 23:15
Wohnort: Ostwestfalen

Re: Probleme mit dem WLAN-Empfang wg. falscher IP-Adresse?

Beitragvon chka » 04.01.2009, 14:23

hast du noch einen andren pc mit wlan zu hause? bzw. freunde kollegen die das mal testen könnten ich tippe immer mehr auf deinen rechner
3 Play - 20.000
AVM FritzBox 7390
chka
erfahrener Kabelkunde
 
Beiträge: 72
Registriert: 06.11.2008, 19:58

Re: Probleme mit dem WLAN-Empfang wg. falscher IP-Adresse?

Beitragvon 2bright4u » 04.01.2009, 14:27

helly hat geschrieben:Dort ist alles angekreuzt:
WLAN-Funktionen des Routers aktivieren
SSID-Broadcast aktivieren
WMM aktivieren
Bei den Grenzwerten ist jeweils der höchste Wert angegeben und Lange Präambel angegeben.
Kanal ist auto und Modus b und g.


WMM deaktivieren
Kanal manuell auf 1 einstellen.
Modus auf "g".
Wenn das nicht klappt MANUELL den Kanal wechseln.

Welche Verschlüsselung ist aktiviert? Ist auf Deinem Rechner das SP3 für Xp installiert, wenn Du XP hast...
ENDLICH OHNE UM!!!
2bright4u
Glasfaserstrecke
 
Beiträge: 2340
Registriert: 16.03.2008, 20:41
Wohnort: Düsseldorf-Flehe

Re: Probleme mit dem WLAN-Empfang wg. falscher IP-Adresse?

Beitragvon koax » 04.01.2009, 19:17

helly hat geschrieben:
BlauerTom hat geschrieben:Der findet einfach keinen Zugang zum WLAN, dass Fenster mit Keine Konnektivität und dem Zeichen kommt erst gar nicht.

Und was ist mir meiner Frage, welche IP Du bei ausschließlicher WLAN-Nutzung (ohne Kabel) angezeigt bekommst (ipconfig/all)?
Benutzeravatar
koax
Kabelkopfstation
 
Beiträge: 3931
Registriert: 09.12.2007, 11:43
Wohnort: Köln

Re: Probleme mit dem WLAN-Empfang wg. falscher IP-Adresse?

Beitragvon boarder-winterman » 05.01.2009, 03:38

Um die Frage von koax noch zu erweitern: Bekommst du eine 192.168.xxx.xxx oder eine 169.xxx.xxx.xxx ? Ersteres wäre richtig, zweiteres deutet auf ein Problem hin.
Aber immerhin bemüht sich der Threadersteller jetzt die Fragen zu beantworten :super:
PN Support ist maximal eingeschränkt möglich, daher bitte ich darum die entsprechenden Anfragen in die richtigen Foren zu stellen!

Sollten euch Beiträge wie Spam oder gänzlich Offtopic vorkommen, scheut nicht die Benutzung des Melden-Buttons über dem Beitrag!

Bild
Benutzeravatar
boarder-winterman
Moderator
 
Beiträge: 1191
Registriert: 04.05.2008, 12:43
Wohnort: Dinslaken

Re: Probleme mit dem WLAN-Empfang wg. falscher IP-Adresse?

Beitragvon 2bright4u » 05.01.2009, 10:15

@boarder-wintermann: Dann wäre es schön, wenn die hier Antwortenden auch alles lesen...
Er bekommt eine 192.168.... wie er bereits im ersten Thread erwähnte...!
ENDLICH OHNE UM!!!
2bright4u
Glasfaserstrecke
 
Beiträge: 2340
Registriert: 16.03.2008, 20:41
Wohnort: Düsseldorf-Flehe

VorherigeNächste

Zurück zu Internet und Telefon über das TV-Kabelnetz

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 60 Gäste