- Anzeige -

Probleme mit dem WLAN-Empfang wg. falscher IP-Adresse?

In vielen Netzen von Unitymedia sind Internet und Telefonie bereits verfügbar.
Wichtig:
  • Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
  • Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Re: Probleme mit dem WLAN-Empfang wg. falscher IP-Adresse?

Beitragvon helly » 02.01.2009, 21:46

chka hat geschrieben:Verstehe nicht was an deiner dhcp bzw. ip fasch ist


die ip die um angibt

Bild

ist die direkt vom modem das du die hinter dem modem --> router--> und dann du ne komplett andere hast ist doch normal jeder heim nutzer hat in seinem heimnetz eine 192.168.x.x sonnst wäre was total falsch das ist der standart ip bereich eines local airea netzwerks



Ich habe den oben genannten link so verstanden, dass es nicht korrekt ist, wenn eine 192.168.x.x IP angezeigt wird.
Und bei mir sind alle angegeben Nummern (IP, Standardgateway, DHCP und DNS) eine solche 192.168.x.x Nummer. Lediglich die Subnetzmaske stimmt überein. Ich verstehe den link in meinen ersten Post so, dass das falsch ist?!

Vielleicht ist das ja auch korrekt und mein Problem ist durch eine andere Ursache bedingt. Ich bin auch ehrlich gesagt nicht so der Experte, daher frage ich euch ja hier... :zwinker:
helly
Kabelneuling
 
Beiträge: 28
Registriert: 01.01.2009, 23:15
Wohnort: Ostwestfalen

Re: Probleme mit dem WLAN-Empfang wg. falscher IP-Adresse?

Beitragvon chka » 02.01.2009, 21:50

war das schon immer so oder seit neustem
3 Play - 20.000
AVM FritzBox 7390
chka
erfahrener Kabelkunde
 
Beiträge: 72
Registriert: 06.11.2008, 19:58

Re: Probleme mit dem WLAN-Empfang wg. falscher IP-Adresse?

Beitragvon 2bright4u » 02.01.2009, 21:55

helly hat geschrieben:Und bei mir sind alle angegeben Nummern (IP, Standardgateway, DHCP und DNS) eine solche 192.168.x.x Nummer. Lediglich die Subnetzmaske stimmt überein. Ich verstehe den link in meinen ersten Post so, dass das falsch ist?!
Schade dass Du immer noch mit genauen Informationen hinter dem Berg hältst, aber eine 192.168.xxx.xxx Adresse ist völlig richtig aus dem oben von mir bereits ZWEIMAL genanntem Grund.
ENDLICH OHNE UM!!!
2bright4u
Glasfaserstrecke
 
Beiträge: 2340
Registriert: 16.03.2008, 20:41
Wohnort: Düsseldorf-Flehe

Re: Probleme mit dem WLAN-Empfang wg. falscher IP-Adresse?

Beitragvon helly » 02.01.2009, 22:05

chka hat geschrieben:war das schon immer so oder seit neustem



Bin erst seit Weihnachten UM Internet Kunde.
Daher schon immer.
helly
Kabelneuling
 
Beiträge: 28
Registriert: 01.01.2009, 23:15
Wohnort: Ostwestfalen

Re: Probleme mit dem WLAN-Empfang wg. falscher IP-Adresse?

Beitragvon chka » 02.01.2009, 22:08

warst du mit diesem rechner schon mal bei irgendeinen provider per wlan mit diesem rechner im inet oder bist du das erste mal mit genau diesem rechner im world wide web?

*ausdernaseherrausziehen*
3 Play - 20.000
AVM FritzBox 7390
chka
erfahrener Kabelkunde
 
Beiträge: 72
Registriert: 06.11.2008, 19:58

Re: Probleme mit dem WLAN-Empfang wg. falscher IP-Adresse?

Beitragvon helly » 02.01.2009, 22:21

chka hat geschrieben:warst du mit diesem rechner schon mal bei irgendeinen provider per wlan mit diesem rechner im inet oder bist du das erste mal mit genau diesem rechner im world wide web?

*ausdernaseherrausziehen*



Ich war vorher Kunde bei der Telekom und auch mit diesem Rechner bis den Tag vor der UM Freischaltung über WLAN im Netz.
Kann das was damit zu tun haben?
helly
Kabelneuling
 
Beiträge: 28
Registriert: 01.01.2009, 23:15
Wohnort: Ostwestfalen

Re: Probleme mit dem WLAN-Empfang wg. falscher IP-Adresse?

Beitragvon chka » 02.01.2009, 22:34

denke zwar nicht das es der fall ist aber versuchen wir es mal

da ich durch deine texte schließe das du nicht gerade der fitteste am pc bist versuchen wir es mal

schau in der system steuerung nach netzwerkverbindungen, lan verbindung dann links klick auf eigenschaften unter tcpi/ip ob die ip adresse automatisch bezogen wird wenn nein dann machen

ich hoffe das es das ist

leider weis ich es nicht mehr 100% wie es unter xp ist sorry
3 Play - 20.000
AVM FritzBox 7390
chka
erfahrener Kabelkunde
 
Beiträge: 72
Registriert: 06.11.2008, 19:58

Re: Probleme mit dem WLAN-Empfang wg. falscher IP-Adresse?

Beitragvon helly » 02.01.2009, 23:08

chka hat geschrieben:denke zwar nicht das es der fall ist aber versuchen wir es mal

da ich durch deine texte schließe das du nicht gerade der fitteste am pc bist versuchen wir es mal

schau in der system steuerung nach netzwerkverbindungen, lan verbindung dann links klick auf eigenschaften unter tcpi/ip ob die ip adresse automatisch bezogen wird wenn nein dann machen

ich hoffe das es das ist

leider weis ich es nicht mehr 100% wie es unter xp ist sorry



Das war es leider nicht, das ist angeklickt.

Weitere Ideen...? :smile:
helly
Kabelneuling
 
Beiträge: 28
Registriert: 01.01.2009, 23:15
Wohnort: Ostwestfalen

Re: Probleme mit dem WLAN-Empfang wg. falscher IP-Adresse?

Beitragvon Moses » 03.01.2009, 01:53

Da du einen Router benutzt, muss dein Router so eine IP haben, wie im ersten Link aufgeführt ist! Die IP, die dein Router bekommt, solltest du auf der Statusseite des Routers sehen können.

Verstehe ich dich richtig, dass das ganze nur sporadisch nicht funktioniert? Könntest du, wenn es mal wieder nicht funktioniert, testen, ob du auf die Einstellungsseite deines Routers kommst? Falls das nicht geht => WLAN Problem. Falls es geht, kannst du dann mal nachgucken, welche IP der Router hat? Wenn da keine IP steht, wie beim Link oben erklärt, deutet das auf ein Problem zwischen Router & Modem hin... da wäre dann interessant, welche Lämpchen in dem Moment am Modem an sind, blinken und aus sind.

Ohne die Informationen können wir hier leider nur raten, das macht nicht so viel Sinn... wäre schön, wenn du uns hilfst, dir zu helfen. :)
Moses
Moderator
 
Beiträge: 7262
Registriert: 06.03.2007, 16:49
Wohnort: Bonn

Re: Probleme mit dem WLAN-Empfang wg. falscher IP-Adresse?

Beitragvon helly » 04.01.2009, 12:08

Moses hat geschrieben:Da du einen Router benutzt, muss dein Router so eine IP haben, wie im ersten Link aufgeführt ist! Die IP, die dein Router bekommt, solltest du auf der Statusseite des Routers sehen können.

Verstehe ich dich richtig, dass das ganze nur sporadisch nicht funktioniert? Könntest du, wenn es mal wieder nicht funktioniert, testen, ob du auf die Einstellungsseite deines Routers kommst? Falls das nicht geht => WLAN Problem. Falls es geht, kannst du dann mal nachgucken, welche IP der Router hat? Wenn da keine IP steht, wie beim Link oben erklärt, deutet das auf ein Problem zwischen Router & Modem hin... da wäre dann interessant, welche Lämpchen in dem Moment am Modem an sind, blinken und aus sind.

Ohne die Informationen können wir hier leider nur raten, das macht nicht so viel Sinn... wäre schön, wenn du uns hilfst, dir zu helfen. :)



Moin,

seit gestern komme ich mal wieder nur über ein LAN Kabel und nicht über WLAN ins Netz. Ich kann auch meine SSID weder über meine integrierte WLAN-Karte noch über einen externen WLAN-Stick sehen. Ich kann auch ohne das LAN Kabel nicht auf meinen Router zugreifen.

Mit dem Kabel stimmen die IP-Adressen etc. im Router mit denen im Link überein.
Über ipconfig/all sehe ich immer noch andere (192.168.x.x). Aber das scheint ja richtig zu sein, wenn ich das zuvor richtig verstanden habe??

Am Router selbst leuchten in grün die Lampen Power, Wireless und ein LAN Port. Die Internetlampe blinkt grün.

Meine Theorie ist ja mittlerweile, dass die WLAN Funktion des Routers defekt ist. Von meinen Nachbarn (mind. einer hat auch UM und den gleichen Router) sehe ich nämlich die SSID´s rund um die Uhr.

PS: Ich kann auch den Router nicht aktualisieren. Der findet zwar eine neue Datei, wenn ich die dann aber gespeichert habe und hochladen will, sagt er mir was von falschem Dateinanem, obwohl die Endung (.chk) definitiv in der Datei steht...

mfg
helly
Kabelneuling
 
Beiträge: 28
Registriert: 01.01.2009, 23:15
Wohnort: Ostwestfalen

VorherigeNächste

Zurück zu Internet und Telefon über das TV-Kabelnetz

Wer ist online?

Mitglieder in diesem Forum: MartinDJR und 37 Gäste